(Topic ID: 255107)

Bram Stoker's Dracula - Pinball Missing error


By GeorgiaDave

14 days ago



Topic Stats

  • 7 posts
  • 3 Pinsiders participating
  • Latest reply 12 days ago by DrJoe
  • No one calls this topic a favorite

You

Linked Games

#1 14 days ago

So, I'm putting the finishing touches on a BSD rebuild - managed to get most everything 100%, even the mist multiball (thanks to a replacement board!), however I'm still fighting one particular issue:

At startup, at random times, the system notes 'Pinball Missing'. It then 'looks' like it's going to start a 20 second countdown, but stops at 20 seconds, and never proceeds.

Other times, it says 'Pinball Missing', and it 'does' start the timer, and after 20 seconds allows the game to start.

And finally, at times it simply starts the game with no errors.

Per the manual, is states it may be a Ball Trough switch, or Ball Shooter switch, both of which test 100%, never an issue there.

The ONLY other issue I'm still chasing is the opto 72 for the Coffin Popper - for some reason it quit tonight. I haven't had a chance to meter the wires to check for proper voltages, and it has a new opto board (yep, replaced both opto boards). Could this be the reason for random 'pinball missing' errors? Can't imagine so.

Any sage advise (actually any advise is appreciated !!!)?

#2 14 days ago

Well, I just found the issue with the opto 72 - the transmitter is 'gone'. There are solder joints on the board, but the IR LED is no longer there.

Looks like I'll be buying some IR LED's !

Still looking for opinions on the missing pinball issue, any thoughts?

#3 14 days ago

Do you have 4 balls in the machine? Does the switch for the staged “mist” ball test good (game stages a ball on right side of the pf under the shooter lane ramp)?

#4 14 days ago

I've had this occasionally where a ball will get hung up either in the coffin lock or the other subway on the lower left side of the game. Usually moving the game frees the ball up during play but I've had to lift the playfield up once in a while. It doesn't happen often but annoying when it does.

#5 13 days ago

The game only stages a ball for mist on what appears to be a random basis. I was under the impression that if a ball wasn't found there at start, the system would place one there, but that doesn't seem to be the case. And yes, there are four balls always in the game.

#6 13 days ago

Well, after replacing the IR Led in 72, the game is now appearing to be playing nearly perfectly. It still on occasion will show 'magnet unload' errors at startup, but the long range opto checks out 100%, no issues. Close, but not quite 100%!

#7 12 days ago

Mist can’t work without a ball to move along with the magnet so a ball is always staged there. If its switch is flaky, you’ll have missing ball messages.

Promoted items from the Pinside Marketplace
$ 45.99
Lighting - Interactive
Lee's Parts
Trade
Machine - For Trade
Elkhart, IN
From: $ 16.95

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside