(Topic ID: 72381)

BOP 2.0 Owners Club (Members Only)


By awarner

5 years ago



Topic Stats

  • 2,546 posts
  • 167 Pinsiders participating
  • Latest reply 2 hours ago by lyonsden
  • Topic is favorited by 67 Pinsiders

You

Linked Games

Topic Gallery

There have been 356 images uploaded to this topic. (View topic image gallery).

IMG_0517 (resized).jpeg
IMG_0518 (resized).jpeg
bop_cabinet_complete_7 (resized).jpg
bop_cabinet_complete_5 (resized).jpg
bop_cabinet_complete_6 (resized).jpg
bop_cabinet_complete_3 (resized).jpg
bop_cabinet_complete_4 (resized).jpg
bop_cabinet_complete_2 (resized).jpg
bop_cabinet_complete_1 (resized).jpg
acronis2 (resized).JPG
P_20181012_180256 (resized).jpg
P_20181012_180247 (resized).jpg
6340d7788c2bb027ebd3c9635a2f8578c2e195a8 (resized).jpg
image (resized).png
IMG_20180817_222456993 (resized).jpg
Screenshot_20180820-091016 (resized).png

Topic index (key posts)

5 key posts have been marked in this topic

Post #1756 Product info Posted by rubberducks (3 years ago)

Post #1758 Availability update Posted by Fourbyracer (3 years ago)

Post #1788 Key workaround info Posted by awarner (3 years ago)

Post #1859 How to backup your ssd drive for BOP 2.0 Posted by awarner (2 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider jrawlinson_2000.
Click here to go back to viewing the entire thread.

#1083 4 years ago

I am in and waiting for the kit.

Do any batch #1 owners have any hints and tips on the install process or setting up issues?

6 months later
#1455 3 years ago

Prior to installing BoP 2.0 kit the button worked just fine.

Now it does not work, even in diags it does not register.

Any suggestions?

#1461 3 years ago
Quoted from nwpinball:

What button? I don't see enough details here to understand what you are talking about.

Sorry it was the start button, its fixed now, very odd though as the button worked on the original BoP but with 2.0 not as all.

Turned out to be the contacts were touching but not enough, so I have made the contact very close and it now works.

But now on occasions I get 2, 3 or 4 players in one push! I can not win.

#1462 3 years ago

Having just converted to BoP 2.0 I am having some teething issues.

I can hear what I thought was a motor noise from the game every few seconds, upon further investigation I found it was the right sling-shot coil as touching it I found it would vibrate a bit when the noise happened.

This happens even in attract mode.

As such there must be power 'leakage' as it must be getting a bit of power from somewhere.

I did put a new Power Driver board in the BoP and did test it before upgrading to 2.0 and it worked fine, it's a PinLED board.

Just wondering if its a compatibility issue with PROC & PinLED Power Drive.

Any one else had this or any suggestions?

#1463 3 years ago

An update to my BoP 2.0 issue of coils making noises when in 2.0.

This only happens when in 2.0, and does not happen in the emulated original BoP game.

It happens in 1.16 & 1.13 of 2.0

Here is a video of the issue;

Using a meter it looks like a couple of volts on the right sling shot and a couple of the pops and sling by the pops.
Would appear to go with the light show but also starts when the lamps are off and the 2.0 is almost booted up.

#1465 3 years ago
Quoted from burningman:

I am sure you did this but make sure the contact is clean. I bought a new switch but after adjusting and cleaning the switch I got mine to work properly.

I did put a new switch in during the full refurb, but plan to run a dollar bill over the contacts tonight and test from there.

cheers

1 week later
#1471 3 years ago
Quoted from jrawlinson_2000:

An update to my BoP 2.0 issue of coils making noises when in 2.0.
This only happens when in 2.0, and does not happen in the emulated original BoP game.
It happens in 1.16 & 1.13 of 2.0
Here is a video of the issue;
ยป YouTube video
Using a meter it looks like a couple of volts on the right sling shot and a couple of the pops and sling by the pops.
Would appear to go with the light show but also starts when the lamps are off and the 2.0 is almost booted up.

Just so future Bride of Pinbot 2.0 buyers are aware PinLED Power Driver Boards will NOT work with BoP 2.0, I am not sure aboyr Rotten Dog Power Driver Boards, so to be on the safe side sick with the original Power Driver Board.

I am having to swap my PinLED board into my Funhouse and put the WIlliams one in my BoP 2.0

Promoted items from the Pinside Marketplace
From: $ 233.10

You're currently viewing posts by Pinsider jrawlinson_2000.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside