(Topic ID: 72381)

BOP 2.0 Owners Club (Members Only)

By awarner

7 years ago


Topic Heartbeat

Topic Stats

  • 2,718 posts
  • 177 Pinsiders participating
  • Latest reply 4 days ago by Snux
  • Topic is favorited by 70 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

image (resized).jpeg
1809EDD2-B132-48EE-981C-4F440FC1965E (resized).jpeg
307C1584-A817-40ED-B9D2-552BBA77C8AB (resized).jpeg
2020-05-18 21.45.34 (resized).jpg
4B62A3F2-9288-49C9-B52B-64D424AA8DA7 (resized).jpeg
2C09922A-1FDF-403E-939B-3BC65AEEE784 (resized).jpeg
image (resized).jpeg
image (resized).jpeg
IMG_4082 (resized).JPG
IMG_4083 (resized).JPG
IMG_4081 (resized).JPG
fullsizeoutput_5282 (resized).jpeg
231E1676-14F3-40FE-9F90-3403AC7C986F (resized).png
IMG_0517 (resized).jpeg
IMG_0518 (resized).jpeg
bop_cabinet_complete_7 (resized).jpg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 2718 posts in this topic. You are on page 52 of 55.
#2551 1 year ago
Quoted from Snux:

OK, email sent to Barry. Let's see if this goes anywhere!

This is in regards to the sound emulation?

#2552 1 year ago
Quoted from mollyspub:

This is in regards to the sound emulation?

Yes, and a few other fixes

#2553 1 year ago

How do you switch back to the original game? The game has been folded up and I can't remember the process.

Thanks

#2554 1 year ago
Quoted from fossmin:

How do you switch back to the original game? The game has been folded up and I can't remember the process.
Thanks

Hold the start button.

#2555 1 year ago
Quoted from Shredso:

Hold the start button.

Think you need to hold down the left flipper while holding down start button.

#2556 1 year ago
Quoted from adamross:

Think you need to hold down the left flipper while holding down start button.

Hold the start button in and you will eventually be instructed to hit the left button for the original or the right for 2.0.

1 week later
#2557 1 year ago

I have tons of insert bleeding from my LEDs. Not sure if this is considered "ghosting"? Any tips on how to rectify greatly appreciated!

#2558 1 year ago
Quoted from adamross:

I have tons of insert bleeding from my LEDs. Not sure if this is considered "ghosting"? Any tips on how to rectify greatly appreciated!

Is it the actual led under the insert that’s coming on or is it that the light from the particular insert is bleeding over to the other insert?

If it’s the actual led coming on that is not supposed to be turning on, then yes... it’s ghosting

#2559 1 year ago

Looks to me like they are super bright leds and bleeding to the neighboring inserts. Can you show us what the leds look like inside the lamp boards? Do they have room to bleed to the neighboring inserts (where a incandacent bulb would sit in the playfield hole, maybe the led is a bit farther away.

If you have ghosting you would also see random lights somewhere across the playfield act in unison with lights somewhere else (having to do with corresponding light matrix columns/rows I think).

#2560 1 year ago
Quoted from Snux:

OK, email sent to Barry. Let's see if this goes anywhere!

Snux , hey bud any news ?

#2561 1 year ago
Quoted from KoenHeltzel:

Looks to me like they are super bright leds and bleeding to the neighboring inserts. Can you show us what the leds look like inside the lamp boards? Do they have room to bleed to the neighboring inserts (where a incandacent bulb would sit in the playfield hole, maybe the led is a bit farther away.
If you have ghosting you would also see random lights somewhere across the playfield act in unison with lights somewhere else (having to do with corresponding light matrix columns/rows I think).

Quoted from Chosen_S:

Is it the actual led under the insert that’s coming on or is it that the light from the particular insert is bleeding over to the other insert?
If it’s the actual led coming on that is not supposed to be turning on, then yes... it’s ghosting

Thanks for the help! Turns out it's ghosting not bleeding. I ordered premium ghost Buster LEDs from Pinball life, should help with that.

1 week later
#2562 1 year ago

My BOP 2.0 behaving very strangely. Last night, every time the ball hit the pops or slings I kept hearing "shoot shuttle ramp" over and over. Today, any time I hit the heartbeat ramp, it spits out another ball into the shooter lane. Then when I hit the shuttle ramp, the ball just sits above the post and the game is stuck in some weird limbo. Is this is some kind of software glitch I'm stuck in? Anyone else experience this kind of thing?

More random strange behavior, when the ball hits the scoop to the wheel, it registers as a drained ball.

#2563 1 year ago

It sounds like you might have a switch stuck or something, BoP 2.0 code doesn't behave well to mystery inputs (switches active when they shouldn't be, etc). Run through the switch test in 1.0 and some games to see if everything works correctly on that side as a place to start.

#2564 1 year ago

After 3 years of using my Bop 2.0, the PC's power supply has died.
Personally I find this very fast! Lucky me I had a spare power Supply, so big deal.!

Have one of you guys experienced this?

#2565 1 year ago
Quoted from mavantix:

It sounds like you might have a switch stuck or something, BoP 2.0 code doesn't behave well to mystery inputs (switches active when they shouldn't be, etc). Run through the switch test in 1.0 and some games to see if everything works correctly on that side as a place to start.

Thanks for this. BOP 1.0 seems to be playing fine with no switch errors. Really strange, could it be something corrupt with the software?

Added 21 months ago:

EDIT: Problem miraculously solved itself, whatever possessed my game has now moved on.

#2566 1 year ago

Snux
Hey bud, any luck on the update front?

#2567 1 year ago
Quoted from Chosen_S:

Hey bud, any luck on the update front?

Radio silence, I'm afraid.

I'm due to go into hospital for heart surgery in the next week or two, so BOP isn't exactly top of my mind at the moment. I'll chase it when I get back up to speed again. In case I'm not able to pick it up again for whatever reason, there is one other install of the updates with a beta tester who does contribute to this thread, so it won't get lost.

#2568 1 year ago
Quoted from Snux:

Radio silence, I'm afraid.
I'm due to go into hospital for heart surgery in the next week or two, so BOP isn't exactly top of my mind at the moment. I'll chase it when I get back up to speed again. In case I'm not able to pick it up again for whatever reason, there is one other install of the updates with a beta tester who does contribute to this thread, so it won't get lost.

Oh no! Forget bop, I hope all goes well with your surgery, I’ll pray that things go well and the recovery is very quick!!

2 weeks later
#2569 1 year ago

Was there any consensus on how many kits were made?

#2570 1 year ago
Quoted from Apex:

Was there any consensus on how many kits were made?

My guess is 100. Dutch Pinball made 2 batches, each of 25, which they took pre-orders on. Mine is from the second batch. Cointaker did the third batch and said publicly it was 50 kits. I wouldn't be surprised if Cointaker does more kits at some point if the demand is there now that Dutch Pinball is back up and running.

1 week later
#2571 1 year ago

My game has become super glitchy and behaving as if it's possessed once again. Additional balls randomly ejecting during gameplay, balls not ejecting from the small wheel VUK, helmet not recognizing when balls are in the lock, hearing "shoot heartbeat ramp to light shuttle ramp" anytime a switch is triggered etc. I suspect the problem might be due to some kind of issue with my cpu. Have any other owners experienced something like this?

#2572 1 year ago
Quoted from adamross:

My game has become super glitchy and behaving as if it's possessed once again. Additional balls randomly ejecting during gameplay, balls not ejecting from the small wheel VUK, helmet not recognizing when balls are in the lock, hearing "shoot heartbeat ramp to light shuttle ramp" anytime a switch is triggered etc. I suspect the problem might be due to some kind of issue with my cpu. Have any other owners experienced something like this?

I've had the issue where the ball wouldn't kick out on the wheel mode and that was as simple as one of the coil wires breaking away. The switch carziness you're seeing sounds like possibly a shorted switch matrix. Once the game boots into 2.0, turn the game over to the original Bride ruleset (Williams) and enter the switch test. Activate switches one at a time and ensure only the activated switch registers. It may also be worth visually inspecting all switches under the playfield for any shorts. Also reseat the switch connectors on the P-ROC board in case they have loosened a bit.

#2573 1 year ago
Quoted from Jesder:

I've had the issue where the ball wouldn't kick out on the wheel mode and that was as simple as one of the coil wires breaking away. The switch carziness you're seeing sounds like possibly a shorted switch matrix. Once the game boots into 2.0, turn the game over to the original Bride ruleset (Williams) and enter the switch test. Activate switches one at a time and ensure only the activated switch registers. It may also be worth visually inspecting all switches under the playfield for any shorts. Also reseat the switch connectors on the P-ROC board in case they have loosened a bit.

Thanks very much, will give it a try and report back!

#2574 1 year ago

Yeah, I think a lot have people have noticed that a physical problem with switches can cause all kinds of weirdness with 2.0, solve the problem and the weirdness goes away. Good luck!

3 weeks later
#2575 1 year ago

Ok so the weirdness is back. Did an exhaustive test of all switches and reseated cables to no success. Does anyone know how I can get a replacement cpu?

#2576 1 year ago
Quoted from adamross:

Ok so the weirdness is back. Did an exhaustive test of all switches and reseated cables to no success. Does anyone know how I can get a replacement cpu?

Have you reached out to koen?

#2577 1 year ago

Do you see switch issues in both 2.0 and original modes?

#2578 1 year ago
Quoted from Jesder:

Do you see switch issues in both 2.0 and original modes?

I believe the video stated just in 2.0

#2579 1 year ago
Quoted from mollyspub:

I believe the video stated just in 2.0

Correct, the issues are just in 2.0

#2580 1 year ago

After another round of switch tests, the game is back to normal. This is the constant back and forth, I think my bride is torturing me.

#2581 1 year ago
Quoted from adamross:

After another round of switch tests, the game is back to normal. This is the constant back and forth, I think my bride is torturing me.

Interesting

1 week later
#2582 1 year ago

Any one looking for a full set of 2.0 decals?

#2583 1 year ago
Quoted from MustangPaul:

Any one looking for a full set of 2.0 decals?

Pm sent

#2584 1 year ago
Quoted from MustangPaul:

Any one looking for a full set of 2.0 decals?

Yes!

#2585 1 year ago
Quoted from adamross:

After another round of switch tests, the game is back to normal. This is the constant back and forth, I think my bride is torturing me.

Just to close the loop on my issue, it turns out my the Pinduino helmet light board wasn't seated properly which kept throwing my game out of wack.

#2586 1 year ago
Quoted from Chosen_S:

Hey bud, any luck on the update front?

So, still no reply from Barry (guess he's busy building TBL machines) but I sent him a follow up email today. Will post here again once I have some news.

#2587 1 year ago

Just finishing up a restore from a so-called restore. Hack job to say the least!

Can anyone tell me how many spacers and size I need to installed these plastic??

Thanks

fullsizeoutput_5282 (resized).jpeg Added 19 months ago:

FOUND THEM!

#2588 1 year ago
Quoted from Snux:

So, still no reply from Barry (guess he's busy building TBL machines) but I sent him a follow up email today. Will post here again once I have some news.

Sounds good, I’ll email him again as well
Thank you

#2589 1 year ago

I am having some issues with my display and computer-See pictures

Just finished a PF sway and it was working good, but needed a transistor on the Power drive board and a few minor adjustments. No big deal. I must have shorted out the DMD. All the solder around the chip is melted. I think I can get a new DMD from PBL, but I can not get the computer to boot up. I have an external monitor hooked up to it now.

any ideas???

Thanks

IMG_4081 (resized).JPGIMG_4082 (resized).JPGIMG_4083 (resized).JPG
#2590 1 year ago

Hi algrande,

Please try these instructions and see if they help:
https://www.dutchpinball.com/forums/viewtopic.php?f=7&t=45

Thanks, Koen

#2591 1 year ago

Worked great..Thank you

I think I looked everywhere in the forums EXCEPT the one right in front of me...LOL

Quoted from KoenHeltzel:

Hi algrande,
Please try these instructions and see if they help:
https://www.dutchpinball.com/forums/viewtopic.php?f=7&t=45
Thanks, Koen

1 month later
#2592 1 year ago

Got myself covered with a spare pc and ssd.
image (resized).jpeg

#2593 1 year ago
Quoted from Nickelless:

After 3 years of using my Bop 2.0, the PC's power supply has died.
Personally I find this very fast! Lucky me I had a spare power Supply, so big deal.!
Have one of you guys experienced this?

You think thats bad I had the Gigabyte Brix computer die. Wont even go to bios, it was something I read online that other Brix computers had issues with the main board dieing. Ended up getting a different Brix computer and everything is back up and running. A guy on Craigslist in Michigan has some Zotec computers with 2gb memory and 64gb SSD for $10 or $25 with power supply. I bought two from him as back ups to the back up!

#2594 1 year ago
Quoted from mollyspub:

Got myself covered with a spare pc and ssd.
[quoted image]

Those ADATA drives are notoriously bad. I've had two of those go bad within months of each other in a computer and laptop. I vowed never to buy one of those things again! There not high quality at all and if you look at the Amazon reviews there is a bunch of them failing. I have a few older Samsung SSDs in my main computer at the house and they seem to run very well.

#2595 1 year ago

Why are people buying backups? Do you think you won't be able to buy a computer or power supply a few years from now if yours dies? I hadn't thought about stocking up on the non-proprietary parts.

#2596 1 year ago
Quoted from nwpinball:

Why are people buying backups? Do you think you won't be able to buy a computer or power supply a few years from now if yours dies? I hadn't thought about stocking up on the non-proprietary parts.

I'm stocking up because for one somebody near me has similar specd ready to go computers for cheap. Secondly I've had my 2.0 kit for less then 3 years and the computer already died. I agree power supplies you should always be able to find but similar spec'd computers not so much. My worry is if you get a newer computer say 5 years from now when you try to restore your BOP image to it that it will not start windows correctly or have the correct drivers in it to even start. For instance I bought a small ACER Revo M1-601 which has built in 32gb SSD drive. I restored the image to it and it does not boot windows at all. I used several image programs and notta, with the Macrium restore it tried to boot but fails. I'd rather stick with computers the game was built around and have a spare handy if I have people over and the computer, hard drive, or power supply decides to take a dump.

#2597 1 year ago
Quoted from waynestatemac:

Those ADATA drives are notoriously bad. I've had two of those go bad within months of each other in a computer and laptop. I vowed never to buy one of those things again! There not high quality at all and if you look at the Amazon reviews there is a bunch of them failing. I have a few older Samsung SSDs in my main computer at the house and they seem to run very well.

That's reassuring! Didn't know that . I'll have to look into it.

#2598 1 year ago

Guys, I got a general question about the 2.0 game that I haven't been able to see a youtube video on. What is supposed to happen after I get all my jackpots in the first multiball and then start the second round of multiball where it shows each ball going into her waist? The shuttle ramp flashes but I shoot it up there and it doesn't register any points. Shooting up other ramps adds to the jackpot value but there seems to be nothing else to do in the second multiball or no way to get a jackpot. The game doesn't even call out what to do or where to shoot the ball. I'm running the 1.19 code and everything else in the game seems to work correctly.

#2599 1 year ago

Could you Chang 1 to a different Pc?
Is there no copy lock?

3 weeks later
#2600 1 year ago

Anyone know if it's possible to swap out music in this game like you can in Sterns with Pinball Browser? I absolutely can't stand the main music track that plays in this game. I've been trying to sell my 2.0 game (or possibly pull the kit and keep the 1.0 game), but I played with headphones listening to unrelated music the other day and enjoyed the game more than usual. I was thinking if I could put different theme music in, I might want to keep the game around a while.

Anyone know if this is possible?

There are 2718 posts in this topic. You are on page 52 of 55.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside