black hole problems

(Topic ID: 219747)

black hole problems


By Insane

7 months ago



Topic Stats

  • 7 posts
  • 2 Pinsiders participating
  • Latest reply 7 months ago by Insane
  • No one calls this topic a favorite

You

Linked Games

#1 7 months ago

I have finally decided to get back to my Black Hole and am hoping for some help.
Here is where it is.
All ground mods and updates done, i think. It's been like 10 years since i did anything with it.
It powers up, disk spins, starts cycling between 000000 and 770000, and the lower pf lights cycle on and off. Gate doesn't flip. if i start a game, low center pop doesn't work, everything else on the upper pf seems to, except the gate switch near the yellow targets. if i go down below, nothing happens. i get nothing, like the game has no idea there is a ball down there. then the ball drains in the lower, and the game just sits there. I have NO sounds what so ever. please give me a starting point. I am pretty good with my meter, and can use a logic probe with some guidance.

#2 7 months ago

Have the connections on the boards been repinned?
At the very least, pencil eraser to clean the board fingers and then push the connectors on and off the board a couple times. Especially after 10 years. Try that and see if things improve.

#3 7 months ago

yes all connectors have been repinned. i just messed with it some more, it appears i have a number of switches that are out of adjustment. the switch in the gravity tunnel, if i manually switch it, the lower pf does come alive, but it doesnt try to send the ball back up, could also be that switch. The pops that work are sluggish for the ring to return up. Probably have to clean them. It has been inside the whole time.

#4 7 months ago

i went through the test switch, but didn't get out the book to remember what each number means.

#5 7 months ago

so, after leaving it on for a little while, i kinda have sounds, they work for a little bit, then go all static but i do have some sounds.

#6 7 months ago

no attract sound again. just static garbage. test 20, get 5101, then after a bit 99 in match display, test 18, no balls, get 99 in match window.

#7 7 months ago

no sounds at all, just garbage. Will clean the connectors on the boards with an eraser. looking for any and all suggestions. this game has been non-working for way too long.

Promoted items from the Pinside Marketplace
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Albany, GA
€ 15.00
Boards
FLIPPROJETS
€ 50.00
Boards
FLIPPROJETS
2,700 (OBO)
Machine - For Sale
Lacey, WA
$ 1,099.00
Flipper Parts
Mircoplayfields
$ 45.00
Cabinet - Other
Rock Custom Pinball
$ 319.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside