Big Valley (Bally, 1970) - Start Up Issues


By MaxAsh

5 months ago


Stats

  • 23 posts
  • 4 Pinsiders participating
  • Latest reply 4 months ago by MaxAsh
  • No one calls this topic a favorite

Find

Search this topic for posts matching certain words or written by a specific Pinsider. Or both!




Linked Games



Topic Gallery

There have been 8 images uploaded to this topic. (View topic image gallery).

0Big-Valley-pinside-answer2 (resized).jpg
0Big-Valley-pinside-answer (resized).jpg
Big_Valley_Credit-Coin (resized).jpg
Coin-Switch_WiringCut (resized).jpg
Big_Valley_Partial_Schem (resized).jpg
Credit_Relay (resized).jpg
Game_Over_Relay (resized).jpg
2nd_CoinChute_Missing (resized).jpg


#1 5 months ago

Hello All - another project machine for me, and this one is a lot of clean-up. The playfield was really dirty, and looked like it hadn't been touched in a really long time. That being said, the steppers, relays, plungers and score reels all seem to move well, so that's a plus. Here's a breakdown of what I know so far, I could use some advice on what to do next. For reference, schematic can be found on IPDB here: http://mirror2.ipdb.org/files/289/Big_Valley_Schematic.pdf

Note: I've gone through and cleaned the switches on everything (some after I took a few of these pictures)

1) Powering on machine and pressing the Left Flipper turns on GI and Lock Relay engages and holds. Game Over Light is on. "1 Can Play" is lit. Player 1 score reels are lit up, others are dark. Ball Count Unit is at position zero/reset.

2) Credits have been manually added to the game. Coin switches do not do anything. Start/Reset button does not do anything.

3) Manually triggering the Reset Relay causes all the score reels to reset to zero.

4) Manually triggering Coin Relay causes Reset Relay to pull and score reels to reset to zero.

5) Manually triggering the 2nd Coin Chute or 3rd Coin Chute relays causes Game Over light to go out, Ball In Play 1 light to come on, and activates playfield scoring, flippers, etc. for Player 1. '

6) Credit Relay does nothing. Note, I believe one of the switches may be out of alignment, not sure (see pic). I thought that all 3 switches were designed to be normally open, and only close when the Relay engages. However, it looks like the switch to the far left in the photo is closed. When the relay is manually triggered, the switch stays closed because of how it is bent. Can someone take a look at the schematic and tell me if the switch should be normally open or closed? Normally I reference the manual for this, but I do not have it.

Some things of note:

A) The Game Over relay is a style I have not had before. Normally these are simply latch/trip style relays on my other games. It appears that this is still the case, however the design of this Game Over Relay is new to me. I've included a picture below for reference.

B) The 2nd Coin Chute coil is missing completely, as shown in the picture.

Thoughts/suggestions?

Quick Edit: I'm home today with the machine all day, so I can work on it relatively live. I'll keep an eye for replies and try to get back quickly.

2nd_CoinChute_Missing (resized).jpg

Game_Over_Relay (resized).jpg

Credit_Relay (resized).jpg

#2 5 months ago

Schematic section in question here

Big_Valley_Partial_Schem (resized).jpg

#3 5 months ago

I'd first to troubleshoot the non-op credit button switch... Start at the yellow wire and look at all the switches that are in the credit button switch circuit:

Front door slam switch
3rd coin chute relay switch
Score motor switch 1C
Reset relay switch
Credit button switch *
Credit unit zero switch *
Player up unit zero switch *
Ball count unit zero switch *
Game over relay switch *
Coin unit limit switch *

Refer to the schematic for the related wire colors for each switch. Check these switches to make sure they are clean and adjusted properly... Clue: If the coin lockout coil is energized, you can just check the switches with the "*" listed above...

#4 5 months ago

Okay, thanks Fred, checking that now. First problem found - coin switch on first coin slot had all the wires cut from it. Following the Brown-Red wire from the Front Door Slam switch takes me through that missing switch and cut wiring. The Brown-Red is supposed to go through that switch, then over to the other coin slot switch, then off into the cabinet towards the next step. Working on that right now... will report back.

Edit: Also... stupid me, there's no 2nd coin chute relay needed because there are only two installed coin chutes, positions 1 & 3. The 2nd Coin Chute doesn't exist on this coin door, the space is simply "blank".

Coin-Switch_WiringCut (resized).jpg

#5 5 months ago

Okay, the cut wires to the 3rd Coin Chute switch were definitely part of the problem. I grabbed a spare old switch and hooked up the wiring according to the diagram. Powered on the game and the Coin Lockout Coil immediately pulled and stayed pulling. I pressed the Credit (start/reset) button and the game reset and kicked out a ball for play. Pressing the credit button again added a second player to the game.

I scored a few points and drained a ball. The game switched to Player 2. I repeated the score and drain, and the game stayed on Player 2. Checking the Player Up Unit, I can see it's a little sluggish stepping backwards (it advances forward just fine). Time for stepper cleaning.

I'll continue and report back with progress - Thanks Fred! More to come...

#6 5 months ago

Player Up and Coin Unit steppers both taken apart and cleaned. They move smoothly now when manually triggered (both seemed sluggish, especially on reset).

Now it seems like I'm stuck on Ball 1, (Player 1) and it won't advance ball in play or switch to other players. I'll check the Ball Count unit. It moves freely, but that doesn't mean it's functioning correctly, so cleaning time there too. Looks like Ball Index Relay is constantly on, I'll have to check to see if that's correct.

The 3-ball multiball situation makes thing a little more complex, as there are switches to monitor each ball waiting in the trough area. Lots to check.

Can someone take a look at the schematic and my Credit Relay pic above, and let me know if all three switches on the relay should be Normally Open or if it should be NC, NO, NO from left to right in the pic?

#7 5 months ago

I'd try to troubleshoot the ball count issue when the machine is set to play a 1-player game. You'd have to look at the circuit that sends power to the ball count unit advance solenoid. Check the following:

Ball release relay
Ball index relay
Player reset relay
3rd ball relay
Tilt relay
Score motor switch 3B
Coin unit disc

Refer to the schematic for related wire colors for each switch. Also, check the switches at the outhole and the ball return trough.

Most coils in a pinball machine are resting coils or non-continuous use coils. If the coil is resting, most likely its switches would be in the normal position. The credit relay has a resting coil, so looking at the photo, the switches would be NC, NO, NO. The switches on the schematic show the following wire colors:

Credit relay switch - white wire and white/brown wire
Credit relay switch - gray wire and blue/white wire
Credit relay switch - green/yellow wire and brown/red wire

Although, the schematic is showing that all the switches on the credit relay should be normally open at the beginning of a game at ball 1 with the ball in the shooter lane. But, looking at the photo again, only one switch would be NC and two switches would be NO on the credit relay.

Looking closely at the credit relay photo again, the switch on the left has been somewhat damaged. Also, the longer blade does not line up directly with the relay blade plate. It almost looks like the short blade and the long blade have been reversed. Not really sure. Do you see any evidence that the switch stacks on the relay have been taken apart previously?

#8 5 months ago
Quoted from fredsmythson:

I'd try to troubleshoot the ball count issue when the machine is set to play a 1-player game. You'd have to
Looking closely at the credit relay photo again, the switch on the left has been somewhat damaged. Also, the longer blade does not line up directly with the relay blade plate. It almost looks like the short blade and the long blade have been reversed. Not really sure. Do you see any evidence that the switch stacks on the relay have been taken apart previously?

This was exactly what I was wondering. As you noted, it looks like all the switches should be NO when the coil is at rest. Since the switch looked like it had been bent previously, I thought I would need to fix it, but then noticed that it's setup in a way that would actually open the switch when the relay energized. Glad I'm not the only one that thinks this looks odd.

Nothing I see seems to indicate that the switch stack has been messed with or if that switch pair has been reversed, but the machine has been sitting for so many years it could have been done decades ago for all I know. Maybe someone else with a Big Valley could look at their credit relay and chime in for me (or check their manual, if it has images of the various relays like a Williams manual)?

I'll check the sequence above in the mean time - thanks Fred

Edit: I forgot to mention that when I manually advance the Ball Count Unit it not only moves smoothly, it also advances the ball in play lights and eventually triggers Game Over as it should. Also, if I leave it advanced and start a new game, it properly resets, so the Ball Count Unit Reset portion seems to be good. Just need to work through the Step Up portion as you said.

#9 5 months ago

Another possibility is that the whole credit relay assemble was replaced at one point. Does it look like any of the switch wires on the credit relay have been resoldered? The solder joints on the credit relay look different as compared to the solder joints on the game over relay...

#10 5 months ago
Quoted from fredsmythson:

Another possibility is that the whole credit relay assemble was replaced at one point. Does it look like any of the switch wires on the credit relay have been resoldered? The solder joints on the credit relay look different as compared to the solder joints on the game over relay...

It seems pretty original, aside from maybe one wire. The rest look old, untouched, and still have the old plastic sheathing on them. I checked all the wire colors and they are in the proper matching pairs as indicated on the schematic (and your list above). Going to start tracing everything out now and see if I can get the Credit Relay to do anything.

#11 5 months ago

One step forward, two back just now. Somehow while cleaning and checking things, I killed the playfield scoring/flippers, but I brought to life the ball lock holes for multiball (they lock the ball and kick out the next ball as they should... they didn't do that before). Player Unit properly adds 1-4 players now, but that doesn't help the now-dead playfield and still non-stepping up ball count. More digging required...

#12 5 months ago

For the dead playfield, I'd check:
1) The switch on the Game Over relay with Black to Red&White wires, and
2) The switch on the Tilt relay with Red&White to Red wires.

#13 5 months ago
Quoted from HowardR:

For the dead playfield, I'd check:
1) The switch on the Game Over relay with Black to Red&White wires, and
2) The switch on the Tilt relay with Red&White to Red wires.

Yep, Tilt Relay was the culprit. Switch was closed, but not connecting properly. Cleaned it and readjusted, seems to have restored power to the playfield, so I'm back to my previous issues. More tomorrow with a fresh brain. thnx

#14 5 months ago

Getting closer - Ball count seems to be working now. Some things are a little off still, so I'm going back to overall general cleaning and adjustment to see what will get fixed with just the basics. Also, time to start scrubbing the playfield down more.

#15 5 months ago

Back at this today. I was able to get the ball count to work consistently again, so I've moved on to some other things.

The "multiball" feature is tricky. The idea is that a ball goes into the "Gopher Hole" or "Fox Hole" (two separate kick out holes) and locks there. This will open Gopher and Fox side gates that feed back to the shooting lane (also pulls and continues pulling on the Gopher and Fox Hole Relays). If you go through the corresponding gates into "Gold Canyon", you hit a switch that triggers the Gold Canyon Relay. The downstream reaction causes the ball locked in the kickout hole to release, and combined with the ball that went back to the shooting lane, you have multiball action.

Here's what's been happening:

- Gopher and Fox kickouts properly lock the ball, energize and hold the Gopher and Fox relays, open the corresponding Gopher and Fox gates

- When "Gold Canyon" switch is hit, the Gold Canyon Relay would energize and pull, but the Gopher and/or Fox Hole kicker solenoids don't fire and release the ball.

After jumpering to various places and tracing things out, I found that the connection on the jones plug to to main board was a little weak. I resoldered it, and now the Gopher Hole kicker solenoid is firing as it should. The Fox is still not triggering, so I'll have to trace that out next.

Getting close though, so it's feeling pretty good. As for the playfield, plastics, etc. they're looking better all the time with cleaning. Considering where this thing started, it's come a long way. More to come...

#16 5 months ago

Well done. At the rate you're going, you'll be helping other pinsiders before long.

#17 5 months ago

I actually help a lot of people locally with their EM projects. The funny thing is I get stuck on my own, but when I help others it all seems easy. Learning how to jumper and test things using the schematic was probably one of the best things I learned from other Pinsiders. Such an easy way to trouble shoot things. I bought a set of 10 foot retractable test leads - one of the best inexpensive purchases I made for the hobby.

Back to Big Valley... I've got the 3-ball multiball working, but what kicks off the various multiballs is still a little erratic. If I don't sort it out, I'll be turning to you guys for some more brain power!

New issue seems to be that I messed up something in the start up sequence. The credit (start/reset) button no longer works properly. However, if I trigger the 1st coin chute, the game resets and starts a single-player game with no problem. The only thing I did was install some new bulbs in the coin door. Maybe I goofed up the slam switch on the door, though it seems fine. I'll mess with it more later tonight.

I noticed the bell wasn't always ringing when it should. Checked, and the brass coil sleeve was beat pretty badly and dirty. The plunger was getting stuck every few activation, causing the unexpected silence. I cleaned it all up, seems to be okay now, but I'll have to replace that sleeve. It almost looks like it's one unit (coil + sleeve), 31-0-55. Functional for now, so skipping past it.

Right slingshot kicker solenoid is dead. I jumpered over to it, didn't trigger. Tested the same jumpering on the other side, fired fine. I checked the terminals/lugs, they're good. The thin wires coming out of the coil are intact, so that doesn't see to be the problem. Going to grab a replacement in my next PBR order.

#18 4 months ago

Okay, I seem to be stuck again, and could use some advice. When I press the Credit (Start/Reset) Button, the Credit Relay pulls (and stays pulling) and then nothing happens. The Coin Relay SHOULD be triggered, and the reset/start process should occur, but it does not.

If I trigger the 1st Coin Chute switch, the Coin Relay pulls as it should, the game resets and starts normally.

It appears that the connection on the Credit Relay that is supposed to eventually trigger the Coin Relay is not working. My problem is that I have been unable to track down where the problem is so far. Attached is the section of the schematic in question.

I'm a little confused about the section that seems to go through the 3rd coin chute adjustment and score motors. I get lost there, so I'm not sure where to trace possible issues.

Big_Valley_Credit-Coin (resized).jpg

#19 4 months ago

Hi Max
"green" is to let "Initial-Current" to flow to the Credit-Relay - it pulls-in and
"orange is established Self-Hold-Current of the Credit-Relay".
The pulling Credit-Relay "encircled-red Switch" allows Initial-Current to flow "red" to Coil on Coin-Relay" it pulls-in and
"blue" is the Self-Hold-Circuitry of the Coin-Relay.

When You use the "First Coin Chute": "Straight upwards another form of "Initial-Current to Coin-Relay. Greetings Rolf

0Big-Valley-pinside-answer (resized).jpg

#20 4 months ago

Hi Rolf - thanks - yes that's what I noticed, but unfortunately even though the Credit Relay is pulling, the Coin Relay never pulls. There seems to be something wrong between the switch on the Credit Relay and the Coin Relay receiving the flow. As you said, the Coin Relay works fine when I use the 1st coin chute, as it is a direct path with no other items in between.

Any thoughts on what might be wrong between the Credit Relay and the Coin Relay? My issue is that I'm not sure what to check. It seems like the problem would be between score motor switch 8C, the Credit Relay switch (Blue-White/Gray) and the Coin Relay. Thanks

#21 4 months ago

I was performing continuity tests, and everything seemed to work and flow as it should. I thought that was strange, so I turned the machine on and tried again... and now the Credit Button works and resets as it should. Something must be a little loose, and I must have corrected it accidentally. I'll check all the connections and solder points to see if something needs to be re-cleaned or reflowed. For now, it's working.

- Also fixed the 2nd player 100's score reel... it was awarding 1000 on each turn because the 9's place switch was constantly touching instead of just when it was in position 9.

#22 4 months ago

Hi Max
great - You may have fixed it permanent. IF (if, if) the fault comes back: May want to do a "not beautyful but working" fix using two Jumper-Wires (my green and my brown lines) connecting both sides (same color to same color) ? "Switch on Coin-Relay": It is the Self-Hold-Switch - a short wire runs from one side of the Coil on Coin-Relay to switch mounted on Coin-Relay. Greetings Rolf

0Big-Valley-pinside-answer2 (resized).jpg

#23 4 months ago

Okay Rolf - thank you. Hopefully I won't have to do that, but it's good to have options while I track the problem.

I found the bell wasn't always ringing on 100pt score, the switch was bent away a bit, so it only made contact sometimes. Fixed, so that's ringing as it should. Just played a 2-player game successfully. More to come!

Promoted items from the Pinside Marketplace
€ 3.95
Flipper Parts
Multigame
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 2.50
Electronics
Rock Custom Pinball
$ 35.00
Cabinet - Decals
Bright Lights Pinball
$ 7,999.00
Pinball Machine
Flip N Out Pinball
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
€ 4.95
Playfield - Toys/Add-ons
Multigame
From: $ 17.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 7.65
Cabinet Parts
Third Coast Pinball
$ 1,089.00
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
From: $ 130.00
$ 14.00
Cabinet - Decals
ModFather Pinball Mods
From: $ 9.95
Playfield - Toys/Add-ons
ULEKstore
$ 25.00
Boards
German-Pinball-Modular
From: $ 9.99
Eproms
Matt's Basement Arcade
£ 22.00
From: $ 14.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods

Reply

Wanna join the discussion? Sign up for a Pinside account, or log in if you already have an account.