(Topic ID: 161999)

Big Valley (1970) Goes straight into Game Over - Where to troubleshoot

By Olphare

5 years ago


Topic Heartbeat

Topic Stats

  • 39 posts
  • 4 Pinsiders participating
  • Latest reply 5 years ago by Olphare
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

aBig-Valley-Williams-Relays_(resized).JPG
aBig-Valley-Reset-Work-1200.pdf (PDF preview)
aShangri-La-Replay-Unit_(resized).jpg
giphy_(resized).png

#1 5 years ago

Hey all!

I just started getting interested in pinball machine's and have bought 2 pinball EM's.
I bought a Bally - Big Valley (1970) EM that worked for 2 games, but suddenly stopped working.
The problem is when I press the start button, it looks like the machine is checking everything, but goes straight into game over. The Ball doesn't come out either. (See video)
http://giphy.com/gifs/3o72Fdv8zxjAtkjOQo

I'm a total noob here so no experience at all :/

Thanks for all help in advance!

Best Regards
Jørgen

giphy_(resized).png

#2 5 years ago

Looks like the machine has an incomplete reset issue... Something simple to check is the ball outhole switch under the playfield. Make sure the contact points are clean and the switch blades are adjusted properly. Also, check the ball count unit to make sure it advances through all six positions, and confirm that the ball count unit is resetting. Just manually press in the solenoid (coil) plungers on the ball count unit to see how they operate...

#3 5 years ago

Okey, I have manually pressed the ball count unit and it looks like everythings fine there. I can press it six times and then resett it.
About cleaning the contact points, what should I use, Flexstone? I have just ordered a Flexstone so I'll have it in about 2 weeks I think

And actually right now, all the lights in the back box have stopped working, no light at all...

#4 5 years ago

If you need something to clean the contact points now, you can use a paper type finger nail file. You just want to get the carbon off the contact point, so a finger nail file will do if you don't have a Flexstone now.

If you're having problems with the backbox lights, you should clean and reseat all the Jones plugs on the machine...

#5 5 years ago

Okey. I will try that and hope some of my problemes will be fixed

#6 5 years ago

Most of the time you have to replace de fuseholders on Bally machines.
The original ones are very bad most of the time.
Reset? Check:16 scorereels, one ball in play, coin and player unit for proper operation.

#7 5 years ago
Quoted from wizardblom:

Most of the time you have to replace de fuseholders on Bally machines.
The original ones are very bad most of the time.
Reset? Check:16 scorereels, one ball in play, coin and player unit for proper operation.

Aaaand now did I order fuses for the machine.... Thanks alot Wizardblom! xD

#8 5 years ago

Fuseholders....

#9 5 years ago

UPDATE!

I have now tested a few things on the Big Valley and found out 1 new thing (Not sure if it will help tho)

I found the Ball count Unit and when I manually push the wheel (NOT the coil, but the wheel itself) and press start, the game starts at ball 1.
But when the ball drains I get a new ball and I'm still on ball 1. And it stays like this forever..... So not sure if it is the ball count unit that is rusty or something?

#10 5 years ago

Does the coil pull in on the ball count unit?

#11 5 years ago

Check to see if the advance and reset solenoids on the ball count unit are activating when you start a game. There might be a mechanical problem on the ball count unit... If nothing happens with those solenoids when you start a game, then there is a problem with a circuit that contains the ball count solenoids...

#12 5 years ago

When I push start, the ball count unit barley move, it don't advance to the next hop. Even if I manually try to advance the ball count with the solenoids it doesn't advance. I HAVE to move the wheel itself, not with solenoids. So I'm thinking I need to put some grease or something like that somewhere?

#13 5 years ago

Take it apart, clean de wiper unit, contact plate and contacts, clean de mechanical part and grease it with light oil.
Do not forget to clean the nylon unit, lots of times they used to grease it with something like thick oil or worse.
reassemble it and twist it manually so you know the spring tension is high enough.

Should do the trick, must me some "visual" out there to see how it's done.

#14 5 years ago

Okey. Thanks so far.
I will come back to you when I have done that

#15 5 years ago

Okey, I have now (atleast I think so) cleaned the gearwheel and greased it with light oil....
The problem is still there
The gear won't move what so ever when I put it back in. It's almost like the gearwheel is 1 size to big or something :/
Anyone got some tips for what I should do?

#16 5 years ago

Hi Joergen
one thing is "switches close and so current can flow to Coils on Relays and on Stepper-Units".
the other thing is "a coil gets current - coil pulls magnetically --- an armature (anchor plate on a Relay) and / or a plunger (on a stepper-unit) moves. This is the mechanical side.

In post-3 you write "can mechanically step the Ball-Count-Unit". Does this mean: You push one of the plungers into the Coil and You let go - the Ball-Count-Unit steps-up ONE step. And again - and again.
You push the other plunger into the Coil and You let go - wroamm, bang - the Unit moves completely back to Zero-Position in ONE movement. The Ball-Count-Unit is a "Total-Reset-Stepper".

Other "Total-Reset-Steppers" are "Coin-Unit = HOW MANY Players want to play the next game ? (1 or 2 or 3 or 4)" - also: "Player-Unit = which of the players is actually playing ? Is it the first or the second or the 3, 4 player ?"

Unplug the main power chord (Safety Reasons) - locate these Units and (try) manually step them (single steps) UP --- and (wroamm, bang) do a Total-Reset.

Do this on every stepper (Ball-Count-Unit, Coin-Unit, Player-Unit) --- several times.

Then plug-in and start a game - ... Coin-Relay pulls-in, Reset-Relay pulls-in, Score-Motor turns.
Question: Do You see these Units (all 3 !) make an Total-Reset ? We might have to use Jumper-Wires to manipulate "feeding the Coils on these Units".
BUT FIRST: a good mechanical moving is needed. Greetings Rolf

#17 5 years ago

Hey Rolf,

Lots of good information

About the Ball Count Unit (As I think that's the problem ), I can manually press the coil to move it 5 times, but when I press the Total-Reset coil, the gear don't move at all.... It never resets, so I have to move the gear itself to get it back to start because it's kind of stuck...

If you want I can record it tomorrow so you can watch if you want to?

And yeah, I alwayus unplug the power

Thanks for helping so far Rolf

Best Regards,
Jørgen

#18 5 years ago

Hi Joergen
You HAVE cleaned the Ball-Count-Unit - but the "Total-Reset" does not work. I do not have Bally pins --- I show the Replay-Counter of an Williams "Shangri La". I guess Your Ball-Count-Unit ALSO has that spring wound around the axis - and hooked-in somewhere --- see my "marked-green" stuff.
When You actuate the plunger for a "Total-Reset" - the plunger actually ONLY un-hooks on the teeth on the gear --- the MOVEMENT - the TURNING (of the wheel) IS DONE by the (marked-green) Spring.

Look if You can un-hook the spring and turn it around (TIGHTEN) the axis maybe a half of a turn - maybe full turn - maybe more - ATTENTION:WRITE DOWN HOW MUCH YOU HAVE TIGHTENED. Fumble a bit - try different tightening - the goal is: You manually move the RESET-plunger --- the spring turns the wheel back to Zero-Position. Greetings Rolf

aShangri-La-Replay-Unit_(resized).jpg

#19 5 years ago

Hi Rolf!

Yeah, it's like that on the Bally EM.
It's true that the plunger un-hooks from the gear, and I have the spring that's connected to the wheel. I tried to tightened it really hard this morning, but it didn't help (Maybe I didn't tightened it hard enough?) After I tried to tightened the spring I took the wheel of again and it spinned like crazy( but that was after I took the wheel of the unit!!!)..... I think at max I took the spring 2 turns around!

If you have no other tricks I can take a fast trip to the EM and record what's happening if you want to?

Best Regards,
Jørgen

#20 5 years ago

Hi Joergen
the "Ball-Count-Unit-TOTAL-Reset-Step" is the "real" problem. Have a look at and try "Total-Reset on Coin-Unit" and "Total-Reset on Player-Unit" --- do they "work" ? Look at the movement of the "hooks" as they "unhook" - compare the "working Unit movement" with "non-working Ball-Count-Unit movement".

I wrote: "Have no Bally pins" --- If You do a video You'd do it for other pinsiders. It is difficult to film and it is hard to see stuff in a video - I advice: First YOU compare "working Unit" to/with "Non working Unit". Greetings Rolf

#21 5 years ago

Okey Rolf.
As the pinball machine is at my work and the clock is 00:10 midnight time here in Norway I will check the Player- and the Coin Unit tomorrow and have some feedback
And again thank you so far for helping me Rolf!

Best Regards,
Jørgen

#22 5 years ago

Hey Rolf

I have now checked the Player- and Coin Unit and they do what you say... I can manually press the coil to advance 1 step at a time then press the "Total-Reset-Coil" for the "Wraaam" and back to zero. It's not like this at the Ball Count Unit. The Ball Count unit doesn't move at all when I press the "Total-Reset-Coil" :/

Regards,
Jørgen

#23 5 years ago

UPDATE!

The Ball Count Unit is now working manually Rolf
But it doesn't move when the power is on.....

Regards,
Jørgen

#24 5 years ago

Hi Joergen
Great - You got the "Ball-Count-Unit-TOTAL-Reset-Step" working (do not have the spring TIGHT).

From ipdb, here: http://www.ipdb.org/machine.cgi?id=289 , schema --- I made a snippet of "We might have to look at - put together pieces of schema" ...

Some theory: Gottlieb pins are wired DIFFERENT***, Williams and Bally use the same logic in wiring. Williams made loooong schemas - rather narrow --- Bally wanted to use another format for print-out.

It is NOT true (they run Alternate current) - I simplify and say "some kind of a 48 Volt 'battery' sits in the pin and a 6 Volt 'battery' also sits there - the 'Minus-Poles' of the two 'batteries' are connected - this is Wire-Yellow".

Bally wanted another format for print-out --- they folded the wiring "JPG-yellow" around and aoround --- see it in my JPG ?

(JPG-burgundy-red) 48 Volt POWER runs to fuse, then (JPG-red) some coils on relays and stepper-units have 'direct' connection (no switch in the line). Then (JPG-orange and JPG-rosa) some coils on relays and stepper-units have connection (but one or more switches in the line).
ALL COILS ON ALL STEPPERS AND RELAYS HAVE one side +/- directly connected to (Battery) Transformer-POWER-Side.

The same applies to "6 Volt-side".

Your "starting problems": I like to manually put some points on the Score-Reels (of Player-1) so I can see if the pin wants to reset the Score-Reels. My JPG-light-green-stuff is about "Resetting Score-Reels".

Your "Ball-Count-Unit does not reset": Unplug main power chord - manually step the Coin-Unit to position 2 or 3 or 4, manually step the Player-Unit to position 2 or 3 or 4, manually step the Ball-Count-Unit to position 2 or 3 or 4 or 5 or 6.

Then start a game --- big question: Do these Units (at the same time) make a "Total-Reset" ? Or just one Unit or what ?

Not to overload this post: Switches "JPG-dark-green-5 and ... -4" should move (as Reset-Relay, light-green-9 pulls-in --- because the Coin-Relay (miraculously) pulls-in and closes Switch-light-green-4) - JPG-dark-green-1 and ...-2 and ...-3 should actuate and make the "Total-Reset".

Gottlieb pins are wired DIFFERENT*** - (I prefer Williams and Bally wiring): Gottlieb runs POWER to switches - coils on relays and steppers are mounted in the RETURNING wiring.

Report - we might have to use Jumper-Wires to force "flow of electricity" (((just an example - don't do it now: Jumper-Connection "Transformer-lug-8-wire-yellow to Lug on coil on Ball-Count-Unit on bottom-side in the JPG-drawing))). Greetings Rolf

P.S.: I put numbers in the JPG - we might use. The "marked-brown" stuff is for "ball is played --- pin shall step to next player / next ball".

P.P.S.: For me to learn about: I made a "PDF 237 KB" from my "JPG 431 KB" - I uploaded the PDF - I wonder how this will show / look - If it is of no use: I will upload the JPG.

aBig-Valley-Reset-Work-1200.pdf

#25 5 years ago

Hey Rolf!

I have now tested to see if the Player- and Coin Unit reset's after I set them to 2,3 or 4 and YES they do
The Ball Count Unit does also reset's itself when I start a new game! But it won't advance when I drain a ball, BUT if I tilt the machine then the Ball Count Unit advance to the next level...

Regards,
Jørgen

#26 5 years ago

Hi Joergen
You are GOOD in testing - great, when You bang a tilt: Stepping to next ball is done.

I refer to my PDF (post-24) --- "brown numbers" I plastered the PDF - BUT NOT made an brown rectangle around "Switch on Tilt-Relay (sitting next to brown-10 and brown-12". You bang a Tilt - so Tilt-Relay pulls-in and closes this switch -> YOU have connection UPWARDS to "brown-7 etc., to brown-10 etc.".

Next thing to check: Does the "Ball-Index-Relay" PULL-IN AND STAY PULLING when You make some points on the Score-Reels ?
IF BALL-INDEX-RELAY DOES PULL-IN AND STAY-PULLING: Does the 3rd-Ball-Relay PULL when the pin wants to step to next Player / next ball ? Greetings Rolf

#27 5 years ago

Well... I can't really say that I'm good at testing, just random beginner luck maybe? xD

But yeah, I have now tested what happend's when I score points.
The Ball Index Relay pulls everytime I get point's, except when I score the 1000 point's on the outlane's (Maybe normal?).
The 3rd-Ball-Relay does NOT pull at all when it's supposed to go to the next player / ball :/

Regards,
Jørgen

#28 5 years ago

Hi Joergen
You write: "Bonus-Relay pulls-in EVERYTIME YOU MAKE SOME POINTS". This is a fault - It must pull-in A N D STAY-PULLING (it is not allowed to let go - as the Ball-Index-Relay is made for to tell the brain of the pin "I AM PULLING SO WE CLUE: THE PLAYER PLAYED THE GIVEN BALL - YOU BRAIN, YOU ARE ENTITLED TO STEP TO NEXT BALL").

Look in the PDF (post-24) - see "above dark-green-1": Coil on Ball-Index-Relay. Further up: Switch on Ball-Index-Relay --- is this switch securely closing (well, maybe we have to check more switches).

This Switch is the so-called "Self-Hold-Switch (on Ball-Index-Relay)" - it is easy to find: From one side of the COIL on the relay runs a short wire to "Switch mounted on the relay" - and this switch is the Self-Hold-Switch on the relay. Questions: Switch clean ? does it close securely when Relay is activated ? wires soldered-on ? Greetings Rolf

#29 5 years ago

Hey Rolf

Not quite sure where to look to be honest :/
The Ball-Index-Switch is closing everytime I score point, but it doesn't stay pulled, it just go in and straight out again.

And the Self-Hold-Switch? Not sure what you mean by that :/ I can see that there is a small wire that goes from the Ball-Index-Switch to the Out-Hole-Switch and that goes on to 3rd-Ball-Switch which go over to Tilt-Switch.
So the wire goes Ball-Index -> Out-Hole -> 3rd Ball -> Tilt and stops there.

Regards,
Jørgen

#30 5 years ago

Hi Joergen
look at the JPG - a Williams RELAY --- it has a "Coil on Relay (blue paper wrapped around the Coil)" --- and it has a Switch-Stack mounted on the Relay --- many Switches are mounted on the Relay. A Relay (as a whole thing - talking in general) can pull-in and so the switches are moved - a specific switch does close and another specific switch does open etc.

We talk about "a Relay pulls-in and stay pulling" --- sure, switches do close - but our focus is on the RELAY (maybe on the Coil) --- does it pull ? does it pull-in and stay pulling (other words: does the relay lock-in ?)

Your Ball-Index-Relay should pull-in and stay pulling / Your Ball-Index-Relay should lock-in.

It does "Pull and let go" this is a fault - it should pull-in and stay pulling.
Look at the JPG (I cheated a bit on the picture,) --- "BLACK is the short wire running from one side of the Coil to the "Self-Hold-Switch" ". "RED is the wire soldered-on to the OTHER switchblade of this switch.

In Your pin there are Wire-Colors to YOUR Ball-Index-Relay-Self-Hold-Switch: White-Brown, Orange-Green.
My color-black is YOUR color-White-Brown, My color-red is YOUR color-Orange-Green.
Switch clean ? switch closing when Relay is actuated ? Wires soldered-on ? Loose / broken-off wires nearby ? Greetings Rolf

aBig-Valley-Williams-Relays_(resized).JPG

#31 5 years ago

Hello Rolf

I have noe located the wires

And yes, I have both the White-Brown wire that goes from the Coil to the switch and the Orange-Green that goes from the switch into oblivion with many other wires

I don't see any other loose wires or anything like that.

I haven't cleaned the switch yet, but as I said in an earlier post I have ordered a Flexstone that I'm waiting to get

And still when I score the relay gets activated /lock's in for 0.2 seconds or something like that. It does NOT stay locked in permanent.

Regards,
Jørgen

#32 5 years ago

Hi Joergen
we might have to do quite a bit of investigation.

How about "We make a a temporary (a couple of days) work-around so YOU can play and enjoy that fun -pin" ?
Remember - You bang a Tilt and the pin steps to next ball (?). Look at JPG in post-24: To the right of "encircled brown 10, 12, 13" the "Switch on Tilt-Relay, wire-38-7-yellow-black soldered-on, wire-90-3-gray soldered-on". Find that "Normally-Open-Switch on Tilt-Relay (open when Relay is not pulling)". Take a Jumper-Wire or a "bare wire of 4 inch / 10 cm" and CONNECT these two Solder-Lugs PERMANENT.
We do NOT let the Tilt-Relay pull-in --- we cheat a bit on the pin - we make (only) this Switch beeing closed all the time - so the pin nicely steps to next ball ... (You loose a specific function*** - but lets live with this fact).

Nice, ipdb has Schema and Manual: http://www.ipdb.org/machine.cgi?id=289 -> look in the manual (installation ...) - page-4 !!! and page-5. Question: Does Your pin HAS 3 BALLS "in the "Outhole-Trough" ? Want to test the description (manual) and "Reality in Your pin" ? Do the functions work ?

Please write about "manipulated Tilt-Switch" - we then proceed in "fixing the problem on Ball-Index-Relay".

You loose a specific function***: When You launch a ball into play and (accidentally LOOSE the Ball NOT MAKING A POINT: Williams and Bally pins are nice and friendly -> the SAME Ball is given again (NO step-up to next Ball). And THIS function You loose when You Jumper the "Switch on Tilt-Relay". Greetings Rolf

#33 5 years ago

Hey Rolf

I don't have a bare wire atm, but can get it later.
And take it easy, I have a Bow and Arrow pinball machine I'm having fun with while fixing Big Valley

So you got any clue's on what to do next in the troubleshooting?

Regards,
Jørgen

#34 5 years ago

Hi Joergen
I like to use Jumper-Wires for testing - At the time I say "I WANT a connection from Solder-Lug HERE to Solder-Lug THERE" --- so I clip-on (Gator-Clip / Crocodile-Clip) one side of a Jumper-Wire "HERE" and at given time I tip-on the other end of the Jumper-Wire "THERE". Depending on the situation I tip-on for just a moment --- or I do clip-on permanent "There".
IN a Do-It-Yourself-Store buy some gator-clips and make Yourself 2 to 3 Jumper-Wires of 1m (3 feet) and 1 to 2 Jumper-Wires of 3 m (10 feet) long. Thickness of the wire: As thick as an Extension-Cable for 220 VAC / 110 VAC.

Not yet having Jumper-Wires - Look at PDF in post-24: When the ball on the playfield makes 10 points the 10-Point-Relay is activated for a short period of time - a "Switch on 10-Point-Relay" is closed for a moment. The Ball-Index-Relay pulls in (this works in Your pin). See (PDF) Current can flow Transformer-Power - burgundy-red - red - "closed Switch on Game-Over-Relay" - orange - through "Coil on Ball-Index-Relay" - straight up - "temporary closed switch on 10-Point-Relay" - up - to Wire-Yellow - all around to "Transformer-Lug Yellow". I call this: "INITIAL-Current" can flow (it does in Your pin).

The fault on Your "Ball-Index-Relay does not KEEP-ON pulling" is on the other wiring: ... through "Closed Switch on Ball-Index-Relay" -> up - "closed Switch on Gold Canyon Relay, Relay is NOT pulling (In YOUR pin ?)" - up - "closed Switch on Player-Reset-Relay***" - up - "Closed Switch (End of Stroke) on Player-Unit-Step-UP-Side***" up to wire-yellow etc.
Either a wire has broken-off or "Relay / Coil is faulty pulling" or Switch is misadjusted or Contact-Points on Switchblades are oxidated: NO Connection. (((So I would like to use a Jumper-Wire and jumper "loooong distance" then " a bit shorter distance" then "shorter distance" -and so I can find the fault)))

Play a ball - make some points - see how Ball-Index-Relay pulls-in (and unfortunately lets go) ---
questions: Is the Gold Canyon Relay constantly pulling ??? Is the Player-Reset-Relay constantly pulling ??? Does the "Coil on Player-Unit-Step-UP-Side" constantly fire ???

If Your answers are "No No No": Maybe (?) You have fumbled on the Player-Unit and have bent the "End of Stroke Switch (E.O.S.Sw.) on Player-Unit-Step-UP-side" ? Unplug the main power chord - look at the Player-Unit - manually move the plunger - do step-UP one step --- see the picture in post-18 --- below the words "Replay Unit" are two Switchblades standing upright - the Switch (in the picture) is OPEN --- IN YOUR PIN YOU HAVE A SWITCH CLOSED.

Through the mechanical movement of the (Step-UP) Plunger) this switch in Your pin does open --- question: "faulty-ALWAYS -OPEN" ???

Then locate the "Switch on Gold Canyon Relay" using the wire-colors shown in the (ipdb) schema - check the switch. Then locate the "Switch on Player-Reset-Relay" using the wire-colors shown in the schema - check the switch.

"Closed Switch on Player-Reset-Relay***" and "Closed Switch on Player-Unit-Step-UP-Side***": A nice Bally invention: They want to CUT the "Self-Hold-Current-Circuitry on Ball-Index-Relay" WHEN the pin steps to next player and/or next ball (so the new given ball starts with "Ball-Index-Relay is not pulling").
Nice invention: When the pin steps to "Next Player": "Coil on Player-Unit-Step-UP-side" fires and opens the E.O.S.Switch ...
Nice invention: When the pin steps to "Next Ball": "Player-Reset-Relay" pulls-in, stays pulling - has its Switch open ...
Greetings Rolf

#35 5 years ago

Hey Rolf

A co-worker of mine helped me with a jumper-wire.
Not sure if we did it right, but now when we start a game it start at ball 1, BUT jump's straight over to ball 2.
When we now drain the ball it goes over to ball 3 and then over to GAME OVER as normal.
So I can play now, but it start's at ball 2.

Regards,
Jørgen

#36 5 years ago

Hi Joergen
You do not know what You have jumpered (hmm) - I do not know what You have jumpered ...
Look at PDF in post-24 - ("light-green stuff and) "dark-green stuff": Done when starting a new game. At end of "Start-up" the ball must be kicked over to the Shooter-Alley - "brown stuff" is activated - BUT PLEASE: NO stepping-up on player-Unit / Ball-Count-Unit ...
The "NOT YET PULLING Ball-Index-Relay" HINDERS this (unwanted) stepping-up. Therefore I guess: Your jumpering lets the Ball-Index-Relay pull-in TOO early.

Want to use the Jumper-Wire and check connection ? FIRST: Loooong distance jumpering - then a bit less distance - then less distance etc. ?

Clip-on one side of the Jumper-Wire at Transformer-Lug "Yellow" - TWO thick wires "yellowish-light-brown-ish" are soldered on. CAREFULLY take the other end of the Jumper-Wire all around relays and units --- into the OPEN - NOT TOUCHING ANYTHING.
Start a game (no other jumpering, no jumpering at all) - when first ball is given: Look at picture in post-30 - clip-on the Jumper-Wire at Solder-Lug "RED". Make some 10 points - question: Does the Ball-Index-Relay pulls-in AND STAY PULLING ? (Report if "NOT stay pulling")

Look at PDF - see "Switch on Gold-Canyon-Relay with wire-orange-green soldered-on, with wire-blue-red soldered-on" ? Take away the end of Jumper-Wire away from "Switch on Ball-Index-Relay" - LOCATE "Gold-Canyon-Relay-Switch" and try "clip-on at solder-lug-wire-orange-green". do make some 10 points --- test / question "What reaction ?"

Then change to "Gold-Canyon-Relay-Switch-solder-Lug-wire-blue-red" - test / question.
Then change to "Player-Reset-Relay-Switch-side-Blue-Red" - test / question.
Then change to "Player-Reset-Relay-Switch-side-95-4" - test / question.

See how You do test "less and less and less" distance jumpering ? One test works and then the next test does NOT work: Investigate in that short distance - the thing You no longer have jumpered.
Greetings Rolf

#37 5 years ago

Hey Rolf

We have made progress.
We used a jumper-wire to connect 2 wire's from the Ball Index to each other and now the ball's count correctly.
The wire's we connected was Yellow-Black to Red-Green (Atleast we think that's the colours)
And as you said we don't get the save ball when we don't score point's

Regards,
Jørgen

#38 5 years ago

Hi Joergen
great, You can play. If You want to live with what You have: Make Yourself a documentation and mark this topic as "solved".

If You want to have the pin "fully running as it should": In post-36 I wrote about "testing for to 'fix the Ball-Index-Relay STAYING pulling' ". May want to give an description "By now, faulty is ...". Greetings Rolf

#39 5 years ago

I think I'm going to resolve this for now and maybe open a new 1 if I want to fix the problem.

Anyway, thank you so much for all your help Rolf!!!
Much appriciated

Best Regards,
Jørgen

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside