We're back!

After a disaster in our datacenter took down our server, we are now running Pinside on a brand new server. However, things may not work as expected as we are still polishing the playfield and adjusting some switches! We might be switching to maintenance mode a few times. Please see this forum topic for more info.

(Topic ID: 199162)

The Siegecraft Beta Testing Thread (Now Expanded to Gottlieb!)


By HHaase

3 years ago

Topic Heartbeat


Topic Stats

  • 105 posts
  • 27 Pinsiders participating
  • Latest reply 1 year ago by HHaase
  • Topic is favorited by 18 Pinsiders

You

Linked Games

No games have been linked to this topic.

    There are 105 posts in this topic. You are on page 3 of 3.
    #101 1 year ago
    Quoted from HHaase:

    Actually, I'd be interested to hear if it works with just incandescents first. I still have a couple board blanks that I may build non-LED style for now, to see if they at least work in that regard.
    -Hans

    Ok I’ll give it a try and let you know.

    #102 1 year ago

    I have a sharpshooter I would love to have LEDs in. If you need another tester I am ready to install the board today!
    Thanks,
    Joe

    #103 1 year ago
    Quoted from HHaase:

    Actually, I'd be interested to hear if it works with just incandescents first. I still have a couple board blanks that I may build non-LED style for now, to see if they at least work in that regard.
    -Hans

    I tested the LDU with incandescents today. There are 8 lamps that work with the original board, but don't work at all with this board. Other than that, it performs normally.

    2 weeks later
    #104 1 year ago

    Did you ever make a game plan lamp adapter so we can use leds?

    #105 1 year ago

    Was just down in Lincoln yesterday and was looking at dothedoo's machines, and he is doing some testing for me.

    There's something odd with gameplan, and I haven't figured it out yet. Performance varies a lot from machine to machine. Most games people have tried it in about 80% of the LED's work fine, the remainder either don't work or flicker badly...... but I can't find a common theme about why that happens. And in some games they just go bonkers and just about everything in the game flickers and ghosts. I find this confusing, as the structure of the lamp driver is basically identical to Bally, but the same technique doesn't seem to work.

    Might also be my selection of SCR's that I'm using too.

    Still digging on that one but haven't had the necessary breakthrough yet.

    On a positive note for other projects, I was grabbing an old Stern from him so I can start getting the research done for putting the Bally/Stern code into my bench display. Just by luck of the draw, I also grabbed a Zaccaria as well, so may be able to add both. Talking with my code guy about a plan for these, just need to get this Lectronamo running so I can start pulling timing data.

    -Hans

    There are 105 posts in this topic. You are on page 3 of 3.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside