(Topic ID: 33977)

Baywatch Club....Members Only!


By dnhayden

6 years ago



Topic Stats

  • 2,870 posts
  • 203 Pinsiders participating
  • Latest reply 5 days ago by Meloyelo51
  • Topic is favorited by 62 Pinsiders

You

Linked Games

Topic Gallery

There have been 683 images uploaded to this topic. (View topic image gallery).

Screenshot_20190312-125213_Drive (resized).jpg
10A4A4DF-4786-4F96-BDE0-970C9B61493F (resized).jpeg
25D80EF3-95EF-4627-BC67-B0EFA051F633 (resized).jpeg
3C07946E-72B4-429E-B97A-6100E5D4E714 (resized).jpeg
01B22135-67A4-4583-8E2C-32E8AE1F9298 (resized).jpeg
28B00EF8-9B22-4788-AE82-93E2972B0517 (resized).jpeg
0FA7D411-98E1-40A7-B018-75DC8F37B6D0 (resized).jpeg
9F2F0CB9-3559-4296-9183-7D95081DA0FF (resized).jpeg
C7593F20-6E8F-44D6-A613-16EAAFF7E88C (resized).jpeg
image (resized).jpg
detail (resized).jpg
500-6890-01_300x157 (resized).jpg
D6E2C01A-FD7D-45EC-A88C-D256EF4B2CCF (resized).jpeg
1A5FA97C-9D3F-401C-A2DB-FBA46ECCE0D9 (resized).jpeg
801076D2-9F6F-47D9-8225-07FC5093F84F (resized).jpeg
7C231CB2-863E-4296-8624-B532A45D1E72 (resized).jpeg

There are 2870 posts in this topic. You are on page 55 of 58.
#2701 3 months ago
Quoted from Tsskinne:

My shooter lane switch has died for the third or fourth time this year. Why in the hell does this keep happening? Anyone got any ideas!?

The actual micro switch broke four times, or the actuator needed to be adjusted?

#2702 3 months ago

I've replaced the shooter lane switch once, several ball trough switches and last week the arm broke off the upper ball launcher switch. Not sure why your shooter lane switch keeps failing though. Def is normal to have to replace these constantly used switches once....but not constantly.

#2703 3 months ago
Quoted from Tsskinne:

My shooter lane switch has died for the third or fourth time this year. Why in the hell does this keep happening? Anyone got any ideas!?

Mine failed also. BUT, in test mode it works perfect.
When the ball get ejected into the shooter lane, I get the clunk, then wait for the Shooter button to light up then I can plunge. I don’t know what the hell.......

#2704 3 months ago
Quoted from aerobert:

lol played a bit yesterday and the ball drained during CPR mode. Had that stupid song play in the background instead for the whole duration of the game until next credit.

Are there any pinsound remixes for this game? I like the mode music but the singing in the soundtrack has got to go.

#2705 3 months ago
Quoted from northerndude:

Mine failed also. BUT, in test mode it works perfect.
When the ball get ejected into the shooter lane, I get the clunk, then wait for the Shooter button to light up then I can plunge. I don’t know what the hell.......

In order to get it to work consistently on my game, I had to bend the wireform down a bit so the ball was sitting closer to the switch.

#2706 3 months ago
Quoted from northerndude:

When the ball get ejected into the shooter lane, I get the clunk,

You should not get the "clunk". If you haven't replaced the switch yet, I'd replace it. If you have replaced it, the adjust the switch arm. I had the "clunk" prior to replacing the switch, which also screwed up multiball since the balls were delayed from launching due to the switch not knowing a ball was immediately in the lane.

#2707 3 months ago
Quoted from PoMC:

You should not get the "clunk". If you haven't replaced the switch yet, I'd replace it. If you have replaced it, the adjust the switch arm. I had the "clunk" prior to replacing the switch, which also screwed up multiball since the balls were delayed from launching due to the switch not knowing a ball was immediately in the lane.

Yes I have replaced the whole switch three or four times this year, last time I ordered a replacement I just got a bunch of them, the switch seems to completely fail, won't work in game or test mode. It is like something is electronically killing them it feels like. Makes no sense to me.

#2708 3 months ago
Quoted from Tsskinne:

Yes I have replaced the whole switch three or four times this year, last time I ordered a replacement I just got a bunch of them, the switch seems to completely fail, won't work in game or test mode. It is like something is electronically killing them it feels like. Makes no sense to me.

That's not normal. Perhaps something is out of spec which is causing those switches to fail so quickly. Have you checked the voltages?

-1
#2709 3 months ago

I have not seen a Baywatch without the ‘clunk’ when launching from the shooter lane. I did not know this info about the switch - i will check the switch when I am home.

#2710 3 months ago
Quoted from Tsskinne:

Yes I have replaced the whole switch three or four times this year, last time I ordered a replacement I just got a bunch of them, the switch seems to completely fail, won't work in game or test mode. It is like something is electronically killing them it feels like. Makes no sense to me.

Quoted from gweempose:

That's not normal. Perhaps something is out of spec which is causing those switches to fail so quickly. Have you checked the voltages?

Common on BW. See it on a few of them. I think it has to do with how the ball launches into and sits on the shooter lane switch. I made mine better by bending the switch to fine tune.

Basically you need it to still actuate with a ball on it, but want it sitting with ass little switch as possible exposed/ above pf surface.
That way the ball does not catch the side of the wire/switch when coming into shooter lane from trough.

#2711 3 months ago
Quoted from Whysnow:

Common on BW. See it on a few of them. I think it has to do with how the ball launches into and sits on the shooter lane switch. I made mine better by bending the switch to fine tune.
Basically you need it to still actuate with a ball on it, but want it sitting with ass little switch as possible exposed/ above pf surface.
That way the ball does not catch the side of the wire/switch when coming into shooter lane from trough.

I have also recently discovered that the t-nuts that hold my launch wire guide are on top of the play field with a standard bolt through the bottom. Then the wire guide is held tight against the T-nut with a nylock nut on top. This means that the "nut and ball guide" can seem tight, but the physical t-nut was higher/lifted than normal causing my ball launch to not work well. I had to remove nylock nut, tighten bolt on bottom of play field to suck the t-nut back into the surface of the play field, then re-attach the ball guide. This effectively made the ball sit more on center with the plunger coil from a top/bottom perspective.

#2712 3 months ago

HEY, hey, hey, lookie what I got in the mail today!!

Been wanting one for a couple years. Was broken when I bought the pin.
Thx Babak

B0D45F9D-BC05-409D-BDA8-CAD95A42E87F (resized).jpeg
#2713 3 months ago
Quoted from northerndude:

HEY, hey, hey, lookie what I got in the mail today!!
Been wanting one for a couple years. Was broken when I bought the pin.
Thx Babak
[quoted image]

I'm glad it got there eventually and in one piece. The Canadian postal worker strike added a couple of extra weeks to your couple years of waiting lol.

#2714 3 months ago

Spent an hour and a half on my BW this evening. Couple things. FINALLY got my trough switch properly working. I really had to bend the shit out of the wire to get it high enough for the ball to push down that little bit for it to register, totally pleased. Also, my shark hole switch wasn't registering much, tweaked it a bit and it's working also. WHILE I had my PF up, i figured most of the filth that's moving around in pin and making the trails id probably from the subway, so I took it off for the first time and cleaned it up nice, shiny and clean. ALSO got my boat plastic ball trough cover on. She's ready for the holidays!!

Pics- maybe you can see how much higher the arch is in the after pic.

2CB46804-C345-4683-8757-3DBD00D21214 (resized).jpeg5D3ADA4B-AD5B-4B36-8541-118687C8879B (resized).jpeg
#2715 3 months ago
Quoted from northerndude:

FINALLY got my trough switch properly working. I really had to bend the shit out of the wire to get it high enough for the ball to push down that little bit for it to register, totally pleased.

This is the correct switch for the trough launcher, which is why you had to manually get your switch into the proper position.

https://www.pinballlife.com/data-eastsega-rollover-switch-right.html

#2716 3 months ago
Quoted from PoMC:

This is the correct switch for the trough launcher, which is why you had to manually get your switch into the proper position.
https://www.pinballlife.com/data-eastsega-rollover-switch-right.html

That makes sense. BUT everything is exactly the same except for the wire shape. Unless someone went ape shit on it years ago and made it less nice and roundy

#2717 3 months ago

I think it was just replaced with the wrong switch arm if that's how you got it. I don't think mine had the correct switch arm when I first got it either.

1 week later
#2718 85 days ago

I had two firsts this week:

1. I hit my first "Hot Babe" jackpot by making a side ramp shot after completing all six Tourist Season ramp shots.

2. Usually if I finish Guard Millions, Mitch says "good job!" Or "nice work!" But instead I heard "you got 'em all!" Has anyone else heard this? It's like the "move your carpet" of Baywatch.

#2719 85 days ago
Quoted from TopMoose:

I had two firsts this week:
1. I hit my first "Hot Babe" jackpot by making a side ramp shot after completing all six Tourist Season ramp shots.

oooooh ....I didn't even know about this !

I really need to work on my Tourist Season play though ..... I usually crash and burn before I can get rolling on it

#2720 85 days ago

Finaly had some time to put in rest of my mods and topper

20181228_211821 (resized).jpg20181228_211913 (resized).jpg20181228_211923 (resized).jpg
#2721 83 days ago

Hi guys can anyone tel me where this foam block goes?
Had the playfield up to adres a bulb and suddenly it was lying in the back
Its a little curved and sticky backside has two dots/screwmarks?
Any help is appreciated

20181230_132715 (resized).jpg20181230_132728 (resized).jpg20181230_132738 (resized).jpg

#2722 83 days ago

I wouldn't worry about it. Cabinets usually have all kinds of ramdom junk left from repairs. The only possible thing is maybe behind the vuk. But I doubt it. BTW. I admire you for attempting to adress a bulb from the bottom. I wait until theres at least 5 out before I attempt to adress that.

#2723 83 days ago

That's probably from behind any of the yellow standup targets.

Edit: just saw it was huge. No idea

#2724 83 days ago

Or behind shark targets.

#2725 83 days ago
Quoted from yellowghost:

I wouldn't worry about it. Cabinets usually have all kinds of ramdom junk left from repairs. The only possible thing is maybe behind the vuk. But I doubt it. BTW. I admire you for attempting to adress a bulb from the bottom. I wait until theres at least 5 out before I attempt to adress that.

It was the light for the extra ball insert so i was wondering why do i never see the extra ball insert on?

#2726 83 days ago
Quoted from V_piscopo:

Or behind shark targets.

Thanks i will check that option! It is curved a bit so could be

#2727 83 days ago

I think yellowghost might be wright, behind the hole for the vuk is an open space maybe it should be there?
Behind the shark standups is no option.
If someone is able to take a peak in the gap behind the vuk i would be verry gratefull
For now game plays normal so no idea where else it could be from.

#2728 81 days ago
Quoted from jorro:

Hi guys can anyone tel me where this foam block goes?
Had the playfield up to adres a bulb and suddenly it was lying in the back
Its a little curved and sticky backside has two dots/screwmarks?
Any help is appreciated
[quoted image][quoted image][quoted image]

On my backbox lightboard top right there is a small block of wood and it has a piece of black foam VERY like that attached.

#2729 81 days ago

This has been puzzling me for some time ...... at various points when I'm playing I will hear a steady ' Bleep ....bleep...bleep...bleep' sound playing , almost like a countdown. It does about 4 or 5 'bleeps' then stops. I really can't figure out what activates it or what it means ?? I NEED to know !

#2730 81 days ago
Quoted from Ive:

This has been puzzling me for some time ...... at various points when I'm playing I will hear a steady ' Bleep ....bleep...bleep...bleep' sound playing , almost like a countdown. It does about 4 or 5 'bleeps' then stops. I really can't figure out what activates it or what it means ?? I NEED to know !

It has to do with the spinner shot for getting search and rescue I believe.

#2731 81 days ago
Quoted from Ive:

This has been puzzling me for some time ...... at various points when I'm playing I will hear a steady ' Bleep ....bleep...bleep...bleep' sound playing , almost like a countdown. It does about 4 or 5 'bleeps' then stops. I really can't figure out what activates it or what it means ?? I NEED to know !

When you knock out one drop target, the game give you a few seconds to knock out the rest. The beep I think tells you the drop targets are about to reset.

#2732 81 days ago
Quoted from Ive:

This has been puzzling me for some time ...... at various points when I'm playing I will hear a steady ' Bleep ....bleep...bleep...bleep' sound playing , almost like a countdown. It does about 4 or 5 'bleeps' then stops. I really can't figure out what activates it or what it means ?? I NEED to know !

Quoted from yellowghost:

When you knock out one drop target, the game give you a few seconds to knock out the rest. The beep I think tells you the drop targets are about to reset.

You can adjust the lock qualify timer in the settings - Adjustment 48.

#2733 81 days ago
Quoted from Ive:

On my backbox lightboard top right there is a small block of wood and it has a piece of black foam VERY like that attached.

Thanks will look at that!

I also think the bleeps ar for the reset of the targets

#2734 81 days ago
Quoted from yellowghost:

When you knock out one drop target, the game give you a few seconds to knock out the rest. The beep I think tells you the drop targets are about to reset.

Ahhhh ......thankyou ! I can sleep tonight

#2735 75 days ago

Hey Hoff Fans,

I have a couple people interested in shaker motor kits again for Baywatch, if I can get enough interest I will do another run of ten. Please PM if you are interested. Price would be the same as last run - see review and archived ad for more info.

https://pinside.com/pinball/forum/topic/added-a-shaker-to-baywatch-wow
https://pinside.com/pinball/market/classifieds/archive/56681

#2736 75 days ago

What you figure it’ll run with shipping to Canada.
That can be a deal maker or deal breaker for stuff!
Thx!!

#2737 75 days ago

Don't let it break the deal. It's super sweet to have! Tempted to buy one for back up. Anyone on the fence score one if there made!

#2738 75 days ago
Quoted from V_piscopo:

Don't let it break the deal. It's super sweet to have! Tempted to buy one for back up. Anyone on the fence score one if there made!

I know, but our dollar is complete ass right now, add 30-35% to any US price + shipping. It sucks

#2740 75 days ago
Quoted from PTHermes:

Hey Hoff Fans,
I have a couple people interested in shaker motor kits again for Baywatch, if I can get enough interest I will do another run of ten. Please PM if you are interested. Price would be the same as last run - see review and archived ad for more info.
https://pinside.com/pinball/forum/topic/added-a-shaker-to-baywatch-wow
https://pinside.com/pinball/market/classifieds/archive/56681

If you haven't played a Baywatch with a shaker you're missing out. Let's get some more people on board so this batch will get built.

#2741 75 days ago

Wait.... A shaker motor isn't standard on Baywatch? I guess I didn't realize that when I bought mine. It's connected to the pop flasher - does anyone have it hooked up somewhere else?

#2742 75 days ago
Quoted from TopMoose:

Wait.... A shaker motor isn't standard on Baywatch? I guess I didn't realize that when I bought mine. It's connected to the pop flasher - does anyone have it hooked up somewhere else?

There is actually an output on the boards (from factory) that pthermes kit connects to. The shakers just never made it to production for the game.

#2743 74 days ago
Quoted from Langless28:

There is actually an output on the boards (from factory) that pthermes kit connects to. The shakers just never made it to production for the game.

Correct for US release. I have an import from Japan with factory shaker.

#2744 74 days ago
Quoted from waldo34:

Correct for US release. I have an import from Japan with factory shaker.

Thats awesome!

#2745 74 days ago

Anyone have a Baywatch for sale somewhere in the Carolinas or nearby? More than 600 plays ok.

#2746 74 days ago
Quoted from Dkjimbo:

Anyone have a Baywatch for sale somewhere in the Carolinas or nearby? More than 600 plays ok.

I have one in MN with a color dmd in nice shape and have a great delivery guy.

#2747 73 days ago
Quoted from foxtj24:

I have one in MN with a color dmd in nice shape and have a great delivery guy.

foxtj24... if you end up selling a pin and having it delivered to the carolinas, let me know. I have a pin in NC that I would love to buy, but I don't want to go through the shipping process because of a previous bad experience. Now, if you have a "delivery guy" as you said, maybe this is more of a personal transport and he could bring a pin back after he delivers Baywatch. Or are you talking about a guy who arranges through various carriers?

#2748 72 days ago
Quoted from gweempose:

I just measured mine, and it's approximately 26 1/2" x 19 3/4". The PinWiki dimensions were wrong. I've reached out to the person who manages that page.

FYI - I ended up using the exact measurements you provided and I can confirm everything fits as it should. Thanks again!

424EC090-8834-4030-8AB1-AFA3D500FB04 (resized).jpegC2B9DD17-58AD-4F5E-967D-E23CE6F3AAE2 (resized).jpeg
#2749 69 days ago

Got a display issue. Keeps flashing the startup screen and going blank like it keeps resetting. I thought it was the J1 5v issue so I had that sega bulletin cable "improvement" that I just installed. Used the correct IDC punch tool on CN6. I get 4.87vdc on J1.

The test point for 5vdc on the power board is 5.92vdc. Mpu and sound board work just fine. Can play games 100% just without the display working.

Not sure if I should go investigate 5v stuff on the power board or if something on the display driver is causing the voltage to drop.

IMG_9302 (resized).JPG
#2750 69 days ago
Quoted from Langless28:

Got a display issue. Keeps flashing the startup screen and going blank like it keeps resetting. I thought it was the J1 5v issue so I had that sega bulletin cable "improvement" that I just installed. Used the correct IDC punch tool on CN6. I get 4.87vdc on J1.
The test point for 5vdc on the power board is 5.92vdc. Mpu and sound board work just fine. Can play games 100% just without the display working.
Not sure if I should go investigate 5v stuff on the power board or if something on the display driver is causing the voltage to drop. [quoted image]

The ribbon cables to the DMD can cause similar issues also. Try reseating, swapping the ends round, clean pins with IPA, and/or install new ribbons.

Promoted items from the Pinside Marketplace
$ 175.00
Lighting - Interactive
Professor Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 64.00
Lighting - Under Cabinet
Lermods
There are 2870 posts in this topic. You are on page 55 of 58.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside