New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 33977)

Baywatch Club....Members Only!


By dnhayden

7 years ago



Topic Stats

  • 3,604 posts
  • 242 Pinsiders participating
  • Latest reply 1 day ago by sudsy7
  • Topic is favorited by 80 Pinsiders

You

Linked Games

Topic Gallery

There have been 847 images uploaded to this topic. (View topic image gallery).

pasted_image (resized).png
P1040943 (resized).JPG
P1040942 (resized).JPG
P1040939 (resized).JPG
Screen Shot 2020-10-06 at 10.32.15 AM (resized).png
Screen Shot 2020-10-06 at 10.32.01 AM (resized).png
Screen Shot 2020-10-06 at 10.31.52 AM (resized).png
B84D84AF-35F8-4BDA-A14B-2BF9D2B039E3 (resized).jpeg
80CE99FF-2952-4EB6-9FDC-5E91D95178E2 (resized).jpeg
86F6944F-384B-4937-95C6-DE7CCB1A5301 (resized).jpeg
18984935-319E-4736-B537-D12449B933FF (resized).jpeg
30786494-B5A1-4B08-973D-94AE2E617BE3 (resized).jpeg
5D307B92-7677-4F50-BA32-106462B35851 (resized).jpeg
26365 (resized).jpeg
26360 (resized).jpeg
IMG_20200920_103214_036 (resized).jpg

There are 3604 posts in this topic. You are on page 49 of 73.
#2401 2 years ago
Quoted from FatPanda:

Here is the switch schematic. Looks like CN8 and CN10 are associated with the playfield switches. Check the connectors, header pins, etc. for anything that shouldn't belong or for any cold solder joints. Would probably be beneficial to reflow the solder joints to all the header pins since you'll have the board out.

Pulled the board, reflowed the header pins, obviously reseated 8 and 10 as a part of that. Reseated the flipper board connectors too. No change. Right flipper plunges the ball and fails the skill shot. Squid pops happened, no idea what that means though.

#2402 2 years ago
Quoted from desertT1:

Pulled the board, reflowed the header pins, obviously reseated 8 and 10 as a part of that. Reseated the flipper board connectors too. No change. Right flipper plunges the ball and fails the skill shot. Squid pops happened, no idea what that means though.

Squid pops happened because the right inside inlane switch was triggered due to the problem. I still want to lean towards something going on with the right flipper switch and the shooter lane switch. I believe something physical is causing your errors whether there are wires or lugs touching that shouldn't be touching, or there's a short somewhere, etc.

Perhaps start a new thread to get some other (smarter) folks involved. They will have more technical knowledge than I do. Posting the pics of the switch test and all of your troubleshooting steps covered so far will be helpful in the new thread.

#2403 2 years ago
Quoted from FatPanda:

Squid pops happened because the right inside inlane switch was triggered due to the problem. I still want to lean towards something going on with the right flipper switch and the shooter lane switch. I believe something physical is causing your errors whether there are wires or lugs touching that shouldn't be touching, or there's a short somewhere, etc.

Don't only focus on the two switches/diodes that are directly involved. Instead, you need to check ALL the switches in the associated Rows and Columns of the Switch Matrix.

#2404 2 years ago
Quoted from ChadH:

Don't only focus on the two switches/diodes that are directly involved. Instead, you need to check ALL the switches in the associated Rows and Columns of the Switch Matrix.

I certainly wouldn't discount any of the other switches, but I think it would be a good starting point since it's the combination of 1 trough switch, shooter lane switch, and right flipper switch that causes the issue. Hopefully someone with more technical knowledge can chime in on the other thread.

#2405 2 years ago

I bought a replacement power board from Marco and installed it this week... I immediately noticed a number of things that occasionally worked or just rarely got activated started working.

I hadn't seen the automatic shark flip happen in the last 12 months, I rarely saw video mode of the skier in the last 6 months, tower ball locks weren't giving the locks occasionally or giving a couple of locks when only 1 was earnt.
All this seems to be working great now... unsure why, but sure am happy.

There's a few things playing up still but I'll get to fixing them soon enough with a bit more reading and knowledge from the forum. Thanks to you all!!

and currently... I'm practically running through central Melbourne (Aust) carrying the box I received today which has my ColorDMD in it, trying to get home at breakneck speed to fit it.
Outta my way non-pinball people!!

#2406 2 years ago

For the switch/row issue, check the diode that is on the switch for the shooter lane, I have had mine touching a piece of the metal bracket that is there or something causing a short before and switch issues, took me a bit to spot it.

Also is anyone else having trouble with their shooter lane switch? I had the game at home for years with not issue then I put it on location and it has broken 3 times now.

#2407 2 years ago
Quoted from Tsskinne:

For the switch/row issue, check the diode that is on the switch for the shooter lane, I have had mine touching a piece of the metal bracket that is there or something causing a short before and switch issues, took me a bit to spot it.
Also is anyone else having trouble with their shooter lane switch? I had the game at home for years with not issue then I put it on location and it has broken 3 times now.

The armature snapped off on mine, but after replacing it, no issues.

#2408 2 years ago

Selling my original DMD for Baywatch if anyone needs one...time to get some color!

https://pinside.com/pinball/market/classifieds/ad/63990

#2409 2 years ago
Quoted from Tsskinne:

Also is anyone else having trouble with their shooter lane switch? I had the game at home for years with not issue then I put it on location and it has broken 3 times now.

It took a lot of tweaking to get mine just right, including adjusting the actuator as well as the height of the habitrail.

#2410 2 years ago

Sooooo... this happened.

20180510_170908_resized (resized).jpg

It's a result of increasing the extra balls to 5 per game plus the notoriously generous ball saves. I was able to play three Earthquakes and get jackpots of 210 million per tower shot by the end. The game wasn't even over - it just maxed out and wouldn't award anything more than 10 digits. Has anyone come across this before?

Like eurotimmy, I've been having some other weird issues, including:

- Shark awards won't advance. The only time I've seen the water ski video mode since installing the ColorDMD is from a Search & Rescue award.
- The laser kick seems to be permanently on after reaching Earthquake. Is this a feature of the 4.1 code?
- I can sometimes lock a ball from the Shark hole. When it happens, a 2nd ball will kick out and auto-launch and regular play will resume. I can start modes, etc., just with two balls instead of one. When one of the balls drains, the game just keeps going like nothing happened.
- I don't know what the rules of the ball save are. I don't think anyone really does.

Do any of these things happen to anyone else?

#2411 2 years ago
Quoted from TopMoose:

- Shark awards won't advance. The only time I've seen the water ski video mode since installing the ColorDMD is from a Search & Rescue award.

Doesn't make sense. Something is wrong.

Quoted from TopMoose:

- The laser kick seems to be permanently on after reaching Earthquake. Is this a feature of the 4.1 code?

It's on for the remainder of the ball. This is how it was in 4.00 and there was no change to this in 4.01.

Quoted from TopMoose:

- I can sometimes lock a ball from the Shark hole. When it happens, a 2nd ball will kick out and auto-launch and regular play will resume. I can start modes, etc., just with two balls instead of one. When one of the balls drains, the game just keeps going like nothing happened.

Doesn't make sense at all. Sounding like maybe you have a bad Shark Hole switch? Is your game kicking out a ball because of Ball Search? What happens in Switch Test mode with the Shark Scoop? Maybe give all your switches a test while you are at it.

Quoted from TopMoose:

- I don't know what the rules of the ball save are. I don't think anyone really does.

Start-Of-Ball Ball Save timer was increased from 5 seconds (in 4.00) to 7 seconds (in 4.01).
Shark Scoop/Laser Kick Ball Save timer was increased from 2 seconds (in 4.00) to 3 seconds (in 4.01).

#2412 2 years ago
Quoted from TopMoose:

It's a result of increasing the extra balls to 5 per game plus the notoriously generous ball saves. I was able to play three Earthquakes and get jackpots of 210 million per tower shot by the end. The game wasn't even over - it just maxed out and wouldn't award anything more than 10 digits. Has anyone come across this before?

First of all, judging by that score you are a seriously good player, and you need to increase game difficulty settings - not decrease them! Reduce your extra ball limit and increase your mode start criterion difficulty. Also, if you have your replay award set to Extra Ball, change it. If that doesn't work, play with one hand and/or blindfolded!

If the weird things happening in your game with the shark hole and shark awards aren't attributable to a simple switch/connector issue, then I would suspect a corrupt or perhaps poorly seated chip on your CPU board.

Good to know that the game pegs out at 10B. I'm adding that goal to my bucket list.

#2413 2 years ago
Quoted from sudsy7:

First of all, judging by that score you are a seriously good player, and you need to increase game difficulty settings - not decrease them! Reduce your extra ball limit and increase your mode start criterion difficulty. Also, if you have your replay award set to Extra Ball, change it. If that doesn't work, play with one hand and/or blindfolded!
If the weird things happening in your game with the shark hole and shark awards aren't attributable to a simple switch/connector issue, then I would suspect a corrupt or perhaps poorly seated chip on your CPU board.
Good to know that the game pegs out at 10B. I'm adding that goal to my bucket list.

That score was a fluke and in no way an indication of my usual skills. I'm definitely limiting extra balls to 3 in the future.

A lot of the weirdness I described seems to center on the shark hole switch, so I'll check that out first. Then I can check the new ROM I installed and maybe re-install the old 4.0 chip to see if the problems persist. I may start a whole new forum topic so as not to take up too much more space here.

Quoted from ChadH:

Doesn't make sense. Something is wrong.

Agreed, but this particular problem seems to have started after I installed the ColorDMD. Could there be a correlation? What's weird is that when I make a shark flip shot, I still get the cartoon shark and flying chum animation, it awards 25M and kicks the ball back out. The only strangeness is that the award doesn't advance.

Quoted from ChadH:

It's on for the remainder of the ball. This is how it was in 4.00 and there was no change to this in 4.01.

Good to know - I'll check that off my list.

Quoted from ChadH:

Doesn't make sense at all. Sounding like maybe you have a bad Shark Hole switch? Is your game kicking out a ball because of Ball Search? What happens in Switch Test mode with the Shark Scoop? Maybe give all your switches a test while you are at it.

There's no ball search when this happens - it behaves exactly as if I'd locked the ball in the tower. This was happening before I upgraded to 4.1, so it's not a ROM issue - probably mechanical or a problem elsewhere on the boards. I'll do a switch test and see if I can solve the mystery. Current theory: the impact of the ball in the scoop is triggering a subway switch, which registers a locked ball and kicks out a new one. The scoop then ejects its ball, like it's supposed to and the game continues. But the game also keeps track of all five balls and when one drains, the game keeps going because it know that there should only be one.

Quoted from ChadH:

Start-Of-Ball Ball Save timer was increased from 5 seconds (in 4.00) to 7 seconds (in 4.01).
Shark Scoop/Laser Kick Ball Save timer was increased from 2 seconds (in 4.00) to 3 seconds (in 4.01).

Does each mode have its own ball save? Because if I drain within the first few seconds of a mode, it will usually give it back.

Thanks guys!

#2414 2 years ago

I would definitely go into switch test to see if one switch triggers other switches (or a combination of switches). Incorrectly wired switches or diodes can cause other switches to trigger (as we found out with the previous problem). The display shouldn't cause any issues, but I would go back and double check ribbon cables, grounds, etc.

You can check if impact is causing switches to trigger by going into switch test and pounding the pf with your fist.

#2415 2 years ago
Quoted from TopMoose:

Could there be a correlation? What's weird is that when I make a shark flip shot, I still get the cartoon shark and flying chum animation, it awards 25M and kicks the ball back out. The only strangeness is that the award doesn't advance.

Sounds like the playfield switch in the lane right above your Shark Flipper is not working. The animation you describe is not related to a successful Shark Flip. That animation is played when the ball just happens to enter the Shark Hole randomly. Hitting that lane switch above the Shark Flipper should trigger the shark animation where he is coming out of the water at you and plays the Jaws type music.

Quoted from TopMoose:

Does each mode have its own ball save? Because if I drain within the first few seconds of a mode, it will usually give it back.

No.

#2416 2 years ago
Quoted from TopMoose:

Agreed, but this particular problem seems to have started after I installed the ColorDMD. Could there be a correlation?

Very unlikely, the ColorDMD just reads the screen output and converts it to color (I'm over simplifying), and shouldn't impact switch reads or logic at all.When you get the reward a second time is the number of points awarded different than what is displayed?

#2417 2 years ago

For what it’s worth after I installed colordmd I hit the shark hole and started water skier video mode and during video mode two balls were sent into play. Haven’t tried it recently to see if this still happens but I will this weekend. And I’m not certain if this happened after ColorDMD install or after I installed the new code, just that I noticed it after ColorDMD installation.

#2418 2 years ago
Quoted from PinRob:

After I installed ColorDMD during video mode two balls were sent into play.

That makes sense, since adding ColorDMD makes playing just about any pin twice as much fun.

#2419 2 years ago

With the second and third skill shot the upper right gate isn’t opening until the ball has just bounced off of it. Seems to be at least a full second delayed. What can cause this? Seems like a pretty simple small coil and 2-3” lever.

#2420 2 years ago
Quoted from desertT1:

With the second and third skill shot the upper right gate isn’t opening until the ball has just bounced off of it. Seems to be at least a full second delayed. What can cause this? Seems like a pretty simple small coil and 2-3” lever.

I had the exact same problem with mine. I solved it by doing two things. First, I re-flowed the solder to the coil to make sure it had a good connection. Next, I bent the metal lever down a bit so it was closer to the magnet. It has been working perfectly ever since.

#2421 2 years ago

So this happened...

Looks like I need to shorten the gap on those posts...

Lost 2 of them while trying to keep them all in play with the glass half off, flipper up and getting the balls to cradle in the right flipper.

That's pinball I suppose!

20180512_075634 (resized).jpg

#2422 2 years ago

Wished I had time to play pinball I have my color DMD and have not installed it......I'm working 80 hour weeks

#2423 2 years ago

I replaced the bridge rectifier on my power board and that resolved the game reset issues. Game wouldn't fully reset, but usually the sound could cut out for a bit and also you'd see the CPU info on the screen while it said Baywatch Will Be Right back.

Found an issue with the ColorDMD on the jiggly tits (every girl jiggling) match screen. One of the girls had I think "1P" flashing behind her and the bottom half of her was flashing yellow while the top was white/gray.

#2424 2 years ago
Quoted from FatPanda:

So this happened...
Looks like I need to shorten the gap on those posts...
Lost 2 of them while trying to keep them all in play with the glass half off, flipper up and getting the balls to cradle in the right flipper.
That's pinball I suppose!

Lol..
Looks just like the 5 ball shark hole incident !
See Panda it does happen

#2425 2 years ago
Quoted from PoMC:

Found an issue with the ColorDMD on the jiggly tits (every girl jiggling) match screen. One of the girls had I think "1P" flashing behind her and the bottom half of her was flashing yellow while the top was white/gray.

This has been fixed in the latest code which hasn't officially been released yet.

#2426 2 years ago
Quoted from Dmod:

Sorry you’re having trouble. Check to make sure you have the wide ribbon cable installed properly on the display board. Red stripe should be closest to pin1 (near the large chip).

Reversing this would screw up communication on the data bus and could cause strange behavior.

Thanks, the trouble was definitely my game and not the ColorDMD. I replaced the power supply and the Baywatch babes are back up and running the beach, now in glorious color! This thing is awesome.

#2427 2 years ago

This is interesting.
Look at my left side graphics.
The 2 girls have white bathing suits and it's not faded.20180512_132855 (resized).jpg

Any one else like this ?

#2428 2 years ago

But my right side is like this
20180512_132907 (resized).jpg

#2429 2 years ago

Not sure if this minor coloring "issue" has been found for the ColorDMD. When playing Guard mode (I'm the lifeguard!) I drained on my last shot to make so I was able to look at the screen and watch. It shows the point value for all made GUARD shots and one of mine was 39 million. The 9 was in red but every other number for the points was yellow.

#2430 2 years ago
Quoted from golfingdad1:

This is interesting.
Look at my left side graphics.
The 2 girls have white bathing suits and it's not faded.
Any one else like this ?

That is odd...mine isn't white at all on the left side bathing suits...

IMG_1963 (resized).JPG

#2431 2 years ago
Quoted from golfingdad1:

This is interesting.
Look at my left side graphics.
The 2 girls have white bathing suits and it's not faded.

It's faded for sure, the reds are just the first to go and the other colors aren't affected near as much. The suits are red on the bottom and fade up to white, looks like the bottom half saw less light. The red accents around the sun are there on your right side, but follow the same line on the left, no red on the top.

#2432 2 years ago
Quoted from PoMC:

Not sure if this minor coloring "issue" has been found for the ColorDMD. When playing Guard mode (I'm the lifeguard!) I drained on my last shot to make so I was able to look at the screen and watch. It shows the point value for all made GUARD shots and one of mine was 39 million. The 9 was in red but every other number for the points was yellow.

Guard millions? Remember which of the five positions the broken 9 was in?

Oh wait, it was the single total screen? Post a picture of the screen you’re talking about if possible, even if the numbers are different

#2433 2 years ago
Quoted from FlipperMagician:

It's faded for sure, the reds are just the first to go and the other colors aren't affected near as much. The suits are red on the bottom and fade up to white, looks like the bottom half saw less light. The red accents around the sun are there on your right side, but follow the same line on the left, no red on the top.

I'm not sure about that?
I cant answer it either .
The girl near the flipper has a white top, but nothing else is off.

#2434 2 years ago

Also your girl near the flipper , and I dont want to say ,but her top left breast sticks out alot more ?!?
Dont ya think?

In all fairness i would say my right side has more fading than my left.

#2435 2 years ago
Quoted from epthegeek:

Guard millions? Remember which of the five positions the broken 9 was in?
Oh wait, it was the single total screen? Post a picture of the screen you’re talking about if possible, even if the numbers are different

I'll keep my phone handy next time. I think it was the 3rd position from the left.

#2436 2 years ago

Installed my ColorDMD and loving it.

Strange thing... I got a score of 50,901,090

The first 0 on the left side (next to 5) came up white and all the others where coloured.

Am I making sense, is it a missed colorization?

#2437 2 years ago
Quoted from Eurotimmy:

Installed my ColorDMD and loving it.
Strange thing... I got a score of 50,901,090
The first 0 on the left side (next to 5) came up white and all the others where coloured.
Am I making sense, is it a missed colorization?

Quoted from epthegeek:

Guard millions? Remember which of the five positions the broken 9 was in?
Oh wait, it was the single total screen? Post a picture of the screen you’re talking about if possible, even if the numbers are different

If you can post a picture but also describe like you did. It will help EP find the missing color

#2438 2 years ago
Quoted from Eurotimmy:

Installed my ColorDMD and loving it.
Strange thing... I got a score of 50,901,090
The first 0 on the left side (next to 5) came up white and all the others where coloured.
Am I making sense, is it a missed colorization?

Score during the game? or score after the game was over during attract?

#2439 2 years ago

I figured out the problem with the Guard Millions "9" digit - so that's fixed.

I have an after game score single player with double digit millions that detects properly for the zero on the second digit -- so I'll need more detail on that one I guess.

#2440 2 years ago

I was just too slow to get the photo and haven't been able to recreate it since.

From memory I had the ball in play, or had only just lost it, then I took this (admittedly pointless) shot so I could remember the score for posting to you.

Photo just for evidence.

I'll try to recreate the score on that ball again and see what happens... as soon as I'm back on my machine.

NB: not running the new 4.01 chad code yet.

IMG_8697 (resized).JPG

#2441 2 years ago

How are we not in the top 100 yet.

#2442 2 years ago
Quoted from Langless28:

How are we not in the top 100 yet.

I agree. Such a fun game. The color dmd is awesome!

#2443 2 years ago

I've had issues with the ColorDMD where it will show the boot up screen (Display Version screen) in the middle of gameplay. Sometimes it's just for a short period of time, then it goes back to normal, other times it's an extended period of time. Also during the match sequence, as it scrolls through the girls, the second from left girl will sometimes be translucent and show the "MATCH" screen behind it.

#2444 2 years ago
Quoted from FatPanda:

I've had issues with the ColorDMD where it will show the boot up screen (Display Version screen) in the middle of gameplay. Sometimes it's just for a short period of time, then it goes back to normal, other times it's an extended period of time. Also during the match sequence, as it scrolls through the girls, the second from left girl will sometimes be translucent and show the "MATCH" screen behind it.

ColorDMD can't put things on the screen - if it's showing the boot up screen, the game is doing that. All the ColorDMD does it apply color to what is showing.

The match issue was patched and is in the ROM that will be released soon-ish.

#2445 2 years ago
Quoted from FatPanda:

I've had issues with the ColorDMD where it will show the boot up screen (Display Version screen) in the middle of gameplay.

Do you have an original Data East power supply installed? If so, has it had new capacitors installed?

#2446 2 years ago
Quoted from PinballManiac40:

Do you have an original Data East power supply installed? If so, has it had new capacitors installed?

I haven't done any work to the power supply, and i doubt that anything was ever done to it in the past.

Just seemed odd that it has never down this before and I'm only seeing now.

#2447 2 years ago
Quoted from FatPanda:

I haven't done any work to the power supply, and i doubt that anything was ever done to it in the past.
Just seemed odd that it has never down this before and I'm only seeing now.

Sounds like a coincidence. Can you measure the 5v and 12v on the power supply and snap a picture of it?

#2448 2 years ago
Quoted from FatPanda:

I've had issues with the ColorDMD where it will show the boot up screen (Display Version screen) in the middle of gameplay. Sometimes it's just for a short period of time, then it goes back to normal, other times it's an extended period of time. Also during the match sequence, as it scrolls through the girls, the second from left girl will sometimes be translucent and show the "MATCH" screen behind it.

I was having that happen, kind of like a soft reset but the game continues. Was usually being triggering by the pops or other coil activity. Sometimes the music would cut out for a bit too.

I replaced the bridge rectifier on the power board last week and the issue is resolved.

#2449 2 years ago
Quoted from PinballManiac40:

Can you measure the 5v and 12v on the power supply and snap a picture of it?

You want a picture of the PS?

#2450 2 years ago
Quoted from PoMC:

I was having that happen, kind of like a soft reset but the game continues. Was usually being triggering by the pops or other coil activity. Sometimes the music would cut out for a bit too.
I replaced the bridge rectifier on the power board last week and the issue is resolved.

Do you know where I can find values/part numbers etc.? Can't seem to find them in the manual from the quick skim.

Promoted items from the Pinside Marketplace
$ 15.00
Playfield - Plastics
Pinball Haus
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 50.00
From: $ 369.95
Boards
PinSound
$ 16.00
€ 339.00
Displays
GermanGamingSupplies.com
$ 24.00
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 10.00
Cabinet - Decals
Pinball Haus
There are 3604 posts in this topic. You are on page 49 of 73.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside