(Topic ID: 167576)

Batman 66 - Official Club Thread


By TigerLaw

3 years ago



Topic Stats

  • 15,538 posts
  • 575 Pinsiders participating
  • Latest reply 16 hours ago by EightBallTexas
  • Topic is favorited by 225 Pinsiders

You

Linked Games

Topic Gallery

There have been 3,333 images uploaded to this topic. (View topic image gallery).

166e4fcab50b21e00aa7ac0c4b79c73b69df5dc8 (resized).jpg
20200215_141106 (resized).jpg
pasted_image (resized).png
pasted_image (resized).png
20200211_184312 (resized).jpg
55BF4C3F-3B8F-43FF-A6D2-A860D94159ED (resized).jpeg
flash (resized).JPG
20200209_121310 (resized).jpg
20200209_114529 (resized).jpg
20200205_231750 (resized).jpg
20200205_231712 (resized).jpg
IMG_20200205_210745_01 (resized).jpg
20200205_195810 (resized).jpg
IMG_20200205_193505_01 (resized).jpg
IMG_20200205_183718_01 (resized).jpg
IMG_20200205_182453_01 (resized).jpg

Topic index (key posts)

47 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 15538 posts in this topic. You are on page 238 of 311.
#11851 1 year ago

So guys the 2 wires that are soldered underneath the plastic "lid" of the crane (where a person would operate it if a little man were inside it), are those little circuit boards that the 2 wires get soldered to? If so, if the soldering iron tip touches the little board could that kill it??

#11852 1 year ago
Quoted from cscmtp:

update, took off the crane cover and a wire had gotten lose. Have to run to Walmart and get a soldering iron but assuming I can just put it right back on and hopefully we are as good as new

haven't taken that apart yet, but if it's just disconnected from a board and you can positively identify where it was, yep. just make sure game is powered off, and there isn't some sort of mechanical issue that yanked it off in the first place.....

#11853 1 year ago
Quoted from cscmtp:

So guys the 2 wires that are soldered underneath the plastic "lid" of the crane (where a person would operate it if a little man were inside it), are those little circuit boards that the 2 wires get soldered to? If so, if the soldering iron tip touches the little board could that kill it??

is that where the one wire you noted prior came loose? was it soldered to start with? careful w the heat, as always....hope it works out for you....

#11854 1 year ago
Quoted from cscmtp:

what is the best way to add hallmark figures to the playfield or ramps?

lots of good ideas have been made available for this (in the thread)....you may want to pm yelobird and docquest , as they've been leading these sort of mods for this game......

#11855 1 year ago
Quoted from cscmtp:

So guys the 2 wires that are soldered underneath the plastic "lid" of the crane (where a person would operate it if a little man were inside it), are those little circuit boards that the 2 wires get soldered to? If so, if the soldering iron tip touches the little board could that kill it??

Those are the new standard led mini boards Stern uses on all machines now. Yes they are soldered. I suspect unless you had it plugged in or On I doubt you would do damage? They are available from Pinball Life on the cheap if you do need to replace it though. Fairly simple to replace if you can hold an iron.

#11856 1 year ago

Pinball Browser - locating the cmd string to replace the call out to add the SLE custom name to the LE 1.02 code has anyone been able to locate it so that I can change it?

Thanks.

#11857 1 year ago
Quoted from extendo:

If you need to know the audio string line name of you're name let me know as I have saved them rather you going thru the whole .spk file and trying to locate it.

The 2 or 3 Jon’s/John’s are the ones I’ll be using if it’s possible to add them.

#11858 1 year ago
Quoted from J85M:

The 2 or 3 Jon’s/John’s are the ones I’ll be using if it’s possible to add them.

Sweet, here you are mate.

John Sound-0x09F9
John Sound-0x09FA
John Sound-0x09FB

Enter any of the eg "0x09FB" and so forth to download then from the code if that works for you.

12
#11859 1 year ago

Stern posted this Franchi art yesterday. Man I would love to have that as a translite for Xmas time every year!

0FD19CCD-2AA9-4DA1-BB74-1CB6E320FB08 (resized).jpeg
#11860 1 year ago

Bummer no Sean/Shawn ordered an SLE

#11861 1 year ago
Quoted from Concretehardt:

Bummer no Sean/Shawn ordered an SLE

Blame your parents! lol JK.

#11862 1 year ago
Quoted from Concretehardt:

Bummer no Sean/Shawn ordered an SLE

Quoted from Yelobird:

Blame your parents! lol JK.

If I had to guess, it might be more appropriate to blame the wives of all the Sean/Shawns in the world!!

#11863 1 year ago

My name is in the mix.If this call out can be added to LE code, then it would be icing on the cake for a superb game.

#11864 1 year ago
Quoted from Concretehardt:

Bummer no Sean/Shawn ordered an SLE

If your not too attached to your name, change it!

The wife and kids can get used to calling you Dave

#11865 1 year ago

There's no way to tell what the main channel multiplier is?

Rob

#11866 1 year ago

I need help with my game. I moved from Baltimore to Florida and finally got my game in place. I tried to fire it up and all that happens is yellowbird's speaker lights I added come on. Nothing else, no playfield light no DMD, nothing. I am at a loss.....

Hopefully someone can help.

#11867 1 year ago
Quoted from marksf123:

I need help with my game. I moved from Baltimore to Florida and finally got my game in place. I tried to fire it up and all that happens is yellowbird's speaker lights I added come on. Nothing else, no playfield light no DMD, nothing. I am at a loss.....
Hopefully someone can help.

First thing I would do is reseat all the power connectors.

#11868 1 year ago
Quoted from Rob_G:

There's no way to tell what the main channel multiplier is?
Rob

Says on the main screen. Top left hand side.

(Unless it’s changed in the new code, which I haven’t played)

rd

#11869 1 year ago

Have a Merry Bat Holiday to everyone!!!

#11870 1 year ago
Quoted from rotordave:

Says on the main screen. Top left hand side.
(Unless it’s changed in the new code, which I haven’t played)
rd

You're correct. I'm still learning the nuances of the rules.

I'm wondering if Bookworm is too powerful, especially with Mr Freeze? Does anyone bother with Egghead? I'm just curious what others thoughts are.

Rob

#11871 1 year ago

Merry Christmas Bat-Fans!

D64DCC53-F0B2-4C5E-B2B0-B4F99E196FAA.gif
#11872 1 year ago

Merry Christmas Fellow Bat Citizens!

#11873 1 year ago

My Xmas gift, now for the install...

91A7FB96-CD45-4D82-A92C-E03E5802A026 (resized).jpeg
#11874 1 year ago

Family Christmas present!!! Loving our Batman 66 so far!!!

The shooter rod doesnt work when delivered but the auto shooter saved the day.

EC988169-822E-465E-BC12-1474E2F10EE3 (resized).jpeg
#11875 1 year ago

Congrats! Your autoplunger mech may be sitting too far forward for the plunger to make contact. Check the mech to see if it is catching on anything. That happened to me recently and there was a loose screw that needed tightening to make it flush again.

#11876 1 year ago
Quoted from rodcom:

Family Christmas present!!! Loving our Batman 66 so far!!!
The shooter rod doesnt work when delivered but the auto shooter saved the day.
[quoted image]

The shooter alignment is fairly adjustable and usually the issue. With the playfield raised, there are 3 Philips screws that hold the shooter and alignment. Just loosen slightly the three screws and then lower the playfield and align shooter to center on auto plunge paw. Re-tighten and you should be ok. Good Luck with an Awesome game!!

#11877 1 year ago
Quoted from rodcom:

Family Christmas present!!! Loving our Batman 66 so far!!!
The shooter rod doesnt work when delivered but the auto shooter saved the day.
[quoted image]

Best pinball present possible this Xmas!

Hope you and the family love it, we love ours!

#11878 1 year ago

Villian Topper and Bat Signal topper fully integrated. Of course I had to slip up while gutting the original Bat Signal housing and knock off the smallest capacitor ever with my nut driver. All soldered and fixed now. Working great.

40031D16-CD4E-4728-9CDB-57E6673A2E84 (resized).jpeg
#11879 1 year ago

Lookin good

#11880 1 year ago

I joined the club today! My shooter rod is also not in alignment and I need to adjust it. I’ll try what’s listed above to fix it.

Code wise, I’ve noticed that there’s no dialogue played when you beat Penguin 1 and it doesn’t seem to know when the magnet is holding the ball when answering the Batphone and does a ball search every time. Is there an adjustment for that?

Otherwise, I’m loving it!

875CB747-2791-46A0-9F51-3691DFABCC68 (resized).jpeg
#11881 1 year ago

I almost always have to give the machine a little nudge if it’s captured the ball with the magnet. I have a protector on it and I’ve always thought it might be catching on the slightly raised edge but it will release during a ball search.

#11882 1 year ago
Quoted from airplanequartet:

I almost always have to give the machine a little nudge if it’s captured the ball with the magnet. I have a protector on it and I’ve always thought it might be catching on the slightly raised edge but it will release during a ball search.

I got a protector and had this issue.Only now and again though and I put it down to a ball that was magnetised.Found the culprit and swapped it out. Been fine ever since

#11883 1 year ago

Setup the game a little steeper?

#11884 1 year ago

Thinking about putting my Batman 66 LE on the block but really have no idea what these are going for.

Any input would be great.

Thanks Martin

#11885 1 year ago

Mine is NiB, plenty steep, and brand new balls. It’s like the code or engineering isn’t quite there when the magnet actually catches when answering the Batphone.

#11886 1 year ago

It's probably your ball sticking to the magnet... nothing codewise because the magnet will not be energized anymore.
Do you use the original balls? if not, try that.

#11887 1 year ago
Quoted from cbdarden:

Mine is NiB, plenty steep, and brand new balls. It’s like the code or engineering isn’t quite there when the magnet actually catches when answering the Batphone.

The ball sometimes comes off those stand ups so fast the magnet hasn’t even energised (similar issues with the orb magnet on GOTG simply not coming on quick enough) how steep have you got your game?

Much more than 7/7.5 degrees the magnet really struggles. Hopefully Lyman can address it in code, similar to how they addressed it with GOTG having the magnet come on sooner.

#11888 1 year ago

Agree with the others on how the magnet works. On my BM66 maybe 1 in 3 get caught by the magnet when energized. Additionally, there is no sensor that "knows" when the magnet has caught the ball. Add to that a protective decal and when it does get caught it often it needs a minor cabinet push to get it moving again once the magnet releases. To me the magnets on IronMan always work perfectly, yet BM66 is quite as accurate with it. Could be the magnet itself, as with IM only a 5/8" plug sticks thru, where in BM66 you have that bigger disk.

#11889 1 year ago

Does anyone know where this screw goes? I'm looking all over, can't find where it goes.

I'm playing Christmas night, and I saw it laying on the playfield just below the magnet.

I have no idea where I should be looking. Any help would be great. Thanks!!!

IMG_4463 (resized).JPGIMG_4464 (resized).JPG
#11890 1 year ago

I’ll try the original balls and see if that makes a difference. Maybe these new ones are magnetized already.

#11891 1 year ago
Quoted from marspinball:

Thinking about putting my Batman 66 LE on the block but really have no idea what these are going for.
Any input would be great.
Thanks Martin

I haven’t seen one listed under 10k for a long time. The most recent for sale thread was over 11k.. reality is probably between 10 & 11k depending on condition and mods.
Make sure you really want to sell it because it will be very hard to find another one if you ever want it back!

#11892 1 year ago
Quoted from Trekkie1978:

Does anyone know where this screw goes? I'm looking all over, can't find where it goes.

Yup, same fell off mine. It's one of the screws that hold the vertical blue rubber ball stops at the bottom of the ramps- check the metal braces for those.

#11893 1 year ago
Quoted from Jay_Killjoy:

Yup, same fell off mine. It's one of the screws that hold the vertical blue rubber ball stops at the bottom of the ramps- check the metal braces for those.

Thanks. I’ll look when I get home.

I didn’t even think of looking there.

#11894 1 year ago
Quoted from AUKraut:

Agree with the others on how the magnet works. On my BM66 maybe 1 in 3 get caught by the magnet when energized. Additionally, there is no sensor that "knows" when the magnet has caught the ball. Add to that a protective decal and when it does get caught it often it needs a minor cabinet push to get it moving again once the magnet releases. To me the magnets on IronMan always work perfectly, yet BM66 is quite as accurate with it. Could be the magnet itself, as with IM only a 5/8" plug sticks thru, where in BM66 you have that bigger disk.

Remove the decal it found reduced my magnets efficiently by about 50% I have no issues with mine grabbing the ball now at all, well other than a ball coming back off the stand ups lightening fast.

#11895 1 year ago

I still can not get my game to come on, it has power to the boards as the light on the boards come on but nothing happens to the game. It is completely dark. I tried to reset all the connectors but still nothing.

#11896 1 year ago

Help fellow Batman owner. Two issues

1) the screw that holds on the bat mobile disc keep coming loose and falling on the play field. Should I use some thred locking fluid to keep them in place?

2) I found the following 2 screws and a plastic cap under the play field. Any guesses where they came from? Have been all over the play field and can’t find a spot.

5576D456-791F-46ED-B839-9040245BD543 (resized).jpeg
#11897 1 year ago
Quoted from marksf123:

I still can not get my game to come on, it has power to the boards as the light on the boards come on but nothing happens to the game. It is completely dark. I tried to reset all the connectors but still nothing.

Remove the SD card and install it again, same happened to me on another game as it was a corrupt card.

#11898 1 year ago

The plastic cap is most likely from one of the LED behind the slings. I’ve seen that on multiple machines, including mine. I haven’t worried about it and so far it hasn’t been an issue.

#11899 1 year ago

I think I might have found a bug. If you jail all the villains and have the TV lit, hit the shot in the scoop, pick Shame in season 2, there are no shots lit or flashing to make. If one ball drains and you hit the scoop again it lets you choose Shame again in season 2...??? Something isn't jiving there.

#11900 1 year ago
Quoted from rodcom:

Help fellow Batman owner. Two issues
1) the screw that holds on the bat mobile disc keep coming loose and falling on the play field. Should I use some thred locking fluid to keep them in place?
2) I found the following 2 screws and a plastic cap under the play field. Any guesses where they came from? Have been all over the play field and can’t find a spot.
[quoted image]

If its the screws holding the disk a light application of Blue removable loctite will work great. IF its the screws that hold the car Stern has a replacement that is riveted depending on when you got your machine. Build date. Yep those LED domes fly off in odd places minor issue. As for the 2 machine screws, I would check several of the mechanical assemblies below the playfield to see if any fell out. Possible they are just assembly left overs but you never know. Good Luck.

Promoted items from the Pinside Marketplace
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
Wanted
Machine - Wanted
Cortland, NY
There are 15538 posts in this topic. You are on page 238 of 311.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside