(Topic ID: 328668)

Bally Wizard score resets but no game start...

By Smedley

84 days ago

Topic Heartbeat

Topic Stats

  • 11 posts
  • 3 Pinsiders participating
  • Latest reply 81 days ago by paulace
  • Topic is favorited by 1 Pinsider


Linked Games

Topic Gallery

View topic image gallery

Wizard instructions (resized).JPG
pasted_image (resized).png
pasted_image (resized).png
Wizard (resized).jpg

#1 84 days ago

Hi folks! Second post asking for help! Upon my first post you helped me greatly!
Wizard that I’ve had for nearly 40 years has a new curveball. The topic above says it all. Press the start button and reels go to zero. Then nothing else happens. Ball is in the outhole and that switch seems to be "made". Ball is not kicked into the chute and the Game Over and Match lights just stay on. If I go in and manually move the Outhole relay the score motor goes and the kicker activates. But, the Game Over and Match lights stay on. Also, repeated pressing of the start button starts the score motor and the reels try to "zero" again but they're already there and the credit counter doesn't subtract at all. I'll keep fiddling but would LOVE any input! Anyone seen this before? Thanks for listening!


#2 84 days ago

I wonder if your Game Over Relay (Latch) coil isn't firing. It's at about F14 on your schematic. This is the circuit that should turn on that Latch relay when the game starts. I think I'd look at that score motor 4C switch in series with the coil for starters.

Wizard (resized).jpg
#3 84 days ago

If paulace 's suggestions don's help,

Exactly how far is it getting in the "General Game Operation" section of the manual?

#4 84 days ago

Thank you for the reply folks!
Some of my relay identifying tags are missing...can I confirm with you that the Game Over relay and latch are just to the left of the transformer? I think so. If so, there never seems to be a time when the latch coil is unenergized...(?) It locks down as soon as I turn power on to the game. So am I right to think that the "normally open" switch 4 on the score motor might not be open? Geeez, where is #4? In the stack above cam 4? I seem to get to step 2D in the operation sequence.... I guess I'm asking as to just when the Game Over latch coil would be unenergized....

Thanks again and I'll tackle more tomorrow....


#5 84 days ago
Quoted from Smedley:

can I confirm with you that the Game Over relay and latch are just to the left of the transformer?

You can usually confirm relay locations by checking coil wire colors.

#6 83 days ago

Good evening again...
I've done a little sleuthing and have discovered that the ball index unit doesn't reset to #1 during the reset process. If I manually do that then the game appears to start normally. The ball index reset coil works fine when I jump 50v to it. So far, using the schematic and my eyes, I can't find a switch that will fire the ball reset coil. Perhaps I'm going to have to clean up all the score motor switches to solve this?
Any ideas appreciated...


#7 83 days ago
Quoted from Smedley:

the ball index unit doesn't reset to

Do you mean the Ball Count unit?

#8 83 days ago

Yes Howard, sorry. Ball Count unit.

#9 83 days ago
Quoted from Smedley:

I can't find a switch that will fire the ball reset coil.

Quoted from HowardR:

Do you mean the Ball Count unit?

Quoted from Smedley:

Yes Howard, sorry. Ball Count unit.

pasted_image (resized).pngpasted_image (resized).png
#10 81 days ago

Just want to say thank you HowardR and paulace for your fine input! Naturally it was the simplest of things...I cleaned up the switches on the reset relay and the #3 score motor stack and something in that process seems to have solved the problem of "no start"... I can see that in my spare time I should clean every switch in the game. Only been 48 years for most of them I'm sure....
Cleaning a switch on the bonus unit re-enabled the system to give a game when the Special light is lit too.

There's one more little issue that I'll tackle soon...when you push the front "new game" button on the front door it "decrements" the # of games wheel only every other push. I.E. setting up for 4 players costs only 2 credits. More switch cleaning or in my tiny brain I've cooked up the idea that maybe the problem is related to the "tit" on a score motor wheel being taller on one side than the other and maybe it's a "180 degree" problem... Haven't looked to see if that idea is even a possiblity.

Thanks again folks!


#11 81 days ago

Glad you got it worked out, Smedley. There are jumpers or small Jones plugs that allow adjustments of the relationship of coins and games. Because it sounds like it's so consistent, I wonder if that's the reason. This is from the manual:

Wizard instructions (resized).JPG
Promoted items from the Pinside Marketplace
Machine - For Sale
Pittsburgh, PA
From: $ 12.99
Cabinet - Other
The Pinball Scientist
From: $ 12.00
Flipper Parts
Precision Pinball prod.
Flipper parts
$ 25.00
Apparel - Men
Pinside Shop
$ 52.99
Cabinet - Shooter Rods
Pinball Shark
Shooter rods
$ 10.00
Cabinet - Other
UpKick Pinball
$ 22.50
Pinball Magazine
$ 5.95
Playfield - Protection
The Pinball Scientist
2,250 (OBO)
Machine - For Sale
Pleasanton, CA


Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!

This page was printed from https://pinside.com/pinball/forum/topic/bally-wizard-score-resets-but-no-game-start and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.