(Topic ID: 290305)

Bally wiggler reset scoring wheels

By Lambecka

10 months ago


Topic Heartbeat

Topic Stats

  • 18 posts
  • 6 Pinsiders participating
  • Latest reply 8 months ago by Lambecka
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

99BE128F-5F0F-4915-85F3-A79FE52B0071 (resized).jpeg

#1 10 months ago

Need some help for repair my bally wiggler.
When starting new game all score wheels , player 1,2,3 ,4 and the wiggler scorereel start to reset, but almost at the end not all reels are on zero, but score motor stops and can start playing without any problem.
When starting game and score reels are not fully reset, i can switch off power and reset again, it fully resets all reels.
For some reason score motor stops to early??

#2 10 months ago

I wonder if some of the zero position switches aren't all the way opening on the score reels.

Do they stop on a full digit ? or halfway between, say between 9 & 0 ? I'd say reels gummed up in this case

Is it the same digits that don't zero consistently? I'd suspect loose leafs or dirty contacts.

#3 10 months ago

Its not always the same number it varies. Switches ok, checked and cleaned. Strange is that normaly when reset is not complete , the score motor keeps running, but in this case it stops.

#4 10 months ago

Hi Lambecka
when resetting one problem can happen "motor runs endlessly - one or more Score-Drums do not tell the brain of the pin "am resetted". Another problem is "one or more Score-Drums are faulty - faulty telling "am resetted". Of course there is no brain in the pin. Four Player with three Score-Drums - 12 Score-Drums to check - can You narrow down - does the fault happen when ONLY Player-ONE-Score-Drums have to be resetted (Score-Drums of Player-2, -3, -4 are all (already) on Zero) ? Greetings Rolf

#5 10 months ago

Player one always reset on zero. The problem is often by player two and always on the fifth reel, thats the wigglerbonus reel.

#6 10 months ago

Checked all reels, and seems to be ok.
Strange is that if i manual let the scoremotor make an extra run all the others reset on zero

#7 10 months ago

In the mean time found out that problem is only in player 2 , 4 and the wigglerscore reel.
Player 1 and player 3 always resets on zero. But as soon as resetting player 1 and 3 is finished the others stops also

#8 10 months ago

On my game, I manually added a digit to a score reel for each player & the player 4 wiggle jet bonus reel.

Hit the start button and quickly to the back of the machine and manually unlatched the "reset relay # 3" (top reset relay)

The score reels stopped the reset sequence and a ball was kicked out into the shooter lane

So my guess is the reset relays are dropping out early.

I do find it interesting that the troubles are with the score reels on the left hand side of the machine.

#9 10 months ago

Pronlems are on the right side of the machine. On the left side are the player one and player three and they are ok

#10 10 months ago
Quoted from Lambecka:

Pronlems are on the right side of the machine. On the left side are the player one and player three and they are ok

yeah I guess I was thinking about it when I was standing looking into the back box

Look at the reset relays as they are operating in the dark , perhaps the contacts throwing off the most sparks is the culprit and they need cleaning or adjusting

ooh take a look at score motor switches "11A & 11B" https://www.ipdb.org/files/2777/Wiggler_Motor_Switches.pdf

#11 9 months ago

Ha ha yes right from behind looking in the backbox you are right.
Will again clean and check al the switches from the reset relais and score motor.
But the problem is that the score motor stops to early. When manual give him an extra push everything resets, means switches must be ok

#12 9 months ago

I tried slips of paper in score motor switches 11a&b and score motor just kept running til I pulled them out.

1 month later
#13 8 months ago

No succes , still same problem

#14 8 months ago

Double check the wiggler score reel switches that open at zero. If switches are dirty or opening prematurely they will open the hold in circuit to 3 reset relays allowing the machine to drop out of reset.

#15 8 months ago

Hopefully this helps.
I have a Bally that developed this problem as I worked through other issues.

Same thing, the right side of the game (looking at the glass) players 2 and 4. those score reels would not fully reset long enough to reach zeroes. I posted about it and this was my end result to fix it. There is 2 seperate reset relays in the head one controls players 1,3 and the other controls 2 and 4. 2 and 4 were not maintaining a good connection long enough. It was on my reset relay, one contact needed to be adjusted a smidge closer.

Quoted from Lambecka:

Need some help for repair my bally wiggler.
When starting new game all score wheels , player 1,2,3 ,4 and the wiggler scorereel start to reset, but almost at the end not all reels are on zero, but score motor stops and can start playing without any problem.
When starting game and score reels are not fully reset, i can switch off power and reset again, it fully resets all reels.
For some reason score motor stops to early??

99BE128F-5F0F-4915-85F3-A79FE52B0071 (resized).jpeg

#16 8 months ago

Checked al reset switches and made some adjustments, but no result.
As soon as the left side player 1 and 3 are on zere score motor stop and there was no time enough to reset player two and four and the bonus reel.

#17 8 months ago

Each score reel has a switch that should only opens when that score reel is on zero. The #1 Reset relay, #2 Reset relay, and #3 Reset relay should stay locked on until every one of those score reel zero position score reel switches opens.

#18 8 months ago

Howard, yes but it stops when player 1 and three are resetted..
Zero switches from reels player 2 and 4 still not open, but reset stops.
Then i remember your advice from time ago to use jumpers and narrow down the problem. By jumpering ended up at jones plug and there are two wires green black, one from the left side and one from the right side coming together in jones plug.
There i found the problem of bad soldering on bottom of the female side of jones plug, only visible if unscrewing the female side out of the backbox.
Thanks guys of all the help and advices, my,wiggler runs again.

Albert

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside