(Topic ID: 235880)

SOLVED: Bally Vector Outhole Solenoid losing effectiveness?


By sneetch

8 months ago



Topic Stats

  • 5 posts
  • 4 Pinsiders participating
  • Latest reply 8 months ago by vec-tor
  • No one calls this topic a favorite

You

Linked Games

#1 8 months ago

A good friend of mine is moving and gifted his Bally Vector to me. It works really well for a couple of hours and then the outhole solenoid (to drop ball in launch trough) begins to lose effectiveness and requires some manual effort to pop the lever from inside the coin door to drop a ball to be launched. The prior owner confirmed this is one of two issues he has had with the machine.

As a new pinball owner, I would appreciate some confirmation to my troubleshooting process and other possible issues I should be investigating before I get my hands dirty.

The solenoid is an AT-27-1300 and looks to be original. The self test (#5) on the solenoid shows it is working, and as mentioned it does work very well for the first couple hours of play and/or machine powered on awaiting someone to play then the power seems to drop and there is not enough kick to eject the ball. Turning the machine off and letting it sit for some time will resolve the issue temporarily until the same conditions above are met.

Based on my research, I should work in this order:
1) Clean the solenoid for dust and other buildup (there is some dust visible on the rod)
2) Replace the solenoid sleeve
3) Replace the solenoid

Cleaning is easy enough and I can do that. Replacing the sleeve is not a part I have laying around and based on shipping from well known pinball sites, it seems cost prohibitive to buy a 50 cent part and ship it for $8. So guessing skip that and jump to option 3 of buying a new solenoid if the cleaning doesn't make any improvement.

Am I on the right path? Are their other things I should be investigating or commonly known solutions for other owners/operators of the Bally Vector machine?

Thanks in advance!

#2 8 months ago

Unless it is locking on and overheating (which it doesn't sound like is happening from your description), I would start with the connector on the solenoid driver board first and work your way back.

After moving the game, did you reseat any of the connectors in the backbox? You shouldn't need to, but sometimes if the transit was bumpy or had lots of vibration you might.

Do you have the manual for the game? If you don't go to IPDB.org and download it. You can find the connector that the signal from the solenoid driver uses to the coil. Once you know that, you can reseat that connector and see if the problem is resolved. If it is, I would recommend repining that connector. If it doesn't then we can take a look at the next steps.

Solenoids don't wear out, they only burn out when they lock on, or perhaps if its really dirty they will have a harder time moving the plunger. You can wash the coil sleeve in soapy water and clean the plunger to see if that helps as well. I don't think it will as it works fine and then has problems, that almost always is connector/board header pin issue and in some cases is a board issue (flaky transistor or the like).

#3 8 months ago

That game uses a solenoid expander to power some of the coils including the outhole kicker. It's possible that is malfunctioning. Look under the playfield for a small rectangular board with a relay soldered to it. There should also be a dummy trigger bulb next to it. Put the game in lamp test and you should see the lamp flashing and hear the SE board relay clicking like a car's turn signal. If it sounds erratic make sure the dummy bulb is good and has not been removed or replaced with an LED. Then I would remove the SE and resolder its connections on the back.
As a last resort I would bite the bullet and buy a new coil and sleeve.

#4 8 months ago

Thank you both for your input! I think Xenon75 called it and it may have been the move that unsettled the connections, some were not seated completely. I checked them all and everything seems to be working well. The machine has been on and played/tested for the past 4.5 hours without issue. Should the problem show up again, I will take a closer look at the boards again. For now I would consider this solved!

#5 8 months ago

Fantastic!

Promoted items from the Pinside Marketplace
From: $ 13.00
Electronics
Third Coast Pinball
$ 16.00
Electronics
Yorktown Parts and Equip
$ 149.95
Boards
Allteksystems
From: $ 140.00
From: $ 155.00
$ 7.65
Cabinet Parts
Third Coast Pinball
From: $ 159.95
$ 14.50
Electronics
PinballElectronics.com
$ 119.95
Boards
Allteksystems
€ 3.95
Flipper Parts
Multigame
$ 7,499.00
Pinball Machine
Classic Game Rooms
$ 66.95
Cabinet - Shooter Rods
Super Skill Shot Shop

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside