(Topic ID: 326301)

Bally EM help: Outhole.

By tamoore

7 days ago



Topic Stats

  • 7 posts
  • 3 Pinsiders participating
  • Latest reply 6 days ago by tamoore
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    #1 7 days ago

    I bought a Captain Fantastic with a known issue: The ball never gets ejected into the shooter lane, nor does it register an end of ball.

    I got it setup and I'm checking it out. Here's what I've checked.

    1)The switch is working, but when I check it open, I get some faint crackling across the terminals like there's a very slight short somewhere.

    2) I checked switch stack 1 and 8, and confirmed that the switches that are supposed to be NC, are.

    3) I manually played a 4 player game with the playfield up, scored some points on each player, then manually hit the bonus and outhole relay, and was able to step through a 5 ball 4 player game to game over, and everything worked and the outhole solenoid fired as expected between balls.

    I just can't figure out why the switch doesn't seem to start the sequence as it is supposed to.

    Any ideas what to check next? Thanks!

    #2 7 days ago

    If your Outhole relay is not closing jumper Score Motor 8c. If your Outhole relay is closing but still not kicking, jumper Score Motor 7c

    #3 7 days ago
    Quoted from edednedy:

    If your Outhole relay is not closing jumper Score Motor 8c. If your Outhole relay is closing but still not kicking, jumper Score Motor 7c

    Once I manually trigger the outhole relay, it will kick the ball. So 8c to ground? Thank you for the help!

    #4 6 days ago

    Check the bonus unit blade switches that activate at zero position. A make/break switch and a open at zero switch are important to the pulling in and holding in of the bonus score relay, and then transferring to the outhole relay at zero position.
    Clean and adjust switches if needed.

    #5 6 days ago
    Quoted from pinballdaveh:

    Check the bonus unit blade switches that activate at zero position. A make/break switch and a open at zero switch are important to the pulling in and holding in of the bonus score relay, and then transferring to the outhole relay at zero position.
    Clean and adjust switches if needed.

    Thank you very much. I'll check that. It does look like the bonus wasn't counting all the way to zero.

    #6 6 days ago
    Quoted from pinballdaveh:

    Check the bonus unit blade switches that activate at zero position. A make/break switch and a open at zero switch are important to the pulling in and holding in of the bonus score relay, and then transferring to the outhole relay at zero position.
    Clean and adjust switches if needed.

    I've got the unit fully working now. The switch that held in the bonus relay was for sure not making contact. It counts to zero now. The other switch seems to also be making contact, but it's not engaging the outhole relay.
    Thanks.

    #7 6 days ago

    Thanks for the help so far. I think I'm close. It's just the initial ball that won't get kicked now. It'll kick the 2-5 ball, just the initial new game ball won't get kicked.

    The manual says this should a a normally closed switch on stack 1, and a normally closed switch on stack 8. They all look adjusted correctly, but could this be a different switch on stack 1 than the one that operates the in-between balls? I'm really not that good at reading these schematics

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!