Bally Dixieland Bingo Not Starting

(Topic ID: 218614)

Bally Dixieland Bingo Not Starting


By Bill_EM

14 days ago



Topic Stats

  • 15 posts
  • 4 Pinsiders participating
  • Latest reply 2 days ago by 29REO
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

0606181455_Film1 (resized).jpg
0606181455a_Film1 (resized).jpg
Dl2 (resized).jpg
Dl1 (resized).jpg

#1 14 days ago

Hi All,
I am having a problem with a Bally Dixieland Bingo.
The machine lights up and registers the number holes the balls are in.
It will not score when I push the C and R buttons but I do hear a click when the C is pressed.
It will not register quarters when inserted or use credits that I have manually put on the machine. The credits will go to zero when I turn the machine off and on.
The machine does not reset the table. I.e. it will not slide the playfield and drop the balls. This machine did work 11 years ago but has been in storage until now.
I also have a few wires that are not attached to anything. I have included a few pictures.
Any ideas would be much appreciated.

0606181455_Film1 (resized).jpg0606181455a_Film1 (resized).jpgDl1 (resized).jpgDl2 (resized).jpg
#2 9 days ago

First thing is does the motor on the control unit run? The coin switch pulls in the start relay which in turn pulls in the game reset relay (I can’t recall if that’s the right name but I can go to the game and check). It is on the back door in the center just below the 3/4 & 5/6 scoring discs. I think it’s the top one. If you push the armature down by hand it should start the control unit motor.
The collect button becomes active after the 5th ball is shot and pulls in the 5th ball relay. When the collect button is depressed the timer resets and the control unit starts and begins the scoring process. When you say the score indicator goes to zero when the machine is cycled off/on then I assume the control unit motor runs. If you reset the timer by hand and release the 1/2 scoring wiper then the game should start the search process and if a win is found it will lock in on it. If it locks in “take” the score & do not leave the game sit while locked in as it will eventually fry the wiper lock coil.
Do you have the game schematic and the book?

#3 9 days ago

The two cut wires in the first picture are by the key switch on the left side of the bottom cabinet. They are extra factory wires and are not used.

#4 9 days ago

Open the back door and look inside towards the light board, on the upper right is 4 coils , the 2nd or 3rd coil down is the start relay, push down on that to activate the switches and it should start a game.

#5 6 days ago

I do have the book and the schematic. However, I will be the first to admit that I am not very good at reading the bingo schematic. I can read the EM Pins schematic much better, probably because I am more used to them. In any case here is what I have found.

Turning machine on with balls in the playfield holes.
1. Press coin switch to simulate coin being deposited.
a. Multi-play relay activates only
b. lights are not on relative to the holes the balls are in. I need to activate the anti-cheat relay for the lights to come on.
2. If more coins are added, nothing happens.
3. Activating the Start relay manually
a. Table opens and balls drop
b. One ball is lifted into slot
c. Control and search motors start to run
4. Shooting first ball closes table
5. After 4th ball is shot, the control and search motors stop running. I realized that this only happens if there are no credits. If there are credits, the motors continue to run.

Notes:
Only 1st card is activated.
When machine is turned on with balls underneath playfield, the control and search motors come on when the machine is powered on.
The coin switch seems to only turn on the multi-play relay and nothing else. So I assume that is why only the first card is in play.
The search unit motor always runs when the control motor is running.
I have cleaned the contacts on the control unit.
I have also cleaned the contacts in the 4 relay bank in the back cabinet Anti-Cheat, Multi-play, Start, and Replay Reset relays.
The coin lock relay is not activated so coins go through directly to the return tray. That is why I have been manually pushing the coin switch.
Even if I manually put credits on the game, the credit button will only activate the coin lock when pushed.
Let me know if there is any more details that would help fix this game.

#6 5 days ago

Your start relay should pull in the multi-play and anti cheat relay simultaneously and releases the bottom cams where the switch is that steps up the card selection unit. Card #1 is always lit by default provided the anti-cheat is in and the tilt relay is not in. None of the search wipers should be rotating. Ignore the x2x2 and random motors at the top of the backboard. Unplug the connector for the front door and push in the start relay and see what happens. I will pull one out this weekend and go through everything you have stated. In the meantime get yourself a jumper wire about 4 or 5 feet long with alligator clips on each end, you’re gonna need it to track down faulty switches. Also, Pull out the cabinet plugs one at a time and clean the pins, then before plugging them back in put your thumbs on the female part of the connector and push the tabs toward the front of the machine bending them in towards the bottom of the the connector. This will tighten the connector against the pins for a good connection. Check the fuse holder, they are junk and by now will probably need replaced. These are common age related problems that will eventually need to be addressed.
More to come...

#7 4 days ago

I need you to lay out the game schematic / print near the machine and turn to page 32 in the yellow game manual. You’re going to have to be able to read the print and use the manual to fix your machine - without them the task is near impossible. On the print observe the symbol for the start relay at position A-5 (A-4 3/4). Also locate the Multi-Play relay at position A-6 1/2. Notice that every relay, lamp and motor have one side connected to the orange side of the 50 volt a.c. supply line. The other side always goes through a series of switches to the yellow side of the 50 volt line.
Follow the line up from the Multi-Play relay about 4 inches and then it makes a 90 degree turn and goes west 2.5 in. to a switch marked - C.U. Cam #6 - and then north 1/2in. to the coin switch. When the coin switch is activated, it completes the circuit (through the 6 switches above it) to the Multi-Play relay which is then energized. The Multi-Play relay is self energized through its hold circuit at switch #1 on the relay itself and will stay energized until the circuit is broken by the rotation of the pin on control unit cam #3. On page 32 of the manual you will see each switch layout and each circuit function with the corresponding wire color. Switch #2 energizes the start relay - 53-8 white / yellow tracer and 13-7 red / white tracer. Every circuit on the print has a little flag with its corresponding wire color.
Looking into the rear of the head you will see the game transformer on the right hand bottom of the head. Attach your jumper wire to the far left tab on the top row of the transformer to the yellow wire there; this supplies 50 v.a.c. Be careful as this is “hot”. Keep the other side of the jumper in check. Take the jumper and touch the green / black tracer (48-2) on the start relay coil and if the coil is good it will energize. Now you are going to work your way through every switch in that circuit using the jumper to touch each switch leaf until the start relay pulls in. Since you say that the Multi-Play relay relay is pulling in then we can assume that the 6 switches at the top of the circuit are good since they are all shared by both relays. You’re going to focus on (normally closed) switch #4 on the Replay Reset relay (also red / yellow tracer and white / yellow tracer). Check it on page 33. If that’s not it then next in line is the switch at the key switch in the bottom left side near the front of the cabinet where you pointed out those two cut wires. Look for a switch with a green / black tracer on one side and a white / yellow tracer on the other. The green / black there goes directly to the start relay but through the the 24 pin cabinet plug at pin 11 (2nd from the bottom on the left side). If you’re not sure, remember the color you are looking for as there are two 24 pin plugs back there and they are sorta bundled with 2 together and 3 together. I think it will be the far left plug though- two together ( I’m not at the machine, I’m reading all this from the print). BTW: I counted starting at the top left (#1) and worked down - like an I.C.

#8 4 days ago

*The lamps are not connected to 50 v.a.c. I was just pointing out that one side of every relay, lamp and motor is fixed while all the switches are on the other side.

#9 3 days ago

Thank you so much for all of your continuing help.
I have made some progress. I found a problem with the key switch on the side of the machine. The tab on the lock was not pushing against the bank of switch hard enough to make all of the contacts touch. So with a little adjustment the machine will now work using the credit button. I do need to manually put credits on. I still get nothing when I deposit a coin. So that is the problem to be solved now. I also have a problem with the numbers 4 and 10 not showing up on the 1,2 and 3 cards. They do show up on the 4,5, and 6 cards. I guess I should make another post for that. I will start looking at the coin switch now.

#10 3 days ago

Good. You need to follow the circuit and use the jumper to touch each side of every switch blade in that circuit until that coil pulls in or if you start at the coil working backwards until it doesn’t’. So you will get to a switch that touching one blade will make it energize and the other will not and that’s your switch problem.
The card lights are wired in series like Xmas tree lights on cards 1-2-3 and 4-5-6. So if for example if a ball is in the 14 hole and you see 14 light on cards 4-5-6 and not on 1-2-3 then the 14 bulb is out on at least one of those cards. Take them out one at a time and test them in one of the lamp sockets at the top of the backboard behind where it says “DIXIELAND” on the back glass until you find the defective lamp. Sometimes the current burns a creator in the soft bottom of the bulb. Since the lamp socket tab is generally offset the creator will be offset and so sometimes all you have to do is turn the bulb 180 degrees and put it back in. Bally lamp sockets are the worst.

#11 3 days ago

Credit unit must be at 0000 for a coin to start a game and, depending on settings, add credits to the credit unit. If, say there are 40 credis on the credit unit, no one would be inserting coins to play. Plus, there is a coin lockout coil to prevent coqins from being accepted. They are usually bypassed though.

#12 3 days ago

Don’t forget that to troubleshoot this circuit the Multi-Play relay has to be in to complete the circuit to the start relay. However, I don’t want you to be leaving it energized while you are troubleshooting. So on the Multi-Play relay, place a piece of paper between the number one set of switch contacts. Number one is always at the bottom of the stack and you count up. This will disable the self energizing hold circuit. Next find a way to keep the white plastic switch actuator down simulating an energized coil situation. There is a hook on the bottom of the actuator that is positioned below the bracket. You could stuff a piece of paper from a match book or something to hold this down. Coin wrappers work great for this.

#13 3 days ago

MrBally is right, the score indicator needs to be at 0

#14 2 days ago

Good news.
I fixed the number 10 light. One of the bulbs needed to be turned a little to make better contact. The number 4 light was a little more of a problem. I finally figured out that one of the sockets was bad. I needed to play with the tabs until it finally worked. I think it was shorting out.

Last but not least I fixed the coin switch. From the schematic I saw that the Control Unit Cam No. 6 had switches that went to the coin switch. I cleaned and adjusted the contacts and that fixed it.
Thanks again for all of your help.

#15 2 days ago

Excellent! If you need anything else just PM me

Promoted items from the Pinside Marketplace
$ 10.00
Apparel - Unisex
Lee's Parts
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 24.99
$ 18.99
Eproms
Matt's Basement Arcade
$ 65.00
Cabinet - Armor And Blades
Texas Pinball
From: $ 20.00
Playfield - Decals
Flashinstinct
$ 29.99
Cabinet - Toppers
Lighted Pinball Mods
$ 14.95
€ 4.95
Playfield - Toys/Add-ons
Multigame
$ 15.00
Playfield - Decals
Metal-Mods
$ 229.99
$ 16.95
Playfield - Toys/Add-ons
ULEKstore
$ 5,699.00
Pinball Machine
Operation Pinball
$ 18.00
Electronics
Yorktown Parts and Equip
$ 170.00
Cabinet - Other
Pin Mods
$ 27.99
Eproms
Matt's Basement Arcade
$ 5,699.00
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 18.99
Eproms
Matt's Basement Arcade
$ 40.00
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 99.99
Cabinet - Other
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside