(Topic ID: 231136)

Bally Aladdin's Castle Over-The-Top Counter Issue


By durgee7

5 months ago



Topic Stats

  • 73 posts
  • 9 Pinsiders participating
  • Latest reply 4 months ago by durgee7
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 87 images uploaded to this topic. (View topic image gallery).

20190103_183818 (resized).jpg
20190103_184050 (resized).jpg
20190103_190143 (resized).jpg
20190103_185127 (resized).jpg
20190103_185012 (resized).jpg
20190103_185015 (resized).jpg
20190103_184719 (resized).jpg
0Aladdins-Castle-Work-24 (resized).jpg
20190102_190257 (resized).jpg
20190102_190237 (resized).jpg
20190102_190230 (resized).jpg
20190102_190219 (resized).jpg
20190102_190213 (resized).jpg
20190102_190151 (resized).jpg
20190102_190144 (resized).jpg
20190102_185537 (resized).jpg

There are 73 posts in this topic. You are on page 1 of 2.
#1 5 months ago

Hello everyone! I am having problems researching solutions to an Over-The-Top counter for my 1976 EM pinball Aladdin's Castle. The counter always goes up by 1 after a complete game. From what little I understand of the game rules (and EM machines) the counter is for keeping track of scores in excess of 99,999. I have been manually resetting the OtT counter by pushing the piston into the coil until counter shows zero. The counter will continue to increase after each complete game. It is currently maxed out at 15 (I think) and no longer changes or buzzes after games. The counter does work during games where scores reach 100,000. Anyways, I understand if I receive little to no feedback, given my lack of understanding with EM pinball and the schematic with switches and relays. I readily admit my shortcomings but am willing to learn. I have the schematic/manual , and homework is needed on my part. Thank you for your time and patience.

Kevin

#2 5 months ago

Some Ballys have an over the top mechanism but not a counter. Post a picture of what you're talking about.

#3 5 months ago

Here's a pic showing the counter?

15442944524603568454796473896439 (resized).jpg15442945019043883521314134390458 (resized).jpg
#4 5 months ago

That’s the replay stepper unit or counter. Should step down when credit button is pressed (new game started) or step up when replay is awarded (at set high score). If it’s always going up at a score of 100,000, then the replay score must be set at that value. If you’re consistently getting scores of that, you’re either very good or there’s something wrong with the scoring. Does it go down when you press the credit button to start a new game?

#5 5 months ago

tfduda,

As I press credit button for new game, the counter goes down slightly, then springs up one number higher than current. It's been doing this for a while now. It stopped going down (stops at 15). If I manually reset this to zero, or any lower number, it will do the same down-up at credit. Hope this makes sense.

#6 5 months ago
Quoted from durgee7:

The counter will continue to increase after each complete game.

Are you saying that after a game is completed, the counter will keep counting upward until it maxes out,
or once at the end of a game, or increases once during game play as it should if a certain score is reached?
I just read your last post. It doesn't sound like something mechanical in the Replay Unit (counter), but something
electronical as if maybe a two plays for 1 coin relay activates. I have an Aladdin's Castle (at a Friend's Pizza place)
and I have it set so if a certain score (high score) is reach, once that ball has drained, you shoot that ball again.
(Same Player Shoots Again). More less a free ball. I believe there's an adjustment for that maybe in the back box
(head) of the machine..

#7 5 months ago

Hey Mopar,

It increases by 1 number for two cases:

1. When score reaches 100,000
2. After end of game, when 5th ball drains, then pressing credit button to start new game.

I should try it again and get you a clearer response to your question. Good info...keep it coming!

#8 5 months ago
Quoted from durgee7:

As I press credit button for new game, the counter goes down slightly, then springs up one number higher than current.

This isn’t right. It sounds like a spring issue and looking at your picture of the replay unit, one of the springs looks stretched a bit. Replacing this spring might solve this problem. Sometimes good hardware stores have springs in stock, although you’ll need to be lucky to get exactly the right size. If they don’t have the exact same size, get one with the same tension (you should be able to find one with similar gauge and diameter) and then cut it to length (of the unstretched spring) and bend the cut end so that it can be attached to the unit.

You can check to see if this spring is the problem by watching this unit as a new game is started. If it were me, i’d simulate the effect of a stronger spring (with a strong rubber band or by connecting the current spring at one of the spots where it’s stretched out or by putting pressure on the moving part of the unit) before running out for a replacement.

Otherwise it sounds like replays are awarded at 100,000. Are you scoring above this often? I’m impressed if so as it only occasionally happened when I played this machine.

#10 5 months ago

Thanks tfduda! I don't score over 100k too often. Sometimes my kids play, then don't reset score properly. It carries previous game score (or fraction of it) to next, then easily gets to 100,000. That's another issue...but easily resolved by pressing credit button firmly, or powering off and restarting game for score reel to read zero. I will check spring and repost with results. I hope it's the spring.

#11 5 months ago
Quoted from durgee7:

As I press credit button for new game, the counter goes down slightly, then springs up one number higher than current.

Quoted from durgee7:

I have been manually resetting the OtT counter by pushing the piston into the coil until counter shows zero.

Yea, it doesn't sound like the step up coil is energizing. Must be a spring..

#12 5 months ago

Thanks HowardR and Mopar!

#13 5 months ago

Okay, but keep a wide vision. It may not be the spring. With it back on zero, if someone pushes
the start button while you're behind the machine watching, check if the larger coil on the ott (actually
it's the Replay Unit) pulls in at start up, or what ever else may be going on. I could be wrong, but
after 2nd thinking, I think the larger coil (the one that you're not pushing in the piston to set back to
zero) is activating. Let us know what you find..

#14 5 months ago

I will. Thanks again Mopar. Very helpful. In case I need to replace parts, I have an okay copy of the original manual.

15443125819047776069265973316782 (resized).jpg
#15 5 months ago

Set it to free play and be done with it.

#16 5 months ago

Alright Guys,

Here's a video link showing the unit in action. Please excuse my commentary. My son was trying to follow my terrible directions due to my limited vocabulary.

To be honest, I'm not sure what the problem could be. Spring is a good start.

20181208_185017 (resized).jpg20181208_185021 (resized).jpg
#17 5 months ago
Quoted from V_piscopo:

Set it to free play and be done with it.

Yea, looks like the step up coil is energizing. Because the reset coil activates fine manually,
the (although slightly deformed) spring seems to be doing it's job..
Like Vp said, no replay wheel is needed. The machine performs the same. You can just let the
reel travel to 15, then leave it. If you'd like, I'll locate the plugin' for Same Player Shoots Again,
which for me, makes for a much better home use game..

#18 5 months ago

Thanks again Mopar! Is there a way to "like" all of the feedback to give credit for your pinside profiles? I really appreciate the support.

#19 5 months ago
Quoted from durgee7:

Is there a way to "like" all of the feedback to give credit for your pinside profiles?

Ha, ha. I don't know about any feed back, but in a crazy way, you're actually helping me.
If I feel there's a chance that I can help someone, but turn my back, I get an uneasy like
feeling. I feeling that I rather not have. Your appreciation is more than enough..
It's around that time to check on that machine anyways (at the Pizza Shop), so I'll check
on the "Same Player Shoot Again" adjustment..

#20 5 months ago
Quoted from durgee7:

Thanks again Mopar! Is there a way to "like" all of the feedback to give credit for your pinside profiles? I really appreciate the support.

You can "like" individual posts at the top right of each post and leave him feedback at
https://pinside.com/pinball/community/pinsiders/mopar/feedback/recommend

#21 5 months ago

Mopar is correct that it isn’t the spring. The step up coil firing is the problem (the second coil that fires in your video) and so you’ll need to trace what is causing it to fire. Below is the part of the schematics that has the coil in question in it. There presumably is a switch making contact where it shouldn’t that is causing that coil to fire (e.g., second coin chute relay switch).

Mopar or HowardR likely has much more experience than I do and may be better at walking you through the schematics and indicate possible switches to check if you want to attempt to get this to work as it should. Good luck!

And your video reminded me how wonderful the spinner chime of Aladdin’s Castle is! Enjoy!

6276668B-0360-45B9-937D-35CE3CB5FB70 (resized).jpeg
#22 5 months ago

Excellent! Thanks tfduda! You guys are very helpful, and I am so very appreciative of your time.

#23 5 months ago

I watched your video and the Credit Unit step up solenoid is activating when it shouldn't. Someone has modified the game for free play in a less than ideal way. Finding where can be done but could be difficult. Do you see any modifications in the game, like an added wire?

#24 5 months ago

I have an AC in my basement. If you need any photos for verification I'm glad to take them.

#25 5 months ago

HowardR,

I need to do more digging before i can answer the question. I wouldn't be surprised if someone Jerry rigged this bad boy to sell for quick money. FYI - I purchased this machine in 2016 from Pinball Depot near Montreal (in case anyone was curious).

#26 5 months ago

Well, I stopped down and took a look at the A.C. and the adjustment to change from credit (which is what
the Replay Unit is used for) to X Ball is in the backbox all the way to the right (as you're facing the rear of the
machine), about the same height as the bottom of the Replay Reel. If you' like to try that, maybe Vp can take
a quick pic for reinsurance. I myself don't have a camera phone..
Btw: The plugin' for Credit (which it appears it's in) is in the left side of the female, and X Ball would be on the
right. It's only a two prong plug..

#27 5 months ago
Quoted from Mopar:

I myself don't have a camera

Come on man.........join the 21st century. It makes it so much eaiser to look at stuff related to pinball when at work.

#28 5 months ago
Quoted from V_piscopo:It makes it so much eaiser to look at stuff related to pinball when at work.

Ha, you are right, but ironically, after leaving my last job which supplied my cell phone,
I've been only on land line. I'm one of a few keeping phone books from being obsolete..
I do have a digital, but not as convenient..

#29 5 months ago

In case you guys are curious, I took another video of the credit unit in action. This video gives a zoomed out view.

Thanks!!!

20181209_082544 (resized).jpg20181209_082548 (resized).jpg20181209_082552 (resized).jpg20181209_082608 (resized).jpg
#30 5 months ago

Hi durgee7
(written not knowing Your post-29)
I have an rather wacky theory to the fault "starting a new game makes the Replay-Counter to step up" - part of You see "marked brown" in the JPG. Another theory I have marked "blue" - a faulty not opening Switch on the Credit-Relay. See here https://www.ipdb.org/files/40/Bally_1976_Aladdin_s_Castle_Manual.pdf - page-21, "Coin Adjustments on Mounting Board", 1st Coin Chute Adj. --- toggle off the pin and unplug the main power cord (Safety Reasons) - locate this Adj.-Plug in Your pin - does Your pin happens to be adjusted to "2 Plays" ? If so: Pull the Plug out and plug-in on "1 Play" - then plug-in the main power cord, toggle on, start a game - fault or no fault ? Greetings Rolf

0Aladdins-Castle-Work-15 (resized).jpg
#31 5 months ago

Thanks rolf,

I will get to it and let you know results. It's been a hectic morning with power going on and off during this snowstorm.

#32 5 months ago

Ok, I may not have followed exact instructions. I unplugged plug from 1st coin chute adj (position 1) and plugged into position 2. Then, I plugged power cord and started game. It seemed the ball 1 never would end, like an endless game. I switched back to position 1 and its back to working like before. When I manually reset credit counter to 0, start a game, it goes back to 1. Interestingly enough, it has stayed at credit 1 for 3 games straight. I'll look more closely at rolf's feedback and get back to this forum with my findings.

Thanks!

20181209_112443 (resized).jpg20181209_112451 (resized).jpg20181209_112502 (resized).jpg20181209_112510 (resized).jpg20181209_112723 (resized).jpg
#33 5 months ago

Hi durgee7
thanks for the pictures in post-32. I have a couple of things - how do I write them ?
First: Does the first picture in post-32 shows the settings You had when You started the topic. If "Yes" then save thatpicture so You can always go back to these settings whenever You want.
Second: I show from a picture of Yours in my JPG, upper left corner "3 Play Adj." in position 1. Here https://www.ipdb.org/files/40/Bally_1976_Aladdin_s_Castle_Manual.pdf on page-22 they (strongly) recommend to have this adj. in THIRD position. Try Your pin with "Third position".
Third: Best I see it in the last picture of post-32 - Coin Credit Adjustment - I see a wire-color-maybe-red-white plugged-in into position-8 - in the schematics I do not find this wire - please unplug this wire - then try Your pin.
Fourth: This pin has very complicated, hard to understand settings on coins-stuff. Here https://www.ipdb.org/files/40/Bally_1976_Aladdin_s_Castle_Manual.pdf read page 21 to page 25.
Fifth: In the beginning of post-32 You wrote about "plugged first coin-chute adj to '2' - it seemed the ball-1 would never end ..." - With this setting - did You had the original fault ? - what actually is "it seemed" ?
Sixth: My rather wacky theory (post-30, marked brown) has to do with "3 Play Adj" beeing in FIRST Position - please change "3 Play Adj" to third position - as recommended in the manual. Greetings Rolf

0Aladdins-Castle-Work-16 (resized).jpg
#34 5 months ago

Hello rolf,

1. Yes, first pic is original setting. I will save this for future reference. Last pic shows the temporary change to position 1 at 1st coin adj.

2. I'll change 3 play adj. from position 1 to position 3 as recommended.

3. I'll unplug wire from Position 8 of coin credit adj.

4. I have some reading to accomplish. Stay tuned.

5. Sorry for the confusion. The original setting for 1st coin adj. was plugged into position 2. When I unplugged position 2 and moved to position 1, the games I started playing wouldn't advance ball past ball 1 ( no 2, 3, 4, 5 or end game). When I went back to original setting of position 2, the game played as it did with my original post/fault of credit counter going up 1 per game. This time, it counted up from 0 to 1 after first game, then after 2 more games it did not count past 1. It would drop to 0 temporarily and spring back to 1 as I started new games. It will probably be a matter of time before it continues counting up from currently shown 1 to 2 to 3...to 15 max.

Thanks again! I'll let you know how the above changes affect this issue.

#35 5 months ago

Ok, completed steps 2 and 3. When I started a new game, the counter started going off like a machine gun, counting to intervals of 6. Each new game added 6 to the counter. I was at max 15 by third game. I then moved the 1st coin chute adj. from position 2 to position 1 and manually set counter in back box to zero. New games added 5 to counter...same result after 3 games, reaching max 15.

1st pic is original setring. 2nd pic is newer setting.

20181209_135349 (resized).jpg20181209_135643 (resized).jpg
#36 5 months ago

Hi durgee7
puh - worse, lets go back to "original settings". Then look at "Coin Credit Adj" - see the wire-yellow-black plugged-in simply into a drilled hole in the wood. Take wire-maybe-red-white out of position-8 and also plug-in into a drilled hole in the wood. Then try the pin - fault as usual ? Other faults ?

I am confused - in post-35 first pic You say "original setting" - I see the first Coin Chute Adj set to "2". But in the beginning of post-32 You said "unplugged from pos-1 and plugged into pos-2". See my confusion - what is (first Coin Chute Adj) "original setting" ?

I repeat my "fifth (post-33)" --- Fifth: In the beginning of post-32 You wrote about "plugged first coin-chute adj to '2' - it seemed the ball-1 would never end ..." - With this setting - DID YOU HAD THE ORIGINAL FAULT ? - what actually is "it seemed" ?

I apologize for making You to do work --- and it is getting worse. Please try to get to settings so You have only the original fault.

In Switzerland it is getting late - I will brood over the problem - tomorrow I may come up with using a Test-Light --- do You have old fashioned Edison-Type bedroom light / bulbs ?

Please toggle-off Your pin - then toggle-on - do this every time before You do a new test / play - we may have to look at the Game-Over-Relay. Greetings Rolf

#37 5 months ago

No apologies at all! I am greatful for your feedback. Your time is valuable and it is helping all of us who have this pinball machine.

With that said, I confused positions 1 and 2 in my initial post. The first picture from that post should have shown the 1st coin chute adj in the 2 position as the default setting that I inherited. I meant to say switching this plug to the 1 position caused an endless game that did not progress to "end game." The original fault was not occurring, but the game never progressed past the 1st ball. That was a problem.

I will check to see if I have the bulb you're mentioning.

Original settings have now been implemented. I will start fresh tomorrow, following your advice listed above.

#38 5 months ago

Hi durgee7
Lets go back to the original settings - I once faulty wrote (post-33) about unplugging Position-8 --- I should have writed "pos-7", please plug-in wire-color-maybe-red-white back into the original position (which is pos-7): In the ipdb-manual I read many times "orange-white into pos-7 on Coin Credit Adj." --- wire-color-maybe-red-white seems to be 'orange-white'.

Side note: After the pin has kicked out a new ball (ball-1 or ball-2 or ball-3 or ball-4 or ball-5) We must make some points on the playfield so the so-called Ball-Index-Relay pulls-in and stays pulling till we loose a ball (relay still is pulling) - when the relay is pulling the pin kicks out NEXT ball - when it is not pulling: SAME ball is given ...

O.K. You have the original settings - Look at my JPGs - I have marked five switches (I have found in the schematics) - five switches on the Credit-Relay. Please toggle-off the pin an unplug the main power cord (Safety Reasons) - look at the Credit-RELAY - how many switches do You see on the Credit-RELAY ? Five ? or more, how many ? Gently press the armature on the relay - see the switches move - my AA, BB, CC, DD switches close when You press the armature --- my EE switch does open when You press the armature - locate this (my EE) switch - it must have soldered-on wire-color-brown-white and wire-color-black-yellow. Look at the contact-points on the two blades on this switch - do they really separate when You press the armature ? Also look at the studs / lugs where the wires are soldered-on - one lug heavy bent, making false contact ? A drop of solder fallen there ? A Doghair crap of wire ? Write about this switch. Greetings Rolf

0Aladdins-Castle-Work-17 (resized).jpg0Aladdins-Castle-Work-18 (resized).jpg
#39 5 months ago

Thanks Rolf! Sorry for the delay in communication. I was at work all day. I'll be home tomorrow and will have time to troubleshoot per your instructions above. Stay tuned.

#40 5 months ago

Hello Rolf,

Here is a video with credit relay and 5 subject switches.

I could not locate the black-yellow wire. I did relocate the plug from position 8 to position7 as mentioned in your most recent post.

I hope the video help.

Thank you!

20181210_174504 (resized).jpg20181210_174742 (resized).jpg20181210_174748 (resized).jpg20181210_175335 (resized).jpg20181210_175344 (resized).jpg20181210_175410 (resized).jpg
#41 5 months ago

Rolf, I need to correct myself from the previous post. At one point in my video, I pressed the armature hard enough to open the EE switch. Yes, I confirmed the EE switch after looking carefully at my pics showing black-yellow and brown-white wires. I think you are on to something. Thanks!

#42 5 months ago

Hi durgee7
in the end of post-38 - studs bent - drop of solder - doghair crap of wire --- here https://pinside.com/pinball/forum/topic/gottlieb-king-pin-#post-4725216 ONLY look at the picture --- see wires soldered-on, no insulation. Here http://www.pinrepair.com/em/index2.htm#fuses scroll down to the third picture - a heavy bent solderlug getting into contact - here creating a short.
We always look at the real blades with the contact point on the blades - but we must never forget to also look at the other end, the studs - bent ? Drop of solder ? doghair crap of wire ?

Back to Your pin - last picture in post-40 --- the "right-most" switch is the one to look at - it must truely open when the relay is pulling. We can use a stripe of paper - put it between the (long) blades - between the two contactpoints (one contactpoint on each blade) - we manipulate the switch to be always open (the paper hinders current to flow).
ALWAYS toggle-off, unplug the main power cord when You want to work on Your pin --- 110 VAC can kill people - Bally uses 48VAC to feed the coils - 48VAC can kill people. Use a wide / big stripe of paper so it cannot fall out - put in-between the blades / contact-points a stripe of paper - make the switch always open --- then try the pin. What happens ?

Note - I live in Switzerland (south of Germany) - we here are about (6) 7,8,9 hours ahead of the USA. It well might be within 24 hours: One post of me - one post of You, Greetings Rolf

#43 5 months ago

Hey Rolf,

I tried the paper between contacts of switch EE and it didn't change the credit counter. Is it normal for the counter to show 1 after starting a new game? I continued playing two more games and counter would temporarily show 0, then show 1 again. I think it's stuck at 1 for the moment, which may be a good thing? I always thought it should reset to zero after starting a new game.

Another thing worth mentioning: When we swapped one wire from position 8 to position 7, the Over-the-Top buzzer and Name Light was met at a score of 99,000. I thought that was interesting since it previously buzzed at 100,000.

Anyways, I temorarily removed the insulators to show soldered connections. Please see the pictures and let me know if there are any obvious issues.

Thanks again! There is no rush. I totally understand the time difference.

20181211_151012 (resized).jpg20181211_151755 (resized).jpg20181211_151801 (resized).jpg20181211_151822 (resized).jpg20181211_151825 (resized).jpg20181211_151840 (resized).jpg20181211_152119 (resized).jpg
#44 5 months ago

Hi durgee7
good - no rush, bad - bad luck, the original fault most likely is caused at another place, we will do other tests (thats why I asked for cheap, Edison-Type bedroom lights). To recapitulate - an Normally-Closed Switch on a relay does open when the relay pulls. When the switch faulty is always closed: The reason may be "A" the contact-points do not separate - or then "B" one of the studs is bent making faulty contact - or then "C" a drop of solder has fallen there - or then "D" a doghair crap of wire is there or then (very theoretically) "E" a preowner jammed, screwed in a too big screw - the screw has contact with the blades, bakelite is damaged - I show this in the first JPG (its a part of one of Your pictures).
In Your pictures (post-43) of course I cannot see "D, E" - well, You have sneaked-in a stripe of paper, I do not see a drop of solder.

in a working pin - the Credit-Counter, how does it work --- when it shows "Zero" we cannot start a new game by pressing the Credit-Button (unless we have made the little cheating - set to Free-Play). When the Counter shows 1,2,3 ... 15 we can press the Credit-Button - the pin starts a new game, does the resetting etc. - and by starting the new game: The Credit-Counter is stepped down one step.
Thrown-in coins may be reflected - when the coin is accepted: AA starts just a game, BB starts a game and steps up the Credit-Counter (usually one step), CC-01 does not start a game - only steps up the Credit-Counter - usually 2,3,4,5 steps - CC-02 seldom more steps, CC-03 seldom only one step. The ipdb-manual claims "CC-03" - in the schematics I believe to read "BB" (?)

When I work on a pin having some faults: I like to have the Credit-Counter on about 5,6,7,8 Credits visible - I press the Credit-Button, the pin steps down one step and starts a new game. I believe "the beginning of Your post-43" is just an recapitulation of "original fault" - temporarily not doing this "original fault" ?????

The "another thing worth mentioning" is well worth mentioning --- position 7 and 8 - do we talk about post-35, first picture, the Coin Credit Adj. positions 7, 8 ? If "Yes" this would be a very strange fault.
See the second JPG - marked "brown": Hi-Score-Adjustment for "Replays by the Score-Drums" --- see the second picture in Your post-29, on the left: There is the Adjustment stuff. I believe to see "Wire-RED" is plugged-in - pull it out and store it away in a drilled hole in the wood - then start a new game "original fault - Yes or No ?" --- can You "make Replays by the Score-Drums - Yes or No ?"

I am totally unhappy with the color of the wire, post-32, second JPG, second coin chute adj --- wire-color-maybe-white-black (or gray-black ?) - the schematics says wire-color-yellow-black coming from "Outer-blade on the three-bladed Switch on second Coin Chute" - please look at the second Coin Chute switch - do You see the same color as on the adj-plug ? In that same picture I see stored away a wire-yellow-black (near the Coin Credit Adj) --- has the "Outer-blade on the three-bladed Switch on second Coin Chute" THIS wire-yellow-black soldered-on ? Greetings Rolf

0Aladdins-Castle-Work-19 (resized).jpg0Aladdins-Castle-pinside-pic-A (resized).jpg
#45 5 months ago

Hello Rolf,

Will any of the pictured bulbs work (except for the standard sized incandescent)?

Based on my video showing the credit relay armature and EE switch, do you think the contacts "A" are too tight, preventing them from opening? I guess the paper trick we tested yesterday proves this wrong since current is impeded by the paper, making the switch open even before being activated.

I tried checking "B" but it doesn't appear studs are causing a fault through contact with wire. I added more pictures for further clarification. Also, there are more pics showing "D" and "E".

Thank you for explaining how the credit counter operates. Just to be clear, I have never used the coin slots to play this pinball, only "freeplay" via the credit button.

You are correct about my recap in post 43. I just wanted to make sure you knew the fault still occurred (no improvements or changes).

Yes, it's the Coin Credit Adj position 7 and 8 that was discussed in previous posts [post 35]. I unplugged the red wire from Score Adjustments in back box, but fault still remains after starting new game. I then put the red wire back where it was before unplugging, to restore default condition. Does this answer the question "make Replays by the Score-Drums"?

As for the 2nd Coin Chute Adjust, the wire is yellow-gray, and matches the yellow-gray wire at 3rd blade of 2nd Coin Relay. I'm not sure of the unused black-yellow wires purpose.

Hope this answers most of your questions. Thank you so much for your help!

20181212_184818 (resized).jpg20181212_191905 (resized).jpg20181212_192007 (resized).jpg20181212_193129 (resized).jpg20181212_193430 (resized).jpg20181212_193055 (resized).jpg20181212_200149 (resized).jpg20181212_200213 (resized).jpg20181212_200201 (resized).jpg
#46 5 months ago

Hi durgee7
for a Test-Light I would take the one bulb You hold in Your han in the first picture in post-45. Cheap, old fashion, Edison Type --- NO Energy saving bulb of any kind (they are costly, have printed circuit inside - may not work, may get damaged).
Always remember - line current (110VAC) can kill people - 48VAC can kill people so when You work on a thing: Have the pin togled off and the Line Cord unplugged. See the JPG with the yellow drawing of "Test-Light" - You may cut an extension cable and mount gator clips on the outcoming wires (this is the good way to do) --- You can clip-on at the plug on the bedroom-light-cable-plug - clip-on Jumper-Wires (this is not very good - it is wacky - You may get a short and a fuse blows).

See in the JPG - I drew it twice --- You shall clip-on the testlight on the Coil "Credit Unit RESET Coil" - You have long wires / cable(s) - You can take the Test-Light to the cabinet - to the Score-Motor. See here: http://www.pinwiki.com/wiki/index.php?title=EM_Repair#Bally_Score_Motor look at the third picture - from left to right are the Score-Motor-Cams: 1st, 2nd, 3rd etc. You plug-in the main power cord and toggle-on the pin. Then You hold the Test-Light above Score-Motor-Cam THREE - ask You kid to press the Credit-Button to start a new game - the Score-Motor will start running - BIG question: Does the Test-Light (exactly) lights up as the THIRD cam actuates its switchstack ? Do You see this - exactly at the same time (Test-Light / Cam-Three) ?
THIS test (written above) is a test to see that the Test-Light lights up (not very bright - but clearly visible) - and it is also a test "Can You see 'matching of Test-Light lighting-up - matching with Cam on Score-Motor actuates its switchstack' ". If the results of this test (written above) are fully satisfactory: Toggle off the pin, unplug the main power cord --- do clip-on at Coil "Credit Unit STEP UP Coil" ... BIG question: Does now the Test-Light light up when Score-Motor-Cam-11 (eleven) actuates its switchstack ? OR - does now the Test-Light light up when Score-Motor-Cam-3 (three) actuates its switchstack ? OR - does now the Test-Light light up when Score-Motor-Cam-4 (four) actuates its switchstack ? OR - does now the Test-Light light up when Score-Motor-Cam-8 (eight) actuates its switchstack ? OR - on actuating on WHAT Score-Motor-Cam ?
This test is for narrowing down on the "original fault" - WHAT Score-Motor-Cam-Number is actuating its switchstack when the Credit-Unit STEP UP Coil faulty fires ?

The "Paper trick": I think You did check correctly - when a problem is NOT on a place (I assume the fault is there): You can work for hours - testing and testing --- no luck the Fault is somewhere else - we must find "where ?".

2nd Coin Chute adjustment - see the JPG - we must be careful - the 2nd Coin Chute is a switch on the front door - an thrown-in coin actuates this switch. We then have an 2nd Coin Chute RELAY and we have an 2nd Coin Relay (it has two coils mounted) --- how many switches does Your '2nd Coin Relay' have ? what other colors are soldered-on on the 'first and second blade (You say third blade has wire-yellow-gray) blades on 2nd Coin Relay ? I must look-up in the schematics ...
See the JPG - one wire runs from the 2nd Cion Chute Switch (on the front-door) to the 2nd Coin Chute Adj - and plugged in there - wire of color-yellow-black - where is this wire in Your pin ?

Again - when You make You the Test-Light - when clip-on and clip-off the Test-Light - when You do tests with the Test-Light: Exercise care - never touch solder-lugs / bare wires. I hope for interesting results using the Test-Light.

(((When we cannot find the fault: We alway can make an Work-Around - mounting an toggle-switch in the wire to the Replay-Step-Up-Coil - before starting a new game You manually toggle-off - after the pin has started You then toggle-on (for to make Replays by the Score-Drums) --- Work-Arounds are not pleasing - but they do work))) Greetings Rolf

0Aladdins-Castle-Work-20 (resized).jpg0Aladdins-Castle-pinside-pic-B (resized).jpg
#47 5 months ago

Thanks Rolf! I'm plan on troubleshooting this weekend, maybe tomorrow evening. I'll get you results and answer your other questions. I need to buy extension cable. All I have are jumper cables with alligator clips. As for attaching to the bulb, do I use electrical tape to keep wire in contact with base of bulb? Does it matter how I attach alligator clips to the credit replay coil (at lugs, where wires are soldered)? Red/Black wire orientation (+/-) make a difference when attaching to the coil? I want to make sure I don't short a fuse or burn out some other component.

Thanks again!

#48 5 months ago

Where are you (durgee7) located? I have 3 Bally machines. If you are close, I'm willing to help. You do not have the location field filled in on your info.

#49 5 months ago

I would assume lower MI.

#50 5 months ago

I used to live in Westland, MI and East Lansing, MI and Indianapolis, Philadelphia. Now I'm in the South (Raleigh, NC suburb). Wish I was closer for help. This is a fun learning experience for me. Thanks for offering, Skidave!

Promoted items from the Pinside Marketplace
750 (OBO)
Machine - For Sale
Point Blank, TX
$ 399.95
950
Machine - For Sale
Sylvania, OH
From: $ 19.95
Playfield - Toys/Add-ons
PinBoss Mods
$ 44.00
Playfield - Toys/Add-ons
Lermods
From: $ 5,799.95
Pinball Machine
Pinball Pro
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 3.00
Various Other Swag
Project Pinball Charity
From: $ 19.95
Apparel - Unisex
Pinball Wheezer
$ 14.00
Cabinet - Sound/Speakers
PinWoofer
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 2.50
Playfield - Decals
Doc's Pinball Shop
$ 6.00
Electronics
German-Pinball-Modular
There are 73 posts in this topic. You are on page 1 of 2.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside