(Topic ID: 208348)

Bally 6803 Party Animal stuck in attract mode


By dontknowsquat

1 year ago



Topic Stats

  • 6 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by dontknowsquat
  • No one calls this topic a favorite

You

Linked Games

#1 1 year ago

Get 9 flashes from the MPU, 6 flashes from the Sound Board. Party over... 1-4 can play... on the displays. Have a new keypad set to free play but will not credit just goes into attract mode. Thanks for any and all help.

#2 1 year ago

Are all balls in the trough and all trough switches registering?

#3 1 year ago

Thanks. Played with the balls in the trough and was able to get credits but can't start a game. Could've swore I had it set for free play!

#4 1 year ago

Playing with the balls in the trough and got a lot of results. Can start a game but goes to tilt before ejecting the ball . Getting close now!

#5 1 year ago

Have you tried a factory settings reset?

Hit "Test", to enter operator mode.
Hit "A" until "Feature Options" is displayed.
Hit Enter.
It will say "Reset Factory Is".
Hit 6, then 5, then Enter.
Hit "Game" to return to attract mode. You'll know it worked because it will take longer than usual to reach attract mode, and the display will flicker slightly as the computer clears the memory (this is normal).

#6 1 year ago

Think I have isolated it to a locked coil. The one that feeds the balls up the trough

Promoted items from the Pinside Marketplace
$ 39.95
From: $ 16.95
€ 3.95
Flipper Parts
Multigame
$ 13.00
Electronics
Yorktown Parts and Equip
$ 399.95
$ 137.00
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside