(Topic ID: 320301)

Bally 6803 (Blackwater 100) - switch sounds but no music

By dluth

44 days ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 43 days ago by dluth
  • No one calls this topic a favorite

You

Linked Games

#1 44 days ago

Hi, have just brought home a BW100 and there is no music. All the switch sounds work fine. I have checked in the menu that background sounds are ON.
Was wondering if anyone can point me towards anything obvious to check?

#2 44 days ago
Quoted from dluth:

Hi, have just brought home a BW100 and there is no music. All the switch sounds work fine. I have checked in the menu that background sounds are ON.
Was wondering if anyone can point me towards anything obvious to check?

Background sound came on briefly for a ball this morning, then disappeared again..capacitor issue?

#3 44 days ago

Check any sound pots for dead spots.

John

#4 44 days ago

Check the sound pots for dead spots.

John

#5 43 days ago
Quoted from Dayhuff:

Check the sound pots for dead spots.
John

Thanks, checked the one on the door and the one on the sound board but no dice.
I reseated a bunch of connectors and the background sounds came back and have stayed so far. So I guess I need to work on those.

Promoted items from the Pinside Marketplace
$ 19.00
$ 10.00
Electronics
Yorktown Arcade Supply
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 25.00
Apparel - Men
Pinside Shop
$ 18.95
Eproms
Pinballrom
$ 22.50
Magazines/books
Pinball Magazine
$ 36.95
Eproms
Pinballrom
Hey modders!
Your shop name here

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!