(Topic ID: 215451)

Bally -17 locks on solid at 3rd flash, stumped


By 80spit

1 year ago



Topic Stats

  • 2 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by wayout440
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider 80spit.
Click here to go back to viewing the entire thread.

#1 1 year ago

I had a fully booting -17 mpu, did the conversion to us 2 2716 roms for a night rider, per clays guide, new socket at u8 with a proven 5101 all pins buzzed out correctly, then changed out U9 ( 4011) gets to third flash and locks on solid, swap PIA's no change, Just wondering whats going on, kind of stumped on
this one, any ideas?
Thanks
Gerry

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 13.00
Electronics
Third Coast Pinball
€ 3.95
Flipper Parts
Multigame
From: $ 159.95
From: $ 45.00
Displays
PinballSolutions.eu
$ 14.50
Electronics
PinballElectronics.com
$ 10.00
Electronics
Third Coast Pinball
From: $ 155.00
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 119.95
Boards
Allteksystems
$ 229.00
Lighting - Led
PinballBulbs
From: $ 140.00

You're currently viewing posts by Pinsider 80spit.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside