(Topic ID: 116040)

Baby Pacman Club...waka waka waka

By ForceFlow

6 years ago


Topic Heartbeat

Topic Stats

  • 860 posts
  • 105 Pinsiders participating
  • Latest reply 3 months ago by mohega8
  • Topic is favorited by 54 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

5EF47DA7-C7A0-4094-9B2A-2BB3CEA28501 (resized).jpeg
4384D512-DA02-438D-87F7-FE44DA18FAF8 (resized).jpeg
160D8AAB-AED4-4820-AB96-112AC318C0D9 (resized).jpeg
52DEC652-82B1-4B68-AD33-8832AA297E96 (resized).jpeg
A79E17B5-BEA6-448C-A194-095DCE7A66B5 (resized).png
555C1586-A31A-43FE-B13D-10E2A16CAD6E (resized).jpeg
IMG_1643 (resized).jpg
IMG_1992 (resized).JPG
IMG_2048 (resized).JPG
A631A02F-6E28-474B-9A7E-3BA91B4B8E4F (resized).jpeg
2E753472-CF83-40E1-9F82-72B4BF7B2D8B (resized).jpeg
87942FD4-0DBB-4795-8C45-F0EADDC40FDC (resized).jpeg
40038C4F-D5AB-4E93-B818-132FE6E5F85D (resized).jpeg
88A22E7E-B3B1-4F94-A26B-8C87EC90C305 (resized).jpeg
54000C9B-C248-4A54-A80B-927C555CC593 (resized).jpeg
A42C986B-68F5-4B3B-B8F9-B13BC640F208 (resized).jpeg

You're currently viewing posts by Pinsider thecnypinguy.
Click here to go back to viewing the entire thread.

#510 3 years ago

Got my Baby Pacman up and running

Installed a New Alltek MPU and game plays great

Question

What dip switch setting allows the Free Baby feature to be awarded ?

My arrows advance to where the free baby flashes but nothing he’s awarded when made

24E5F9D7-79A6-4CFA-97A8-7E4771F54329 (resized).jpeg8211445F-2E7B-46BA-BCA0-C81E53D142A8 (resized).jpeg
#512 3 years ago
Quoted from gutz:

Iirc, in the test menu you need to adjust a setting called special mode, set it to 2. If that isn't it, it's the other high score mode, set it 2. It's in the manual but it's sort of confusing.
Edit: it's high score mode , set to 2

Thank you so much it worked !!

#519 3 years ago

Selling an original Wired Baby Pacman Playfield

Mylar has been pulled already pulled off

150$ plus shipping

Message me if you would like it

01635D16-075E-47FF-83D1-5304730168BD (resized).jpeg5B8C1AFD-5132-4295-8DF2-C5618A95BC6A (resized).jpeg7089EE5E-68D6-4F7D-AE83-F4A2C4640804 (resized).jpegADF42ED1-6716-4C0F-8747-56DBC4A5F7B8 (resized).jpeg
5 months later
#563 2 years ago

Hello all

Trying to dial in My Baby Pacman Monitor

Can anyone tell me what each Pot Controls

2 on Neck Board
2 on the Board
3 along edge are labeled

Here’s a picture

Thank you

6EE51D75-71B0-496A-BD65-C653A3E79557 (resized).jpeg
6 months later
#629 2 years ago

Hi

Maybe someone can assist me

My baby Pacman worked perfectly seriously like 2 hours ago

In the middle of it sitting in attract mode and even just after playing a 2 player with my son I loss my video

I checked all my TP and getting the proper values per Clays Guide

Little background

New Altek Mpu
Monitor was fully rebuilt
New Pots on Vidiot
New 9928 Chip on Vidiot

Game has been a tank in all honesty

Here is pic of it earlier today

No since the Vidiot isn’t working right my mpu doesn’t properly boot

I can hit the video test and comes up looks terrible and all confused

Any pointers or help would be awesome

88327E9E-2ACA-4909-ABE3-D836291A6FB4 (resized).jpeg
#630 2 years ago

Okay after clearer thinking

My Vidiot only gets 9 out of 10 flashes

So at least it’s a start to fixing it

1 week later
#635 2 years ago
Quoted from jj44114:

check the vrams. Only one might have failed.

Hi

Yes I am awaiting the new chips

I’ll swap one at a time per power cycles see what happens

4 months later
#684 2 years ago

Baby Pacman Help

Okay freshly rebuild monitor / chassis
Clean and bright picture

Rebuilt Vidiot with new colors pots and gets correct Leds and game boots up and plays

Monitor now stays dark

You can hear the monitor power on and yes I’m getting 120v to the monitor

Ideas ??

Could it be the single harness from Vidiot to Monitor is getting a lousy connection ?

#687 2 years ago
Quoted from Y3AG3R:

If you hit Video test on the videot do you get the test screen?

Worked fine

Now just dark like it’s not getting a signal

8FCF57DF-5F18-42FF-86AD-5B1830BBDB57 (resized).jpeg
#688 2 years ago

Other than that it’s plays blind

I know when the vidiot has issues months back the game couldn’t even boot up nor start a game

So I feel it’s something small I’m missing

#691 2 years ago

Game boots and plays

It’s acting like the monitor is unplugged but it’s plugged in and hooked up

Worked flawless now nothing on the screen period - No flicker / scroll etc

1 month later
#697 1 year ago
Quoted from TheCnyPinGuy:

Game boots and plays
It’s acting like the monitor is unplugged but it’s plugged in and hooked up
Worked flawless now nothing on the screen period - No flicker / scroll etc

Garage was a touch cold last night

So my son turned on the power strip to play another game and looks who’s alive again

Now this morning the monitor is back out

Any ideas ??

The game hasn’t moved an inch

2639DAE5-AD0B-4D7A-AFE0-9F7CD714EE1F (resized).jpeg
1 year later
#832 6 months ago

Joined the club … again

This babypac has no sound at all

Also I do not recall which pots in the neck control what colors / brightness & contrast

Very excited as I always enjoyed the challenge

1 week later
#833 5 months ago

Seeking the large pacman plastic

Lower left

Lmk if you have a used non broken from
Perhaps a new plastic set install

Message me if you have one up for grabs

555C1586-A31A-43FE-B13D-10E2A16CAD6E (resized).jpeg
#835 5 months ago

I am seeking to replace the Vidiot Pots but Great Lake Electronics doesn’t have all the values required

Any help for another source

A79E17B5-BEA6-448C-A194-095DCE7A66B5 (resized).png
#839 5 months ago

Hey Folks

Have a fully working baby pacman

All communication is fine

Game plays (very well actually)

But zero sound :-/
It was like this when I acquired the game

I have gotten help with replacing C107 & C109 with brand new caps on Vidiot Board and still no sound not even a hum from the speakers

Any ideas on what I may try next

52DEC652-82B1-4B68-AD33-8832AA297E96 (resized).jpeg
#847 5 months ago

Okay folks

I made a boo boo somewhere

As mentioned my working Vidiot just had no sound

So I pulled the Board and tested the Volume Pot

It was confirmed working but I broke a leg off the pot by accident

Put the board back in now I only get 2 flashes and Vidiot doesn’t boot :-/

Any help is welcome

*** NOTE

This was caused by a poorly soldered repair jumper

Baby pacman is alive again - minus sounds

So I’m
Happy that’s it’s at least playable

#849 5 months ago
Quoted from gutz:

There is another volume pot on the coin door, is that working? Are you getting ten flashes on the vidiot at boot up? The first two flashes are for the sound section. The sound section and video section have separate power supplies on the vidiot, make sure the sound power circuit is working.

Hi

Yes 6 from MPU and 10
From Vidiot board

The game plays and works great - just no sound

A very helpful and knowledgeable pinsider has been helping me and the board is going out for
Repair

1 week later
#854 5 months ago

Control Panel Lock needs replacement but it’s not a normal size

Seems a touch longer

Can anyone help ?

I had to drill it out as the key was MIA :-/

You're currently viewing posts by Pinsider thecnypinguy.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside