(Topic ID: 116040)

Baby Pacman Club...waka waka waka

By ForceFlow

7 years ago


Topic Heartbeat

Topic Stats

  • 865 posts
  • 105 Pinsiders participating
  • Latest reply 14 days ago by jj44114
  • Topic is favorited by 54 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

E5DA9255-B1A0-4006-AFCB-D7B54FF85670 (resized).jpeg
5EF47DA7-C7A0-4094-9B2A-2BB3CEA28501 (resized).jpeg
4384D512-DA02-438D-87F7-FE44DA18FAF8 (resized).jpeg
160D8AAB-AED4-4820-AB96-112AC318C0D9 (resized).jpeg
52DEC652-82B1-4B68-AD33-8832AA297E96 (resized).jpeg
A79E17B5-BEA6-448C-A194-095DCE7A66B5 (resized).png
555C1586-A31A-43FE-B13D-10E2A16CAD6E (resized).jpeg
IMG_1643 (resized).jpg
IMG_1992 (resized).JPG
IMG_2048 (resized).JPG
A631A02F-6E28-474B-9A7E-3BA91B4B8E4F (resized).jpeg
2E753472-CF83-40E1-9F82-72B4BF7B2D8B (resized).jpeg
87942FD4-0DBB-4795-8C45-F0EADDC40FDC (resized).jpeg
40038C4F-D5AB-4E93-B818-132FE6E5F85D (resized).jpeg
88A22E7E-B3B1-4F94-A26B-8C87EC90C305 (resized).jpeg
54000C9B-C248-4A54-A80B-927C555CC593 (resized).jpeg

There are 865 posts in this topic. You are on page 14 of 18.
#651 2 years ago

C'mon Mirco..

#652 2 years ago

Hey fellow Baby Pac caretakers,
I’m selling a fully functional, tested working VIDIOT board. I don’t have much to base my pricing on, I see one sold south of $500 on eBay, and on Pinside nobody ever posts what price they sold at, so I’m asking $425 or best offer.

#653 2 years ago

CPR has reached out to me from the public web page request I had sent and has apologized for the lack of communication, and that they would make it right. Hopefully they work with whomever runs the Facebook page to resolve that issue too.

#654 2 years ago
Quoted from Wharhed:

CPR has reached out to me from the public web page request I had sent and has apologized for the lack of communication, and that they would make it right. Hopefully they work with whomever runs the Facebook page to resolve that issue too.

That’s good news. I would love to send them backglasses and playfields to help them with boutique runs, but no way would I do it if it goes the way you experienced.

1 week later
#655 2 years ago

Ive all of a sudden have some weird stuff going on with my baby pac. When I have a power pellet on the left side and i move to eat it, the game goes to game over. No problem with ones on the right. Anyone seen anything like this? Is it something in the Vidiot board?
Thanks

#656 2 years ago
Quoted from bicyclenut:

Ive all of a sudden have some weird stuff going on with my baby pac. When I have a power pellet on the left side and i move to eat it, the game goes to game over. No problem with ones on the right. Anyone seen anything like this? Is it something in the Vidiot board?
Thanks

Ok nevermind my last post. I figured out it was a bad wire connection to the Vidiot board. However, has anyone seen this before? I dont know how or why I cant clear these weird characters.

IMG_2927 (resized).JPG
#657 2 years ago

they change after I play a game.

IMG_2930 (resized).JPG
#658 2 years ago
Quoted from bicyclenut:

they change after I play a game.[quoted image]

This happened when my RAM went bad

2 weeks later
#660 2 years ago
Quoted from catboxer:

Holy balls, that price. F that.

Agree, the Playfield and the plastics would be almost as much as I paid for the machine. Maybe they will have a year end sale again to make it $600ish.

#661 2 years ago

Joined the club with my new project, overall in decent shape. Playfield has one wear spot by the left flipper, sling shot plastics only have minor flaking the rest are just yellowed, in need to replace the plugs on the boards but it has a new weebly mpu and refurbished videot with the fan mod, sides at least need new art but control panel and bezel look pretty good. He told me the monitor turns on but no picture. Said recapping it should fix it. Looks like it needs a pot or two also.

Can anyone confirm the chassis I have? The tube is a 370KSB22 and the chassis has ecc-14168 on it.

C94B38EC-D423-4B1A-8ED4-9DA9530F9275 (resized).jpeg15353E4A-BA42-4549-9059-027E34FDACF7 (resized).jpeg2165FC14-FE38-4CAC-B2D0-19885C4737A1 (resized).jpegADD43364-32F1-4C9F-B4DE-AF4443E7FC90 (resized).jpeg0EC4ECDE-F031-4A0A-8E9B-5275641EDE9D (resized).jpeg333C68DC-C328-4F9E-8636-22C7EE92BF0D (resized).jpeg392FF82B-0DF2-4B96-9D06-DD62005399B0 (resized).jpeg8D84AE6B-9BAD-4300-BE7F-A8B01A591A2A (resized).jpegF755AF01-F9FB-4ED8-B581-C7C0420C2091 (resized).jpeg7FFD0EAF-C5E6-4153-AFD5-C226B5B40B28 (resized).jpeg
#662 2 years ago
Quoted from Y3AG3R:

Joined the club with my new project, overall in decent shape. Playfield has one wear spot by the left flipper, sling shot plastics only have minor flaking the rest are just yellowed, in need to replace the plugs on the boards but it has a new weebly mpu and refurbished videot with the fan mod, sides at least need new art but control panel and bezel look pretty good. He told me the monitor turns on but no picture. Said recapping it should fix it. Looks like it needs a pot or two also.
Can anyone confirm the chassis I have? The tube is a 370KSB22 and the chassis has ecc-14168 on it.[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

That monitor is a wells gardner 13k4800

#663 2 years ago
Quoted from gutz:

That monitor is a wells gardner 13k4800

thanks wanted to confirm before I ordered the cap kit.

#664 2 years ago
Quoted from Y3AG3R:

Joined the club with my new project, overall in decent shape. Playfield has one wear spot by the left flipper, sling shot plastics only have minor flaking the rest are just yellowed, in need to replace the plugs on the boards but it has a new weebly mpu and refurbished videot with the fan mod, sides at least need new art but control panel and bezel look pretty good. He told me the monitor turns on but no picture. Said recapping it should fix it. Looks like it needs a pot or two also.
Can anyone confirm the chassis I have? The tube is a 370KSB22 and the chassis has ecc-14168 on it.[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

That’s very interesting.
Typically I’ve found that they hand-wrote the serial number for the BPM on the cardboard on the back of the monitor. Yours has a 9451 on it, but the boards both have the same serial number.

The last location to check it the top bit of wood above the back door. That will have the number stamped into it. It’s unusual to swap two boards with the same serial so the monitor may have been swapped before. Whatever number is imprinted on the cab will tell you what came first

#665 2 years ago

Cab has the same as the boards EPB1939.

#666 2 years ago

Anyone know where I can find a k4800 manual? Would love to have a list of capacitors needed instead of buying a marked up kit.

#667 2 years ago
Quoted from Y3AG3R:

Anyone know where I can find a k4800 manual? Would love to have a list of capacitors needed instead of buying a marked up kit.

Here's a list of caps that Ian Kellogg used to sell

WG K4800.pdf
#668 2 years ago
Quoted from Y3AG3R:

Anyone know where I can find a k4800 manual? Would love to have a list of capacitors needed instead of buying a marked up kit.

https://www.arcadepartsandrepair.com/store/components/capacitors/wells-gardner-k4800-series-cap-kit-105c/

The time you are going to waste digging through a manual for cap listings, then verifying if the manual is correct versus your chassis, then asking 'what temp should I buy?', 'what lead spacing do I need for each cap?', etc., is not worth saving the $2-3 mark up on a cap kit

#669 2 years ago
Quoted from gutz:

https://www.arcadepartsandrepair.com/store/components/capacitors/wells-gardner-k4800-series-cap-kit-105c/
The time you are going to waste digging through a manual for cap listings, then verifying if the manual is correct versus your chassis, then asking 'what temp should I buy?', 'what lead spacing do I need for each cap?', etc., is not worth saving the $2-3 mark up on a cap kit

Shit I am having a hard time finding a manual to dig through lol

#670 2 years ago

Monitor is on the struggle bus...

I was able to get the color bars test screen to display once without side scrolling. When I turned it off and back on again it was terrible again and I haven’t been able to get back there...

D7114777-7FF6-4847-BE57-FB2B58BA605E (resized).png
#671 2 years ago

The monitor has hold/sync controls, but the vidiot has a sync pot too. The pots on the vidiot are notoriously crappy (r/g/b, sync, volume) and should be replaced before chasing down monitor issues.

#672 2 years ago
Quoted from gutz:

The monitor has hold/sync controls, but the vidiot has a sync pot too. The pots on the vidiot are notoriously crappy (r/g/b, sync, volume) and should be replaced before chasing down monitor issues.

Thanks that helped a lot. I can’t seem to get the distortion out though nothing is effecting it. I have tried the horizontal size but it doesn’t change anything.

DF36012F-D8FE-4202-90F0-83D6C4CC405B (resized).jpeg
#673 2 years ago

Changing all the pots on the vidiot board resolved a lot of problems on mine.

#674 2 years ago

Hey Does anyone have a link that lists wires colors for the MPU plugs/pins? The schematics don't seem to include wire colors...

My MPU J2 plug has some wires that are pulled out and I just want to make sure I put them back in the right spot.

#675 2 years ago
Quoted from Y3AG3R:

Thanks that helped a lot. I can’t seem to get the distortion out though nothing is effecting it. I have tried the horizontal size but it doesn’t change anything.[quoted image]

looks like the yoke on the back of the tube might have been knocked loose, or needs adjusted.

#676 2 years ago
Quoted from Y3AG3R:

Hey Does anyone have a link that lists wires colors for the MPU plugs/pins? The schematics don't seem to include wire colors...
My MPU J2 plug has some wires that are pulled out and I just want to make sure I put them back in the right spot.

Does this help?

BF66995A-0924-4A2F-AEA7-1B3CE264F1AB.jpeg
#677 2 years ago
Quoted from Y3AG3R:

Hey Does anyone have a link that lists wires colors for the MPU plugs/pins? The schematics don't seem to include wire colors...

4th to last page of the manual.

#678 2 years ago
Quoted from gutz:

4th to last page of the manual.

I didn't see color codes on the 4th to last page. But it was also helpful to confirm Keyed hole and not used hole.

I was able to replace the MPU-J2 connector and the game now completes start up and I can coin up and play a game on the ugly monitor (Still need to Cap it, any preference on kits?) but when I get to the Pinball not much happens. I have confirmed the top fuse was fried. I am also probably going to replace all fuses in the game just to make sure.

Connection Test All Matches.

GI Lights stick on and only 3 of the Arrows flash during lamp test...Pictures below show locked on lamps and the few lamps that work.

Solenoids do nothing...

Most if not all switches work during the switch test. When i start it up, it displays 25 instantly. Is that normal? or should it just be blank? Looks like that is the Right Drop Target #5 which doesn't currently work due to solenoids.

Left Flipper works good but Right flipper doesn't respond.

Thoughts on any or all of these items are appreciated. Gonna keep working on it as I have time.

IMG_3761 (resized).JPGIMG_3762 (resized).JPGIMG_3763 (resized).JPG
#679 2 years ago

So, all of a sudden my 17 year old son and his friends are hooked on Baby Pacman. This came out of nowhere. He actually put up a high score last night (KYL) - proud Dad here...

IMG_2232 (resized).JPG
#680 2 years ago
Quoted from dmieczko:

So, all of a sudden my 17 year old son and his friends are hooked on Baby Pacman. This came out of nowhere. He actually put up a high score last night (KYL) - proud Dad here...[quoted image]

What settings do you put it on?? That’s a nutty score!!!

#681 2 years ago
Quoted from Isochronic_Frost:

What settings do you put it on?? That’s a nutty score!!!

I think it's factory settings. You can earn one extra baby at a time, but no stacking them. 3 babies per game, etc... Once you put the hours in, you get really good at achieving extra babies and learning how to set yourself up for the next one. This is truly an amazing machine - one of my all-time favorites.

#682 2 years ago

Can’t get on my board unless you’re well over a million.

I used to have it on 5 ball. 4mm was the top score then.

#683 2 years ago
Quoted from chuckwurt:

Can’t get on my board unless you’re well over a million.

You sir, are a god among men. Seriously, great scores. I'm just thrilled my teenager is getting his friends into pinball. They also love my Stern Spiderman. I keep trying to tell them why Comet and Space Station are just as good or better games, but they don't buy it...

1 week later
#684 2 years ago

Baby Pacman Help

Okay freshly rebuild monitor / chassis
Clean and bright picture

Rebuilt Vidiot with new colors pots and gets correct Leds and game boots up and plays

Monitor now stays dark

You can hear the monitor power on and yes I’m getting 120v to the monitor

Ideas ??

Could it be the single harness from Vidiot to Monitor is getting a lousy connection ?

#685 2 years ago
Quoted from TheCnyPinGuy:

Baby Pacman Help
Okay freshly rebuild monitor / chassis
Clean and bright picture
Rebuilt Vidiot with new colors pots and gets correct Leds and game boots up and plays
Monitor now stays dark
You can hear the monitor power on and yes I’m getting 120v to the monitor
Ideas ??
Could it be the single harness from Vidiot to Monitor is getting a lousy connection ?

If you hit Video test on the videot do you get the test screen?

#686 2 years ago

Just posted my all-time best score. Wow, do I love this game.

A49111FF-45C0-4897-A739-E4E01A39F493 (resized).jpeg
#687 2 years ago
Quoted from Y3AG3R:

If you hit Video test on the videot do you get the test screen?

Worked fine

Now just dark like it’s not getting a signal

8FCF57DF-5F18-42FF-86AD-5B1830BBDB57 (resized).jpeg
#688 2 years ago

Other than that it’s plays blind

I know when the vidiot has issues months back the game couldn’t even boot up nor start a game

So I feel it’s something small I’m missing

#689 2 years ago
Quoted from dmieczko:

Just posted my all-time best score. Wow, do I love this game.[quoted image]

Solid!

#690 2 years ago

Try to go into the service menus with the buttons on the coin door.

When you say playing blind, do you mean you can hear the audio and start a game without video?

Or do you mean nothing happens?

#691 2 years ago

Game boots and plays

It’s acting like the monitor is unplugged but it’s plugged in and hooked up

Worked flawless now nothing on the screen period - No flicker / scroll etc

#692 2 years ago

Whoever designed the lamp sockets for baby pac should die by 1000 paper cuts. Every bulb is burnt out in my game and my hands are shredded after replacing the center group of bulbs.

Rant over...

On another note the Comet LEDs look awesome. I went with natural white clear 2smd.

1 week later
#693 2 years ago

I am not sure what my problem was. I use to break 1 million all the time or at least get close. Then I put an NVRAM in and lost all the high scores. And the more I tried, the worst my score. I couldn't even break 500k then to the point 200k was a great game. Well, I found what I needed to get in the zone. I came home in a bad mood, I mean a really bad mood, turned BPM on and BAM. Take that monkey on my back not on my back anymore.

The moral of the story, if you have had a really bad day, play pinball. Or in this case hybrid pinball.

Baby Pac-Man (resized).jpg
#694 2 years ago
Quoted from Lithonion:

I am not sure what my problem was. I use to break 1 million all the time or at least get close. Then I put an NVRAM in and lost all the high scores. And the more I tried, the worst my score. I couldn't even break 500k then to the point 200k was a great game. Well, I found what I needed to get in the zone. I came home in a bad mood, I mean a really bad mood, turned BPM on and BAM. Take that monkey on my back not on my back anymore.
The moral of the story, if you have had a really bad day, play pinball. Or in this case hybrid pinball. [quoted image]

Just NVRAM’d my game too!!! Sad to lose all the data but happy it’ll never be lost again! Of course now my game is functioning 100% with the repaired MPU so my lamp driver decided to blow a chip and half my playfield lamps go out...
Thanks Baby Pac-Man... you always know how to take a dump on me!

4 weeks later
#695 2 years ago

Any one know who sells the ROM set for this game. my u10 is failing.

Thanks in advance,
Brian

#696 2 years ago
Quoted from bpull:

Any one know who sells the ROM set for this game. my u10 is failing.
Thanks in advance,
Brian

https://ksarcade.net/

#697 2 years ago
Quoted from TheCnyPinGuy:

Game boots and plays
It’s acting like the monitor is unplugged but it’s plugged in and hooked up
Worked flawless now nothing on the screen period - No flicker / scroll etc

Garage was a touch cold last night

So my son turned on the power strip to play another game and looks who’s alive again

Now this morning the monitor is back out

Any ideas ??

The game hasn’t moved an inch

2639DAE5-AD0B-4D7A-AFE0-9F7CD714EE1F (resized).jpeg
#698 2 years ago

So I still the issue of these weird characters. Ive read a through and tried a few things. Could it possibly be the memory chip or one of the chips on the board? If so I just dont know which chip to replace. Could anyone point me in the right direction?
Thanks

7c9cc9fd4792bc7732d31a07ffea830088d9ab0d (resized).jpg
#699 2 years ago
Quoted from bicyclenut:

So I still the issue of these weird characters. Ive read a through and tried a few things. Could it possibly be the memory chip or one of the chips on the board? If so I just dont know which chip to replace. Could anyone point me in the right direction?
Thanks[quoted image]

Did you put in an NVRAM in yours yet? If not that should resolve the problem.

https://pinside.com/pinball/market/shops/1181-pinballelectronicscom/02420-5101-nvram-dual-ce-battery-eliminator-module-bally

#700 2 years ago
Quoted from bicyclenut:

So I still the issue of these weird characters. Ive read a through and tried a few things. Could it possibly be the memory chip or one of the chips on the board? If so I just dont know which chip to replace. Could anyone point me in the right direction?
Thanks[quoted image]

Agreed, you’ve got a bad RAM chip, most likely!

There are 865 posts in this topic. You are on page 14 of 18.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside