New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 257850)

Official Rick and Morty Club - You can run, but you can't hide, bitch.


By TheNoTrashCougar

10 months ago



Topic Stats

  • 6,944 posts
  • 414 Pinsiders participating
  • Latest reply 1 hour ago by arzoo
  • Topic is favorited by 250 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,149 images uploaded to this topic. (View topic image gallery).

IMG_3104 (resized).jpg
IMG_3103 (resized).jpg
IMG_3102 (resized).jpg
IMG_3107 (resized).jpg
PXL_20201024_215603155 (resized).jpg
825129C1-BF6C-4FC9-B41A-9B11C7E87BE1 (resized).jpeg
3C04A6C1-8271-4D15-B8F6-AB0E6C6A4634 (resized).jpeg
DB99233E-38C3-40B5-B0ED-04F928357293 (resized).jpeg
A5DC18FB-821E-4033-BAD7-40CA76218526 (resized).jpeg
2B0BCB61-463E-45E3-8B85-3858B4ECB82D (resized).jpeg
20201022_203937 (resized).jpg
IMG20200930165812 (resized).jpg
IMG20200930165334 (resized).jpg
BEDF1D32-5500-430D-B7EB-3D3073E13FE3 (resized).jpeg
46488114-E48D-432F-BFA6-0A1ACEFD652E (resized).jpeg
26480E83-A7E7-4AF5-B22E-78B1957368E4 (resized).jpeg

Topic index (key posts)

46 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 6944 posts in this topic. You are on page 122 of 139.
#6051 26 days ago
Quoted from Jherre6:

Did the start button ALWAYS flash during the entire game? Mine is doing that after today’s update. Maybe it’s something I didn’t notice.
Edit
After a few more games it flashes randomly per ball. IE.. ball one this game flashes and ball three. Ball two and three the start button flashes next.

I haven't really looked at the start button lamp handling in a long time, but nobody else has mentioned it.

Basically it should flash when you're able to start a game - so, in attract (if in freeplay or if there are credits) - and then it should be on solid during ball one (if in freeplay or there are credits) because you can add a player, and then be off for ball 2 & 3.

#6052 26 days ago

Let me take a video of it and I’ll post. It’s not hurting anything. Just thought it was off. Thanks for all the hard work as always

#6053 26 days ago
Quoted from Jherre6:

Let me take a video of it and I’ll post. It’s not hurting anything. Just thought it was off. Thanks for all the hard work as always

If you put some ants in your eyes, you'll never even notice!

#6054 26 days ago

any early owners know if there is any clearcoat curing concern for this game like there have been for some stern and jjp games? Thanks guys!

#6055 26 days ago
Quoted from jdot333:

any early owners know if there is any clearcoat curing concern for this game like there have been for some stern and jjp games? Thanks guys!

I can say it was one of the nicest playfields I've seen so far.

#6056 26 days ago
Quoted from jdot333:

any early owners know if there is any clearcoat curing concern for this game like there have been for some stern and jjp games? Thanks guys!

I’ve got #36 with a bunch of plays on it and the clear is great.

#6057 26 days ago
Quoted from Rarehero:If you put some ants in your eyes, you'll never even notice!

also, I can't feel anything either, did I mention that? But that's not as catchy, as having ants in your eyes, so... that always goes... y'know, off by the wayside!

#6058 26 days ago

Here is what occurred after the update (Note: code was NOT the problem, keep reading).

After cursing Eric (only kidding), I discovered pop bumper parts in the bottom of the cab (2 washers and a fiber yoke). The problem was the result of the ring/rod separating from the pop bumper assembly. After reassembling, all good.

Note, I never found either of the nylon locking nuts (yes, I checked all around the speaker). Makes me wonder if they were ever attached. All good now, the code is rock solid. My apologies to Eric for even thinking the code was the problem.

#6059 26 days ago

The Clearcoat on my r+m #87 looks way better than on my stern Stranger things that is only a couple months older with similar play numbers

#6060 26 days ago
Quoted from trilogybeer:

I’ve got #36 with a bunch of plays on it and the clear is great.

Pictures are better than words. No problems at all with the clear.

70507A8B-CA2E-40BD-B991-60A8242F834F (resized).jpeg755BBABE-8B3F-43A3-8D7F-77559407444D (resized).jpeg83C18669-3974-4B09-8EF9-72D8D9ADA340 (resized).jpeg
#6061 26 days ago

I have just over a thousand plays on my game.

#6062 26 days ago
Quoted from trilogybeer:

Pictures are better than words. No problems at all with the clear.
[quoted image][quoted image][quoted image]

awesome thanks for the feedback guys! Just to clarify, did you guys set it up and play right away? First time nib buyer and I just want to make sure I do things right...

#6063 26 days ago
Quoted from jdot333:

Just to clarify, did you guys set it up and play right away?

Absolutely.

#6064 26 days ago
Quoted from jdot333:

awesome thanks for the feedback guys! Just to clarify, did you guys set it up and play right away? First time nib buyer and I just want to make sure I do things right...

Yes, set it up and played it right away.

#6065 26 days ago

Sooo,I C the Mighty O-Din is a youngster!!You keep on keeping on young Man

16
#6066 26 days ago

To the best of our knowledge this is the best playfield we have ever created by far! No known issues!

#6067 26 days ago
Quoted from xfassa:

Here is what occurred after the update (Note: code was NOT the problem, keep reading).
After cursing Eric (only kidding), I discovered pop bumper parts in the bottom of the cab (2 washers and a fiber yoke). The problem was the result of the ring/rod separating from the pop bumper assembly. After reassembling, all good.
Note, I never found either of the nylon locking nuts (yes, I checked all around the speaker). Makes me wonder if they were ever attached. All good now, the code is rock solid. My apologies to Eric for even thinking the code was the problem.

Had the same thing happen. Ring came detached. I couldnt find the lock nuts either.

#6068 26 days ago
Quoted from Nysbadmk8:

Had the same thing happen. Ring came detached. I couldnt find the lock nuts either.

Needs a label on it to check it...

#6069 26 days ago
Quoted from Nysbadmk8:

Had the same thing happen. Ring came detached. I couldnt find the lock nuts either.

Mine self-destructed after a day, too. Something to tighten when you get your game. Pop bumper assembly minion at Spooky might need larger cheez ball ration.

#6070 26 days ago

Can someone please post pic at what to exactly check pleeeeease. Take a guess whats ready to be set up today!

20200928_144233~2 (resized).jpg
#6071 26 days ago

Always check your 6.

#6072 26 days ago
Quoted from wcbrandes:

Can someone please post pic at what to exactly check pleeeeease. Take a guess whats ready to be set up today!
[quoted image]

Dang, what is that lift cart? Looks fancy.

#6073 26 days ago
Quoted from JustEverett:

Dang, what is that lift cart? Looks fancy.

Converted motorcycle lift that could probably lift three games at once only downside is the lift itself is pretty heavy!

#6074 26 days ago
Quoted from wcbrandes:

Can someone please post pic at what to exactly check pleeeeease. Take a guess whats ready to be set up today!
[quoted image]

Nice! Congrats.
On what to check, best approach will be to go back to "Key Posts" already flagged for the forum.
Good luck!

#6075 26 days ago
Quoted from Morinack:

Nice! Congrats.
On what to check, best approach will be to go back to "Key Posts" already flagged for the forum.
Good luck!

Thank you Morinack, great suggestion and will do that. Much appreciated!

#6076 26 days ago
Quoted from wcbrandes:

Can someone please post pic at what to exactly check pleeeeease. Take a guess whats ready to be set up today!
[quoted image]

Congrats Bill!!!

No different than setting up any other game. Make sure all cables are seated well, and nothing is loose.

Enjoy! It's so much fun!!

--
Rob Anthony
Pinball Classics
http://LockWhenLit.com
Quality Board Work - In Home Service
borygard at gmail dot com

#6077 26 days ago
Quoted from xfassa:

Alright, I am finally satisfied with the design.
[quoted image][quoted image][quoted image]

Want!!!!

--
Rob Anthony
Pinball Classics
http://LockWhenLit.com
Quality Board Work - In Home Service
LockWhenLit at gmail dot com

#6078 26 days ago

242 paid in full today - hoping to have it in a few weeks!!!

#6079 25 days ago

Rick and Morty 208 has arrived. Couple yanked cables and the BIOS was reset. All fixed and playing like butter.

What’s the consensus on angle? 6.5 the way to go?

#6080 25 days ago
Quoted from OnTheSnap:

Rick and Morty 208 has arrived. Couple yanked cables and the BIOS was reset. All fixed and playing like butter.
What’s the consensus on angle? 6.5 the way to go?

I got mine at 6.5 and like it. I upped the coil strength +5 on each flipper and adjusted the angles on them all a hint. I set the coil strength -1 on the ball launch and it’s been beating me up ever since.

#6081 25 days ago

#183 arrival Thursday, I plan on lifting playfield, first thing and checking connectors, and the pop bumper, are there any zip ties, or hidden foam that needs to be removed on delivery?
Thanks.

#6082 25 days ago

Filmed a game of my Rick and Morty, this lightshow is beautiful, it's like a mini arcade... But what happened at the multiball start around the 8 minute mark, it looks to activate from a hit to the standup?
My stupid self turned the pin off THEN put the usb in, then turned it back on.

#6083 25 days ago
Quoted from trilogybeer:

I have just over a thousand plays on my game.

Holy crap...someone on Pinside who actually PLAYS their games instead of putting 50-100 games and selling it?

14
#6084 25 days ago

Process started!

20200929_221623 (resized).jpg
#6085 25 days ago
Quoted from Zablon:

Holy crap...someone on Pinside who actually PLAYS their games instead of putting 50-100 games and selling it?

Game is playing great at this point, I feel as though games play really good around 1,000 plays. I will not be selling this one any time soon.

#6086 25 days ago
Quoted from trilogybeer:

Game is playing great at this point, I feel as though games play really good around 1,000 plays. I will not be selling this one any time soon.

It’s too fun...and I can only imagine it’ll get better.

-2
#6087 25 days ago
Quoted from Zablon:

Holy crap...someone on Pinside who actually PLAYS their games instead of putting 50-100 games and selling it?

Hey now I put ~600 on mine before selling it.

#6088 25 days ago

253 invoiced and paid. It goes on the line tomorrow. 2-3 weeks now!

#6089 25 days ago

Stefan said there will be a 2nd batch to continental Europe (with my pin). I will ask today when!

#6090 25 days ago

#281 options emailed today, scheduled to hit floor on the 15th, then 2-3 weeks to ship!

#6091 25 days ago
Quoted from sofgwhat:

#281 options emailed today, scheduled to hit floor on the 15th, then 2-3 weeks to ship!

Nice, looks like they broke the halfway mark to mine!! #544 sometime in 2021!

#6092 25 days ago

For the number trackers out there, #260 invoiced/paid. Options sheet was submitted 8 days ago.

Guess I need to figure out where we are putting it

#6093 25 days ago

How is new code working for everyone? Its great for me love the adds. I played about 10 games seemed to work great but came back after leaving on for about 45 more min and it was locked up / slow down state still.

Short sample size but it seemed to be getting a bit better as I could probably only get 5 or 6 games in before without a reboot.

#6094 25 days ago

The game locked up during Morty's Choice:Pickle Rick and didn't recover last night. I hit the scoop to initiate the last phase (sewer exit) and it hung. I did have a multiball in the previous phase. I have the logs, not sure they help.

ALSA lib pcm.c:8526:(snd_pcm_recover) underrun occurred

#6095 25 days ago
Quoted from jbigdoggf:

How is new code working for everyone? Its great for me love the adds. I played about 10 games seemed to work great but came back after leaving on for about 45 more min and it was locked up / slow down state still.
Short sample size but it seemed to be getting a bit better as I could probably only get 5 or 6 games in before without a reboot.

Sounds like the 8.26 build video bug - Update to the 9.28 build.

#6096 25 days ago
Quoted from Izzy24:

The game locked up during Morty's Choice:Pickle Rick and didn't recover last night. I hit the scoop to initiate the last phase (sewer exit) and it hung. I did have a multiball in the previous phase. I have the logs, not sure they help.
ALSA lib pcm.c:8526:(snd_pcm_recover) underrun occurred

I've had a few reports of trouble while in pickle rick.

So the order of events in your case was:
1. Started pickle rick
2. Started multiball
3. Lost multiball before ending the rats phase
4. Shot the scoop

Correct?

And you're right - the sound underrun error doesn't help much.

Edit: Tried this sequence of events several times - can't recreate a problem. Drat.

#6097 25 days ago

Only problem I have with my machine right now is it's kicking my ass! In about a dozen games today I only broke 10m once

#6098 25 days ago
Quoted from epthegeek:

I've had a few reports of trouble while in pickle rick.
So the order of events in your case was:
1. Started pickle rick
2. Started multiball
3. Lost multiball before ending the rats phase
4. Shot the scoop
Correct?
And you're right - the sound underrun error doesn't help much.

Yup, that’s it thank you. If I can contribute in anyway, let me know. I’ve been playing a ton.

11
#6099 24 days ago

Two more tips for dialing in your pin:

1) Spooky really has the game loops sorted for their recent builds, but today I discovered a way to dial in the inner orbit even more and it's so smooth. My pin is flowing so smooth now, it's like the love child of Iron Maiden and Attack from Mars. Check this out...

How: On the switches, generally you want the switch to not touch the wood (I noticed my portal return was catching the ball on the lane switch because it wasn't straight), I loosened and shifted the switch, now it fires out to the flipper. But then I got thinking, perhaps I could tweak the inner orbit too, but to NOT be straight (due to physics). I unscrewed the switch slightly, shifted so the part of the switch closest to the player is as left as possible, and the top is to the right. See the image, the ball flies now! Try the adjustment and let me know what you think.

B49CAD16-6579-431D-9111-200A2A124D34 (resized).jpeg

2) I've had a few lights make weird colors. This generally means one of the RGB prongs isn't making a solid connection. I do the following, unplug, then replug, and wrap some electrical tape around the connection. Solved.

#6100 24 days ago
Quoted from epthegeek:

Sounds like the 8.26 build video bug - Update to the 9.28 build.

I am on 9.28 this wanted to see if anyone else is having similar issues.

Promoted items from the Pinside Marketplace
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods
$ 17.50
$ 24.00
Playfield - Toys/Add-ons
The MOD Couple
$ 399.00
Gameroom - Decorations
Bent Mods
$ 22.00
$ 10.00
Playfield - Toys/Add-ons
The MOD Couple
From: $ 18.00
Apparel - Men
Pinside Shop
$ 15.00
Playfield - Toys/Add-ons
The MOD Couple
$ 5.00
Cabinet - Other
Pin Monk
There are 6944 posts in this topic. You are on page 122 of 139.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside