New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 270304)

Avengers The Pin I/O Error


By CaptNRetro

4 months ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 51 days ago by KenLayton
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 4 months ago

I just picked up a nice Avengers The Pin game..boots up and immediately goes to IO error being displayed..all LED's on Spike except 8v LED are on..node board on bottom has led showing 6v..any ideas?

#2 4 months ago

Have you tried reseating all connectors on all the node boards?

2 months later
#3 51 days ago

yes..sorry took so long..just saw this response as I decided to dive back into this paperweight tonight..no 8v on test point on mpu either..stumped

#4 51 days ago

Suggest contacting tech support at Stern.

Promoted items from the Pinside Marketplace
$ 69.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 29.00
Playfield - Toys/Add-ons
The MOD Couple
$ 16.00
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 27.00
Playfield - Toys/Add-ons
The MOD Couple
$ 16.50
Lighting - Led
Lermods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 18.00
Apparel - Men
Pinside Shop
$ 28.00
Lighting - Other
Rock Custom Pinball
$ 26.95
$ 36.99
Lighting - Interactive
Lee's Parts
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 25.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 159.00
$ 7.00
Various Other Swag
Project Pinball Charity
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside