(Topic ID: 317434)

Avatar issue

By smoothbore19

57 days ago



Topic Stats

  • 9 posts
  • 5 Pinsiders participating
  • Latest reply 57 days ago by smoothbore19
  • No one calls this topic a favorite

You

Linked Games

#1 57 days ago

I have an Avatar Pro that won't let me load any installs past easy. It has the most recent code, and plays great, but every time I try to load med, hard installs it say "can't load install". Anyone have any ideas of why it would do that? None of my other Sterns do that. I have asked in the Avatar thread a few times, and have never received any info.

#2 57 days ago

Try doing a factory reset and then load the difficulty setting.

#3 57 days ago

I reset to factory, and no luck it will not load any setting other than the two easy settings, it also will not load 3 ball, or 5 ball. It does let me load Competition. I checked all the Dips they are all set to on.

#4 57 days ago

Load the latest code again.

#5 57 days ago

Loading code again now, I was wrong before all the dips were in the off position. Should any dips be set to on durring normal play?

#6 57 days ago

CPU dip switch 8 is on during update, off when update is complete.

No idea why you can't do the installs, but you can change each of the settings in adjustments to do the exact same thing. Should be a page in the manual that shows what each install changes. Go into standard and feature adjustments and change what needs to be changed. 3 or 5 ball can be set in standard adjustments.

#7 57 days ago

I just tried installing the 1.10 code and same issue. I'll have to adjust stuff the best I can in the normal adjustments. It crazy this machine won't let me change the installs on either code 1.10 or 20

#8 57 days ago
Quoted from smoothbore19:

I just tried installing the 1.10 code and same issue. I'll have to adjust stuff the best I can in the normal adjustments. It crazy this machine won't let me change the installs on either code 1.10 or 20

The 1.20 code is for Avatar LE only. Don't use that on a Pro.

From the Readme:
- Games built with CPU Part #520-5246-02 need to use V2.00 code.
- Games built with CPU Part #520-5246-00 need to use V1.10 code.

Reference: https://sternpinball.com/wp-content/uploads/2018/12/AVreadme.txt

#9 57 days ago
Quoted from Darkwing:

The 1.20 code is for Avatar LE only. Don't use that on a Pro.
From the Readme:
- Games built with CPU Part #520-5246-02 need to use V2.00 code.
- Games built with CPU Part #520-5246-00 need to use V1.10 code.
Reference: https://sternpinball.com/wp-content/uploads/2018/12/AVreadme.txt

Darkwing thank for the info. I'll load in the 1.10, I did have the 2.00 loaded.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Cleveland, OH
$ 35.00
Cabinet - Other
Arcade Upkeep
$ 11.95
Playfield - Toys/Add-ons
ULEKstore
$ 74.00
Lighting - Backbox
Arcade Upkeep
From: $ 22.00
Apparel - Men
Pinside Shop
$ 49.99
Cabinet - Shooter Rods
Pinball Shark
$ 59.99
Cabinet - Shooter Rods
Pinball Shark
$ 6.00
$ 370.00
Cabinet - Sound/Speakers
PinWoofer
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!