(Topic ID: 242133)

Audio popping on 'power on' in JJP games - solutions


By harryhoudini

1 year ago



Topic Stats

  • 61 posts
  • 15 Pinsiders participating
  • Latest reply 8 months ago by harryhoudini
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

0505191651 (resized).jpg
IMG_4164 (resized).jpg

You're currently viewing posts by Pinsider joseph5185.
Click here to go back to viewing the entire thread.

#18 1 year ago
Quoted from harryhoudini:

Ok, folks, the moment you've all been waiting for.
POTC powering on: https://photos.app.goo.gl/28fSx9mUEW3kqFWM7
WOZ powering on: https://photos.app.goo.gl/8xN1dyyWe2b5hBEG8
Aside from the WOZ pop (and fans, lol) it has NO feedback on start. I am guessing you can all hear the POTC startup "fanfare".

WTF...WOW!

Yea...that's pretty crazy...

#30 1 year ago

I was hoping the audio would be better in general in 0.99, but I guess we’ll see soon enough.

#47 1 year ago

To be clear, we don't really "care" about the initial pop, correct?

#49 1 year ago
Quoted from harryhoudini:

The pop is common on many games. It has to do with how the amp/sound board gets power. It is possible to eliminate and the solution I have in mind would do that. Not sure my solution will eliminate the pop when turning off the game, might need to build a custom PCB for that.

I know...but you're trying to more solve all the other crazy noises that you have right?

#51 1 year ago
Quoted from harryhoudini:

Yeah, that's the main goal. I was hoping JJP was going to take some responsibility for it, but they seem to suggest it's normal. I find it weird that a high end game like this should have that kind of "noise", it makes it feel cheap. Sure, operators don't care and the public doesn't either but I turn my game on and off daily and I have to hear it. Plus this should cure the pop for anyone else so might be a nice solution.

I absolutely 100% agree with you.

On a machine this expensive (or even less expensive), it "should not" be a problem. Period.

It's ridiculous that it is.

I get it!

5 months later
#52 9 months ago

I still have the pops. One “easy” suggestion is to simply unplug one of the cables in the backbox.

I just haven’t done this yet.

#54 9 months ago

It won’t hurt to try. I have regular pops from the audio during gameplay which is really annoying.

No pops to speak of when using headphones.

#56 9 months ago
Quoted from harryhoudini:

Ah yeah, that's only for power on pops. Can't believe JJP hasn't solved that for you. Probably need a new motherboard or audio board.

Yea I sorta stopped pursuing it. Maybe I still can.

Promoted items from the Pinside Marketplace
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs

You're currently viewing posts by Pinsider joseph5185.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside