(Topic ID: 206552)

Attack From Mars Remake (AFMr) Technical Thread


By chrisnack

2 years ago



Topic Stats

  • 446 posts
  • 93 Pinsiders participating
  • Latest reply 33 days ago by Mr_Tantrum
  • Topic is favorited by 96 Pinsiders

You

Linked Games

Topic Gallery

There have been 55 images uploaded to this topic. (View topic image gallery).

20190604_010748 (resized).jpg
IMG_0037 (resized).jpg
post-rubber-placement (resized).jpg
Ground_Lug_lower_right (resized).jpg
thumbnail (resized).jpg
7C5A9334-07F3-4354-8005-5C9BA311F392 (resized).jpeg
E8FA012C-D184-4D40-91DE-5002714D14A0 (resized).jpeg
EF8E880C-65C0-4A59-980E-7091788CD327 (resized).jpeg
45CC5EEC-B99C-478B-AE76-7F30A13BE159 (resized).jpeg
E5C19D8E-3FC9-4832-BE7A-2B5670334A30 (resized).jpeg
AFM post (resized).png
image (resized).jpg
2019-03-06 20.03.37 (resized).jpg
AFM-R-diverter-lock-001 (1) (resized).jpg
093BAD47-A120-4E7D-AEE9-D54E6D1A7AF4 (resized).jpeg
IMG_0567 (resized).JPG

There are 446 posts in this topic. You are on page 9 of 9.
#401 10 months ago
Quoted from jalpert:

I'm not apposed to a little bending, I just know how hard these things are to bend. And, while I'm pretty sure I know where to bend, if I don't find the right spot, I'm probably going to ruin it so...

Another possibility is you can do the GoT fix and cut a black post rubber down, then slice it vertically and "snap" it onto the cross support at the bottom of the trough, so it *barely* contacts the ball to slow it down just a little and keep it in the wireform. I'd do it near the top of the ramp so the speed adjustment has time to work.

The two arrowed points are probably the best cross support locations to try snapping a post rubber onto...
post-rubber-placement (resized).jpg

#402 10 months ago

I did something very similar on my WH20 to stop the balls from having backspin and taking forever to get to the flipper on the upper playfield... It's a lot more visable on AFM...

Quoted from vireland:

Another possibility is you can do the GoT fix and cut a black post rubber down, then slice it vertically and "snap" it onto the cross support at the bottom of the trough, so it *barely* contacts the ball to slow it down just a little and keep it in the wireform. I'd do it near the top of the ramp so the speed adjustment has time to work.

#403 10 months ago

Call CGC and ask for a new wire form. Maybe they can read this thread.

#404 10 months ago

My new used AFMr has been a bit of a pain, but I wanted to post a couple solutions that helped.

The first issue was that the VUK wasn't popping the ball consistently to the left wireform. While this seems to be a common problem, my solution wasn't what most people did to fix it. The ball drops into the mech from above it, in my game the ball wasn't popping because the ball wasn't making it into the VUK mech. I bent the lip on the VUK where the ball rolls into the mech up giving it a little steeper angle so the ball rolls into the VUK a little quicker and that fixed it.

The second issue I had is the ball flying off the right wireform. Some suggestions that were made were lowering the flipper power, bringing the front of the ramp higher via washers, a small rubber ring on the wireform to slow the ball down, none of these solutions worked. The key to fixing the issue was bending the wireform, but specifically, pulling up on the top wire bending it upward. By bending the top wire up, it keeps the ball down and doesn't let it ride up and over it. I'll attach a pic on where I bent, but the right side has a lot more welds and is a lot harder to bend. The parts I bent were the only parts that both made sense and parts that I could.

Maybe this will help someone down the line, but my ball hits the left hibitrail every time, and full speed shots to the lock shot stay on the wireform now.
IMG_0037 (resized).jpg

#405 10 months ago
Quoted from jalpert:

My new used AFMr has been a bit of a pain, but I wanted to post a couple solutions that helped.
The first issue was that the VUK wasn't popping the ball consistently to the left wireform. While this seems to be a common problem, my solution wasn't what most people did to fix it. The ball drops into the mech from above it, in my game the ball wasn't popping because the ball wasn't making it into the VUK mech. I bent the lip on the VUK where the ball rolls into the mech up giving it a little steeper angle so the ball rolls into the VUK a little quicker and that fixed it.
The second issue I had is the ball flying off the right wireform. Some suggestions that were made were lowering the flipper power, bringing the front of the ramp higher via washers, a small rubber ring on the wireform to slow the ball down, none of these solutions worked. The key to fixing the issue was bending the wireform, but specifically, pulling up on the top wire bending it upward. By bending the top wire up, it keeps the ball down and doesn't let it ride up and over it. I'll attach a pic on where I bent, but the right side has a lot more welds and is a lot harder to bend. The parts I bent were the only parts that both made sense and parts that I could.
Maybe this will help someone down the line, but my ball hits the left hibitrail every time, and full speed shots to the lock shot stay on the wireform now.
[quoted image]

Yes, a little bending and tweaking.

NASCAR style banking of the wireform.

Your welcome!

1 month later
#406 8 months ago

Hello All,

I was wondering if anyone had any insight on a topper problem I'm having. The entire machine works and plays fine except the topper motor doesn't engage. All fuses on all the boards are good and I'm running the pic 2.0 chip. I tried going into the test menu and the lights test fine, but the motor will not run. The led on the topper board flashes at a slow and steady speed. All the GI lights on the topper work fine. Any ideas would be greatly appreciated.

Thanks

Jim

#407 8 months ago
Quoted from jsandjs:

Any ideas would be greatly appreciated.

Please open a ticket under Support - Help Desk https://www.chicago-gaming.com/

You may not hear back until Monday.

Though you have the 2.0 PIC in there, I don't know if there could be a different version of it ? Not to mention broken wire, not connected connector, bad motor, etc. Can you try measuring power to the motor lugs, behind the huge Martian ?

LTG : )

#408 8 months ago

Thanks for the quick reply Lloyd! will do! I'll check the power to the lugs as well.

Happy Thanksgiving!

And thanks again.

Jim

#409 8 months ago
Quoted from jsandjs:

Hello All,
I was wondering if anyone had any insight on a topper problem I'm having. The entire machine works and plays fine except the topper motor doesn't engage. All fuses on all the boards are good and I'm running the pic 2.0 chip. I tried going into the test menu and the lights test fine, but the motor will not run. The led on the topper board flashes at a slow and steady speed. All the GI lights on the topper work fine. Any ideas would be greatly appreciated.
Thanks
Jim

Did the topper motor ever work?

#410 8 months ago
Quoted from vireland:

More

Did the topper motor ever work?

Yep it worked fine for quite a while, than it just stopped. Everything else works fine except the motor.

#411 8 months ago
Quoted from jsandjs:

Yep it work fine for quite a while, than it just stopped. Everything else works fine except the motor.

Yeah, I don't remember if that interface board has through hole or surface mount transistors, but it sounds like maybe a transistor blew, a wire came loose, or the motor died then.

#412 8 months ago
Quoted from jsandjs:

Yep it worked fine for quite a while, than it just stopped. Everything else works fine except the motor.

I kicked your ticket up to the engineer.

Thank you,
Lloyd

#413 8 months ago

Any new AFMr CE owners experience the problems detailed in this thread? Seems like a lot of shooter lane issues with the super skill shot, flying air balls from the wire forms, poppers not working correctly, SOL ejects resulting in sdtm drains, etc. Have these been addressed in newer built games? I know tweaking a NIB game here or there needs to be done but what’s the verdict here? I’ve played quite a few location games and almost all of them had some random SOL ejects often resulting in drains. What has been the fix for this? I want to pull the trigger on a CE but I’m not sure if these issues are persistent and whether or not I want to deal with all the problems.

#414 8 months ago
Quoted from yuriijos:

Any new AFMr CE owners experience the problems detailed in this thread? Seems like a lot of shooter lane issues with the super skill shot, flying air balls from the wire forms, poppers not working correctly, SOL ejects resulting in sdtm drains, etc. Have these been addressed in newer built games? I know tweaking a NIB game here or there needs to be done but what’s the verdict here? I’ve played quite a few location games and almost all of them had some random SOL ejects often resulting in drains. What has been the fix for this? I want to pull the trigger on a CE but I’m not sure if these issues are persistent and whether or not I want to deal with all the problems.

People complain more than they compliment because they usually post wanting help fixing an issue. That doesn't mean the complaint is common or widespread. We had no significant issues with AfM LE. Just the crackling inlane plastics (replaced by CGC) and the chip upgrade for the solenoids (also replaced by CGC). It's a GREAT game. Do yourself a favor and get the LE. It's the best overall experience for AfM by a mile.

#415 8 months ago

Wish I could afford the LE but can’t. CE all the way for me.

#416 8 months ago
Quoted from LTG:

I kicked your ticket up to the engineer.

Thank you,
Lloyd

Thanks Lloyd! Much appreciated.

Yuriijos, Game has been solid for me. The topper motor has been the only issue for me and a small one at that. I have a CGC medieval Madness as well and that has been rock solid too. If your on the fence don't be you won't be disappointed at all.

#417 8 months ago
Quoted from vireland:

People complain more than they compliment because they usually post wanting help fixing an issue. That doesn't mean the complaint is common or widespread. We had no significant issues with AfM LE. Just the crackling inlane plastics (replaced by CGC) and the chip upgrade for the solenoids (also replaced by CGC). It's a GREAT game. Do yourself a favor and get the LE. It's the best overall experience for AfM by a mile.

Agree. I had a few tweaks with my LE when I bought it NIB, but I gotta say CGC's customer service has been EXCELLENT! Their trouble ticket system is SUPER convenient, and they've been EXTREMELY responsive and helpful! This was my first NIB purchase, and my first CGC game. I'm a fan for life.

#418 8 months ago
Quoted from yuriijos:

Any new AFMr CE owners experience the problems detailed in this thread? Seems like a lot of shooter lane issues with the super skill shot, flying air balls from the wire forms, poppers not working correctly, SOL ejects resulting in sdtm drains, etc. Have these been addressed in newer built games? I know tweaking a NIB game here or there needs to be done but what’s the verdict here? I’ve played quite a few location games and almost all of them had some random SOL ejects often resulting in drains. What has been the fix for this? I want to pull the trigger on a CE but I’m not sure if these issues are persistent and whether or not I want to deal with all the problems.

I’ve played at least 100 games on my afmr and have never once had a sdtm eject out of sol. Mine was a mid-late 2018 build for what it’s worth. My game has been rock solid, and the only thing I’ve had to do to it so far is replace a sleeve that broke on the shooter kicker coil

#419 8 months ago
Quoted from tilted81:

I’ve played at least 100 games on my afmr and have never once had a sdtm eject out of sol. Mine was a mid-late 2018 build for what it’s worth. My game has been rock solid, and the only thing I’ve had to do to it so far is replace a sleeve that broke on the shooter kicker coil

Same here.
Once I got the game dialed in just a little bit, it has had 1000's of plays with zero problems.

And with a little wax every 500 plays and fresh balls, it still looks brand new.

#420 8 months ago

Sweet, thanks guys. I’m definitely leaning on pulling the trigger ASAP. Color chip is a must have imo. Plan on getting the pinbits fluorescent green plastic protectors too.

#421 8 months ago
Quoted from yuriijos:

Sweet, thanks guys. I’m definitely leaning on pulling the trigger ASAP. Color chip is a must have imo. Plan on getting the pinbits fluorescent green plastic protectors too.

Yer gonna love it. These Cgc games are tanks man. Afm is fantastic. It set the bar for games that are approachable for novices, and still has the sustenance for experienced players.

#422 8 months ago
Quoted from yuriijos:

Any new AFMr CE owners experience the problems detailed in this thread? Seems like a lot of shooter lane issues with the super skill shot, flying air balls from the wire forms, poppers not working correctly, SOL ejects resulting in sdtm drains, etc. Have these been addressed in newer built games? I know tweaking a NIB game here or there needs to be done but what’s the verdict here? I’ve played quite a few location games and almost all of them had some random SOL ejects often resulting in drains. What has been the fix for this? I want to pull the trigger on a CE but I’m not sure if these issues are persistent and whether or not I want to deal with all the problems.

No wireform issues. I had to get the updated ball guide that goes next to the pops to reliably make the loop around on launches and right orbit shots. I had the SOL issue, but it was sorted out with the right popper setting in the CGC menu. Other than that it was maybe some minor leaf switch adjustments on the slings or pops to get it playing just right.

#423 8 months ago

Anyone have a Topper for an LE for sale
Or willing to part with

#424 8 months ago
Quoted from whitey:

Anyone have a Topper for an LE for sale
Or willing to part with

You will also need the controller board for it.

#425 8 months ago
Quoted from whitey:

Anyone have a Topper for an LE for sale
Or willing to part with

I can't imagine there is someone. Better just sell your CE/SE and buy an LE.

#426 8 months ago

I wonder if CGC is going to offer AFMr owners upgrades like they did for MMr?

#427 8 months ago
Quoted from yuriijos:

I wonder if CGC is going to offer AFMr owners upgrades like they did for MMr?

They did that when released. Choose the one you want.

CE, SE, LE.

I believe the only reason for MMR is they did want to make the large display available. Which is available on the SE and LE games of the other titles.

LTG : )

#428 8 months ago

Best topper ever tasty humans

20190604_010748 (resized).jpg
1 week later
#429 8 months ago

What are the AFMrLEs selling for now? I like mine, but rarely play it, so I will most likely sell it before too long. Thanks.

#430 8 months ago
Quoted from Nexyss:

What are the AFMrLEs selling for now? I like mine, but rarely play it, so I will most likely sell it before too long. Thanks.

Based upon my recent purchase and research, I believe you would be in the $7,000 - $7,500 range for a pre-owned AFMr LE w/o any mods added.

1 week later
#431 8 months ago

I have two issues lately...

My right flipper button is auto plunging the ball even though its set to NO in the feature settings.

My left flipper will do a quick double flip with one button press.

Ideas why?

#432 8 months ago
Quoted from evh347:

My right flipper button is auto plunging the ball even though its set to NO in the feature settings.

If the shooter lane switch is working right, closes when a ball is on it, stays closed. And isn't binding in the slot it goes up and down in the playfield in. I'd try a factor reset to see if it fixes it.

Quoted from evh347:

My left flipper will do a quick double flip with one button press.

I'd swap the left and right flipper button opto boards. See if problem moves, or goes away.

LTG : )

#433 7 months ago
Quoted from LTG:

If the shooter lane switch is working right, closes when a ball is on it, stays closed. And isn't binding in the slot it goes up and down in the playfield in. I'd try a factor reset to see if it fixes it.

I'd swap the left and right flipper button opto boards. See if problem moves, or goes away.
LTG : )

Factory reset seems to have fixed the right flipper launch.

Swapped the flipper boards and the left flipper is still randomly double flipping with one left flipper press. Is it the leaf switch?

#434 7 months ago
Quoted from evh347:

More ideas?

Reflow solder on the coil lugs, or try swapping left and right flipper coils. Sounds like an issue with the hold.

LTG : )

#435 7 months ago
Quoted from LTG:

Reflow solder on the coil lugs, or try swapping left and right flipper coils. Sounds like an issue with the hold.
LTG : )

Thanks Lloyd for the tip!

I swapped the left and right flipper coils and reflowed solder on each of the three coil lugs and I have no more double flip flipper issues.

I dropped both flippers down to -5, started making the ramps almost at will, and I just had my first game over 7.5 billion in months. AFMr is fun again, thank you!

#436 7 months ago

Has anybody received a replacement shooter lane ramp from CGC to replace the one yours came with? I’ve tweaked mine like the bulletin says and it doesn’t matter what angle you bend it to it will still have that slight tilt to the right which makes the ball wobble out of the ramp and thus not make it around the top. If you try to correct the tilt it effects the bottom of the ramp and the thin ramp protector. Bad mold or something.

#437 7 months ago

For the first few months I never had problems with my shooter lane ramp, but over time I started to get rejected balls when trying to make the skill shot. I found that adjusting the levelers had a large impact on this.

Unfortunately, I still occasionally get rejected balls and my warranty has expired, so I may have to try bending the ramp myself. Definitely put in for a replacement if you suspect you need one.

#438 7 months ago
Quoted from yuriijos:

Has anybody received a replacement shooter lane ramp from CGC to replace the one yours came with? I’ve tweaked mine like the bulletin says and it doesn’t matter what angle you bend it to it will still have that slight tilt to the right which makes the ball wobble out of the ramp and thus not make it around the top. If you try to correct the tilt it effects the bottom of the ramp and the thin ramp protector. Bad mold or something.

contact CGC. It’s not the shooter ramp - it’s the ball guide to the left of it by the pops. They’ll send you a new one.

#439 7 months ago
Quoted from yuriijos:

Has anybody received a replacement shooter lane ramp from CGC to replace the one yours came with?

Quoted from ctviss:

Unfortunately, I still occasionally get rejected balls and my warranty has expired,

Please go to - https://www.chicago-gaming.com/ and under Support - Help Desk. Open a ticket so they can look into it.

LTG : )

#440 7 months ago
Quoted from ctviss:

For the first few months I never had problems with my shooter lane ramp, but over time I started to get rejected balls when trying to make the skill shot. I found that adjusting the levelers had a large impact on this.
Unfortunately, I still occasionally get rejected balls and my warranty has expired, so I may have to try bending the ramp myself. Definitely put in for a replacement if you suspect you need one.

Lower the shooter strength 1 notch.

3 months later
#441 4 months ago
Quoted from evh347:

Thanks Lloyd for the tip!
I swapped the left and right flipper coils and reflowed solder on each of the three coil lugs and I have no more double flip flipper issues.
I dropped both flippers down to -5, started making the ramps almost at will, and I just had my first game over 7.5 billion in months. AFMr is fun again, thank you!

An update to my fix above...

The left coil was the coil that was malfunctioning. After swapping the left and right flipper coils, all was well...until recently. Then the suspect (now the right flipper coil) began machine gun activating again any time the right flipper button was depressed. I tried reflowing solder on the coil lugs again, but the problem persisted. I wound up ordering a new FL-11629 Flipper Coil (and ordered a spare) from Pinball Life. Installing the new coil restored normal functionality.

3 months later
#442 34 days ago

I just joined the Dirty Pool club. I was kind of surprised when I realized I had a ball trapped for the first time since I’ve owned this pin. Panicked a little, but was able to quickly hit the target bank and sink it. Looked up for a brief second just in time to see “Dirty Pool” on the DMD.

#443 34 days ago

I’ve done it once by surprise as well, every time I’m trying for it I can never get it. Lol.

#444 34 days ago

Q: this is when you trap the ball behind the shield during multiball - then hit the shield hard enough to drain ball down ship scoop?

#445 34 days ago

Yes

Quoted from mjs2:

Q: this is when you trap the ball behind the shield during multiball - then hit the shield hard enough to drain ball down ship scoop?

#446 33 days ago

Oops, I just realized I posted in the technical thread - wasn’t my intention.

Promoted items from the Pinside Marketplace
From: $ 35.00
Playfield - Toys/Add-ons
Back Alley Creations
Wanted
Machine - Wanted
Anderson, SC
$ 119.99
Cabinet - (Alt) Translites
FlyLand Designs
Wanted
Machine - Wanted
Anderson, SC
There are 446 posts in this topic. You are on page 9 of 9.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside