(Topic ID: 206552)

Attack From Mars Remake (AFMr) Technical Thread


By chrisnack

1 year ago



Topic Stats

  • 343 posts
  • 74 Pinsiders participating
  • Latest reply 46 days ago by Zennmaster
  • Topic is favorited by 83 Pinsiders

You

Linked Games

Topic Gallery

There have been 43 images uploaded to this topic. (View topic image gallery).

2019-03-06 20.03.37 (resized).jpg
AFM-R-diverter-lock-001 (1) (resized).jpg
093BAD47-A120-4E7D-AEE9-D54E6D1A7AF4 (resized).jpeg
IMG_0567 (resized).JPG
28D0B9DD-943B-45EF-8625-C29B6816A1B6 (resized).jpeg
75d45f289722308c595462983b177579ec5f8785 (resized).jpg
IMG_20180614_185018144 (resized).jpg
IMG_20180615_151649649 (resized).jpg
IMG_20180615_151643907 (resized).jpg
2018-04-15 16.53.51 (resized).jpg
9E4F02E3-55FC-42F0-B340-153780823261 (resized).jpeg
0DE14DB6-2F47-43B4-858B-B639AEE8D13A (resized).jpeg
DSC00481 (resized).JPG
DSC00480 (resized).JPG
20180317_233451 (resized).jpg
20180317_233441 (resized).jpg

There are 343 posts in this topic. You are on page 6 of 7.
#251 1 year ago
Quoted from Whitenoise3000:

There are a lot of recommendations for custom settings on the game. Do any of the support people have any recommendations for the game settings now that chip 2.0 is available?

Flippers on -3 or -4, everything else default should be fine. I turned the GI and lamp intensity down because I find the game very bright, but I haven’t really changed anything else.

Marc

#252 1 year ago
Quoted from Zennmaster:

Good to know, I will proceed accordingly.
Thanks very much!

I'd recommend good quality replacements. Seen too many cheap rubbish screws have the head shear off - even under non-excessive force (mind you, not on playfields). Maybe stainless is a better replacement option just to be safe.

#253 12 months ago
Quoted from pintechev:

Yes. You need to get a really good screwdriver with a really hard metal end, put a lot of downward pressure on the screw to get it to turn a few times. Once it’s up a little bit, you can use pliers or other tools it get it the rest of the way out, but, most of the time, once it’s up a little they just come right out. I helped a buddy with his ramp and ran into this. The screw was not stripped from the factory, but it started to as I removed it.

Was able to finally get these out, was a PITA though.

I ended up having to bend the ramp significantly past the document CGC sent, i'm probably 95% good now on launches.

#254 12 months ago
Quoted from chrisnack:

Was able to finally get these out, was a PITA though.
I ended up having to bend the ramp significantly past the document CGC sent, i'm probably 95% good now on launches.

If you are not 100% fixed, please open a ticket with CGC as there may be additional remedies to assist you.

Marc

2 weeks later
#255 11 months ago

I've noticed the entrance to my left ramp is slightly raised - close to 1mm - above the PF. I had been wondering why random ramp shots were getting rejected. What the best way to lower that flap down to the PF - as it is on the right ramp?

1 week later
#256 11 months ago

Last night we set up my afmr. First thing is the ball is coming out of the end of the left ramp into the outline hole still. We tried adjusting it, what's the sweet spot on this? Also, is it worth changing the power levels on the flippers and shooter coil to a stronger setting? Thanks!!

#257 11 months ago

One other thing. I found the tilt to be extremely sensitive this game. I put the tilt-bob as far down as possible, and I still had to set the game to 9 warnings, because each bump I'm getting 3-6 warnings easy. Is that normal on your games?

#258 11 months ago
Quoted from butterz:

We tried adjusting it, what's the sweet spot on this?

Loosen the lock nut and slide it over more.

Quoted from butterz:

Also, is it worth changing the power levels on the flippers and shooter coil to a stronger setting?

No reason too unless you need it. Unless you lower them to help with the above problem.

LTG : )

#259 11 months ago

I have an interesting behavior:

During sling activity the lock diverter or something near it will chudder.
Not all the time, but once or twice in every game.

Its hard to track down as it works perfectly.
It only does this during a game and most noticeably when there is a lot of sling action.

Pounding on the playfield doesnt reproduce this problem.

2 weeks later
#260 10 months ago
Quoted from pinballinreno:

I have an interesting behavior:
During sling activity the lock diverter or something near it will chudder.
Not all the time, but once or twice in every game.
Its hard to track down as it works perfectly.
It only does this during a game and most noticeably when there is a lot of sling action.
Pounding on the playfield doesnt reproduce this problem.

Solved it

evidently Shaker motor is causing vibration of the sling rubbers and causing the slings to activate if they're set too close

1 week later
#261 10 months ago

Received my AFMr SE on June 12. Made in Dec 2017. Some very frustrating issues

1. Left flipper doesn't work. Same exact issue as posted 5months ago in this thread. The bottom bracket fell off into the cabinet and the solenoid isn't working
2. Lockbar is so hard to work with. Never had an experience like this before.
3. When shot into lock, balls falls off of wire rail into out lane

Very very frustrating experience so far

IMG_20180614_185018144 (resized).jpgIMG_20180615_151643907 (resized).jpgIMG_20180615_151649649 (resized).jpg

#262 10 months ago
Quoted from Atrain:

Received my AFMr SE on June 12. Made in Dec 2017. Some very frustrating issues
1. Left flipper doesn't work. Same exact issue as posted 5months ago in this thread. The bottom bracket fell off into the cabinet and the solenoid isn't working
2. Lockbar is so hard to work with. Never had an experience like this before.
3. When shot into lock, balls falls off of wire rail into out lane
Very very frustrating experience so far

Please contact CGC through their website for support. Sorry you’re having issues; they’ll help you.

#263 10 months ago
Quoted from Atrain:

Received my AFMr SE on June 12. Made in Dec 2017. Some very frustrating issues
1. Left flipper doesn't work. Same exact issue as posted 5months ago in this thread. The bottom bracket fell off into the cabinet and the solenoid isn't working
2. Lockbar is so hard to work with. Never had an experience like this before.
3. When shot into lock, balls falls off of wire rail into out lane
Very very frustrating experience so far

Coil stops fall off all the time, especially on the flippers.
Put a drop of blue loctite on the threads of the screws this time, they will hold.
The screws need to be fairly tight on flipper mech parts, but dont strip them out.
Reassemble the flipper mech, make sure its intact i.e return spring etc.
While you are there, check all of the screws you can see on everything (I mean every single screw on the entire game. It will take about 15 mins). Tighten as necessary or blue loctite on metal/metal parts.

If you strip out a screw in the wood: put a 3/8" piece of toothpick or bamboo skewer in the hole with titebond III wood glue, the re-insert the screw and tighten it up. it will be better than new when done.

Lower your flipper power or increase the pitch of the game if balls are flying off the wireforms.
Get a digital torpedo level if you dont have one already.
My game pitch is set at 6.6 degrees (measured on the playfield not the glass) and flippers on set at default.
The game is set very level side to side or horizontally (measured in 3 places as an average).
Balls are not flying off the wireforms. If they were I would lower the flipper power incrementally until it stopped.

I using pinball life super bands on the flippers in red. They have less bounce and are easier to live catch the ball.

Pinball is an action game and takes maintenance. All pinball machines fall apart without maintenance.
This is not an issue with CGC or any manufacturer its just the truth.

The lockdown bar is fully adjustable. the brass screws in the receiver adjust it with patience.

Press down on the lockdown bar above the yellow handle while pulling the yellow handle.
Installation is the reverse.

If its super tight (preferred) loosen both screws 1/2 turn each or tighten 1/4 turn each as needed.

The simple tweaks, adjustments and repairs you need on your game are not difficult or even time consuming but they need to be done.
Remember for the home user, pinball is as much of a hobby as it is a game to play.

If you are looking for a turn key perfect environment with no maintenance, get a video game or an Xbox.

#264 10 months ago

Thanks for the good advice. Was able to implement them (used tthe Loctite, adjusted the brass screws). So far so good. Thanks for talking me down.

Quoted from pinballinreno:

Pinball is an action game and takes maintenance. All pinball machines fall apart without maintenance.

The simple tweaks, adjustments and repairs you need on your game are not difficult or even time consuming but they need to be done.
Remember for the home user, pinball is as much of a hobby as it is a game to play.
If you are looking for a turn key perfect environment with no maintenance, get a video game or an Xbox.

#265 10 months ago
Quoted from Atrain:

Thanks for the good advice. Was able to implement them (used tthe Loctite, adjusted the brass screws). So far so good. Thanks for talking me down.

Great news!

Now, "Return to battle Soldier!"

#266 10 months ago

So I had trouble with my lock down bar too. The thing would not close and the lever would not go all the way right. I pulled the black foam off, same problem. Then I adjusted the brass screws. That did the trick, if your lockdown wont close, try that.

Quoted from Atrain:

Received my AFMr SE on June 12. Made in Dec 2017. Some very frustrating issues
1. Left flipper doesn't work. Same exact issue as posted 5months ago in this thread. The bottom bracket fell off into the cabinet and the solenoid isn't working
2. Lockbar is so hard to work with. Never had an experience like this before.
3. When shot into lock, balls falls off of wire rail into out lane
Very very frustrating experience so far

#267 10 months ago
Quoted from butterz:

So I had trouble with my lock down bar too. The thing would not close and the lever would not go all the way right. I pulled the black foam off, same problem. Then I adjusted the brass screws. That did the trick, if your lockdown wont close, try that.

I'm having the same issue I'll try it in the am.

#268 10 months ago
Quoted from ctozzi:

I'm having the same issue I'll try it in the am.

Firmly press down on the lockdown bar over the yellow handle, while pulling the handle when you re-install it.
Its supposed to be tight.

Basically, if they got it on at the factory and adjusted it, you can too.

Sloppy loose lockdown bars affect game play.

#269 10 months ago
Quoted from pinballinreno:

Firmly press down on the lockdown bar over the yellow handle, while pulling the handle when you re-install it.
Its supposed to be tight.
Basically, if they got it on at the factory and adjusted it, you can too.
Sloppy loose lockdown bars affect game play.

This, it should be tight. Otherwise it rattles.

#270 10 months ago

My plunger was down to about 50/50 at getting the skill shot all the way around the upper loop, so I followed the advice of another Pinsider and reached out to CGC. They contacted my promptly:

Email:
"There have been a small number of games that were shipped with an incorrect bend in the upper right-hand Jet Bumper Ball Guide. This incorrect bend resulted in balls ricocheting as they came out of the shooter lane entering in to the Top Orbiter Lane. Balls as a result were not properly traveling around the Top Orbiter Lane. Not all game required this update
I will go ahead and send you the Metal ball guide.
Thank you for your patience."

The replacement metal ball guide arrived a couple days later. Today I popped it in. Install (for me) only took about 20 minutes. CGC sent the new ramp, about 4 replacement woods screws (in case you strip the installed ones trying get them out, what a nice thought!), a nut driver hex screw head for those screws, and some black/white instructions.

You have to remove the main saucer (just set aside in the bottom of the cabinet), the right metal wire frame (not entirely, just enough to set aside), then the middle ramp, then the upper right triangle plastic, and finally the replace the metal ball guide. Was not difficult and all went back together fine.

Happy to report, the skill shot failing the upper loop since doing the replacement is down to maybe 10%. I used DeeGor's pic for reference (the original is on top.), thank you.

75d45f289722308c595462983b177579ec5f8785 (resized).jpg

Added 9 months ago:

Update: I’ve had almost zero skill shot plunger shots fail getting all the way around since installing this fix. Happy happy happy

1 month later
#271 8 months ago

I get a LOT of balls stuck in the diverter on the plunge on my LE. Any ideas?

#272 8 months ago
Quoted from cocomonkeh:

I get a LOT of balls stuck in the diverter on the plunge on my LE. Any ideas?

What do you mean diverter?

#273 8 months ago
Quoted from cocomonkeh:

I get a LOT of balls stuck in the diverter on the plunge on my LE. Any ideas?

What is the angle of your Playfield?

Have you applied the shooter Lane fix or order the replacement ball guide for the shooter Lane.

There is a service bulletin on that fix. If the ball won't go all the way around on the plunge for the super skill shot.

Call Chicago gaming company for the fix.

#274 8 months ago

I’ll get a pic tomorrow. I’ll ask about the service bulliten too. Thanks guys.

1 week later
#275 8 months ago

Silly question but does anyone know how to disable the knocker?

#276 8 months ago
Quoted from HB_GAMER:

Silly question but does anyone know how to disable the knocker?

Unplug it - it has its own connector.

#277 8 months ago
Quoted from pintechev:

Unplug it - it has its own connector.

Nice! Thank you!

#278 8 months ago

Finally recreated it. This is where balls keep getting stuck (I think on the SSS)
Does that new guide fix that? I’m not parsing the problem others were having.

28D0B9DD-943B-45EF-8625-C29B6816A1B6 (resized).jpeg
#279 8 months ago
Quoted from cocomonkeh:

Does that new guide fix that?

No.

Bend wall back a tiny bit. Or if it's getting stuck on the gate, bend the gate bracket up a little.

LTG : )

3 months later
#280 4 months ago
Quoted from evh347:

My plunger was down to about 50/50 at getting the skill shot all the way around the upper loop, so I followed the advice of another Pinsider and reached out to CGC. They contacted my promptly:
Email:
"There have been a small number of games that were shipped with an incorrect bend in the upper right-hand Jet Bumper Ball Guide. This incorrect bend resulted in balls ricocheting as they came out of the shooter lane entering in to the Top Orbiter Lane. Balls as a result were not properly traveling around the Top Orbiter Lane. Not all game required this update
I will go ahead and send you the Metal ball guide.
Thank you for your patience."
The replacement metal ball guide arrived a couple days later. Today I popped it in. Install (for me) only took about 20 minutes. CGC sent the new ramp, about 4 replacement woods screws (in case you strip the installed ones trying get them out, what a nice thought!), a nut driver hex screw head for those screws, and some black/white instructions.
You have to remove the main saucer (just set aside in the bottom of the cabinet), the right metal wire frame (not entirely, just enough to set aside), then the middle ramp, then the upper right triangle plastic, and finally the replace the metal ball guide. Was not difficult and all went back together fine.
Happy to report, the skill shot failing the upper loop since doing the replacement is down to maybe 10%. I used DeeGor's pic for reference (the original is on top.), thank you.

Added 143 days ago: Update: I’ve had almost zero skill shot plunger shots fail getting all the way around since installing this fix. Happy happy happy

I'm fairly certain this is my issue. The ball will only make it around for the super skill shot about 10-20% of the time. I've tried adjusting the plunger, the ramp, the plunger level setting and the wireform, and nothing has worked. I can literally see the ball hitting this inner guide and rattling around. I am the second owner, having just purchased this a week ago, so I'm wondering if CGC will take care of me or am I SOL? This launch issue is really killing the fun of this new game for me.

#281 4 months ago

Ask them. It was a defect and they’ve been great to a lot of folks here. Kindly ask for help and trust that the right thing happens. But do open a support ticket as this was a known issue that affected a number of games.

1 month later
#282 3 months ago

Out of the box my topper has never worked. No city lights, no martian motor or interaction with game. Game is onlyb2 days old. No blown solenoid boards here.

#283 3 months ago

Can you take a picture of how you’ve plugged it all in?

#284 3 months ago
Quoted from Flip_RRR:

Out of the box my topper has never worked.

You might not have the right PIC on your driver board.

Please go to - https://www.chicago-gaming.com/ Under Support on the Help Desk and open a ticket. Post a picture of your driver board in the head.

LTG : )

1 week later
#285 3 months ago

Looking for any suggestions that you guys might have regarding balls going into the shooter lane or outlane when coming around the right lock shot onto the wireform at any significant speed. I saw a few people post about this earlier in the thread - but I didn't see a definitive fix. I've loosened the screws and moved the wireform to a variety of different locations. Some are better than others, but nothing has been 100% yet (I'm still losing balls down the outlane - especially at high speed). Has CGC (or anyone on Pinside) come up with any good solutions?

#286 3 months ago
Quoted from BubbaBeast:

Looking for any suggestions that you guys might have regarding balls going into the shooter lane or outlane when coming around the right lock shot onto the wireform at any significant speed. I saw a few people post about this earlier in the thread - but I didn't see a definitive fix. I've loosened the screws and moved the wireform to a variety of different locations. Some are better than others, but nothing has been 100% yet (I'm still losing balls down the outlane - especially at high speed). Has CGC (or anyone on Pinside) come up with any good solutions?

I reduced the flipper power and it fixed the issue with no adjustments to the wireform

#287 3 months ago

Same thing. Lower the flipper power just a little bit. Problem goes away.

#288 3 months ago
Quoted from BubbaBeast:

Looking for any suggestions that you guys might have regarding balls going into the shooter lane or outlane when coming around the right lock shot onto the wireform at any significant speed. I saw a few people post about this earlier in the thread - but I didn't see a definitive fix. I've loosened the screws and moved the wireform to a variety of different locations. Some are better than others, but nothing has been 100% yet (I'm still losing balls down the outlane - especially at high speed). Has CGC (or anyone on Pinside) come up with any good solutions?

I also reduced flipper power.
Works flawlessly now.

#289 3 months ago

Thanks for the advice all - I'll reduce the flipper power and cross my fingers.

I have a NIB and have heard about some issues when changing flipper settings. Do I need to do anything (update code, etc.) before making the changes?

#290 3 months ago
Quoted from BubbaBeast:

Do I need to do anything

Check if the PIC ( long IC ) on the driver board in the head has a label like 1.0, if so you need the 2.0, open a ticket under Support on the help desk at chicago-gaming.com . If it has 2.0 or nothing like either, you are good to go. If 1.0, then don't mess with coil settings until you upgrade.

Firct page of the CGC menu has what software version is in your game, check against the one on CGC's website on the AFM page. Page 1-10 in the manual explains the CGC menu.

LTG : )

#291 3 months ago

Hit the start button on my afmr today and the ball kicker didn’t kick the ball into the trough. So then I noticed the flippers and bumpers weren’t working. All the low voltage stuff seemed to be working. Fuse? If yes anyone know where it’s located? Thanks in advance

#292 3 months ago
Quoted from flamehead:

Hit the start button on my afmr today and the ball kicker didn’t kick the ball into the trough. So then I noticed the flippers and bumpers weren’t working. All the low voltage stuff seemed to be working. Fuse? If yes anyone know where it’s located? Thanks in advance

It's in the manual, I'm not sure the page number.

#293 3 months ago
Quoted from flamehead:

Hit the start button on my afmr today and the ball kicker didn’t kick the ball into the trough. So then I noticed the flippers and bumpers weren’t working. All the low voltage stuff seemed to be working. Fuse? If yes anyone know where it’s located? Thanks in advance

My coin door has wiggled slightly open a few times times causing similar issues.

#294 3 months ago
Quoted from flamehead:

Hit the start button on my afmr today and the ball kicker didn’t kick the ball into the trough. So then I noticed the flippers and bumpers weren’t working. All the low voltage stuff seemed to be working. Fuse? If yes anyone know where it’s located? Thanks in advance

Yes, check the white coin door interlock switch and the mounting bracket.
If its lose or bent back to far it wont engage, and kill all the high voltage power

#295 3 months ago
Quoted from flamehead:

Fuse? If yes anyone know where it’s located?

In the back box, behind the translite. Page 1-60 in the manual.

As other pointed out, check the high power interlock switch on the left side of the coin door opening. Two fat white switches there, top one is high power interlock. With the coin door open you can pull the knob out to check. If things work then, make sure the flap on the coin door that closes it is bent over enough to close it good. You can check that switch too and see if the wire connectors are on tight.

I've attached a picture ( from a WOZ, wire colors might be different ) to give you an idea.

Quoted from Wildcat_33:

My coin door has wiggled slightly open a few times times causing similar issues.

If you leave the key in the lock, pull it out slightly so the lock doesn't turn. If door is loose, bend the cam on the lock a little to tighten the door.

LTG : )

IMG_0567 (resized).JPG
#296 3 months ago

I was hopeful it was the switch but it wasn’t and I don’t see a fuse blown in the back box still checking. I did notice that the shaker motor and the center target still drop drown when all three are hit I have no idea what it could be maybe something is loose somewhere any help would be appreciated

#297 3 months ago

When I run the Solenoid test none of them fire except for the left and right gate

#298 3 months ago

You don’t look for blown fuses. You pull them out of the holder and test them with a meter set to continuity.

#299 3 months ago

I hear you. That is next gotta get my volt meter over here

#300 3 months ago
Quoted from flamehead:

When I run the Solenoid test none of them fire except for the left and right gate

Did you pull the knob on the switch out ? Are all the wires still on it ?

Left and right gate are low power. You lost high power.

LTG : )

Promoted items from the Pinside Marketplace
6,900
Machine - For Sale
Las Vegas, NV
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
There are 343 posts in this topic. You are on page 6 of 7.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside