New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 192072)

Attack From Mars Remake (AFMr) Owners Club


By Pin_Guy

3 years ago



Topic Stats

  • 8,900 posts
  • 555 Pinsiders participating
  • Latest reply 21 hours ago by Mahoneyj
  • Topic is favorited by 266 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,703 images uploaded to this topic. (View topic image gallery).

6474D055-4A88-492D-827B-A4A53DF5351B (resized).jpeg
61797 (resized).jpg
B79B6D04-1A2C-4D3D-BFCD-FD64855EB7C3 (resized).jpeg
B8F47636-47C6-4C75-B7AF-9608B2715353 (resized).jpeg
5D327620-B2D0-449A-B877-2C1DBA3C4B76 (resized).jpeg
IMG-3788 (resized).jpg
4423F3CE-1C57-41A5-AE44-75A436EDA849 (resized).jpeg
C910AA30-C924-4E58-AF24-E4234FBE464F (resized).jpeg
5EC672C6-63A6-4CFE-9624-EBF32EF4CF0A (resized).png
01E7FC50-A778-41C1-A757-77A26C43CC48 (resized).png
0D069607-EBDF-4CDB-A8C2-D50A9213BA34 (resized).png
D3331450-3BBC-4008-A00A-24EB7D4C517E (resized).jpeg
2675DD3D-FF19-4C51-A14B-271D7FFC5CC2 (resized).jpeg
pasted_image (resized).png
pasted_image (resized).png
20200901_170311 (resized).jpg

Topic index (key posts)

26 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 8900 posts in this topic. You are on page 104 of 178.
#5151 2 years ago
Quoted from LTG:

1.0.0 is the current software.
2.0 is the revision of the PIC on the driver board. Replacing 1.0 PIC. Current games may not have a label on that PIC.
See pictures.
LTG : )

yep - noticed the same on mine so that's good.

I changed the color to green and it looks good on this. Surprisingly good. I know color is the best but will see how much (expecting 400). btw - the game is really stunning. Such a classic - they did a great job on this. It feels really good. Game is really loud btw. even with override volume I have it at 2!

#5152 2 years ago

Thinking about a couple of mods for LE #186, I'd love to hear what peoples' experience has been:

1) Invisiglass - Seems like a pretty nice upgrade.

2) Pingraffix Powerblades. I like the design, and feel like they really fit in with the existing artwork. The tough part is that the mirror blades in the LE are already pretty cool. What I'm not completely clear on is if the mirror blades need to be removed first, or if the Powerblades go on over the top (minus the bolt heads, of course). If the mirror blades are removed, are they a standard size and shape? If I pull the trigger, I may want to keep them around and install them into another game down the road.

Thanks!

#5153 2 years ago

PDI glass for sure, pingraffix are nice - they had that on a machine at NYCPC but not sure I would pull the mirrors of for it. maybe go for plastic protectors instead

Neil.

#5154 2 years ago
Quoted from Zennmaster:

Thinking about a couple of mods for LE #186, I'd love to hear what peoples' experience has been:
1) Invisiglass - Seems like a pretty nice upgrade.
2) Pingraffix Powerblades. I like the design, and feel like they really fit in with the existing artwork. The tough part is that the mirror blades in the LE are already pretty cool. What I'm not completely clear on is if the mirror blades need to be removed first, or if the Powerblades go on over the top (minus the bolt heads, of course). If the mirror blades are removed, are they a standard size and shape? If I pull the trigger, I may want to keep them around and install them into another game down the road.
Thanks!

1) regarding invisiglass. It is awesome and I get it for all my games. That said, when I downgraded to 1 pin a few years back I sold all but 2 sheets of my invisiglass. Up until yesterday I had 4 pins (just sold SMVE); I tested my invisiglass on all 4 of my machines and found that it effected AFMr-LE the least. Not sure what it is, maybe the lighting and/or layout but as much of a fan and advocate I am of invisiglass, it's not a must have for AFMr. I have my 2 pieces in IMDN and GOT and standard glass in the AFMr. That said, I will eventually get another sheet of invisiglass for AFMr, but I am in no way in a hurry to get it. Take that for what it's worth.

2) I personally prefer mirror blades over side art blades. It just makes the game pop mores than art blades. So my opinion on it is just keep the mirror blades in.

#5155 2 years ago
Quoted from delt31:

Definitely. I noticed the same but in the chart breakdown they say upgradable on the classic so it's contradicting. I would be surprised if you can't get the color

You can for sure. I have seen a classic with color

#5156 2 years ago
Quoted from Zennmaster:

Thinking about a couple of mods for LE #186, I'd love to hear what peoples' experience has been:
1) Invisiglass - Seems like a pretty nice upgrade.
2) Pingraffix Powerblades.

I have PDI glass and Pinstadium lights on my LE and highly recommend both. Such an awesome game!

#5157 2 years ago
Quoted from Only_Pinball:

You can for sure. I have seen a classic with color

RE: Upgrading AFMR Classic to color.

I called and they confirmed. EPROM chip that needs to be replaced underneath the PF (odd spot) - would have thought backglass.

Can buy from distributor. $399. I get the effort around this but I still think that is pretty damn expensive. With color DMD, you can at least sell your older display. Something about unlocking something just doesn't sit well but that's fine. I'll need to think about it some more....

#5158 2 years ago
Quoted from delt31:

RE: Upgrading AFMR Classic to color.

I called and they confirmed. EPROM chip that needs to be replaced underneath the PF (odd spot) - would have thought backglass.

Same as MMR. On the board under the playfield.

Thank you for the update.

While expensive, it isn't just the chip. The colors are programmed dot by dot and scene by scene. Agreed on ColorDMD being able to use in a different game or sell it. Even though they both are different.

LTG : )

#5159 2 years ago
Quoted from LTG:

Same as MMR. On the board under the playfield.
Thank you for the update.
While expensive, it isn't just the chip. The colors are programmed dot by dot and scene by scene. Agreed on ColorDMD being able to use in a different game or sell it. Even though they both are different.
LTG : )

I hear you. btw - REALLY impressed with the quality of this game. It really does feel like AFM but it's like you found one brand new. My brain has a hard time comprehending when I'm playing b/c I'm used to seeing it pretty beat up. Same with the cab - non faded.....awesome!

#5160 2 years ago

My game is really loud even with the min volume override turned on. Is there another option to reduce volume b/c right now at 2, it's loud!

#5161 2 years ago

Good question re loudness, mine is on 1 and still louder than any other machine I have. Obviously I don't want it on zero.

An important question given our bedroom is above the pins room and I like to keep the wife happy...

And re earlier requests on whether to get pdi or invisiglass glass, I actually thought I had pdi glass installed, it's so clear and beautiful on my AFMrLE. Certainly no great loss in clarity on the invisiglass on the WOZ and Hobbit next to it

#5162 2 years ago
Quoted from delt31:

My game is really loud even with the min volume override turned on. Is there another option to reduce volume b/c right now at 2, it's loud!

Sounds like you might need to open a ticket. Set below 3, mine is at a very comfortable late-night volume. The sounds of the coils are much louder than the sound effects at that point. Above 6 and stuff in the room starts rattling.

#5163 2 years ago
Quoted from Zennmaster:

Sounds like you might need to open a ticket. Set below 3, mine is at a very comfortable late-night volume. The sounds of the coils are much louder than the sound effects at that point. Above 6 and stuff in the room starts rattling.

Seems like another guy mentioned the same. Interesting.

#5164 2 years ago

I've got my volume set at 1, and also disabled the shaker and put some padding on the knocker...

#5165 2 years ago

AfMr GI lighting bug? I'm pretty sure there's a bug in the GI lighting for AfMr. I'm also pretty sure no one else will have seen it since it takes weeks of being on 24/7 before it can randomly show up.

But here's the deal. Sometimes I'll check this on location and the attract mode will be running like usual, but ALL the GI will be off (very similar to Strobe Multiball bit in the attract mode where this happens on purpose), but running through the attract modes endlessly like usual. All the other ufo lights, inserts...everything else is working and animated as usual, just every GI is out. Now, if I open the coin door and access the service menu, then exit back out, everything comes back and the GI is as-normal again.

Anyone else seen this?

#5166 2 years ago

man just got my highest score yet and played strobe MB - no lights at all. Nice. This is a fun game. It just feels great.

#5167 2 years ago

I have a bug report too. When you RTU for the 9th time on ball one, the flashers seem a bit off. Anyone else notice this?

#5168 2 years ago
Quoted from PDX_Pinball:

I have a bug report too. When you RTU for the 9th time on ball one, the flashers seem a bit off. Anyone else notice this?

Every game. I thought it was just me.

#5169 2 years ago

If anyones interested..we are having a sale this week on our AFM PowerBladez..they were $299.00 plus shipping and handling
Now $265.00 with Shipping and Handling.

https://www.pingraffix.com/product-page/attack-from-mars-powerbladez

Thanks
Joe

#5170 2 years ago
Quoted from delt31:

man just got my highest score yet and played strobe MB - no lights at all. Nice. This is a fun game. It just feels great.

Yea, I never truly gave this game the respect it deserves til I got it in the home. I was very borderline on buying it because I just got IMDN PRO, but friend gave me a good price and I went with it. Glad I did! very fun and brutal pin

#5171 2 years ago
Quoted from joeraptor2003:

If anyones interested..we are having a sale this week on our AFM PowerBladez..they were $299.00 plus shipping and handling
Now $265.00 with Shipping and Handling.
https://www.pingraffix.com/product-page/attack-from-mars-powerbladez
Thanks
Joe

These look great on the game. Highly recommended!

#5172 2 years ago

I have a bug to report. When I leave it on over night (accident) when I come back the flippers are really weak. Like pathetic. Barely get to the saucer on a full flip. Reboot seems to fix it immediately. Anyone reproduce this?

#5173 2 years ago

my color dmd stopped working, playing blind. all connections were properly seated. called cgc and opened a ticket. got a response right away. spoke to arturo a very knowledgeble tech and he sent hdmi cables. game is fixed and i am a happy afmrle owner. gonna buy number 3 to put next to this keeper.

057F7688-9E4B-4481-8EA9-54D45A5C355F (resized).jpeg
FEA52B37-C9A3-4AA9-90E7-8E3EB8F17A0C (resized).jpeg

#5174 2 years ago
Quoted from joeraptor2003:

If anyones interested..we are having a sale this week on our AFM PowerBladez..they were $299.00 plus shipping and handling
Now $265.00 with Shipping and Handling.
https://www.pingraffix.com/product-page/attack-from-mars-powerbladez
Thanks
Joe

Ahhh .. i just ordered mine last night but didn't know about the discount. Oh well... looking forward to getting them either way. Might order a set for my SWLE as well.

#5175 2 years ago
Quoted from robotron:

my color dmd stopped working, playing blind. all connections were properly seated. called cgc and opened a ticket. got a response right away. spoke to arturo a very knowledgeble tech and he sent hdmi cables. game is fixed and i am a happy afmrle owner. gonna buy number 3 to put next to this keeper.

The cable died? Were they pinched in something? Seems like an odd failure point.

#5176 2 years ago

I posted this on the AFMr tech thread also:

I have an interesting behavior:

During sling activity the lock diverter or something near it will chudder.
Not all the time, but once or twice in every game.

Its hard to track down as it works perfectly.
It only does this during a game and most noticeably when there is a lot of sling action.

Pounding on the playfield doesnt reproduce this problem.

Anyone else seen this either from AFMr or regular AFM?

#5177 2 years ago
Quoted from pocketscience:

The cable died? Were they pinched in something? Seems like an odd failure point.

i was told the hdmi cable can be defective and there have been some issues. the cable had no obvious damage or was not pinched and was clamped in place. the replacement fixed the problem.

#5178 2 years ago

Is there ever going to be a software update for the blink rate of the playfield inserts?
The game needs this. Its hard to determine what is left to hit for Total Annihilation as the binking inserts look solid it blinks so fast.

#5179 2 years ago
Quoted from pinballinreno:

Is there ever going to be a software update for the blink rate of the playfield inserts?
The game needs this. Its hard to determine what is left to hit for Total Annihilation as the binking inserts look solid it blinks so fast.

Interesting that you brought this up; ive had my AFMr-LE for 2 weeks now and was concerned about this same exact issue; I was going to bring it up but havent had time so now's better time than any to talk to other owners about their settings to resolve this.

After many many different settings adjustments i found the following best to help with this issue:

CGC Settings-
Incandescent Emulation: Medium
Backbox GI: Mirror pf GI
Backbox Brightness: -2
Playfield GI: MAX
Playfield LED: -3
Mini Saucers: Interactive
Speaker LED: Interactive
Big Saucer: Interactive

Game Adjustments:
A.1 25 Allow Dim Illum: YES (Default)

Curious to hear what others have setup to get it better but i found these settings best for me in being able to comprehend inserts and not be blinded either.

#5180 2 years ago

Oops wrong thread

#5181 2 years ago

Odd, I've never had an issue distinguishing which of my TA shots are left to complete. Is it that difficult to see for others? Wondering if there are any differences between machines or something because mine are super easy to distinguish. AFMRLE for reference.

#5182 2 years ago

I just got a classic and have no issue telling either ...

#5183 2 years ago

Look what just showed up

022893C3-62C4-437A-8667-8945DDB9757D (resized).jpeg

#5184 2 years ago
Quoted from ctozzi:

Look what just showed up

congrats!

#5185 2 years ago
Quoted from abagwell:

Odd, I've never had an issue distinguishing which of my TA shots are left to complete. Is it that difficult to see for others? Wondering if there are any differences between machines or something because mine are super easy to distinguish. AFMRLE for reference.

I don't think it's an issue. With my settings at least, it works good. But it was something I noticed when I first setup my pin. Keep in mind, I bought second hand so maybe I should restore settings and see how it looks. But all in all looks good now. Curious if others felt they had to make adjustments in the cgc settings. Oh I turned the Martian topper off, how annoying is that!?! Although, whenits set to light its pretty cool.

#5186 2 years ago

Hey guys im still having trouble with the vertical upkeep. Poppers are on max and the game has been leveled numerous times. Last few games its taken 2-3 times to successfully kick the ball onto the ramp. Whats the next step i should take?

#5187 2 years ago
Quoted from Mrawesome44:

Hey guys im still having trouble with the vertical upkeep. Poppers are on max and the game has been leveled numerous times. Last few games its taken 2-3 times to successfully kick the ball onto the ramp. Whats the next step i should take?

See if anything's loose under the Playfield tighten everything up. Make sure the coil moves freely and is not binding anywhere on anything.

#5189 2 years ago
Quoted from pinballinreno:

Is there ever going to be a software update for the blink rate of the playfield inserts?
The game needs this. Its hard to determine what is left to hit for Total Annihilation as the binking inserts look solid it blinks so fast.

CGC Menu, Adjust your Incandescent Emulation. I believe the game defaults to "slow". I found this to change the "blink rate". I believe this setting is intended to emulate the incandescent bulbs fading in and out slowly, instead of the instant on/off. Problem is that the fading in and out on the flashing insert can be so slow you don't notice that it is blinking.

#5190 2 years ago

Having an interesting issue with the ball hopping out of the Inlane after ejecting from the ship/lock VUK. See pic below for an explanation. Any ideas on how to remedy this?

IMG_6771 (resized).JPG

#5191 2 years ago

Try Different positions with that adjustment nut right there in the pic at the top of the slingshot.

#5192 2 years ago

Loosen locknut a little ( white circle ) push wireform to the right a little, direction of blue arrow. Retighten locknut ( white circle )

LTG : )

5f4f81eee9aace019766b4f9a216c0eef35737ea (resized).jpg

#5193 2 years ago

sometimes the launcher doesn't shoot the ball all the way around if I hold in the left flipper - normal?

#5194 2 years ago
Quoted from delt31:

sometimes the launcher doesn't shoot the ball all the way around if I hold in the left flipper - normal?

Should be consistent. Go into CGC menu and turn the launch a little stronger, see if that helps.

LTG : )

#5195 2 years ago
Quoted from Hypercoaster:

CGC Menu, Adjust your Incandescent Emulation. I believe the game defaults to "slow". I found this to change the "blink rate". I believe this setting is intended to emulate the incandescent bulbs fading in and out slowly, instead of the instant on/off. Problem is that the fading in and out on the flashing insert can be so slow you don't notice that it is blinking.

If you want pure emulation without having the inserts seem like they're not blinking, use these settings in the CGC menu.

Here's a video:

IMG_6772 (resized).JPG

#5196 2 years ago
Quoted from LTG:

Loosen locknut a little ( white circle ) push wireform to the right a little, direction of blue arrow. Retighten locknut ( white circle )
LTG : )

Thanks Lloyd!

#5197 2 years ago
Quoted from Hypercoaster:

CGC Menu, Adjust your Incandescent Emulation. I believe the game defaults to "slow". I found this to change the "blink rate". I believe this setting is intended to emulate the incandescent bulbs fading in and out slowly, instead of the instant on/off. Problem is that the fading in and out on the flashing insert can be so slow you don't notice that it is blinking.

I have the emulation set to slow but still the lights flicker instead of Flash so it's difficult during the game to determine what is needed to start total annihilation.

Should I increase the blank rate from slow to something else?

#5198 2 years ago
Quoted from PinLen83:

If you want pure emulation without having the inserts seem like they're not blinking, use these settings in the CGC menu.
Here's a video:
ยป YouTube video

You have the Playfield LED set at minimum that's interesting what does that do mine is set at Max or default I forget.

#5199 2 years ago

All of my lights flash properly in attract mode it's only in game that I'm concerned with and really all of them work exceptionally well except the ramp lights differentiating between what has been made and what has not been made.

#5200 2 years ago
Quoted from pinballinreno:

All of my lights flash properly in attract mode it's only in game that I'm concerned with and really all of them work exceptionally well except the ramp lights differentiating between what has been made and what has not been made.

You've got me on that one. Mine works well both ways.

Promoted items from the Pinside Marketplace
$ 12.00
Playfield - Decals
Metal-Mods
Wanted
Machine - Wanted
La Porte, TX
There are 8900 posts in this topic. You are on page 104 of 178.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside