"ATTAAAACK!!!" No Good Gofers Club. All welcome.

(Topic ID: 101269)

"ATTAAAACK!!!" No Good Gofers Club. All welcome.


By Apekop

4 years ago



Topic Stats

  • 1,166 posts
  • 179 Pinsiders participating
  • Latest reply 18 hours ago by jfh
  • Topic is favorited by 69 Pinsiders

You

Linked Games

Topic Gallery

There have been 253 images uploaded to this topic. (View topic image gallery).

DSCN4638 (resized).JPG
DSCN4636 (resized).JPG
DSCN4641 (resized).JPG
DSCN4635 (resized).JPG
DSCN4639 (resized).JPG
DSCN4624 (resized).JPG
IMG_20190204_220452 (resized).jpg
IMG_20190216_171457 (resized).jpg
IMG_20190216_171450 (resized).jpg
5C0A7FC2-12E3-4871-8EF3-1FFF2CAA4418 (resized).jpeg
BBEA4AC7-2883-4D61-8F64-BE643D91CFE3 (resized).jpeg
20190212_174621 (resized).jpg
SoProud.gif
IMG_20190119_173611 (resized).jpg
MVIMG_20190119_173550 (resized).jpg
IMG_20190119_173558 (resized).jpg

You're currently viewing posts by Pinsider elcochino6.
Click here to go back to viewing the entire thread.

#900 1 year ago

How do you get access to the right cart path spinner to adjust it and or replace it? I have the clear overlay off (with the cart and hole in one) but can’t seem to get the right blue ramp off despite taking all visible nuts off on right side. Is there access from the underside of the playfield?

image (resized).jpg

#902 1 year ago

Ok I’m kinda stumped on this one. My NGG was playing fine except for two rollover switches not activating every time (right out lane and right cart path). I lifted the playfield and adjusted the switches. When I put it back down and restarted the game, all 6 balls just kept ejecting into the shooter lane and were fired out into the play field. At this time everything acts as it is supposed to during a game, except that pressing the flipper buttons does nothing. The balls continue cycle through the machine until I shut it down. The right gofer also remains in the up position during this time, and the putting green fires trying to find balls.

When I go into test mode it tells me that “wheel motor is broken”. The motor spins free from underneath and is not locked up. I took a look at the motor control board under the playfield and noticed the 100uf 35v capacitor was puffed out with a tiny leak, so I replaced that and restarted but still got the same result with the error and the balls ejecting.

I then figured it might be a dirty opto sensor on the ball ejector as there are six of them, so I took the assembly apart on both side and cleaned the opto leds, and realigned them. Turned the machine back on and still the same problem.

I reseated all connectors under the playfied and in the back box and changed the batteries for good measure (no acid corrosion).

Can someone point me in the direction of where else to start or what tests to run?

I also uploaded a short video of what the machine is doing here:

https://streamable.com/wbirb

Thanks so much for any suggestions or advice.

Promoted items from the Pinside Marketplace
$ 89.99
$ 45.00
Cabinet - Other
Rock Custom Pinball
From: $ 22.00
$ 36.99
Lighting - Interactive
Lee's Parts
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 25.00
Playfield - Decals
Flashinstinct
$ 50.00
From: $ 16.95
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 29.00
Boards
KAHR.US Circuits
$ 89.99
€ 3.70
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
€ 95.00
Lighting - Led
FlipperLED
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 129.00
Lighting - Led
LED OCD
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 175.00
Lighting - Interactive
Professor Pinball
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
€ 8.10
Flipper Parts
Buthamburg
€ 40.00
$ 40.00
Lighting - Other
Rock Custom Pinball
From: $ 369.95
Boards
PinSound

You're currently viewing posts by Pinsider elcochino6.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside