(Topic ID: 75414)

Anyone running new Swemmer boards in their Gottlieb ?

By Tokkentakker

8 years ago


Topic Heartbeat

Topic Stats

  • 91 posts
  • 44 Pinsiders participating
  • Latest reply 10 months ago by Blackghost4
  • Topic is favorited by 30 Pinsiders

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    IMG_5279 (resized).jpg
    IMG_5278 (resized).jpg
    IMG_5277 (resized).jpg
    IMG_20180107_134942250 (resized).jpg

    You're currently viewing posts by Pinsider Hangman57.
    Click here to go back to viewing the entire thread.

    #57 5 years ago

    I have a genesis pin bought the swemmer mpu c/w genesis game proms, and the ni wumpf driver board with all the ground mods done it would not boot up, the lights came on but no one was home. ended up putting back the gottlieb oem driver board and it booted up, but with sound issues, the game plays for the first ball properly or at least for a minute. then the music if you call it that drops out and all that's left are the game sounds from the bumpers rollovers etc. but it still plays does anyone have any ideas, I am thinking the 3 sound proms need to be replaced. please get back to me before I spend too much on this pin

    #58 5 years ago

    Bought a Swemmer board for my Genesis pin I like the lay out the looks the all the leds kind a makes ya feel a little better about the amount of money you spent on a piece of cardboard and plastic. It runs the game sweet doesn't appear to have any scoring stalls or communication issues with the driver board I am very pleased, and will be putting one into my Robo war as soon as I find one, seems all are out of stock. I only have one issue and I don't know if its the swemmer board or not but my sound board has issues at first boot up it works great, then after about a minute or after the first ball is lost I loose the music if you call it that, but still have the game sounds from the roll overs the bumpers, ramps but no back ground music or sounds, so I moved my robo war oem board into the genesis machine to see if it was a board issue not a change. now the stupid part, I put the one robo war game prom in wrong and cooked it so my favorite machine is dead, oh well now I have to fine game proms any help would be appreciated

    You're currently viewing posts by Pinsider Hangman57.
    Click here to go back to viewing the entire thread.

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!