(Topic ID: 183206)

American Pinball Houdini thread


By lllvjr

2 years ago



Topic Stats

  • 9,276 posts
  • 544 Pinsiders participating
  • Latest reply 2 hours ago by sebseb12
  • Topic is favorited by 145 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,264 images uploaded to this topic. (View topic image gallery).

56545CEF-ED31-4DB6-9268-DAEEE761264E (resized).jpeg
CFE70C2C-D94A-47D4-B0D3-12A073237BE4 (resized).jpeg
pasted_image (resized).png
Dent 2 (resized).jpg
Dent 1 (resized).jpg
IMG_3920 (resized).jpg
IMG_2633 (resized).JPG
IMG_5432 (resized).PNG
CC3DB6D6-AA49-4724-AB8B-D77281CCCCA5 (resized).jpeg
E57F0AA8-106F-4F60-AE79-60F1182195DF (resized).jpeg
BDE9FFF9-7E24-4C7A-BC83-A6C3D3CB09FA (resized).jpeg
8603B3EF-8B1B-4CF5-9412-8530446D86A8 (resized).jpeg
45443B9F-45C0-4C56-B809-37648FD7FF51 (resized).jpeg
AE4B6A20-66B3-43D1-9153-D52309786FCA (resized).jpeg
76D310FA-B4FF-445D-A2C7-72079D3D0041 (resized).jpeg
20190610_195950 (resized).jpg

Topic index (key posts)

33 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 9276 posts in this topic. You are on page 176 of 186.
#8751 3 months ago

What version are you on currently? Have you used that drive before to update successfully? Is it formatted to FAT32?

#8752 3 months ago
Quoted from HarryReimer:

Thanks I have re-formatted the drive, tried different drives.. its really odd... it says reading drive for a split second that it says copying audits... and never updates.

Are the logs and audits actually on the stick after you do this? What version are you on currently

#8753 3 months ago
Quoted from HarryReimer:

Thanks I have re-formatted the drive, tried different drives.. its really odd... it says reading drive for a split second that it says copying audits... and never updates.

Many of my drives do this. You’re going to have to try another one

#8754 3 months ago
Quoted from HarryReimer:

Thanks I have re-formatted the drive, tried different drives.. its really odd... it says reading drive for a split second that it says copying audits... and never updates.

Drive might be too big, or not as compatible as one would like.

Check and make sure the file name is exact.
Maybe re download the file in case its corrupt.

#8755 3 months ago
Quoted from HarryReimer:

Thanks I have re-formatted the drive, tried different drives.. its really odd... it says reading drive for a split second that it says copying audits... and never updates.

A few above have posted to.
I use an 8gb formatted to Fat32.
This latest update is roughly 1.5 gb.
A USB stick less than 8gb will have issues for some reason.

#8756 3 months ago

My stage alley gate broke. Where should I look for a replacement?

20190410_175310 (resized).jpg
#8757 3 months ago
Quoted from finnflash:

My stage alley gate broke. Where should I look for a replacement?
[quoted image]

Odd to see this as the guy who I bought my Houdini from said his game came with extra gates and that he read there was an issue with the original gates. Be interesting to see what rosh says.

Again, I was told the above from the original owner of the game I bought. I don't know if there was or is an issue ...just going by what I was told. I have two extra gates in my game for some reason! BTW the originals in mine have yet to break!

#8758 3 months ago
Quoted from Ericpinballfan:

A few above have posted to.
I use an 8gb formatted to Fat32.
This latest update is roughly 1.5 gb.
A USB stick less than 8gb will have issues for some reason.

I figured it out and its a WACKY one... When formatting the USB on my mac there is a bug with formatting to FAT32 which mistakingly creates the creation date for the format of December 31st 1969 see image... Its using UNIX EPOCH TIME to format the drive.. and it mistakingly reports that date. Once I formatted the disk on a windows pc... it now reports the correct date on the USB stick and it now finds the update. I guess the creation date confused the pin's os? I posted this here in case someone else has the issue.

Thanks for all your help as always, and KUDOS to JOSH for quick response...

2013-07-16_065304 (resized).jpg
#8759 3 months ago
Quoted from HarryReimer:

I figured it out and its a WACKY one... When formatting the USB on my mac there is a bug with formatting to FAT32 which mistakingly creates the creation date for the format of December 31st 1969 see image... Its using UNIX EPOCH TIME to format the drive.. and it mistakingly reports that date. Once I formatted the disk on a windows pc... it now reports the correct date on the USB stick and it now finds the update. I guess the creation date confused the pin's os? I posted this here in case someone else has the issue.
Thanks for all your help as always, and KUDOS to JOSH for quick response... [quoted image]

Im a pc guy, no apple products. Didn't even think about that angle. Thanks for the update and this type of info always helps the group/club.

#8760 3 months ago
Quoted from finnflash:

My stage alley gate broke. Where should I look for a replacement?
[quoted image]

File a service ticket, I am sure you can work something out with Barry. I think there was a flaw in them originally. My game had a couple spares too.

#8761 3 months ago

"If you have the water torture mode from HookedOnPinball.com, there will be instructions on how to wire in a way in which the game will be smart about it. It does not do a lot, but when selecting a stage mode during player choice, it will flash the tank, when in that mode. If the stage is open and that will be the mode it will also be flashing. During the mode it will flash the tank and if the 'water torture GI' setting in features is changed, it will turn off the back panel when to further highlight the tank. At other times it will just turn on and off with the GI. I had one idea on a use for it, but not yet implemented."

Thanks Josh and all the kind fellas at AP.
Cant wait to download the code and see our mod interact.
This is a first factory implementation we have had and I hope there are many more to come.
AP you guys rock and your support of the community is tremendous.

#8762 3 months ago
Quoted from finnflash:

My stage alley gate broke. Where should I look for a replacement?
[quoted image]

If you bought it new contact your distributor, mine sent me a spare set not long after I bought it. If you bought it used I'd contact Barry / Service at API directly.

#8763 3 months ago

Thanks

#8764 3 months ago
Quoted from sgorsuch:

I spoke with Barry this morning and he immediately sent me a couple attachment with things to look at. I tried the oblivious connection points and reseated , but to no avail. I will look at the ribbon attachment to the scaler board.
I will update the code this weekend. Will use a newer laptop that my wife has. This jalopy of a laptop I have now is too old to trust.

Be real careful with that ribbon. I destroyed mine.

#8765 3 months ago
Quoted from PhantomO:

Be real careful with that ribbon. I destroyed mine.

Thanks- I will definitely take it at a snails pace. Had the grandson over tonight- so we just played it. It sure seems like a loose connection somewhere, as the display came on for a ball or two and then blank again. I will tackle it tomorrow.
This is looking to be a good game for me- i have some shoulder issues and there are times when my shoulder is killing me from the constant pressure of either nudging or probably more like poor posture as I lean on the machine. With Houdini there are a lot of breaks in the action.
I am improving -got 9 out 10 stage acts, and now understand how the color of the Houdini letter reflects which task that was completed. I read a few pages of the rule set this morning. I like the overview of your status in the game by holding both flipper with a ball in the shooter lane. This game took 34 minutes and got 2.4 mil.
I was on the fence for a long time about this game, but I am happy to say that I absolutely enjoying the whole experience. Kudos to API.

#8766 3 months ago
Quoted from sgorsuch:

This is looking to be a good game for me- i have some shoulder issues and there are times when my shoulder is killing me from the constant pressure of either nudging or probably more like poor posture as I lean on the machine. With Houdini there are a lot of breaks in the action.
I am improving -got 9 out 10 stage acts, and now understand how the color of the Houdini letter reflects which task that was completed. I read a few pages of the rule set this morning. I like the overview of your status in the game by holding both flipper with a ball in the shooter lane. This game took 34 minutes and got 2.4 mil.
I was on the fence for a long time about this game, but I am happy to say that I absolutely enjoying the whole experience. Kudos to API.

Sounds like you are doing great! This is a game with a lot of pauses, but 30 minutes of play can still tire a person out. The lights are a great help. The padlock lights near the flippers provide info as well, like how many balls are locked in the trunk. I hope you get your screen issue solved. I am just watching to see if mine worsens.

#8767 3 months ago
Quoted from PhantomO:

The lights are a great help. The padlock lights near the flippers provide info as well, like how many balls are locked in the trunk.

Really? I haven't noticed any of my chain links unlit. I will need to look closer at that next time.

#8768 3 months ago

I tried the new code tonight and noticed that the magic standup targets will now help you achieve a secret mission combo, whereas before, they did not. This makes it super easy to solve the first two missions, because they are only two steps -- make the first, then hit a standup on your next shot, and get a pink chainlink and you are on your way to a letter. I also dimmed my spotlights and back panel to half power, which evens out the overall playfield brightness. Looking forward to interactive water tank.

#8769 3 months ago
Quoted from finnflash:

Really? I haven't noticed any of my chain links unlit. I will need to look closer at that next time.

There are inserts in three padlock images below houdini's chin and left hand. One is a film reel, one is a morse code button with a finger, and one is jail bars.They illuminate left to right when you lock balls in the trunk.

#8770 3 months ago

I had a weird game on the new code.
First, the ball lock under the ramp released two balls instead of one - it did that 3 times in the game, and it has never done that before. Has this just started with anyone else?
This caused the game a lot of ball logic confusion, and it went through the skill shot sequence multiple times while I was still playing two or more balls.
Then I made it to Master Magician mode, and the backbox screen stayed on the whole time (yay!), but it didn't seem to register any progress in some categories - escapes and secret missions particularly, even though I was hitting those colored shots. There used to be numbers in the circles too, but I didn't see those this time.

#8771 3 months ago
Quoted from PhantomO:

I had a weird game on the new code.
First, the ball lock under the ramp released two balls instead of one - it did that 3 times in the game, and it has never done that before. Has this just started with anyone else?
This caused the game a lot of ball logic confusion, and it went through the skill shot sequence multiple times while I was still playing two or more balls.
Then I made it to Master Magician mode, and the backbox screen stayed on the whole time (yay!), but it didn't seem to register any progress in some categories - escapes and secret missions particularly, even though I was hitting those colored shots. There used to be numbers in the circles too, but I didn't see those this time.

Do the switches in the upper lock register correctly?

Sometimes a bad software load happens and you have to reboot.

Or the computer partially crashes and weird things happen.

I have had it happen quite a few times.

If a ball doesnt arrive in a timely fashion the game puts another in play.

Happens a lot from failed scoop ejects during some of the mode starts like bullet catch and vanishing elephant.

This totally screws up the game until I reboot.

#8772 3 months ago

I isolated the ramp lock multi-ball release problem. It happens when starting a film mode. Upon the start of the mode, the lock post drops and releases all the balls that are locked there. So the film mode becomes a multiball mode. I will try to reload the code.

#8773 3 months ago

I've not seen any ball-ending visits to the magic shop yet, which is a good sign. I have seen several unwanted 2-ball multiballs after a visit to the magic shop. Not sure if this is code related, or some hardware but I should have some time this weekend to lift the playfield and inspect for loose connections.

#8774 3 months ago

A couple times we got served a second ball tonight, like Phantom-O mentioned. once with a jail escape (out of the scoop) and then again with Master of mystery, my wife then hit the seance multiball which ended prematurely ( I don't think the game knew we had an extra ball on deck).

#8775 3 months ago
Quoted from Platypus:

A couple times we got served a second ball tonight, like Phantom-O mentioned. once with a jail escape (out of the scoop) and then again with Master of mystery, my wife then hit the seance multiball which ended prematurely ( I don't think the game knew we had an extra ball on deck).

Im getting the same, also getting un-earned combo shots as mentioned above.
My un-earned balls are when ball enters subway from magic shop or stage it seems.

#8776 3 months ago

If you are getting two balls from subway frequently go to coil settings and lower the value for the right lock release by 1 and see if that resolves it. Same if having an issue with left side.

If balls then struggle to get out set it back and contact me.

#8777 3 months ago

Update on my multi ball release from the left ramp lock during movie mode. This has also happened when not starting movie mode, and the lock release post's timing is erratic and nonconsistent. It stays down too long or pops up too fast and kicks the ball in the ass on its way out. The coil is running hot also. Anyway, I reloaded the new code, but the problem persisted. Then I loaded the old 12.12 code, and the post now acts normally. Josh has all the info and is on it.

#8778 3 months ago
Quoted from PhantomO:

Update on my multi ball release from the left ramp lock during movie mode. This has also happened when not starting movie mode, and the lock release post's timing is erratic and nonconsistent. It stays down too long or pops up too fast and kicks the ball in the ass on its way out. The coil is running hot also. Anyway, I reloaded the new code, but the problem persisted. Then I loaded the old 12.12 code, and the post now acts normally. Josh has all the info and is on it.

I had some weird coil/power stuff after the update also.

Reload the newest code.
Revisit the related coil problem.

Adjust coil in the settings menu til it works better.

Reboot the game.
Check coil again.

If the setting still isn't right, or if it didnt hold:

Readjust the coil.

Reboot.

On my game the settings stabilised on the second adjustment after power cycling the game twice.

Kinda weird but finally stabilised.

#8779 3 months ago

Is anyone else still seeing times when the game takes a long time to figure out the ball drained? This has always happened intermittently with mine but when it starts it seems that re-booting is the only way to make it stop again. I just had a drain right after launch, ball save is flashing but the game took a good 3-5 seconds to figure out it had drained and didn't award ball save. My theory is that this type of behavior is also what leads to balls ending when they shouldn't and maybe even the random un-earned multiballs. I'm going to try collecting logs and sending them to Rosh.

#8780 3 months ago

Dup instead of edit, sorry.

#8781 3 months ago

Yeah I’ve had that too

#8782 3 months ago
Quoted from PhantomO:

There are inserts in three padlock images below houdini's chin and left hand. One is a film reel, one is a morse code button with a finger, and one is jail bars.They illuminate left to right when you lock balls in the trunk.

So are the chain links always illuminated? Do they signify anything as mine just stay on? Thanks for the info!

#8783 3 months ago

Tried to scroll through the pages but thought I would ask for quick reply...Very low play Houdini...The lower catapult fires about 2 inches to the right almost every time. Coil is at 26. I really dont think its power as it looks like it is very consistent...How can I adjust to get it 2 inches to the left? Thx

#8784 3 months ago
Quoted from meSz:

So are the chain links always illuminated? Do they signify anything as mine just stay on? Thanks for the info!

they look like they are on, but they get brighter when you get a movie mode, completw a jail escape or complete a mission combo. Takes a while to tell whenbt if ey are lit or not. But you should see tue blie movie links light up first since they light whether you finish the movie shots or not.

#8785 3 months ago
Quoted from pinballinreno:

I had some weird coil/power stuff after the update also.
Reload the newest code.
Revisit the related coil problem.
Adjust coil in the settings menu til it works better.
Reboot the game.
Check coil again.
If the setting still isn't right, or if it didnt hold:
Readjust the coil.
Reboot.
On my game the settings stabilised on the second adjustment after power cycling the game twice.
Kinda weird but finally stabilised.

I dont know that I can adjust the timing of the lock post coil.

#8786 3 months ago
Quoted from PhantomO:

I dont know that I can adjust the timing of the lock post coil.

Its in the coils settings menu

the lock post number settings on the coil menu can be confusing.

Its a matter of time intervals.

lower numbers make it stay down for a shorter time.
Higher numbers make it stay down for a longer time.

#8787 3 months ago
Quoted from billsfanmd:

Tried to scroll through the pages but thought I would ask for quick reply...Very low play Houdini...The lower catapult fires about 2 inches to the right almost every time. Coil is at 26. I really dont think its power as it looks like it is very consistent...How can I adjust to get it 2 inches to the left? Thx

The catapult can be totally adjusted.
see my posts on catapult adjustment in this thread.
pinballinreno

#8788 3 months ago
Quoted from pinballinreno:

The catapult can be totally adjusted.
see my posts on catapult adjustment in this thread.
pinballinreno

thx. looks like post 5940. So do you take mech out and enlarge holes? sounds scary. Guess it make sense when I look at it and see what is involved in a slight move to the left.

#8789 3 months ago
Quoted from billsfanmd:

thx. looks like post 5940. So do you take mech out and enlarge holes? sounds scary. Guess it make sense when I look at it and see what is involved in a slight move to the left.

Super easy to get to.
It's not heavy and it can hang on the wires s bit without damage.

Metal holes in the mech can be elongated slightly to rotate the mech as needed.

A little is a lot.

As always, slow and careful is the rule here.

#8790 3 months ago
Quoted from pinballinreno:

Its in the coils settings menu
the lock post number settings on the coil menu can be confusing.
Its a matter of time intervals.
lower numbers make it stay down for a shorter time.
Higher numbers make it stay down for a longer time.

Thanks for the clarification. The post timing is inconsistent under the new code, sometimes coming up too fast, sometimes staying down for several seconds. Not sure a single timing adjustment will correct all that, but I can give it a try after I Josh or Barry cant help me.

#8791 3 months ago
Quoted from PhantomO:

Thanks for the clarification. The post timing is inconsistent under the new code, sometimes coming up too fast, sometimes staying down for several seconds. Not sure a single timing adjustment will correct all that, but I can give it a try after I Josh or Barry cant help me.

I'm not having this issue on my game with the new code.

Try yo see if there are any mechanical issues with it.

You might have to pull it apart to see if its binding on something, loose or mis-aligned.

#8792 3 months ago
Quoted from pinballinreno:

I'm not having this issue on my game with the new code.
Try yo see if there are any mechanical issues with it.
You might have to pull it apart to see if its binding on something, loose or mis-aligned.

It works fine with code 12.12, so not sure it is mechanical.

#8793 3 months ago
Quoted from PhantomO:

It works fine with code 12.12, so not sure it is mechanical.

I'm thinking it's more update process related, or corrupt code.

I think if it was actual code bug related, others would also chime in.

Did you try setting the coil.
Exit the menu.
Power cycle the game.
Then re-setting the coil?

My catapult was flakey after the update but settled down after adjusting it a couple times.

No other coil seemed to be affected.

Try a different flash drive with a low 4gb capacity.

#8794 3 months ago
Quoted from pinballinreno:

Super easy to get to.
It's not heavy and it can hang on the wires s bit without damage.
Metal holes in the mech can be elongated slightly to rotate the mech as needed.
A little is a lot.
As always, slow and careful is the rule here.

I tried to move the catapult on its own and really I saw no way to move it even a little. I loosen the 4 screws that secure it under the pf. But really unless I elongate the holes it really does not allow for adjustment. The only update is Looking back on this thread they recommend the levelers to be all the way in. When I do this I can get the ball to hit dead center lip on pwer 25 every time. At 26 it throws it to the right. Any ideas? Was hoping 26 would make it perfect but the extra power somehow throws it right.

Thx for any help.

#8795 3 months ago

I just played a friend's Houdini with the new code and it plays much better. My games lasted much longer than they ever have and it was more forgiving.

#8796 3 months ago
Quoted from billsfanmd:

I tried to move the catapult on its own and really I saw no way to move it even a little. I loosen the 4 screws that secure it under the pf. But really unless I elongate the holes it really does not allow for adjustment. The only update is Looking back on this thread they recommend the levelers to be all the way in. When I do this I can get the ball to hit dead center lip on pwer 25 every time. At 26 it throws it to the right. Any ideas? Was hoping 26 would make it perfect but the extra power somehow throws it right.
Thx for any help.

Read my posts on catapult adjustment. Pretty much everything is there.

I had to elongate the holes in the metal a little.

The catapult must be parallel to the slot.

All catapults can be adjusted to work properly, it just takes about 30 mins and a little patience.

You have to use a digital torpedo level or cell phone app to see if the game has correct pitch.

Your floor is never level at all.

6.0 to 6.1 is optimal.

#8797 3 months ago
Quoted from pinballinreno:

Read my posts on catapult adjustment. Pretty much everything is there.
I had to elongate the holes in the metal a little.
The catapult must be parallel to the slot.
All catapults can be adjusted to work properly, it just takes about 30 mins and a little patience.
You have to use a digital torpedo level or cell phone app to see if the game has correct pitch.
Your floor is never level at all.
6.0 to 6.1 is optimal.

Thx. What do you mean by. The catapult must be parallel to the slot ?

#8798 3 months ago
Quoted from PhantomO:

Update on my multi ball release from the left ramp lock during movie mode. This has also happened when not starting movie mode, and the lock release post's timing is erratic and nonconsistent. It stays down too long or pops up too fast and kicks the ball in the ass on its way out. The coil is running hot also. Anyway, I reloaded the new code, but the problem persisted. Then I loaded the old 12.12 code, and the post now acts normally. Josh has all the info and is on it.

Update: I reloaded the new code a third time, and the left lock post problem resolved itself. Weird.

#8799 3 months ago
Quoted from billsfanmd:

Thx. What do you mean by. The catapult must be parallel to the slot ?

The arm of catapult should look parallel to the slot in the wood in which it sits. If it looks to be at an angle, that can be part of the cause of left or right misses. Widening the mount holes with a dremel is your most effective approach to adjusting this. Other than adding the power supply upgrade, which eliminates inconsistent shots. If you are having inconsistent shots during play, then seriously consider getting that. If your shoys are consistent but wide, then grab your dremel.

#8800 3 months ago
Quoted from PhantomO:

The arm of catapult should look parallel to the slot in the wood in which it sits. If it looks to be at an angle, that can be part of the cause of left or right misses. Widening the mount holes with a dremel is your most effective approach to adjusting this. Other than adding the power supply upgrade, which eliminates inconsistent shots. If you are having inconsistent shots during play, then seriously consider getting that. If your shoys are consistent but wide, then grab your dremel.

That’s what I thought. Here is a pic. It is def off to one side

BC7F7E2B-BF1A-4D00-8C90-D2CDD892C1D4 (resized).jpeg
Promoted items from the Pinside Marketplace
$ 129.95
Lighting - Interactive
Hookedonpinball.com
$ 6,995.00
Pinball Machine
Operation Pinball
5,450
Machine - For Sale
Hudson, WI
$ 32.25
Playfield - Toys/Add-ons
The MOD Couple
$ 279.95
$ 68.00
Playfield - Toys/Add-ons
The MOD Couple
There are 9276 posts in this topic. You are on page 176 of 186.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside