(Topic ID: 106728)

ALIEN PINBALL - Game Over, Man, Game Over


By HeighwayPinball

5 years ago



Topic Stats

  • 27,405 posts
  • 1,040 Pinsiders participating
  • Latest reply 11 hours ago by Vimtoman
  • Topic is favorited by 277 Pinsiders

You

Linked Games

  • Alien Heighway Pinball, 2017

Topic Gallery

There have been 3,478 images uploaded to this topic. (View topic image gallery).

DSCN8170 (resized).JPG
image (resized).jpg
bracket (resized).JPG
IMG_0546 (resized).jpg
IMG_0541 (resized).jpg
IMG_0542 (resized).jpg
IMG_0538 (resized).jpg
IMG_0526 (resized).jpg
IMG_0524 (resized).jpg
IMG_0533 (resized).jpg
Alien-2pc-Ejects001 (resized).jpg
5CD8F574-64D1-424F-9964-A3D8C2C4A0C4 (resized).jpeg
pasted_image (resized).png
IMG_20200807_194811413 (resized).jpg
DF272389-D54D-4094-9992-F8EA25FE9664 (resized).jpeg
F1EE8DB8-0DAF-4A96-93A2-C2C55E045BEF (resized).jpeg

Topic index (key posts)

53 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 27405 posts in this topic. You are on page 540 of 549.
#26951 36 days ago
Quoted from Dee-Bow:

version 1.4-beacon lubers edition

I’m sorry I meant 1.3. No need to be a jerk.

#26952 36 days ago
Quoted from Averell:

There's no official version 1.4 available yet, just some test files and not for public.
The glitch is in version 1.3 with a known bug in the tunnel hunt mission.
All these issues will be fixed with the next release of version 1.4.

Thank you. I miss typed. I meant version 1.3. I fixed my post.

#26953 36 days ago

No problem, we should just avoid that a rumor is started that there is a version 1.4.
Be patience...

#26954 36 days ago

I appreciate Brian providing 1.3 as it was substantial in other polish areas (and I don't complete Tunnel Hunt that often anyway).

All of his efforts are above and beyond, imho. Greatful, and there was no rumor last time as he posted himself (as it should be).

When (and if) he provides another rev, I'm sure he will do the same.

#26955 36 days ago
Quoted from dpeck3:

I’m sorry I meant 1.3. No need to be a jerk.

it was a reference to someone else's post. As in a joke

#26956 36 days ago

Request for the next update: remove the repeating sound while ball save is active. It is especially annoying during the wizard modes. Just let the two “shoot” and “again” inserts flash while ball save is active. That provides all the info needed.

#26957 36 days ago

Brian is working an version 1.4 and there's no doubt about that he's doing a very grateful job under all these cicumstances.
But we have to wait until all our suggestions and tests will be implemented and compiled into the new code.

#26958 36 days ago
Quoted from razorsedge:

I've seen a solution someone had for this, but can't find where ... it was a year or two ago.
[quoted image]
It was a plastic (3dprinted) shim with edge lips both sides, on both sides. Fitted in between it maintained vertical alignment, to combat this very issue. I think maybe the stack ended up bolted together.
That is another option.... just lose the rivets, and try bolts, using a bit more tension than the rivets can provide.

Seeing that you are in South Australia if you want to save on shipping something from the usa and print it yourself. https://www.thingiverse.com/thing:3022038

Unsure if will fit those exact targets but you can resize them yourself.

#26959 35 days ago

Do you guys know the breakdown of numbers on LEs and SEs? I know it's in here but the math didn't seem to make sense with the blue LEs, green, etc.

#26960 35 days ago

Here's my 3D-Print version of the Airlock frame and some decals from Ebay.
First I have to polish the frame and do some airbrush with the matching colors in a light grey tone.

DSCN8110 (resized).JPG

DSCN8112 (resized).JPG

#26961 35 days ago
Quoted from Averell:

Here's my 3D-Print version of the Airlock frame and some decals from Ebay.
First I have to polish the frame and do some airbrush with the matching colors in a light grey tone.
[quoted image]
[quoted image]

Looks great! I just got my airlock frame also. Where did you get those stickers on eBay? What are they called?

#26962 35 days ago

Just finished installing the last of the toys I want to install. The pictures really don’t do it justice. Looks fantastic! This thing is going to really pop once I get the strobe lights installed.
And I got my 3-D printed airlock cover. Thank you! Can’t wait to decorate it.

D24E8FCA-2442-429F-8BB7-FDF0E71AC6C1 (resized).jpeg2611C2CA-1B47-4D9E-BBEF-B8FA155E905E (resized).jpegA5F8F828-FCD0-488D-9D17-786D96194731 (resized).jpegC32AF76E-34F5-4A94-8190-1D59245906F5 (resized).jpeg50A93D8D-838D-47FE-9E49-A93E32867046 (resized).jpeg0F45C861-F947-4875-BDEC-3450C1EE5546 (resized).jpeg
#26963 35 days ago
Quoted from dpeck3:

Looks great! I just got my airlock frame also. Where did you get those stickers on eBay? What are they called?

You can get the water decals from here. they also have the numbers etc.

You need to prime the surface with a grey acrylic primer. Add the decals and then spray with satin clear acrylic.

Look up modeling decals. They are a bit fiddly to put on but look great after clear has been applied.

https://www.ebay.co.uk/itm/Hazard-Stripes-Waterslide-Transfers-Decals/353051498846?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

#26964 35 days ago

I pulled the 6V regular light bulbs from the extra ball, start and launch button at the cabinet front. They become too hot. I tried 6V and 12V leds but these all melted immediately or were toasted directly. Any suggestions? Should I use regular 12v small light bulbs?

#26965 35 days ago

I need an Alien expert!
I have a machine and it seems to work perfectly...except for the coils.
When no coil has fired, the next coil fired is strong as it should be...but if you fire another coil immediately, it's very weak and if you keep trying to fire one (like a flipper) they become weaker and weaker.
If you wait a few seconds, the first coil to fire is strong again.
I've replaced all 4 USB cables with double shielded and ferrite.
I have also done the capacitor mod.
I appreciate the help.

#26966 35 days ago

So I ended up printing them out on photo paper and sticking them on. They look great! Here’s the new airlock. Thank you! My personal hint is to use double-sided tape to attach it over the existing screen. First of all, the screws don’t lineup exactly. Secondly, If you unscrew the existing screws, you’ll damage the decal on the existing screen, It’s painted on there using an inkjet and it scratches very easily. Using double-sided tape to stick the new airlock on keeps everything original and you can’t tell the difference!

EE510003-5EA7-4356-8DD5-FFD71C0D92E5 (resized).jpegAF40513A-84B6-4675-8AB6-8400C19A7AC5 (resized).jpeg7B5C5317-4173-43C1-94F4-53227CB14011 (resized).jpeg

#26967 35 days ago

For the first time ever my Aliens went nuts. Just froze with no flipper controlled and did a reset. Any ideas? Turned it off and on it has been fine since. Maybe it overheated or something?

#26968 35 days ago
Quoted from Oneangrymo:

For the first time ever my Aliens went nuts. Just froze with no flipper controlled and did a reset. Any ideas? Turned it off and on it has been fine since. Maybe it overheated or something?

My opinion is that bottom line, it’s still a PC. And PC’s freeze up On occasion. I don’t think it’s anything to worry about unless it continues. But you should at least check your cooling fans and make sure everything’s working. And make sure you’re in a cool room. If you’re outside in the garage and it’s 100° out, a computer can get really hot.

#26969 35 days ago
Quoted from Jeffreyjonesbsme:

I need an Alien expert!
I have a machine and it seems to work perfectly...except for the coils.
When no coil has fired, the next coil fired is strong as it should be...but if you fire another coil immediately, it's very weak and if you keep trying to fire one (like a flipper) they become weaker and weaker.
If you wait a few seconds, the first coil to fire is strong again.
I've replaced all 4 USB cables with double shielded and ferrite.
I have also done the capacitor mod.
I appreciate the help.

Are the capacitors too large? . Are the wires from the 70v power supply upgraded?

#26970 34 days ago
Quoted from Jeffreyjonesbsme:

I need an Alien expert!
I have a machine and it seems to work perfectly...except for the coils.
When no coil has fired, the next coil fired is strong as it should be...but if you fire another coil immediately, it's very weak and if you keep trying to fire one (like a flipper) they become weaker and weaker.
If you wait a few seconds, the first coil to fire is strong again.
I've replaced all 4 USB cables with double shielded and ferrite.
I have also done the capacitor mod.
I appreciate the help.

I'd probably pull the capacitors first if the problem just popped up. Might have a leaky/ faulty one that is sucking the PS down.

#26971 34 days ago

Thank you to chipscott (decals) and Vimtoman (3D print) for your great work !!

Looks superb !!

IMG_7858 (resized).JPGIMG_7860 (resized).JPGIMG_7861 (resized).JPGIMG_7862 (resized).JPG
#26972 34 days ago
Quoted from TomDK:

Thank you to chipscott (decals) and Vimtoman (3D print) for your great work !!
Looks superb !![quoted image][quoted image][quoted image][quoted image]

How can I get some of those decals? I like em!

#26973 34 days ago

Contact ChipScott ... he will send you the files via EMail.
Let them print in a online store as a sticker and cut them out ... easy doing. I like them because the graphics are very well done, fits perfect to the machine.

#26974 33 days ago
Quoted from TomDK:

Contact ChipScott ... he will send you the files via EMail.
Let them print in a online store as a sticker and cut them out ... easy doing. I like them because the graphics are very well done, fits perfect to the machine.

I also have a set and they look great.
The door is a perfect choice.

#26975 33 days ago

Agreed. Decals look amazing!!!!

#26976 33 days ago

Thanks guys, I am so glad you dig them!!
When I look at archive pictures of my machine and the ramps as they were before, I've gotten so used to the decals being there that the ramps look bare naked without them!! haha.
I am so glad that they made it safely to all that got them and/or downloaded the files...and I'm so I pleased that everyone is enjoying them
It was a fun endeavor!
-Chip

#26977 33 days ago
Quoted from ChipScott:

Thanks guys, I am so glad you dig them!!
When I look at archive pictures of my machine and the ramps as they were before, I've gotten so used to the decals being there that the ramps look bare naked without them!! haha.
I am so glad that they made it safely to all that got them and/or downloaded the files...and I'm so I pleased that everyone is enjoying them
It was a fun endeavor!
-Chip

Can I get a set? Can you email them to me? dave@hhbackyard.com. Thx!

#26978 33 days ago

I got in touch with an expert.
He had me do lots of testing and his assumption is the 70V power supply may be going bad.
He's looking for a good substitute.
Does anyone here have a lead?

#26979 33 days ago
Quoted from Jeffreyjonesbsme:

I got in touch with an expert.
He had me do lots of testing and his assumption is the 70V power supply may be going bad.
He's looking for a good substitute.
Does anyone here have a lead?

Meanwell makes many solid units. Hit Mouser or Digikey to grab appropriate model.

Get a robust 12v supply as well while you're there... existing unit is undersized and crap

#26980 33 days ago

I put this up in the other thread as well

https://www.aliexpress.com/item/32812372400.html

I believe this is the updated 70v psu. (oem?)

Upgrade the buss wiring for 70v to a heavier guage, if it has not been done already..

#26981 33 days ago
Quoted from razorsedge:

I put this up in the other thread as well
https://www.aliexpress.com/item/32812372400.html
I believe this is the updated 70v psu. (oem?)
Upgrade the buss wiring for 70v to a heavier guage, if it has not been done already..

7a @70v?!? No wonder the cap mod works. Good grief

( Gotta pop the top tomorrow night and check mine...changed my 12v some time back)

#26983 33 days ago

So I installed some mini beacons in the existing holes where they are presently mounted. They are 4.5v-6v beacons. The LEDs throughout the playfield appear to be 12 V. Anybody know where I can grab 4.5-6v power on fhe playfield to light them up?

824D32A3-94C7-4F55-9973-37F66A3C4653 (resized).jpegBDC77088-A6AD-4912-9F57-E9E7B04241D5 (resized).jpeg
#26985 32 days ago
Quoted from dpeck3:

So I installed some mini beacons in the existing holes where they are presently mounted. They are 4.5v-6v beacons. The LEDs throughout the playfield appear to be 12 V. Anybody know where I can grab 4.5-6v power on fhe playfield to light them up?
[quoted image][quoted image]

Contact faust as he has a great pcb mod for triggering these off switches etc
Not sure if they work on a 5v beacon so ask.

#26986 32 days ago
Quoted from Vimtoman:

Contact faust as he has a great pcb mod for triggering these off switches etc
Not sure if they work on a 5v beacon so ask.

Thank you! I actually want them to run the entire time because I think they look cool and add to the game. So if I could just find a constant 6V power somewhere, that’s what I’m really looking for. I’m going to trigger the strobe lights pointed at the 2 aliens using the same power from the beacon lights.

#26987 32 days ago

So I bought a USB powered fan and my theory is this. By placing it on the left vent blowing outward, it will pull cool air in from the right hand vent, technically go across the computer and cool it and exhaust that air. Thoughts?

3168EA4C-64EE-4FD5-92B8-6160631E481D (resized).jpeg
#26988 32 days ago

Another question. Is the extra game knocker supposed to work on these machines? My machine is obviously set on free play so I’m not sure if it only knocks when in regular mode or not. When I win a free game by getting a high score, knocks through the speaker but the actual knocker in the machine does not go off.

#26989 32 days ago
Quoted from dpeck3:

Another question. Is the extra game knocker supposed to work on these machines? My machine is obviously set on free play so I’m not sure if it only knocks when in regular mode or not. When I win a free game by getting a high score, knocks through the speaker but the actual knocker in the machine does not go off.

Mine does. I think there is a setting. Someone here will know.

#26990 32 days ago
Quoted from dpeck3:

So I bought a USB powered fan and my theory is this. By placing it on the left vent blowing outward, it will pull cool air in from the right hand vent, technically go across the computer and cool it and exhaust that air. Thoughts?
[quoted image]

And don’t bother replying on my cooling fan post. It does absolutely nothing. I checked it with air blowing in and air blowing out and there was not one bit of temperature difference on the processor

#26991 32 days ago

In addition to trying to find 6V power, now I’m having a problem with some LEDs. I just created a YouTube video so that it would be more understandable. Its below but basically whenever I click the right flipper, and only the right flipper, the lower LEDs flash briefly. The left bumper changes color each time I press the flipper. Checked all the wiring and made sure all of the LEDs were tight. You can tap on the board, tap the playfield and nothing happens. It only happens when you click the right hand flipper button. I’ve been playing the hell out of this game lately and I’ve put probably 300 plays on it since I’ve owned it. Just noticed it happening. Not a huge deal but I don’t want it blowing out LEDs with that random flicker. Ideas?

#26992 32 days ago

Shhhhhhh. Guess who's back!

My beloved alien. Missed you. Still my favorite game to date.

My game is on 1.2. I think 1.3 is official with 1.4 recently released. Is 1.4 the one to use now and if so, where can I grab that?

Excited to be back.

20200713_221348 (resized).jpg

#26993 32 days ago
Quoted from delt31:

Shhhhhhh. Guess who's back!
My beloved alien. Missed you. Still my favorite game to date.
My game is on 1.2. I think 1.3 is official with 1.4 recently released. Is 1.4 the one to use now and if so, where can I grab that?
Excited to be back.
Good to be back. Cheers
[quoted image]

Welcome back! I’m Dave. Only had my machine for about a month or so but I’m liking it more and more. I have 1.3 on my machine and I think 1.4 is in the pipeline but not released yet. We’re not supposed to talk about it, LOL. Check your inbox. Thanks!

#26994 32 days ago

Hardware knocker works fine, but first you have to switch off the software knocker in the menu.
I have rebuild the enitre knocker assy because most oft the ALIEN machine doesn't have it.
Just to know, the bracket is the same as the one from the shooter lane.
The hardware knocker was installed in Full Throttle machines but later droped in ALIEN machines due to cost reduction.

Play the ALIEN with software version 1.2 - the 1.3 has some issues and is no more available to download.
A new final version is in progress, so be patience.

Flickering LED were caused by interferring coils, version 1.3 has an entry in the menu where to swap slingshot and flipper coils (wiring need to be changed).
It doesn't work properly yet but with the next update this issue should also be fixed.

#26995 31 days ago
Quoted from Averell:

Hardware knocker works fine, but first you have to switch off the software knocker in the menu.
I have rebuild the enitre knocker assy because most oft the ALIEN machine doesn't have it.
Just to know, the bracket is the same as the one from the shooter lane.
The hardware knocker was installed in Full Throttle machines but later droped in ALIEN machines due to cost reduction.
Play the ALIEN with software version 1.2 - the 1.3 has some issues and is no more available to download.
A new final version is in progress, so be patience.
Flickering LED were caused by interferring coils, version 1.3 has an entry in the menu where to swap slingshot and flipper coils (wiring need to be changed).
It doesn't work properly yet but with the next update this issue should also be fixed.

Great info. Thank you. So the software update will fix the flicker? What setting do I change and what wiring has to be changed?

#26996 31 days ago

If you have installed software version 1.3 look into the coil settings.
There's an entry "Swap Slingshot...", toggle the value to "Yes" and swap the wiring under the playfield form the left flipper coil and left slingshot.
But take care, version 1.3 is not working properly, wait for the final release!
Brians intension was to eleminate the "Beep" while left button is pressed, but the result wasn't as good as expected.
After testing a while we found some more issues in version 1.3 so it's strongly recommended not to install version 1.3!

#26997 31 days ago

If anyone has an extra pair of side pf lights to illuminate the inner pf art, pm me. Will pay well and asap.

Just checking before I end up buying it from the vendor and doing a custom install.

Also same for the PCB top middle and lower boards. Would be interested in buying them.

Thanks

#26998 31 days ago
Quoted from Averell:

If you have installed software version 1.3 look into the coil settings.
There's an entry "Swap Slingshot...", toggle the value to "Yes" and swap the wiring under the playfield form the left flipper coil and left slingshot.
But take care, version 1.3 is not working properly, wait for the final release!
Brians intension was to eleminate the "Beep" while left button is pressed, but the result wasn't as good as expected.
After testing a while we found some more issues in version 1.3 so it's strongly recommended not to install version 1.3!

Thanks. Should I downgraded version 1.2 until 1.4 is ready? I just don’t want to burn any LEDs out. How do I downgrade?

#26999 31 days ago
Quoted from delt31:

If anyone has an extra pair of side pf lights to illuminate the inner pf art, pm me. Will pay well and asap.
Just checking before I end up buying it from the vendor and doing a custom install.
Also same for the PCB top middle and lower boards. Would be interested in buying them.
Thanks

You officially back in the club??

#27000 31 days ago
Quoted from adamross:

You officially back in the club??

yep. I've always checked the thread but I wouldn't post b/c I didn't own it. I'm back in!

Promoted items from the Pinside Marketplace
$ 50.00
$ 750.00
Flipper Parts
Mircoplayfields
Trade
Machine - For Trade
Mt Vernon, WA
$ 349.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 25.00
Playfield - Toys/Add-ons
Back Alley Creations
$ 399.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 30.00
Playfield - Toys/Add-ons
Back Alley Creations
From: $ 18.00
Apparel - Men
Pinside Shop
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
$ 209.99
There are 27405 posts in this topic. You are on page 540 of 549.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside