(Topic ID: 106728)

ALIEN PINBALL - Game Over, Man, Game Over


By HeighwayPinball

4 years ago



Topic Stats

  • 24,672 posts
  • 986 Pinsiders participating
  • Latest reply 10 hours ago by TomDK
  • Topic is favorited by 261 Pinsiders

You

Linked Games

  • Alien Heighway Pinball, 2017

Topic Gallery

There have been 2,842 images uploaded to this topic. (View topic image gallery).

image (resized).jpg
DSCN6780 (resized).JPG
IMG_3414 (resized).JPG
IMG_3415 (resized).JPG
IMG_0215 (resized).JPG
7558E0DA-70D4-4AEA-8699-7E8E506CE582 (resized).jpeg
7B5B82F0-6FB6-4B76-BE21-4A56537885BD (resized).jpeg
8714E3FD-D526-496C-B18A-E775776E9AF1 (resized).jpeg
Alien Rulesheet.pdf (PDF preview)
02205183-C289-4CFF-A7A3-097DA7882E83 (resized).png
F404241E-FFAA-4989-BB1A-73FAF80696F1 (resized).jpeg
20180621_003705 (resized).jpg
13 (resized).JPG
bf871ec7-c9e4-4525-9f84-c8fc1562d683 (resized).jpg
IMG_0198 (resized).JPG
IMG_0206 (resized).JPG

Topic index (key posts)

52 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 24672 posts in this topic. You are on page 491 of 494.
#24501 17 days ago
Quoted from Averell:

Can we get the instructions as download PDF?

Any one who wants them send me a PM with email address and I am happy to forward a PDF copy
This is for the Zotac Computer only for Alien

#24502 17 days ago
Quoted from megaladon:

Ugh, tried to boot from usb as instructed by weir websight but usb flashes and then nothing. Only thing I can get to is the bios setup utility. restore defaults? Anyone out there in alien land experienced this and can help?

Update: got the game up! Got the weir update to work. It’s running 1.02, how do I update the iO boards since some lights that were working b4 in .94 are not now?

#24503 17 days ago
Quoted from megaladon:

Ugh, tried to boot from usb as instructed by weir websight but usb flashes and then nothing. Only thing I can get to is the bios setup utility. restore defaults? Anyone out there in alien land experienced this and can help?

Update got the game up! Got the weir update to work. It’s running 1.02, how do I update the iO boards since some lights that were working b4 in .94 are not now? Thanks

#24504 17 days ago
Quoted from megaladon:

Update: got the game up! Got the weir update to work. It’s running 1.02, how do I update the iO boards since some lights that were working b4 in .94 are not now?

congrats!!!!....it's in the service menu...just go to "I/O" boards, and select "update"....(remember to do for all of them)

#24505 16 days ago
Quoted from MK6PIN:

congrats!!!!....it's in the service menu...just go to "I/O" boards, and select "update"....(remember to do for all of them)

Do I have to have the USB in the computer I’m just wondering where I find the updated code for it? Because the lights on the map don’t match at all for the lights on the flashing on the playfield.

65689DC8-F8F2-496A-9BAF-42E3EB45467B (resized).jpegB1599E99-68F0-4CFA-8DCD-A50A48A6A817 (resized).jpeg
#24506 16 days ago
Quoted from megaladon:

Do I have to have the USB in the computer I’m just wondering where I find the updated code for it? Because the lights on the map don’t match at all for the lights on the flashing on the playfield.

Nope....you loaded the new I/O code when you updated the cpu......should be in there....when you go to the service menu, just choose the I/O boards, and it will ask if you want to update the boards....

#24507 16 days ago
Quoted from MK6PIN:

Nope....you loaded the new I/O code when you updated the cpu......should be in there....when you go to the service menu, just choose the I/O boards, and it will ask if you want to update the boards....

Well then there something wrong because the lights don’t match up at all to what’s on the play field? The only boards that match are the mode boards toward the bottom.

#24508 16 days ago
Quoted from megaladon:

Well then there something wrong because the lights don’t match up at all to what’s on the play field? The only boards that match are the mode boards toward the bottom.

Did the I/O boards take the update?...Not quite sure what you mean by " not line up"? Guessing attract mode is good?

#24509 16 days ago
Quoted from MK6PIN:

Did the I/O boards take the update?...Not quite sure what you mean by " not line up"? Guessing attract

I had to download the restore on the weir site:
http://weirpinball.com/alien/alien.html

But before I did the restore my software was .94 after the software update it upgraded it to 1.02. But now If I select individual lamps for example one of the eggs a light flashes somewhere else. When I did the restore from the website I had to do it twice and I wonder if maybe it didn’t update completely/correctly But now I’m worried if I tried again I might not be able to get the game playing again. It’s a risk but that’s the only thing I can think of to do. At least right now it’s playing.

#24510 16 days ago

Hey megaladon, glad you got out of your boot failure... you did that via weirpinball's instructions?

Howwwwever... you said you were moving from software 0.94 to 1.02. There are two major problems you may have with this:

1) I strongly suspect that the problem you're reporting with the lights is because your game has the 5-element GI "towers", which were not on the production machines and not supported by 1.x software. Your physical lights do not match the software mappings, which is why some lights are no longer working -- your GI lamps are gobbling up 4 more "places" than expected; the exact effect of this varies from one lamp chain to the next. There is no solution for this in the 1.x software... however, timebandit has reproduced lamps for the Heighway system, so your best solution may be to buy a bunch of those and replace all of your GI lamps with 1-element devices, and then the lights should work as expected.

2) You may find that your APC drop targets are not recognized correctly, because their polarity was reversed between prototype and production machines. Not quite sure of the best solution for this one.

#24511 16 days ago
Quoted from Ferret:

Hey megaladon, glad you got out of your boot failure... you did that via weirpinball's instructions?
Howwwwever... you said you were moving from software 0.94 to 1.02. There are two major problems you may have with this:
1) I strongly suspect that the problem you're reporting with the lights is because your game has the 5-element GI "towers", which were not on the production machines and not supported by 1.x software. Your physical lights do not match the software mappings, which is why some lights are no longer working -- your GI lamps are gobbling up 4 more "places" than expected; the exact effect of this varies from one lamp chain to the next. There is no solution for this in the 1.x software... however, timebandit has reproduced lamps for the Heighway system, so your best solution may be to buy a bunch of those and replace all of your GI lamps with 1-element devices, and then the lights should work as expected.
2) You may find that your APC drop targets are not recognized correctly, because their polarity was reversed between prototype and production machines. Not quite sure of the best solution for this one.

ferret would he have any issues upgrading to the Newer Computer since the Zotac is bound to fail again?

#24512 16 days ago

ferret and join_the_cirqus thanks for the help. Yea the only choice I had was to do the restore on weirpinball site and it upgraded this machine to 1.02. I do have the towers but thought it didn’t matter till 1.2. I don’t mind getting the new computer, I’ll check my drops when I get home to see if they’re reversed. I contacted timebandit. Sounds like the upgrade is inevitable lol. Do u think it’s worth another restore just in case something didn’t install right?

#24513 16 days ago
Quoted from Join_The_Cirqus:

ferret would he have any issues upgrading to the Newer Computer since the Zotac is bound to fail again?

I believe that's a neutral proposition ... either computer should be fine, and if the Zotac is working, no particular reason to upgrade now.

Quoted from megaladon:

Do u think it’s worth another restore just in case something didn’t install right?

For the lighting issue? No. The change from the 5-element to 1-element GI was part of the last production push, and was done in sync with the 0.x to 1.x code. You can even kinda verify it in single-lamp test mode in the operator menus... if you walk through the problematic lamp chains, you should see that each facet of a 5-element GI gets individually lit as you progress through the lamps in the test.

Sorry for the answer, I'm sure it's not what you were looking for. On the plus side, 1.2 is soooo much better than 0.9!

#24514 16 days ago

ferret the apc targets are working fine and it looks like you’re right bout the lights, they cycle to different spots on playfield map but only the diff colors on the multi leds (if that makes sense). I just bought the set from mavantix lol! Ordering the single led should fix that. Does it come with the clear domes or where do I get that? Would the 1.2 software work on the machine or is that when the new machine is required. Oh yea, 1.02 is a ton better!

#24515 16 days ago

ferret is it ok to change led brightness in the setting in the latest code? I know earlier code it could cause resets. Same question with the Shaker

#24516 14 days ago

Hallo guys,

early this morning at 08:00 am my ALIEN was delivered by freight forwarding.
Now the ALIEN must stay to Friday in the garage and then we start an unboxing party.
Nobody of the invited people know what's going on and even me does not know what's really in the box - of course an ALIEN but how is the condition?
Can hardly wait...

DSCN6760 (resized).JPG

#24517 14 days ago

Congrats. Is your picture upside down or was your game delivered upside down?

Your gonna love it.

QSS

#24518 14 days ago
Quoted from delt31:

ferret is it ok to change led brightness in the setting in the latest code? I know earlier code it could cause resets. Same question with the Shaker

AFAIK this should all be OK. With the shaker, it's possible for that to stress your power supply, so if you find yourself getting system resets when you're expecting shaker effects, you might need to back off on that (or upgrade your power supply).

#24519 14 days ago

Has anyone heard from TimeBandit? I sent a question to him over a week ago asking about getting a 64 pack of leds, but not a word back.

#24520 14 days ago
Quoted from Averell:

of course an ALIEN but how is the condition?

You didn't check condition before you accepted delivery?

#24521 14 days ago
Quoted from Ferret:

AFAIK this should all be OK. With the shaker, it's possible for that to stress your power supply, so if you find yourself getting system resets when you're expecting shaker effects, you might need to back off on that (or upgrade your power supply).

thanks - I upgraded my power but still hesistant to put that shaker in (as my alien has been perfect). I believe it only goes off twice during gameplay right?

#24522 13 days ago

The shaker is used in several areas around the game... don't remember all of them. I wanna say Combat Drop, APC, Queen's Nest, Self Destruct, Loader Battle, and Sentry Guns?

#24523 13 days ago
Quoted from Ferret:

The shaker is used in several areas around the game... don't remember all of them. I wanna say Combat Drop, APC, Queen's Nest, Self Destruct, Loader Battle, and Sentry Guns?

Do you have any idea what could cause reset randomly during the game?
I ll looking for any clue to help me analyze my issue. The log didn’t helped that much and everything seems to work fine... tks

#24524 13 days ago
Quoted from noitbe1:

Do you have any idea what could cause reset randomly during the game?
I ll looking for any clue to help me analyze my issue. The log didn’t helped that much and everything seems to work fine... tks

Did you happen to notice if it corresponded with a replay? That was one weird situation that happened to us.

#24525 13 days ago
Quoted from noitbe1:

Do you have any idea what could cause reset randomly during the game?

If you haven't already, I'd start with disabling the shaker and the beacon, if you have those add-ons. Resets often seem to be related to excessive power draw.

#24526 13 days ago
Quoted from Ferret:

The shaker is used in several areas around the game... don't remember all of them. I wanna say Combat Drop, APC, Queen's Nest, Self Destruct, Loader Battle, and Sentry Guns?

was that added in 1.2? More shaker?

#24527 13 days ago
Quoted from Ferret:

If you haven't already, I'd start with disabling the shaker and the beacon, if you have those add-ons. Resets often seem to be related to excessive power draw.

I don’t have the shaker only the beacons. I’ ve already read that it could cause issue but playing without it is not the same but this could be a test for sure.

#24528 13 days ago
Quoted from knockerlover:

Did you happen to notice if it corresponded with a replay? That was one weird situation that happened to us.

Could you please tell me more about the replay? In the log files it mentioned a bonus award which could have cause that. From the log file It caused a infinite loop with this bonus award and crashed.

Also it always happening when I have a lot of points (long game with 3 or 4 sequences acheived)

#24529 13 days ago
Quoted from delt31:

was that added in 1.2? More shaker?

Yep.

#24530 13 days ago
Quoted from noitbe1:

Could you please tell me more about the replay? In the log files it mentioned a bonus award which could have cause that. From the log file It caused a infinite loop with this onus award and crashed.
Also it always happening when I have a lot of points (long game with 3 or 4 sequences acheived)

I think we just disabled the replay award..

#24531 13 days ago
Quoted from knockerlover:

I think we just disabled the replay award..

Thanks. This might be really helpfull. I’ll share if it fixed my issue for others.
Really strange behavior due to maybe a software issue left in 1.2.

#24532 13 days ago

Well I guess I'm getting a Shaker now!

#24533 13 days ago
Quoted from dung:

Has anyone heard from TimeBandit? I sent a question to him over a week ago asking about getting a 64 pack of leds, but not a word back.

He's baaack.

#24534 12 days ago

Hello all.
I have a strange behavior and i wanted to know if anyone share this or have any idea what s going on:
During game play when i pressed the flippers some if the leds bright when pressing the button, like this.
Any idea what could cause this?

#24535 12 days ago
Quoted from noitbe1:

Hello all.
I have a strange behavior and i wanted to know if anyone share this or have any idea what s going on:
During game play when i pressed the flippers some if the leds bright when pressing the button, like this.
Any idea what could cause this?

The “disco” effect.. helped some by replacing usb cables with better ones.. but mostly helped with latest code.

I believe it’s caused by cross chatter on the I/O board..

#24536 12 days ago
Quoted from knockerlover:

The “disco” effect.. helped some by replacing usb cables with better ones.. but mostly helped with latest code.
I believe it’s caused by cross chatter on the I/O board..

Correct, it is caused by crosstalk on the IO board. It has nothing to do with the USB cables.

You need to update the IO boards to the 14.09 firmware to minimize this.

#24537 12 days ago
Quoted from bcd:

Correct, it is caused by crosstalk on the IO board. It has nothing to do with the USB cables.
You need to update the IO boards to the 14.09 firmware to minimize this.

Agreed. My original had this big time and the latter build I have now is very minimal with the updated boards

#24538 11 days ago

Since my last post:
I eventually removed the replay award and since then no more reset.
I was able to play long game first time for a while.
I also made a factory reset as well (before that)

I m running 1.2 and can’t say for others but it seems that there is something wrong with it.

Thanks knockerlover for his infos

#24539 11 days ago

And all is now well in Alienland again.....good to see you back!!

#24540 11 days ago

Upgraded my computer tonight, spent a bunch of time on cleaning up the cabling.

My drop target board is inverted. Does anyone know how to change it or where to source a new board from?

Board appears to be a copy of the williams system 11 drop target board. I can invert the outputs by running a bunch of jumper wires and cutting traces, but would be better if i could find a chip that would do it instead.

15
#24541 11 days ago

Here she is... what a beauty.
No damage, no scratches, it's out of the box like a brandnew pin.

Alien Versand 003 (resized).JPG

IMG_20190607_210830_Bokeh (resized).jpg

IMG_20190607_210842 (resized).jpg

IMG_20190607_211020 (resized).jpg

IMG_20190607_213523 (resized).jpg

IMG_20190607_214756_Bokeh (resized).jpg

IMG_20190607_214800_Bokeh (resized).jpg

IMG_20190607_212646 (resized).jpg

IMG_20190607_220458 (resized).jpg

#24542 11 days ago

So awesome!!!!

wonder if there are any limited edition emblems available for sale like everything else. The #XX out of XXX in those pics.

#24543 11 days ago
Quoted from Averell:

Here she is... what a beauty.
No damage, no scratches, it's out of the box like a brandnew pin.
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]

Beautiful congratulations. It seems to le that the black trim LE version is the rarest of those 3 LE and also the rarest with the one with no 27 lcd, probably because the standard was already black.
This is my personal favorite version.
Welcome to the club.
Great purschase.

#24544 11 days ago
Quoted from Averell:

Here she is... what a beauty.
No damage, no scratches, it's out of the box like a brandnew pin.
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]
[quoted image]

Absolutely gorgeous!!! Game looks exceptional in black, and do believe it was the "rarest of the rare" color-wise, in the final run. congrats....enjoy it!!!

Quoted from delt31:

wonder if there are any limited edition emblems available for sale like everything else. The #XX out of XXX in those pics.

Suspect any print shop could generate a pretty accurate replica (like any other game's LE designation badge)...can't imagine the value in it, however. The LE's are marked as such at various areas of the game, along with receipt....would be easy for someone that wanted/ found an LE could easily find out if it was authentic or not.

#24545 11 days ago
Quoted from MK6PIN:

Absolutely gorgeous!!! Game looks exceptional in black, and do believe it was the "rarest of the rare" color-wise, in the final run. congrats....enjoy it!!!

Suspect any print shop could generate a pretty accurate replica (like any other game's LE designation badge)...can't imagine the value in it, however. The LE's are marked as such at various areas of the game, along with receipt....would be easy for someone that wanted/ found an LE could easily find out if it was authentic or not.

Thanks could care less about value. Like the way it looks
Was really looking for ones already printed similar to how they some the side art.

#24546 11 days ago

I have a prototype alien starting to upgrade it, love the game but someday upgrading/trading to a le would be nice! Get a cliffy on that magnet! Just curious, where do you get a NIB alien?! Do vendors even have them lol?

74D4BC05-58B7-4918-940B-37C99FAB6017 (resized).jpegEE867F13-8192-4B1F-BA97-B9F3A5869811 (resized).jpeg
#24547 11 days ago

No more avail NIB that I'm aware of from vendors

Speaking of magnet though, I can't confirm for sure but I feel like the cliffy doesn't allow the power of the magnet to work as well.

Ferret - could that be correct? I think the only thing to increase the magnet is in coils...

#24548 11 days ago
Quoted from megaladon:

I have a prototype alien starting to upgrade it, love the game but someday upgrading/trading to a le would be nice! Get a cliffy on that magnet! Just curious, where do you get a NIB alien?! Do vendors even have them lol?[quoted image][quoted image]

You should replace or file down that magnet core.. and make it more level with the playfield.

Upgrading from an early run game to a production game.. you have a long road ahead of you buddy.

#24549 11 days ago

Sorry, no idea. That magnet should be just like any other similar playfield magnet. Yes, it can be strengthened through coil adjustment in the software.

#24550 11 days ago

Need some help here...when swapping out the USB cables, are you guys talking about the cables that connect from under the playfield boards to the CPU towards the back bottom of the cabinet? I noticed the connector to those boards under the playfield are quite different.

Can someone provide a link on amazon of the cables they used to replace what’s currently in the machine.

Thanks in advance!
Arthur

Promoted items from the Pinside Marketplace
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
There are 24672 posts in this topic. You are on page 491 of 494.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside