ALIEN PINBALL - Game Over, Man, Game Over

(Topic ID: 106728)

ALIEN PINBALL - Game Over, Man, Game Over


By HeighwayPinball

4 years ago



Topic Stats

  • 23,572 posts
  • 967 Pinsiders participating
  • Latest reply 3 days ago by colonel_caverne
  • Topic is favorited by 271 Pinsiders

You

Linked Games

  • Alien Heighway Pinball, 2017

Topic Gallery

There have been 2,612 images uploaded to this topic. (View topic image gallery).

22E639DA-609B-4ABA-9FFC-5EBC0C1DC17E (resized).jpeg
IMG_1530 (resized).jpg
IMG_1528 (resized).jpg
IMG_1527 (resized).jpg
IMG_1519 (resized).jpg
IMG_1526 (resized).jpg
7443D788-27EF-46E2-9A9C-B7C95EC6C25D (resized).png
0FFE5262-29FC-45AF-9E0D-37B485781CBF (resized).png
B9D03208-8E4B-4B15-85DC-DBDC161BA850 (resized).png
1EE46608-928F-4D08-9EF1-A9C05B2FA43A (resized).jpeg
DSC03753 (resized).JPG
DSC03747 (resized).JPG
80550671-4DB6-4D81-8B52-918074EC8982 (resized).jpeg
940A9F7F-8E1C-4487-8F95-C3E10F9AC930 (resized).jpeg
74403251-2DA1-4CA3-AEA0-0034F647BF53 (resized).jpeg
7BBEBEB2-C1A6-459C-A7D0-21D1E268C7B6 (resized).jpeg

Topic index (key posts)

51 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 23572 posts in this topic. You are on page 469 of 472.
#23401 30 days ago

Amazing ! I love new pinball smell

23CB5989-A952-4D9C-949F-A6D32BB4CBCA (resized).jpeg9AB72C66-ACE5-44FC-B9B9-5BE49A4E95E9 (resized).jpegF9D7F8CE-440D-4958-9E02-951B2068D271 (resized).jpeg
#23402 30 days ago

Going for a spin got it into basement wife still at Costco boom! Dirty carpet ! Need to vacuum got 1/2 hour left !

193C6AE4-82E3-4103-BA92-79E33EC7FDFD (resized).jpeg5E4E83A1-842B-4016-8FA4-B757489BCB1B (resized).jpeg82CCD929-81D0-48B9-A1B2-2AE91F3054A7 (resized).jpegAFF42716-E445-430F-8F79-F16DA7C8E327 (resized).jpegB5A59ADA-5F35-4D9C-A7D1-C9EDDB8C3328 (resized).jpeg
#23403 30 days ago

Bottom of the pinball machine box I hope there aren’t more like these

BCB6B52F-6A56-4CA3-A5BE-DBFAFEFC8E96 (resized).jpeg
#23404 30 days ago

I guess it took a good whack during transport does anyone have replacement parts ?

35CF57D3-D80C-4A44-9A16-17BC82D4F371 (resized).jpeg5B3781CD-5B0B-42D3-992B-D07FCABA309D (resized).jpeg
#23405 30 days ago
Quoted from Oneangrymo:

I guess it took a good whack during transport does anyone have replacement parts ?
[quoted image][quoted image]

Doh! bummer. You could try contacting Wayne and see if he has those replacement parts.

#23406 29 days ago

we even crated the game, useless airlines, its fully insured and pinball brothers seem to have parts now

#23407 29 days ago

Hey guys my ball launcher is really weak. It keeps going and going until finally the ball makes it over maybe on the 4-5 th attempt. I switched the power supply over to US on the big silver back power supply, is there another switch or something else Im missing here?
Thanks

#23408 29 days ago

the big main board also has a switch

#23409 29 days ago
Quoted from Oneangrymo:

Hey guys my ball launcher is really weak. It keeps going and going until finally the ball makes it over maybe on the 4-5 th attempt. I switched the power supply over to US on the big silver back power supply, is there another switch or something else Im missing here?
Thanks

Yea - remove the plexiglass covering the large board on the bottom of the cabinet. On that board there is a big red switch that you’ll need to flip to 110.

#23410 29 days ago

Hi All.
I’ve had mine for a week.
My dream theme and love the shots and layout, just as I love my IM.
Xeno and everything works perfectly but had the annoying flippers dying and removed all USB cables and repluggef and been ok so ordered a set of better quality ones but I have a random problem where the secondary fuse blows (6.3a in UK). Tested all coils ok.
Put 10 games on it and done everything except all out war no problem.
Then yesterday first game, last ball in middle of playfield, flippers died and no 70v - fuse gone again.
Changed it today and put 5 games on and still working.
Any ideas?

#23411 28 days ago
Quoted from Oneangrymo:

Hey guys my ball launcher is really weak. It keeps going and going until finally the ball makes it over maybe on the 4-5 th attempt. I switched the power supply over to US on the big silver back power supply, is there another switch or something else Im missing here?
Thanks

Hey guys I adjusted all power supplies to US 110 or whatever, but my launcher still is weak. Keeps firing probably 4-5 times before ball finally makes it! Any other advice?
Thanks

#23412 28 days ago

Capacitor mod!

#23413 28 days ago
Quoted from Kneissl:

Capacitor mod!

Ah man.. I didnt' want to get into that because Im not good at these things.

#23414 28 days ago
Quoted from Oneangrymo:

Hey guys I adjusted all power supplies to US 110 or whatever, but my launcher still is weak. Keeps firing probably 4-5 times before ball finally makes it! Any other advice?
Thanks

Sound like you have one of the previous games. The new games have super good launcher, i have mine on the lowest.

#23415 28 days ago
Quoted from Frli002:

Sound like you have one of the previous games. The new games have super good launcher, i have mine on the lowest.

Actually sounds like a mechanical problem that a lot of us had. Look back for ajusting the launch coil and possibly the non-cliffy protector.

#23416 28 days ago
Quoted from Oneangrymo:

Ah man.. I didnt' want to get into that because Im not good at these things.

Quoted from Frli002:

Sound like you have one of the previous games. The new games have super good launcher, i have mine on the lowest.

I dont know mine looks like its a new edition. It has a cliffy in the scoop, the sub speaker is actually white. THe wiring looks pretty good. Is it the autolaunch setting that I want to adjust? Do you think the spring is bad on the launcher, maybe it needs to be replaced?

#23417 28 days ago
Quoted from Oneangrymo:

I dont know mine looks like its a new edition. It has a cliffy in the scoop, the sub speaker is actually white. THe wiring looks pretty good. Is it the autolaunch setting that I want to adjust? Do you think the spring is bad on the launcher, maybe it needs to be replaced?

Does the ball come out of the ballthrough at all, or does it ricochet from the shooter lane back to the ballthrough? If it is the latter, it might be worth bending the metal part a bit closer so that the ball does not jump so easily back to the ballthrough.

#23418 28 days ago
Quoted from Nepi23:

Does the ball come out of the ballthrough at all, or does it ricochet from the shooter lane back to the ballthrough? If it is the latter, it might be worth bending the metal part a bit closer so that the ball does not jump so easily back to the ballthrough.

Hard to bend that wireform without breaking the acrylic....be careful...

If it makes it to the top and comes back, some dead drop foam will cure....

#23419 28 days ago
Quoted from Oneangrymo:

Hey guys I adjusted all power supplies to US 110 or whatever, but my launcher still is weak. Keeps firing probably 4-5 times before ball finally makes it! Any other advice?
Thanks

Could you describe the problem a little more?

1) Is it not making it to the launcher?
2) Is it launching but not making it up the wireform?
3) Is it launching and making it up the wireform but bouncing back?

#23420 28 days ago

Man U guys are great thanks for your interest in helping . My problem is #2.. not all the time but sometimes it just can’t make it up the wireform. If someone has an easy answer I would appreciate it

#23421 28 days ago

I haven't examined that area but you might want to check that all the screws attaching the launcher to the playfield are tight.

#23422 28 days ago
Quoted from MK6PIN:

Hard to bend that wireform without breaking the acrylic....be careful...
If it makes it to the top and comes back, some dead drop foam will cure....

Oh no, I am not talking about the launcher and the wireform, but of the ballthrough and the ball getting to the shooter lane. But I see that it was not a question of that

#23423 27 days ago

check the ball launch spring like the VUK we changed to a weaker one

#23424 27 days ago

Anyone sell the xeno assembly with the metal gear instead of plastic one? Dont need the big black head

#23425 27 days ago
Quoted from billsfanmd:

Anyone sell the xeno assembly with the metal gear instead of plastic one? Dont need the big black head

Why not just get the cheap metal gear from eBay and install it yourself?

#23426 27 days ago
Quoted from Oneangrymo:

Ah man.. I didnt' want to get into that because Im not good at these things.

To own an Alien you have to be good at EVERYTHING.....

#23427 27 days ago
Quoted from Ballypinball:

check the ball launch spring like the VUK we changed to a weaker one

Are you talking about the trough up kick? If so, which spring did you change to?

#23428 27 days ago
Quoted from knockerlover:

Why not just get the cheap metal gear from eBay and install it yourself?

i actually do have it. easy swap. heard old one hard to remove

#23429 27 days ago
Quoted from spfxted:

To own an Alien you have to be good at EVERYTHING.....

Oh yes for sure I spent hours on my se

#23430 27 days ago
Quoted from billsfanmd:

i actually do have it. easy swap. heard old one hard to remove

If the old gear doesn't slid off, then you can whack it with a chisel and hammer (Or torque it with some pliers) and it'll crack right off.

Normally, I like to keep the parts I remove, but in this case the gear is garbage.

#23431 27 days ago
Quoted from Lamprey:

If the old gear doesn't slid off, then you can whack it with a chisel and hammer (Or torque it with some pliers) and it'll crack right off.
Normally, I like to keep the parts I remove, but in this case the gear is garbage.

A little bit of heat should free up the glue, scrape the residue off with an xacto knife.

Or you know, spend $460 on a new xeno head..

#23432 27 days ago
Quoted from knockerlover:

A little bit of heat should free up the glue, scrape the residue off with an xacto knife.
Or you know, spend $460 on a new xeno head..

got it

#23433 27 days ago
Quoted from Jvspin:

Could you describe the problem a little more?
1) Is it not making it to the launcher?
2) Is it launching but not making it up the wireform?
3) Is it launching and making it up the wireform but bouncing back?

Ok more to my problem # 2. It only happens if its autolaunching! Not when I press the button to launch the ball. If I press the button the launch is strong and 100% . If its multi ball or a scream save, then the launcher does this nonsense.. where does that point the problem to?

#23434 26 days ago

I got to work on the machine at the Museum of Pinball in Banning California this weekend. It has a peculiar problem that I think I temporarily fix, but I’d like to find a better solution. The issue is the game gets stuck in a ball save loop when ever the Ambush multi-ball starts. We fixed this by turning off the ball save, but I’d like to know what targets when hit will enable the ball save during the mode. I noticed the movement tracking graphics would stick with the movement at 19m when we had the ball save issue.

#23435 26 days ago
Quoted from Oneangrymo:

Ok more to my problem # 2. It only happens if its autolaunching! Not when I press the button to launch the ball. If I press the button the launch is strong and 100% . If its multi ball or a scream save, then the launcher does this nonsense.. where does that point the problem to?

You're current game is a dramatic improvement over the early standards that were hastily released. Mine plays quite well, and now stockpiling extra, critical parts....sure sounds like the ps is running out of gas on yours...kneissl has nailed the cap upgrade to stabilize output current to keep the coils firing...an easy upfit. And yes, you'll need to get comfortable w the inside of this one....great machine ( possibly my best), but needs tlc for sure...

#23436 26 days ago
Quoted from uncivil_engineer:

I got to work on the machine at the Museum of Pinball in Banning California this weekend. It has a peculiar problem that I think I temporarily fix, but I’d like to find a better solution. The issue is the game gets stuck in a ball save loop when ever the Ambush multi-ball starts. We fixed this by turning off the ball save, but I’d like to know what targets when hit will enable the ball save during the mode. I noticed the movement tracking graphics would stick with the movement at 19m when we had the ball save issue.

What version software are u running?

#23437 26 days ago
Quoted from Oneangrymo:

Ok more to my problem # 2. It only happens if its autolaunching! Not when I press the button to launch the ball. If I press the button the launch is strong and 100% . If its multi ball or a scream save, then the launcher does this nonsense.. where does that point the problem to?

check the shooter lane switch adjustment

#23438 26 days ago
Quoted from Join_The_Cirqus:

What version software are u running?

V1.02

#23439 26 days ago

I had the same once but I opened the door and tested something in a game, afterwards I started a multiball and the balls came out over and over until I shut off the whole machine and rebootet.
I guess I confused the game with opening the door and testing arround. Never had this again (but other strange behavior).

Quoted from uncivil_engineer:

I got to work on the machine at the Museum of Pinball in Banning California this weekend. It has a peculiar problem that I think I temporarily fix, but I’d like to find a better solution. The issue is the game gets stuck in a ball save loop when ever the Ambush multi-ball starts. We fixed this by turning off the ball save, but I’d like to know what targets when hit will enable the ball save during the mode. I noticed the movement tracking graphics would stick with the movement at 19m when we had the ball save issue.

#23440 26 days ago

Hey guys just to update and seek opinions on my recent NIB LE:

1) The Xenomorph tongue was not working, it would get stuck going out. Thanks to you guys and Wayne I took the top of the xeno head off, and loosened the two bolts on the side of the device. This worked well! The Xenomorph works awesome now ! BUT! I dropped one of the damn screws on the side of the head, and it fell into either the cabinet or the one of the two troughs in the play field! I can't find it. Is this a big deal? Anyone know replacement size to get? Thanks

2) The left ramp switch kept getting stuck, but a little bend fixed that

3) Im still trying to figure out the shooter lane problem, without having to do the capacitor mod

Thanks for all your help guys!

#23441 25 days ago
Quoted from Bartzenegger:

If I hold the left flipper it makes a high pitch noise anyone know why?

Anyone know what causes this? Does every game have it?

#23442 25 days ago

Mine does that noise too . I guess mine was really rushed out the door as they forgot to put nuts
On the entire left rear plastic piece ! Haha!
Just noticed that ! I get one thing done list of problems just to add another

654FC32B-2725-4E13-881F-F7E77C1E41A1 (resized).jpeg
#23443 25 days ago
Quoted from take2-take5:

Anyone know what causes this? Does every game have it?

Yes.

The left flipper is connected to an IO port that is not able to do hardware PWM. So it is done by software and that causes the noise.

It is not broken but you can not really do anything against it, except put on the latest software which tries to minimize it.

#23444 25 days ago
Quoted from Oneangrymo:

Ok more to my problem # 2. It only happens if its autolaunching! Not when I press the button to launch the ball. If I press the button the launch is strong and 100% . If its multi ball or a scream save, then the launcher does this nonsense.. where does that point the problem to?

This sounds like you don‘t have the latest software maybe?

Your problem is not the strength. The coil just fires to early, before the ball has completely settled into the shooter lane. That’s why it works if you fire by hand.

Edit: maybe bending the switch wire a bit down, so it connects at a later moment?

#23445 25 days ago
Quoted from Lamoraldus:

Yes.
The left flipper is connected to an IO port that is not able to do hardware PWM. So it is done by software and that causes the noise.
It is not broken but you can not really do anything against it, except put on the latest software which tries to minimize it.

Latest software hasn't changed (minimized) anything on mine.

#23446 25 days ago
Quoted from take2-take5:

Anyone know what causes this? Does every game have it?

Welcome to the club ... my Alien has it also. Specially if the glasmagazin is removed ...
But now we read why its noisy .... we have to live with it ...

#23447 25 days ago
Quoted from TomDK:

Welcome to the club ... my Alien has it also. Specially if the glasmagazin is removed ...
But now we read why its noisy .... we have to live with it ...

Maybe it’s there to keep us Alert and awake during gameplay ?

#23448 24 days ago

Heres my launch problems. Do you think if I did that one fix by placing a washer under one of the bolts holding the launcher it will help angle it and this will be solved? ANy ideas?
Thanks

#23449 24 days ago

Does it look like the plunger is striking the ball in the middle?

Did you try moving the coil manually to see if anything is binding?

You might try swapping the I/O board with one of other ones to see if that makes a difference. Be careful when removing and inserting the USB cable.

#23450 24 days ago
Quoted from Jvspin:

Does it look like the plunger is striking the ball in the middle?
Did you try moving the coil manually to see if anything is binding?
You might try swapping the I/O board with one of other ones to see if that makes a difference. Be careful when removing and inserting the USB cable.

Hey thanks for the reply!

I dont think the coil is binding feels free to me. I will check when I get home to make sure its striking the middle of the ball. If not maybe I should try that washer fix that someone else mentioned? I hope its that easy because I dont want to get into removing boards and stuff!
Mo

Promoted items from the Pinside Marketplace
From: $ 12.00
Wanted
Machine - Wanted
Pittsburgh, PA
From: $ 185.00
Gameroom - Decorations
Pinball Photos
$ 129.00
Electronics
Iron Transfer LLC
$ 14.00
$ 199.99
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 495.00
Cabinet - Armor And Blades
MI Pinball Refinery
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 10.00
Playfield - Decals
Metal-Mods
$ 34.95
Playfield - Plastics
Hookedonpinball.com
$ 66.95
Cabinet - Shooter Rods
Super Skill Shot Shop
£ 89.00
Playfield - Toys/Add-ons
PinballToys
$ 18.95
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
From: $ 6,499.00
Pinball Machine
Flip N Out Pinball
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 63.00
$ 7.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
There are 23572 posts in this topic. You are on page 469 of 472.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside