ALIEN PINBALL - Game Over, Man, Game Over

(Topic ID: 106728)

ALIEN PINBALL - Game Over, Man, Game Over


By HeighwayPinball

3 years ago



Topic Stats

  • 22,639 posts
  • 946 Pinsiders participating
  • Latest reply 13 hours ago by iceman44
  • Topic is favorited by 273 Pinsiders

You

Linked Games

  • Alien Heighway Pinball, 2017

Topic Gallery

There have been 2,351 images uploaded to this topic. (View topic image gallery).

DSC_0117 (resized).JPG
EF7ACBBB-EB6F-49F8-8B4F-12574A5FB3A5 (resized).jpeg
4F6C5452-EED2-4F4A-B7FD-84B88C2AD245 (resized).jpeg
EFDB044C-6569-4EB8-A357-AC39F36BF309 (resized).jpeg
hottoysripley2 (resized).jpg
20180527_182351 (resized).jpg
20180527_182358 (resized).jpg
425-3105-B (resized).jpg
Fry-can-t-tell-meme-generator-not-sure-if-sarcasm-or-serious-e14739 (resized).jpg
3100-a_2_1 (resized).jpg
3100-a_2.jpg
D05091EF-0E38-463C-9EEB-84BE0AE3C7BB (resized).jpeg
IMG_0855 (resized).jpg
hwwww (resized).PNG
pasted_image (resized).png
B61tYhiIgAA6waI (resized).jpg

Topic index (key posts)

51 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 22742 posts in this topic. You are on page 449 of 455.
#22401 31 days ago
Quoted from WolfManCat:

After making its trek half way around the world, the Alien LE I purchased from Backflipper has arrived- God bless this pinsider for the work he put in to get these LE's to thier proper state side owners.

Backflipper was great, he was tracking the progress of the last games and sending me updates.

Quoted from WolfManCat:

Also noticed that the fiber optics didn't make it on this machine despite it being on the order

They didn't make it on any machines, the idea was scrapped. A good thing too, it looked dumb. It was a "we can add it", not a "we should add it".

#22403 31 days ago

Was just playing and not sure where this screw came flying from... I think somewhere from the orbits... crazy
20180621_160706 (resized).jpg

Also noticed last night that it shipped with a broken plastic. Guess it was just a matter of shoving these out the door before they were locked.

20180621_161419 (resized).jpg

#22404 31 days ago

I still want one dammit

#22405 31 days ago
Quoted from Dee-Bow:

I still want one dammit

One for sale in Edmonton

#22406 31 days ago

Ya..all Libtech's old pins for sale look so good! damn it's a faakin beauty!

#22407 30 days ago

Me too……….

#22408 30 days ago
Quoted from WolfManCat:

Also noticed last night that it shipped with a broken plastic. Guess it was just a matter of shoving these out the door before they were locked.

True.. but if that’s all you have to deal with consider yourself lucky. You could be reverse engineering boards and alien heads.

#22409 30 days ago
Quoted from WolfManCat:

Was just playing and not sure where this screw came flying from... I think somewhere from the orbits... crazy

Also noticed last night that it shipped with a broken plastic. Guess it was just a matter of shoving these out the door before they were locked.

I think it's out of the side of zeno mech 2 screws are very loose

#22410 29 days ago

the sound on this game is awesome. but i have an extra polk sub. what is the safest way to hook it up. i know on stems you can just alligator clip on the existing sub. i know some say that could potentially put too much strain on the sound board. a friend blew his on a Met pro and the only thing we can of is the sub did it

anyone add a sub to their Alien?

#22411 29 days ago

How many Aliens are on location in the US and how many of them play 100%? I’m still bitter about the whole thing but would like to play the damn game one of these days. I’m in Europe a few times a year so euro recommendations work too.

#22412 29 days ago
Quoted from billsfanmd:

the sound on this game is awesome. but i have an extra polk sub. what is the safest way to hook it up. i know on stems you can just alligator clip on the existing sub. i know some say that could potentially put too much strain on the sound board. a friend blew his on a Met pro and the only thing we can of is the sub did it
anyone add a sub to their Alien?

I just took the internal sub out and ran extension wires to the external.

#22413 29 days ago
Quoted from WeirPinball:

I just took the internal sub out and ran extension wires to the external.

cool thx

#22414 29 days ago

Got an LE coming my way!

#22415 29 days ago
Quoted from iceman44:

Got an LE coming my way!

Congrats! Where from?

#22416 29 days ago
Quoted from michaelrobrien:

Congrats! Where from?

Australia

Hopefully makes it in one piece

#22417 29 days ago
Quoted from iceman44:

Got an LE coming my way!

Very cool....super congrats!!!

#22419 29 days ago
Quoted from Ballypinball:

I think it's out of the side of zeno mech 2 screws are very loose

Thank you! Going to check this out asap!

Edit: Found it. Its one of the four base mounting screws on the xenomorph and requires more plastic pulling than I care to perform at the moment.
20180623_125424 (resized).jpg

#22420 29 days ago

I'm still pissed as I was supposed to have LE number 2 and my order was never fulfilled but I had paid. I so want anyone associated with Heighway to fail.

12
#22421 29 days ago
Quoted from hank527:

I'm still pissed as I was supposed to have LE number 2 and my order was never fulfilled but I had paid. I so want anyone associated with Heighway to fail.

I don’t blame you, but the only person to despise is Andrew. I can tell you after having torn apart several of these games from prototype to production there were several people who wanted to bring us an amazing game, as the game improved dramatically over time. Andrew cheated them and us.

#22422 29 days ago
Quoted from knockerlover:

I don’t blame you, but the only person to despise is Andrew. I can tell you after having torn apart several of these games from prototype to production there were several people who wanted to bring us an amazing game, as the game improved dramatically over time. Andrew cheated them and us.

What about The Pinball Brothers? Some of their communications could potentially be construed as misleading.

#22423 29 days ago
Quoted from billsfanmd:

the sound on this game is awesome. but i have an extra polk sub. what is the safest way to hook it up. i know on stems you can just alligator clip on the existing sub. i know some say that could potentially put too much strain on the sound board. a friend blew his on a Met pro and the only thing we can of is the sub did it
anyone add a sub to their Alien?

I just clipped mine to the cabinet sub and it's been working fine.

#22424 29 days ago
Quoted from Astropin:

I just clipped mine to the cabinet sub and it's been working fine.

I did the same when I had mine although I ended up taking it off as I felt the internal sub was amazing

#22425 28 days ago

game is playing great except for the xeno toy. frustrating that the magnet has to be shoved in the rubber grommet just right and then that fits over the metal teeth. my motor stops with about half in of where it should. not effected by switches just stops short of retreating into the plastic that knocks ball off.

on another alien thread im getting help and we are tweaking the strength of the motor to keep pulling the weight of that ball i’m making progress turning the tiny screw on the tongue board

anyone else have their xeno work great with no ball but stop short when ball attached ?
"[att=4464293,1307341 caption="

#22426 27 days ago

Open the head and fasten the gear rod a bit. It might be loose. Then twiddle with the motor strenght.

#22427 27 days ago

There is a rubber stop you might have remove
Also it could be binding in the black bushing

#22428 27 days ago
Quoted from Ballypinball:

There is a rubber stop you might have remove
Also it could be binding in the black bushing

It moves freely when you slide back and forth. Seems the weight of the ball puts a little upward pressure on the metal tooth shaft.

Bally: where is the rubber stop?

Lamaraidus: what do you mean "fasten" the gear rod...

Thx guys. Game is great even without it working correctly.

#22429 27 days ago

Did you re calibrate the zeno

#22430 27 days ago
Quoted from Ballypinball:

Did you re calibrate the zeno

Thx. yep several times...I know there is a tiny phillips screw to adjust the motor power. I also have a difficult time with the rubber grommet magnet set up....seems the grommet moves and sometimes the magnet is too strong or too weak. Would love a new design on it

#22431 27 days ago

How about the switch adjustment
Is the shaft going back far enough to pull the ball off the magnet?

Is the jaw hitting the target brackets

#22432 27 days ago
Quoted from billsfanmd:

game is playing great except for the xeno toy. frustrating that the magnet has to be shoved in the rubber grommet just right and then that fits over the metal teeth. my motor stops with about half in of where it should. not effected by switches just stops short of retreating into the plastic that knocks ball off.
on another alien thread im getting help and we are tweaking the strength of the motor to keep pulling the weight of that ball i’m making progress turning the tiny screw on the tongue board
anyone else have their xeno work great with no ball but stop short when ball attached ?

I had this problem with mine for months and it would only work maybe 20-25% of the time. It actually never worked 100% out of the box and seemed to get worse over time. I think part of the problem I was seeing is that you have 2 fairly strong magnets fighting over the ball. This probably isn't good for the stepper motor in the long term. I put a new motor and gear in and it still acted the same. One thing I noticed on mine is how strong the magnet is on the end of the rod, so I just cut a couple of small strips of electrical tape and put them on the end of it to put some space in between the magnet and the ball. This essentially makes the magnet on the rod a little weaker and it's worked perfectly like 10 times in a row now. I'm still hesitant to call it a success yet but so good so far.

#22433 27 days ago
Quoted from RazerX:

so I just cut a couple of small strips of electrical tape and put them on the end of it to put some space in between the magnet and the ball. This essentially makes the magnet on the rod a little weaker and it's worked perfectly like 10 times in a row now

This is the same solution I came up with on the pre-production loaner that I had for a few months. "The Duct Tape Solution"
The rubber sleeve on the end of the tongue needs to be far enough past the permanent magnet to diminish the power of that magnet so the stepper motor can dislodge the ball. I found it hard to move the rubber sleeve so two layers of duct tape worked great. It always worked after that. The Alien's Xeno tongue on my production Alien has always worked.

ddt

#22434 27 days ago
Quoted from daudioguy:

This is the same solution I came up with on the pre-production loaner that I had for a few months. "The Duct Tape Solution"
The rubber sleeve on the end of the tongue needs to be far enough past the permanent magnet to diminish the power of that magnet so the stepper motor can dislodge the ball. I found it hard to move the rubber sleeve so two layers of duct tape worked great. It always worked after that. The Alien's Xeno tongue on my production Alien has always worked.
ddt

Thanks both of you! Ok I get some nice tape to help secure grommet to metal and then play around with some on the tip to get the magnet strength just right.

The last issue is adjusting the strength of the motor. Mine would stop about half an inch before ball would meet the plastic casing that dislodges the ball. WIth no ball it goes in everytime. So the ball is def adding weight or downward strain on the gear mech. Ill adjust motor power last.

#22435 27 days ago

Alien owners,
My start button is working but the light does not come on. I’ve looked at the connections and verified the bulb is working. Could someone take a picture of the start button wiring? I’d like to see if mine is wired correctly.

Thanks Michael

#22436 27 days ago
Quoted from michaelrobrien:

Alien owners,
My start button is working but the light does not come on. I’ve looked at the connections and verified the bulb is working. Could someone take a picture of the start button wiring? I’d like to see if mine is wired correctly.
Thanks Michael

my start button never lights either

#22437 27 days ago
Quoted from michaelrobrien:

Alien owners,
My start button is working but the light does not come on. I’ve looked at the connections and verified the bulb is working. Could someone take a picture of the start button wiring? I’d like to see if mine is wired correctly.
Thanks Michael

There are TWO sets of wires for the start button. Normal and auxiliary. Mine came connected to the auxiliary wires and did not work. I swapped them and it then worked just fine. Why there are two sets of wires I have no idea.

#22438 27 days ago
Quoted from Astropin:

There are TWO sets of wires for the start button. Normal and auxiliary. Mine came connected to the auxiliary wires and did not work. I swapped them and it then worked just fine. Why there are two sets of wires I have no idea.

pic would be great of what color wires go where

#22439 27 days ago
Quoted from billsfanmd:

pic would be great of what color wires go where

Same exact color as the ones that are currently connected...that's how I figured it out...well that and in the test menu there were two tests for the start button, normal and "auxiliary". My start button would originally light up under the auxiliary test mode.

#22440 26 days ago

So far it sounds like none of the Alien owners are disappointed with their purchase? All happy?

#22441 26 days ago
Quoted from Oneangrymo:

So far it sounds like none of the Alien owners are disappointed with their purchase? All happy?

Seriously?

#22442 26 days ago
Quoted from Oneangrymo:

So far it sounds like none of the Alien owners are disappointed with their purchase? All happy?

It really seems like owners are more content now that Heighway is out of the picture. It was a serious mix bag before. I'm thinking its like the band-aid has been pulled off and now people can just focus 100% on the game in front of them, rather than all the drama, frustration, and uncertainty that came from the manufacturer. At least now they know where they stand with it.

#22443 26 days ago

I'm checking in and still loving my Alien pin. One of the best looking and immersive pins I have ever played.

#22444 26 days ago
Quoted from Oneangrymo:

So far it sounds like none of the Alien owners are disappointed with their purchase? All happy?

Alien owners: yes
Alien purchasers: No... Especially all the LE preorders.

#22445 25 days ago

I had 3 different alien. a pre-production, a production of September, and my last of March 2018. The differences are obvious! a lot of worries with the pre-series, minor minor worries with that of September, especially the head of the xeno who had problems. my last game of March 2018 works perfectly without any problems! a wonder

#22446 25 days ago

My game so far plays great. still working on my xeno picking up and dropping ball. sometimes it won’t boot but a restart and it’s fine. I have a production game. here is the error message. Several local guys that are working on keeping this game alive are trying to identify the boot up error cause. Even with these issues game still coolest game i have played.

25753C2B-52F5-48FF-BC8B-7E237ED528F6 (resized).jpeg
#22447 25 days ago
Quoted from billsfanmd:

My game so far plays great. still working on my xeno picking up and dropping ball. sometimes it won’t boot but a restart and it’s fine. I have a production game. here is the error message. Several local guys that are working on keeping this game alive are trying to identify the boot up error cause. Even with these issues game still coolest game i have played.

That is an error that I received too sometimes you boot up. Shutting down and rebooting would resolve. I asked ferret at one point about it too. I forgot what he said but it didn't seem like an issue. You can search this thread could be in here.

#22448 25 days ago

Well guess I missed the boat on this one . I put a deposit down a long time ago.. oh well. I guess I will wait for CGC # 3.. whenever that is announced.

#22449 25 days ago
Quoted from Oneangrymo:

Well guess I missed the boat on this one . I put a deposit down a long time ago.. oh well. I guess I will wait for CGC # 3.. whenever that is announced.

You didn't miss the boat, the boat missed us. I also had a deposit down for years. It just wasn't going to happen if you had an LE deposit.

13
#22450 25 days ago
Quoted from bigdaddy07:

You didn't miss the boat, the boat missed us. I also had a deposit down for years. It just wasn't going to happen if you had an LE deposit.

Hydrofoils, not boat.

Promoted items from the Pinside Marketplace
9,000 (Firm)
Machine - For Sale
Melbourne, VIC
Trade
Machine - For Trade
Moncks Corner, SC
$ 21.95
Apparel - Unisex
Pinball Wheezer
From: $ 7.00
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 9.99
Eproms
Matt's Basement Arcade
$ 44.99
Lighting - Interactive
Lee's Parts
From: $ 5,699.00
Pinball Machine
Music City Pinball
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 1,000.00
Cabinet Parts
Pinball Playfields
$ 999.00
Flipper Parts
Mircoplayfields
$ 24.25
Lighting - Other
The MOD Couple
From: $ 189.00
$ 189.99
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 22.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 2.50
Various Novelties
Pinball Wheezer
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 15.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
There are 22742 posts in this topic. You are on page 449 of 455.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside