(Topic ID: 106728)

ALIEN PINBALL - Game Over, Man, Game Over

By HeighwayPinball

7 years ago


Topic Heartbeat

Topic Stats

  • 29,099 posts
  • 1,064 Pinsiders participating
  • Latest reply 1 hour ago by Averell
  • Topic is favorited by 290 Pinsiders

You

Linked Games

  • Alien Heighway Pinball, 2017

Topic Gallery

View topic image gallery

magnet alien (resized).png
DSCN9167 (resized).JPG
DSCN9166 (resized).JPG
DSCN9165 (resized).JPG
DSCN9163 (resized).JPG
DSCN9161 (resized).JPG
DSCN9162 (resized).JPG
DSCN9160 (resized).JPG
IMG_20211128_160618 (resized).jpg
pasted_image (resized).png
IMG_20211108_205604 (resized).jpg
IMG_20211108_204601 (resized).jpg
pasted_image (resized).png
DSCN7723 (resized).JPG
DSCN8864 (resized).JPG
IMG_20211104_214638 (resized).jpg

Topic index (key posts)

53 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 29,099 posts in this topic. You are on page 390 of 582.
#19451 3 years ago

Ah thank you - rubberduck to frustraded at the moment

#19452 3 years ago

is that after updating, wont boot?

#19453 3 years ago

Did you try switching off and on again?

#19454 3 years ago

Yes after updating to 1.1 and yes try to reboot.

#19455 3 years ago

Did it give any options during the update? I was speaking to Helmut this morning any he mentioned only update the pc?

#19456 3 years ago

No i was in the menu going to update (was ultra fast) and after the update the game rebooted

#19457 3 years ago

Has anyone updated successfully?

#19458 3 years ago
Quoted from libtech:

Has anyone updated successfully?

Yes from 1.02 to 1.1 it installed super fast rebooted and works great. Did not solve my flickering lights when I hold the right flipper down.

#19459 3 years ago
Quoted from libtech:

Has anyone updated successfully?

No. Still shows 1.02 after update.

#19460 3 years ago
Quoted from wizzard:

No. Still shows 1.02 after update.

Same problem here... I tried 2 different sticks and it says update successful, but reboots with 1.02

#19461 3 years ago
Quoted from wizzard:

No. Still shows 1.02 after update.

If you have a mac. I had to put the mac download on my desktop then open that and only put the hap11.upd on a formatted usb fat 32 GUID partition. Good luck

#19462 3 years ago
Quoted from Potus:

If you have a mac. I had to put the mac download on my desktop then open that and only put the hap11.upd on a formatted usb fat 32 GUID partition. Good luck

Unfortunetly I´ve got no Mac, but formated FAT32 on 1GB USB first, then formated a 2GB stick and took the native windows download. Both didn´t work.

#19463 3 years ago

My game code after update was also 1.02 and i used a Windows pc

#19464 3 years ago
Quoted from O-from-DO:

Unfortunetly I´ve got no Mac, but formated FAT32 on 1GB USB first, then formated a 2GB stick and took the native windows download. Both didn´t work.

Same thing here. I also tried different USB sticks...

#19465 3 years ago

How big are your .upd files that aren't updating?

#19466 3 years ago
Quoted from Kneissl:

How big are your .upd files that aren't updating?

16250 KB.

#19467 3 years ago
Quoted from Kneissl:

How big are your .upd files that aren't updating?

16.250 kb on USB

#19468 3 years ago

Still have the same issue after buying two new usb Sandisk drives. Still reboots as 1.02 after attempting update.

#19469 3 years ago

should be something around 10.5 MB .. 16 seems way off

#19470 3 years ago
Quoted from Kneissl:

should be something around 10.5 MB .. 16 seems way off

The Mac-file is 10.7 MB, we used the Windows-file

#19471 3 years ago
Quoted from Hazoff:

Holy Shit, thats amazing. I'm holding off still on this game till I feel a bit more confident in the build and reliabilty issues, however its taking all my inner strength to not order one. "I sense failure is imminent" and I did say that to myself just now in full robot.

I know what movie that picture is from.

#19472 3 years ago

The Windows file is 10MB as well. If it is 16MB your computer unpacked it and it will not work. You need to tell your Browser not to unpack or open downloaded files. As I have a Mac I am not sure if and how that works.

#19473 3 years ago
Quoted from Lamoraldus:

The Windows file is 10MB as well. If it is 16MB your computer unpacked it and it will not work. You need to tell your Browser not to unpack or open downloaded files. As I have a Mac I am not sure if and how that works.

Yeah, I found that firefox was giving me a 16mb file.. i downloaded with IE and it comes in as a .tar file with the correct size .upd in it.
The mac one seems good to go.

#19474 3 years ago

Can Windows open the Mac dmg (disk image) file? Then everybody could download that, open it and take out the 10Mb hpa11.upd file.

#19475 3 years ago
Quoted from Kneissl:

Yeah, I found that firefox was giving me a 16mb file.. i downloaded with IE and it comes in as a .tar file with the correct size .upd in it.

So did you extract the .upd file which was part of the .tar file to your usb drive?

#19476 3 years ago

Yeah, you put the .upd file on the thumb drive.

#19477 3 years ago

Great news, thanks.

#19478 3 years ago
Quoted from Kneissl:

Yeah, I found that firefox was giving me a 16mb file.. i downloaded with IE and it comes in as a .tar file with the correct size .upd in it.

But at the end the .upd file as part of the .tar file was 10.9 MB packed...with an unpacked size of 16.25 MB.

#19479 3 years ago
Quoted from Kneissl:

Yeah, you put the .upd file on the thumb drive.

I have the tar file now. how do i go about getting the upd file out?

#19480 3 years ago

The tar wont work. You need to gzip it first, then rename it to its old name. Then it might work. It needs to be 10, not 16 MB.

After further investigations it seems that the web server tells the browser to unpack that file. Better wait for tomorrow until they fix it. Or use wget or some other dumb tool to download.

#19481 3 years ago

There's windows software to open a tar or dmg probably more than a handful.

#19482 3 years ago

It has been corrected. All downloads should be 10MB now.

#19483 3 years ago

That was quick

#19484 3 years ago

MightyGrave, there was some issue with the package on the webserver, which has been corrected.

Can you re-download the file, turn off the game, place the package onto a clean USB and insert it into the computer, then turn the game on? It should attempt to install one more time without needing to go through the menu system.

#19485 3 years ago
Quoted from bcd:

MightyGrave, there was some issue with the package on the webserver, which has been corrected.
Can you re-download the file, turn off the game, place the package onto a clean USB and insert it into the computer, then turn the game on? It should attempt to install one more time without needing to go through the menu system.

Didn't work.

I downloaded after you posted this. The file is 10,642KB in size. Tried to boot from turn on...didn't work. Tried from the (update system) menu after booting...didn't work.

#19486 3 years ago

Yeah, just updated to 1.1! Thanks to Kneissl for the great support!!!

#19487 3 years ago
Quoted from Astropin:

Didn't work.
I downloaded after you posted this. The file is 10,642KB in size. Tried to boot from turn on...didn't work. Tried from the (update system) menu after booting...didn't work.

Maybe try another stick, my first wasn´t working, even with the 10.6 file. So I tried a second one and it finally worked after going through the menu.

#19488 3 years ago

Cliffy is Awesome!!
Just installed my Airlock Protector

66558A93-E80E-4F10-9F3D-6F94D6D57748 (resized).jpeg

161C779F-30EB-408E-B4F8-12B42A99BBD8 (resized).jpeg

#19489 3 years ago

I just downloaded the new upd file from Heighway and success! V1.1 installed and working great! What a frustrating day though.

#19490 3 years ago
Quoted from O-from-DO:

Maybe try another stick, my first wasn´t working, even with the 10.6 file. So I tried a second one and it finally worked after going through the menu.

Well fuck me...14th try was the charm. Took three different cards before I found one that worked...and old 2GB card I had laying around...up to 1.1 now.

#19491 3 years ago

File took 4 sec to download. Code update and reboot took 8 sec. Can't wait to test it out. Going straight to test the right up post fix first.

#19492 3 years ago

Are more pins arriving in the States? Looks like quite a few more people have them. Are any LEs?

#19493 3 years ago
Quoted from jeffspinballpalace:

File took 4 sec to download. Code update and reboot took 8 sec. Can't wait to test it out. Going straight to test the right up post fix first.

It works! (at least on mine it does).

GREAT UPDATE! 127 million on my first game! Definitely noticed a lot of changes both to the sound and code! Upper post working properly makes a big difference! More than I would have realized.

#19494 3 years ago

Code updates, and still no definitive date on when my machine will ship.....torture!!!

#19495 3 years ago
Quoted from MK6PIN:

Code updates, and still no definitive date on when my machine will ship.....torture!!!

Yes but it will that much more refined when you do.

#19496 3 years ago
Quoted from Astropin:

Yes but it will that much more refined when you do.

Thats what I keep telling myself....

#19497 3 years ago
Quoted from Astropin:

Upper post working properly makes a big difference! More than I would have realized.

This is your main way to the egg bumpers which are crucial for several mode completions.

Makes a big difference. I'm glad the fix works.

ddt

#19498 3 years ago

Hmmm, kinda wacky that some USB sticks aren't working properly. I've been using el cheapo MicroCenter-branded (essentially generic) USB sticks without any trouble. Only thing that comes to mind is that some sticks might be slow to "wake up" ... if you're having problems, perhaps give a solid 30 seconds or so between inserting the USB stick and invoking the update process?

We do know the update process needs better error messaging, that's on our to-do list.

Hope folks get the update installed successfully and have fun with it!

#19499 3 years ago

Thank you daudioguy and Ferret for your excellent support. I'm not an Alien owner but I feel that you guys are the shining example of all that is great about this game.

#19500 3 years ago

So I'm still at work but I've read about alot of folks having problems. As a Windows user what is the trick?

There are 29,099 posts in this topic. You are on page 390 of 582.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside