New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 208341)

Alice Cooper's Nightmare Castle Club: Enter at own risk!


By Sarge

2 years ago



Topic Stats

  • 5,326 posts
  • 302 Pinsiders participating
  • Latest reply 15 hours ago by Rat
  • Topic is favorited by 120 Pinsiders

You

Linked Games

Topic Gallery

There have been 918 images uploaded to this topic. (View topic image gallery).

FB_IMG_1601980903720 (resized).jpg
0362988A-3464-469F-9690-8D0989A8A111 (resized).jpeg
20201015_152729 (resized).jpg
E8888404-04F2-41F9-9C86-4B936F35C715 (resized).jpeg
pb72 (resized).jpg
e4680da2c518f174084190d5345986e86dee77ad (resized).jpg
E2C3E274-154A-4ABC-943F-C03BDD0EF664 (resized).jpeg
20200920_130438 (resized).jpg
36DB182D-ECA8-4EB6-BC8E-9A84038C616F (resized).jpeg
B9C2157E-E3C9-459D-A379-C0507A241F69 (resized).jpeg
received_960534534428464 (resized).jpeg
20200913_144143 (resized).jpg
BA982500-5B80-47A5-A95B-7D8329532FFB (resized).jpeg
Ballroom info Screen (resized).png
619164D3-9990-406E-BAA8-E7978AA67048 (resized).jpeg
0B17DBB1-838C-439F-A634-BF7063F8764C (resized).jpeg

Topic index (key posts)

11 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 5326 posts in this topic. You are on page 76 of 107.
#3751 8 months ago

Played about 10 games with new code. The main thing right now is no more phantom multi balls being put unto play. That alone is a big deal. Thanks Fawzma, Charlie, and crew!

#3752 8 months ago
Quoted from Mr_Outlane:

I just got the lost ball after a Crypt and Frank ball lock. Also, I occasionally have to shake the machine for the trough to find the ball?? This is getting old. I can't figure out WTF is causing this??

I am having exact same issue after update. Also found that the bonus credit feature does not work (I have it on location/coin play)

#3753 8 months ago
Quoted from drypaint:

I am having exact same issue after update. Also found that the bonus credit feature does not work (I have it on location/coin play)

when you are seeing this.. is crypt locked first then frank? better yet, are you getting a ball launch when frank gets locked.

#3754 8 months ago
Quoted from FawzmaGames:

when you are seeing this.. is crypt locked first then frank? better yet, are you getting a ball launch when frank gets locked.

For me it was not with Frank, just with Crypt. The most specific that I took note of where these...

I had Pit Creature going with a ball locked. I drained in the upper playfield and both balls stayed locked. Ball search would not drop the target to release it and I let it go for a while. I had to pull the glass.

The next time I locked a ball in crypt and drained and it did not register the drained ball. I let ball search release the locked ball and when that drained it too did not register the drain. I had to reboot.

After reboot it is acting much nicer. Played 5 games and did not have that issue or any other, but I did not try that same pit creature/ball lock situation.

Also, since you are here... the service credit button does not give credits with the new code.

Thanks for listening and responding.

UPDATE: I just tried to recreated the same situations and do not get the same problems. It is working fine... Maybe it just needed a good fresh reboot??? Yes, I get a ball launch with Frank. I also tried a combination of ball locks with both frank and Crypt with no issue. It will be played a bunch tonight during league so I will let it be and see what happens. Cheers!

#3755 8 months ago
Quoted from thirdedition:

If you have to shake the machine for the game to find the ball it sounds like something is out of adjustment. Have you tried contacting Spooky support about it?

Yes. I've already changed out the trough optos and tried many times to catch a problem in switch test to no avail. Also can not duplicate any issues with the trough switches. It's not the Frank switch or the crypt opto either? I thought this might be a code issue. But now it's doing it again.

#3756 8 months ago
Quoted from Mr_Outlane:

Yes. I've already changed out the trough optos and tried many times to catch a problem in switch test to no avail.

Holy hell, that may be your issue.. I don't think Alice uses opto trough switches.

I would do this next time -
When it happens, go STRAIGHT into test mode, switches. See what the game reports.

#3757 8 months ago
Quoted from Coyote:

I don't think Alice uses opto trough switches.
When it happens, go STRAIGHT into test mode, switches. See what the game reports.

The optos in the VUK for shooter lane (in trough assembly). I always go straight into test mode/switches and nothing reported.

#3758 8 months ago
Quoted from Mr_Outlane:

Always go straight into test mode switches and nothing reported

It reports "All balls in trough"?

#3759 8 months ago
Quoted from Coyote:

It reports "All balls in trough"?

Yes

#3760 8 months ago

Okay, while I've never had that issue, that's the end of my ability to help.

#3761 8 months ago

It's got me frustrated to hell!

14
#3762 8 months ago

So, my wife and I are having a blast with the new code. Then she decides to blow the score up. Kills 4 monsters and goes through 5 monsters. There was so many high scores she got that I’m not sure if I’ll ever be on there. I can only hope that fawzmagames updates this new code soon (I know...dreaming) or I may have to find a reason to reinstall this code I won’t, but damn she had a good game on the new code!

91DA9F42-9D28-4390-A1FE-93B2069A2092 (resized).jpeg
#3763 8 months ago
Quoted from dnapac:

So, my wife and I are having a blast with the new code.

Where's that 3D printed bezel?

#3764 8 months ago
Quoted from Mr_Outlane:

I just got the lost ball after a Crypt and Frank ball lock. Also, I occasionally have to shake the machine for the trough to find the ball?? This is getting old. I can't figure out WTF is causing this??

Just had the same issue on an Alice here.

The dude was scratching his head.

I told him to check the balls hadn't magnetised.

Sure enough ...

All it takes is one ball to magnetise ... it’ll stick to another ball, and won’t slide down the trough.

There was a heap of bad balls around last year. I got bad ones from PBL and Ball Baron. Just the odd one would magnetise. Real pain in the ass.

Check it out!

rd

#3765 8 months ago
Quoted from Mr_Outlane:

Where's that 3D printed bezel?

If you know of one...that is an instant buy for me! I don’t have a 3D printer...someone out there...take my money!

#3766 8 months ago
Quoted from dnapac:So, my wife and I are having a blast with the new code. Then she decides to blow the score up. Kills 4 monsters and goes through 5 monsters. There was so many high scores she got that I’m not sure if I’ll ever be on there. I can only hope that fawzmagames updates this new code soon (I know...dreaming) or I may have to find a reason to reinstall this code I won’t, but damn she had a good game on the new code!

The newest code was officially released today. https://www.spookypinball.com/game-support/

#3767 8 months ago
Quoted from rotordave:

Just had the same issue on an Alice here.
The dude was scratching his head.
I told him to check the balls hadn't magnetised.
Sure enough ...
All it takes is one ball to magnetise ... it’ll stick to another ball, and won’t slide down the trough.
There was a heap of bad balls around last year. I got bad ones from PBL and Ball Baron. Just the odd one would magnetise. Real pain in the ass.
Check it out!
rd

Dammit!!!
I was just thinking this today after it happened. Now that I think about it, this explains why a couple times two balls got stuck together on my flipper and did not roll down...defying gravity.
Clue right in front of me and I didn't connect the dots!!!
Thanks RD!

#3768 8 months ago
Quoted from FawzmaGames:

The newest code was officially released today. https://www.spookypinball.com/game-support/

I know...that’s the code we are playing...and that’s why it’ll take me so long to get on the board...unless you release “the next code”. 8). I know, I know...I’m dreaming...of resetting that incredible score with “newer” code. BTW...love the new code!!! Thanks for all your hard work. I just need to play more to beat her (we are very competitive).

#3769 8 months ago

Danni sent me this message today ....

41FEBC57-35EC-4CDF-B28E-7E15651BE352 (resized).jpeg

Lowish score - as she wasn’t nailing the final hurry ups. She said she almost got to the end of the Wizard mode. Said it seemed bug free.

Nice!

rd

#3770 8 months ago
Quoted from dnapac:

I know...that’s the code we are playing...and that’s why it’ll take me so long to get on the board...unless you release “the next code”. 8). I know, I know...I’m dreaming...of resetting that incredible score with “newer” code. BTW...love the new code!!! Thanks for all your hard work. I just need to play more to beat her (we are very competitive).

Ohhhh.. i got ya.

#3771 8 months ago
Quoted from drypaint:

For me it was not with Frank, just with Crypt. The most specific that I took note of where these...
I had Pit Creature going with a ball locked. I drained in the upper playfield and both balls stayed locked. Ball search would not drop the target to release it and I let it go for a while. I had to pull the glass.
The next time I locked a ball in crypt and drained and it did not register the drained ball. I let ball search release the locked ball and when that drained it too did not register the drain. I had to reboot.
After reboot it is acting much nicer. Played 5 games and did not have that issue or any other, but I did not try that same pit creature/ball lock situation.
Also, since you are here... the service credit button does not give credits with the new code.
Thanks for listening and responding.
UPDATE: I just tried to recreated the same situations and do not get the same problems. It is working fine... Maybe it just needed a good fresh reboot??? Yes, I get a ball launch with Frank. I also tried a combination of ball locks with both frank and Crypt with no issue. It will be played a bunch tonight during league so I will let it be and see what happens. Cheers!

I had the same problem when I got my game. Ball would drain and the game would not register it. The fix was to bend the arm up on on the first roll over switch the ball hits when it drains. I learned a lot about roll over switches after having multiple trough problems on my TFTC when I first got it. If the switch is not registering then the game does not know the ball has drained. I found the problem was intermittent because in test mode the switch usually registered. Don’t know if this helps, but I have had no re occurring problems.

#3772 8 months ago

Spooky, thanks for the new code. If possible, can you dim the backbox led when game is active. Being a dark game to begin with, cutting the reflection makes a mammoth differance. For those who want to try it, you can disconnect the led as there is a connector... You dont have to touch any board connections. Ive created my own mod so i have a dimmed back box. Saved a fortune on pdi glass

#3773 8 months ago
Quoted from Mr_Outlane:

I just got the lost ball after a Crypt and Frank ball lock. Also, I occasionally have to shake the machine for the trough to find the ball?? This is getting old. I can't figure out WTF is causing this??

It sounds as though you have a physical issue . something slightly out of alignment and not registering correctly . Can be tough to track down , first thing I'd look for is to see if balls are getting stacked in the trough .

#3774 8 months ago
Quoted from Cyrus:

I had the same problem when I got my game. Ball would drain and the game would not register it. The fix was to bend the arm up on on the first roll over switch the ball hits when it drains. I learned a lot abo

Quoted from trilogybeer:

first thing I'd look for is to see if balls are getting stacked in the trough .

It was magnetized balls LOL! See above.
Thanks..

#3775 8 months ago
Quoted from Alamo_Pin:

New code installed but now magnet is not working properly on ball saves. It now just holds it for a second and drops it. Is there a setting adjustment I can make to help this?Never had problems with the magnet before.
Thanks

Had the same issue. Original and Pattern 1 grabbed the ball fine but then just dropped it into trough. Pattern 2 seems to be working for me now.

#3776 8 months ago

Responded to your post before looking further , yeah magnetized balls can be tough to track down , looking at everything but the balls themselves . Rotordave is a smart man and gives great advice on a regular basis .

#3777 8 months ago
Quoted from trilogybeer:

Rotordave is a smart man and gives great advice on a regular basis .

Now I owe you a beer, Doug ...

rd

#3778 8 months ago

I upgraded from v1.0.7.0 to 1.1.0.0 tonight and played around 25 games on the new code. Game plays a lot less glitchy, but I lost my high scores and boy is this game an ass kicker. Best I could do was 60M when my previous high was 318M. I can’t stand the hyper bouncy rubber in this game, I will change it all to normal rubber very soon.

My magnet save stopped working after the code upgrade and it worked perfectly before. I changed the setting from original to pattern1 and it helped a little, but still not like before so I’ll try pattern2 next. My trough also doesn’t detect balls at random times. Normally, I can make it detect by shaking the game, but one game tonight no amount of shaking would fix it and I had to power cycle the game. I’m thinking either a flakey switch in the trough or magnetized balls. Will troubleshoot and report back once I figure it out.

The flippers also felt weaker after the code update and I was having trouble making ramp shots. I increased the upper playfield flipper coil power to 20 and both lower flipper coils to 50 and now its playing a lot better.

This is a challenging game with tough shots, but I like that and it keeps me coming back for more. I’m sure getting rid of that hyper bouncy rubber will help considerably with the wild side to side action and ball control.

I absolutely love this game and it’s a keeper!

11
#3779 8 months ago

Finally got into the club yesterday! Looking forward to getting to play and tweak this today... Just in time for the software drop too..

20200204_141401 (resized).jpg20200205_074357 (resized).jpg
#3780 8 months ago

Played about 20 games on the new code last night.

Definitely an improvement - thank you! No memory issues and I like the new bonus countdown. Pit creature worked as expected and no issues with the magnet after update.

One negative I noticed is that the graphics tear and and get very blurry as they transition - before the update, screen resolution was always crisp. Did anyone else notice that?

#3781 8 months ago
Quoted from xeneize:

One negative I noticed is that the graphics tear and and get very blurry as they transition - before the update, screen resolution was always crisp. Did anyone else notice that?

This is the first thing I noticed. Perhaps this was a sacrifice made for system update.

#3782 8 months ago
Quoted from lodgingdolphin:

This is the first thing I noticed. Perhaps this was a sacrifice made for system update.

Considering the download size is about 540Mb smaller than the previous release, maybe they were just compressed too much?

#3783 8 months ago

The video on my game has always had tearing. If anything I feel like it looks better now than before.

#3784 8 months ago

On 1.0.7.0 mine often looked like it needed vsync enabled or something.

Bonus countdown definitely feels a bit weird now, although the presentation is better

#3785 8 months ago
Quoted from lodgingdolphin:

Perhaps this was a sacrifice made for system update.

If that is the case, I hope it is cleaned up again in next release.

#3786 8 months ago

Loaded it up late last night, so only was able to play a few games (including a 3 player coop mode). The only issue I had was the magnet save only worked 1 out of 5 times. No lost balls or extra balls in the lane like I was getting before. No crypt lock issues, which I've had intermittently (false registers on the front crypt opto). The ball save adjustments from the .7 code I was running are huge for the flow of the game. Before it felt like a lot of cheap drains that should have been awarded ball save (I wasn't alone in thinking this as a lot of my guests commented about it), but the update has that eliminated.

I loaded up a 3 player co-op mode for my last game of the night and was over 110m on ball 1. Ended up only two monster away from BDB. It definitely feels possible now.

All in all, the update is HUGE. I think Spooky has been kind of down playing it because it didn't adjust much in the modes, but this completely changed the gameplay for the better. Well done Spooky!

#3787 8 months ago

Uploaded the new code last night, and must have played at least 30 games. All in all, I feel the game has been revolutionized (feels like I am playing a brand new game). The memory issues have been addressed, the game mechanics, in my opinion, are operating more smoothly, it fixed my magnet issue, and the multiball issue I was encountering from the ball trough has been severely minimalized. Well done Fawzma and Spooky! The only glitch I am encountering is at the very end of the game where Alice is speaking and is then cut off by the music (this occurs after the final bonus count). Has anyone else encountered this? Perhaps this is a setting I have incorrect in my game? Looking forward to all your thoughts on this. Thank you.

#3788 8 months ago

Is there any way to change the music? I ask for streaming purposes, every time we export our stream to Youtube it gets blocked. I would love to run a streaming version of code that I could export without issues.

#3789 8 months ago

I played a bunch last night after updating, cleaning and waxing the pin. Maybe 30 games. I had no issues with the pit creature as others have reported. I did notice that my magnet save is not working the same anymore. But I can play with that. I also noticed that it must have changed some of the coil strengths?? The left kickout from the subway always hit my right flipper before. Now about 50% of the time, is shoots it SDTM. Again, these are all things I can tweak and play with. All in all, it is a great update!! I love that the EOB bonus actually adds to the score now... lol

My ONLY gripe (am I the only one with this?) is that when you get monster ball lock 1 and it goes in the washer machine, there is a moment of silence each time and it just kind of kills the atmosphere. I wish there was some extra sound effect in there like a loud metal locking door or something to fill in that silent break. I don't know why that bothers me so much, but no where else in the gameplay is there a sound break like that...

If that is my only gripe, then this game must be phenominal. Oh wait, it is!!

#3790 8 months ago
Quoted from drypaint:

I am having exact same issue after update. Also found that the bonus credit feature does not work (I have it on location/coin play)

I am also a location and can not get bonus credit feature to work. I am trying to make it 3 plays for $2.
Any help would be appreciated.

#3791 8 months ago

Does the guillotine work differently on the new code? I don't recall the chop occurring outside of the Alice Cooper mode.

#3792 8 months ago
Quoted from ghostbc:

I am also a location and can not get bonus credit feature to work. I am trying to make it 3 plays for $2.
Any help would be appreciated.

looks like a bug, i'm looking into it.

Quoted from gweempose:

Does the guillotine work differently on the new code? I don't recall the chop occurring outside of the Alice Cooper mode.

When you are outside a monster mode you can collect chops

#3793 8 months ago
Quoted from gweempose:

Does the guillotine work differently on the new code? I don't recall the chop occurring outside of the Alice Cooper mode.

I did notice a change also, but forgot to mention it. Prior to the code update, the guillotine would always chop the ball on the 2nd and 10th time through. I noticed last night that I hit the guillotine 3 times one game and not once did it ever chop. I did not get to 10 so I don't know if it still chops on 10, but it didn't on the 2nd time through like it used to. It still gave me credit for all the chops though.

#3794 8 months ago
Quoted from FawzmaGames:

looks like a bug, i'm looking into it

Please fix the bug that was in 1.0.7.4 where is your coin value was 2x or larger the coins per credit value, the player would only get 1 credit instead of 2, please.

(i.e. $.50/play, and Coin 2 is a dollar - worth 4 coins. Put a dollar in, and you get 1 credit.)

#3795 8 months ago
Quoted from FawzmaGames:

When you are outside a monster mode you can collect chops

Was this always the case, or is this new? On my game, I don't ever recall the guillotine lowering any other time except during the Alice mode.

#3796 8 months ago
Quoted from calfdemon:

My ONLY gripe (am I the only one with this?) is that when you get monster ball lock 1 and it goes in the washer machine, there is a moment of silence each time and it just kind of kills the atmosphere. I wish there was some extra sound effect in there like a loud metal locking door or something to fill in that silent break.

AGREED.

#3797 8 months ago
Quoted from gweempose:

Was this always the case, or is this new? On my game, I don't ever recall the guillotine lowering any other time except during the Alice mode.

It would do the chop outside of the Alice mode on mine before the new code.

#3798 8 months ago

next update will have the bonus credit stuff fixed

#3799 8 months ago
Quoted from calfdemon:

I did notice a change also, but forgot to mention it. Prior to the code update, the guillotine would always chop the ball on the 2nd and 10th time through. I noticed last night that I hit the guillotine 3 times one game and not once did it ever chop. I did not get to 10 so I don't know if it still chops on 10, but it didn't on the 2nd time through like it used to. It still gave me credit for all the chops though.

Prior to the update mine would never chop the 2nd time, but after the update now it does.

#3800 8 months ago
Quoted from Marvello:

Prior to the update mine would never chop the 2nd time, but after the update now it does.

My prior code was 1.0.7.7 which was one of the more recent beta's, so maybe that is why mine chopped and yours didn't? I just noticed last night that it did not chop on the 2nd time through with the new code for me. Ill give it a shot again tonight if I have time, maybe I was in a mode or something...

Promoted items from the Pinside Marketplace
$ 75.00
$ 75.00
Playfield - Toys/Add-ons
M&M Mods
$ 47.00
Playfield - Other
Cento Creations
$ 95.00
Playfield - Toys/Add-ons
M&M Mods
From: $ 34.99
Playfield - Toys/Add-ons
Medisinyl Mods
There are 5326 posts in this topic. You are on page 76 of 107.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside