(Topic ID: 208341)

Alice Cooper's Nightmare Castle Club: Enter at own risk!

By Sarge

6 years ago


Topic Heartbeat

Topic Stats

  • 8,040 posts
  • 420 Pinsiders participating
  • Latest reply 2 days ago by zacaj
  • Topic is favorited by 147 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_1336 (resized).jpeg
20240110_190333 (resized).jpg
20240110_190318 (resized).jpg
ACNC 5'' monitor dark 2022.5.5 (resized).jpg
20231226_174204 (resized).jpg
IMG_0873 (resized).png
IMG_2180 (resized).jpeg
IMG_2249 (resized).JPG
IMG_2244 (resized).JPG
IMG_2241 (resized).JPG
IMG_2227 (resized).JPG
IMG_0331 (resized).jpeg
image (resized).jpg
Screenshot_20240430_192628_YouTube (resized).jpg
pasted_image (resized).png
20240419_072738 (resized).jpg

Topic index (key posts)

14 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 8,040 posts in this topic. You are on page 158 of 161.
#7851 1 year ago

Yeah I would be interested for sure.

Quoted from aeneas:

I designed one for myself.
Didn't intend to sell, but if there is enough interest I can improve it (make stones better layout and buy better matching paint) and only if the original mod maker agrees.
I can also put the file on shapeways where you can order a printed model that you need to paint yourself.
I was already thinking of making a pinside shop or working together with someone in the usa to distribute them as I have more small mods..
Lmk in pm if you're interested. [quoted image][quoted image]

#7852 1 year ago

Looking for a Spooky ACNC interactive topper. Send me a message if you have one to sell. Thanks

#7853 1 year ago

Good evening ladies and gents… I’m having a nightmare of a time with my crypt drop opto staying stuck open/not connecting the emitter and receiver. I have replaced the optos, replaced wires and connectors, metered the connections and used known working opto pairs and replaced the opto power board with a known working board. I resat all communication connectors at the multimorphic boards and in the back box.

I’m getting consistent 10v on the receiver and 1.55v on the transmitter side. I have resat all connectors on the multimorphic sw-16 board associated with the opto switch in question and also replaced the one that controls the drop opto with a known working board. I’m just at loss for other places to look to troubleshoot it. I have even gone as far as running a new harness with new optos to both sides externally and I cannot get the opto to show as making a connection.

Where else can I look?

Thanks!

82D81ACB-9808-4403-8762-4A41CBA47B0D (resized).jpeg82D81ACB-9808-4403-8762-4A41CBA47B0D (resized).jpegFA360A6A-8ABD-4566-838C-AB02A5D8CBB3 (resized).jpegFA360A6A-8ABD-4566-838C-AB02A5D8CBB3 (resized).jpeg
#7854 1 year ago

If you hold both optos in your hands (transmitter and receier), does the game recognize them?

If you plug a different opto into the board, doe the game recognize it?

#7855 1 year ago
Quoted from Elcochino6:

I have replaced the optos, replaced wires and connectors, metered the connections and used known working opto pairs and replaced the opto power board with a known working board.

Under the PF (RHS, about the middle) there are 2 green switch boards.

Presuming you have no other switch errors, Try swapping those two switch boards over.

Don’t forget to change the dip switches so they are correct for the Position you’re moving them to.

Not uncommon for them to go bad and lose a switch.

If you swap boards - and one is faulty - the switch error will move to a different switch.

Luckily they are cheap at PBL.

https://www.pinballlife.com/multimorphic-sw-16-v2.html

Good luck!

rd

#7856 1 year ago

I tried switching the boards, the problem did not travel with the board. In measuring voltage, I found my receiver was throwing a very high number so I ran new black and white wires all the way back to the ground and the power pin on the receiver. Externally the wires looked just fine and all switch connections were solid in the daisy chain. I was able to get the optos working and installed after running the new wires. I’m guessing it was an internal damaged wire on the receiver side for anyone with a similar gremlin in their machine!

Quoted from rotordave:

Under the PF (RHS, about the middle) there are 2 green switch boards.
Presuming you have no other switch errors, Try swapping those two switch boards over.
Don’t forget to change the dip switches so they are correct for the Position you’re moving them to.
Not uncommon for them to go bad and lose a switch.
If you swap boards - and one is faulty - the switch error will move to a different switch.
Luckily they are cheap at PBL.
https://www.pinballlife.com/multimorphic-sw-16-v2.html
Good luck!
rd

#7857 1 year ago
Quoted from Elcochino6:

I’m guessing it was an internal damaged wire on the receiver side for anyone with a similar gremlin in their machine!

Not that unusual, especially with the thinner gauge wires. Just one fold of the wire (getting trapped in something for example) can break them internally.

Quite common for SYS11/WPCs to have switch circuit wires break between the playfield and the headbox. I always tell people to test continuity between the playfield and the headbox molex plugs when they’re stuck with switch issues.

rd

1 week later
#7858 1 year ago

Hi all,

I'm new to this club.
Has anyone found a work around for resetting the high scores?

#7859 1 year ago

Looking for a ACNC Topper. Anyone have one they want to sell?

#7860 1 year ago

Had one hell of an airball during what ended up being a new grand champ score on my game (only had it a couple months now, end result was 244mil). The ball flew and landed behind the castle here! I ended up just installing a new ball to finish the game lol.

2B28A6A4-14CD-46D9-AB57-C98E86569AC7_1_201_a (resized).jpeg2B28A6A4-14CD-46D9-AB57-C98E86569AC7_1_201_a (resized).jpeg
#7861 1 year ago
Quoted from play_pinball:

Had one hell of an airball during what ended up being a new grand champ score on my game (only had it a couple months now, end result was 244mil). The ball flew and landed behind the castle here! I ended up just installing a new ball to finish the game lol.
[quoted image]

Do you have precision flippers on your ACNC? After installing them on my game I lowered my coils about 35% and 25% respectively on the lower and upper flippers. Love the action and power but hate seeing pf damage, especially the plastics, from air ball bullets.

By the the way, be sure to put an asterisk after this score in the record books: "extra ball" played... literally.

#7862 1 year ago

I did install some halos a couple weeks ago. Still tuning them and it's tough to get a balance. Definitely have them turned way down from stock. The airballs are all results of flipping on the fly.

Strangely enough, I did have a plastic break but it was before installing the halos and just from a regular old ball launch! It really sucks you can't buy this one plastic because my game has the factory installed plastic protectors... which just didn't cover this one for some reason. I'm just gonna have to live with it because a set is $125 plus shipping. Boo.

Screen Shot 2023-05-22 at 3.11.35 PM (resized).pngScreen Shot 2023-05-22 at 3.11.35 PM (resized).png

1 week later
#7863 1 year ago

I’ve been having a glitch issue on my screen where it runs smoothly sometimes and other times it kind of pauses for a split second. Like when you hit a monster mode the pages flip through smoothly to the monster battle and other times it glitches and pauses.. Has anyone had this issues or know how to fix this?

#7864 1 year ago
Quoted from Nick36:

I’ve been having a glitch issue on my screen where it runs smoothly sometimes and other times it kind of pauses for a split second. Like when you hit a monster mode the pages flip through smoothly to the monster battle and other times it glitches and pauses.. Has anyone had this issues or know how to fix this?

The last question regarding glitchy video was resolved with code update. Mine does not glitch or pause

#7865 1 year ago
Quoted from Nick36:

I’ve been having a glitch issue on my screen where it runs smoothly sometimes and other times it kind of pauses for a split second. Like when you hit a monster mode the pages flip through smoothly to the monster battle and other times it glitches and pauses.. Has anyone had this issues or know how to fix this?

Are you on the latest code version?

rd

#7866 1 year ago

Odd little problem noticed the other evening. Had ACNC switched on but not being played whilst I played another game. After a time, a coil started to fire randomly. Sometimes quickly, sometimes just a single time.

Anyone else noticed or experienced this?

Opened the coin door while it was happening, but could not pinpoint which coil it was. Have taken the glass off now and tried to see if it will happen again. So far, it has not! Typical…..

Skippy2904

#7867 1 year ago
Quoted from rotordave:

Are you on the latest code version?
rd

Yes

#7868 1 year ago
Quoted from Morgoth00:

The last question regarding glitchy video was resolved with code update. Mine does not glitch or pause

I updated to newest code and it seems to play much smoother taking away about 95% of the glitch away.

1 week later
#7869 1 year ago

Does anyone know where to buy these flipper bat toppers...

Pinside_archive_2456_3273785.jpgPinside_archive_2456_3273785.jpg
1 week later
#7870 1 year ago
Quoted from netman63129:

Does anyone know where to buy these flipper bat toppers...
[quoted image]

See post #7804

That's my machine. Link on the above post. Also check out the lane protector from same shop.
If you haven't already, there is a great speaker decal to get also.

Enjoy.

#7871 1 year ago

Hey guys,

There's a ACNC at a location we run comps. Twice when we've used it it's skipped players mid ball with no indication, till you look up and you see the score on a different player going up.

So now because of this we never use it in comps as It's a nightmare when it comes to rulings and keeping the day moving.

Is this a known issue that has been fixed and maybe the game is on old software? We'd really like to use it but it just feels buggy.

#7872 1 year ago

I've been having a lot of crazy bugs like that. Can't start a mode no matter how many orbits I hit (usually after completing 3 or 4 other modes), or certain lights stuck on, or that exact situation above, except I was playing a 1-player game and suddenly I was playing ball 3 of player 2.

I'm on the latest code (updated when I got it in March). I really love the game and I have to assume code updates are done since Fawzma is gone but the bugs are just horrible. It's really frustrating.

#7873 1 year ago

I've had none of those issues on mine across multiple comps. Sounds like switch issues

You might be able to narrow it down by checking the logs

#7874 1 year ago
Quoted from zacaj:

I've had none of those issues on mine across multiple comps. Sounds like switch issues

That was my first thought too.

Check ball trough and lock switches.

The little switch boards can become intermittent too … something else to keep in mind.

rd

#7875 1 year ago

Hi everyone,

I recently joined the club and am loving the game so far. Can anyone tell me what the default settings are for ACNC? I noticed there is no factory reset button and I feel the ball save times at 30 seconds for characters seems very forgiving?

Thanks!

#7876 1 year ago

Not sure about this one, but i was fucking round with TNA the other day and i saw the factory settings were different colour like on a stern. Try lowering it till it changes colour?

#7877 1 year ago
Quoted from punkin:Not sure about this one, but i was fucking round with TNA the other day and i saw the factory settings were different colour like on a stern. Try lowering it till it changes colour?

I tried that as I had the same idea as you. I thought it would turn green for factory settings to no avail.

#7878 1 year ago

Default ball save timer for non-mb modes is 20s.

#7879 1 year ago
Quoted from zacaj:

Default ball save timer for non-mb modes is 20s.

Thanks! Do you mind taking a pic of your factory settings? I just want to match defaults.

#7880 1 year ago
Quoted from rotordave:

That was my first thought too.
Check ball trough and lock switches.
The little switch boards can become intermittent too … something else to keep in mind.
rd

Little switch boards like the one my maddenly intermittent Opto is hooked up to below the playfield? I thought it was those connectors!

#7881 1 year ago
Quoted from sleepygtr:

Little switch boards like the one my maddenly intermittent Opto is hooked up to below the playfield? I thought it was those connectors!

Swap the little boards over (there are 2 next to each other) and see if the issue moves to a different switch.

If it does - you know it’s the board.

Good news is, they’re pretty cheap at PBL.

rd

#7882 1 year ago
Quoted from rotordave:

Swap the little boards over (there are 2 next to each other) and see if the issue moves to a different switch.
If it does - you know it’s the board.
Good news is, they’re pretty cheap at PBL.
rd

Thanks! It’s my crypt opto that’s driving me crazy. Its pulses intermittently basically. Spoke to Luke and he thought it was the 2 pole connectors maybe so I was about to repin them.

#7883 1 year ago
Quoted from sleepygtr:

Thanks! It’s my crypt opto that’s driving me crazy. Its pulses intermittently basically. Spoke to Luke and he thought it was the 2 pole connectors maybe so I was about to repin them.

Takes 2 mins to swap over the little boards and plug them in - so worth a shot.

rd

1 week later
#7884 1 year ago

Hi I recently bought this fantastic machine, however I having some issues, sometimes when I am in a mode and drain the ball, the machine dosent regonize, this and dont even do a ball search.
I have update to the latest code.
I have this message on Stuck switch test (se picture), can anybody guide me to where these opto are placed, and if is correct message.
Furthermore I see in the manual thal it has 4 ball throgh (55), mine only has 3?
Is mine correct or is manual correct?

IMG_2780 (resized).jpegIMG_2780 (resized).jpegIMG_2784 (resized).jpegIMG_2784 (resized).jpeg
#7885 1 year ago
Quoted from United555:

Hi I recently bought this fantastic machine, however I having some issues, sometimes when I am in a mode and drain the ball, the machine dosent regonize, this and dont even do a ball search.
I have update to the latest code.
I have this message on Stuck switch test (se picture), can anybody guide me to where these opto are placed, and if is correct message.
Furthermore I see in the manual thal it has 4 ball throgh (55), mine only has 3?
Is mine correct or is manual correct?
[quoted image][quoted image]

This is a 4-ball game, so you are definitely missing a ball and a trough switch.

#7886 1 year ago

Isn't the first ball an opto over the kicker ?

#7887 1 year ago

I know magnetized balls can cause havoc with ACNC as well

#7888 1 year ago
Quoted from Don44:

I know magnetized balls can cause havoc with ACNC as well

Magnetised balls cause havoc with every game.

rd

#7889 1 year ago

—- that’s what she said! Sorry could not resist…

Quoted from rotordave:

Magnetised balls cause havoc with every game.
rd

#7890 1 year ago
Quoted from zacaj:

Isn't the first ball an opto over the kicker ?

Yes, you are right! The first ball switch in the trough is an opto.

#7891 1 year ago

Does anyone know what all the Medisynil mods for acnc were sold for originally?
Thanks!

#7892 1 year ago

Yes - found pot that one is an opto in the ball through.
Still having issue with my dropopto, anybodu knows if I can swop connectors on the small black board, to see if the problem is on the board or on the specefic opto?

#7893 1 year ago
Quoted from THEFOZ:

Does anyone know what all the Medisynil mods for acnc were sold for originally?
Thanks!

From my invoice:

Secret Passage Sign and Crypt mods $ 96.00
Fire/Volcano Mod and Frankenstein's Lab Mod $11 OFF Volcano + Lab Combo $ 225.00
Fire/Volcano Mod and Frankenstein's Lab Mod Lit Vent Upgrade $ 7.99
Arch & Vampire Tower mods $ 59.99 each

Sorry I can't break it down more individually for you, maybe someone else has that info.

#7894 1 year ago
Quoted from THEFOZ:

Does anyone know what all the Medisynil mods for acnc were sold for originally?
Thanks!

Quoted from Jackalwere:

From my invoice:
Secret Passage Sign and Crypt mods $ 96.00
Fire/Volcano Mod and Frankenstein's Lab Mod $11 OFF Volcano + Lab Combo $ 225.00
Fire/Volcano Mod and Frankenstein's Lab Mod Lit Vent Upgrade $ 7.99
Arch & Vampire Tower mods $ 59.99 each
Sorry I can't break it down more individually for you, maybe someone else has that info.

Last shop pricing below:

Screenshot_20230723-114119_Chrome (resized).jpgScreenshot_20230723-114119_Chrome (resized).jpgScreenshot_20230723-114145_Chrome (resized).jpgScreenshot_20230723-114145_Chrome (resized).jpgScreenshot_20230723-114150_Chrome (resized).jpgScreenshot_20230723-114150_Chrome (resized).jpgScreenshot_20230723-114207_Chrome (resized).jpgScreenshot_20230723-114207_Chrome (resized).jpg
#7895 1 year ago

Still searching for the Medisinyl volcano mod, also interested in the lab mod, if anyone is trying to reduce the sale price of their pin or has uninstalled leftovers.

1 week later
#7896 11 months ago

If anyone is looking to sell and you’re located in the northeast , shoot me a PM
Thanks

1 week later
#7897 11 months ago

While doing a full Titan band replacement on my ACNC I found a few pinch points where the bands are significantly impinged by metal guides/rails. The worst instance involved the metal deflector for the Secret Passage where the band was severely compressed nearly to the post shaft. Like most owners I try to rotate bands periodically but since this one is completely obscured by the overhead art plastics below the Crypt and tunnel over the left elevated metal rail, I never attempted to rotate this one: If I had tried I certainly would have snapped it.

A better solution was filing the metal deflector to fully accommodate the new band so it can be periodically rotated for fresh facings. I also back-off my post tightening just enough to allow the post to rotate slightly to help the bands keep consistent tension throughout the mount. Thought that I'd share a photo of what it now looks like to help others avoid snapping a perfectly good band as part of their regular adjustments.

ACNC secret passage bracket marked 2023.8.10 (resized).jpgACNC secret passage bracket marked 2023.8.10 (resized).jpg
#7898 11 months ago
Quoted from zebpin61:

While doing a full Titan band replacement on my ACNC I found a few pinch points where the bands are significantly impinged by metal guides/rails. The worst instance involved the metal deflector for the Secret Passage where the band was severely compressed nearly to the post shaft. Like most owners I try to rotate bands periodically but since this one is completely obscured by the overhead art plastics below the Crypt and tunnel over the left elevated metal rail, I never attempted to rotate this one: If I had tried I certainly would have snapped it.
A better solution was filing the metal deflector to fully accommodate the new band so it can be periodically rotated for fresh facings. I also back-off my post tightening just enough to allow the post to rotate slightly to help the bands keep consistent tension throughout the mount. Thought that I'd share a photo of what it now looks like to help others avoid snapping a perfectly good band as part of their regular adjustments.
[quoted image]

I like this idea, unfortunately I replaced that ring just last week so hopefully I remember this next ring change.

#7899 11 months ago

I have a really nice ACNC in the market place priced to sell quickly if anyone is interested. Very nice game

2 weeks later
#7900 11 months ago

My frank lock will spit the ball out, return to hidden position and never work again because the 3amp fast fuse in the backbox will be blown. Replaced fuse and he works only once like normal, up then hide, followed by that fuse blown again. Does this sound like a bad servo or some other typical issue? Has worked flawlessly since I bought it.

Promoted items from Pinside Marketplace and Pinside Shops!
7,200 (Firm)
Machine - For Sale
Portland, OR
$ 8.99
Cabinet - Other
Inscribed Solutions
 
From: $ 105.00
Cabinet - Other
Pinball Mod Co.
 
From: $ 14.99
Playfield - Decals
Cento Creations
 
8,995 (OBO)
Machine - For Sale
Plantsville, CT
From: $ 25.00
Cabinet - Other
Filament Printing
 
$ 64.00
Cabinet - Other
Cento Creations
 
From: $ 8.00
Cabinet - Other
NO GOUGE PINBALL™
 
$ 300.00
$ 50.00
Playfield - Protection
Duke Pinball
 
€ 99.00
Lighting - Under Cabinet
Watssapen shop
 
$ 15.00
Playfield - Protection
Pinhead mods
 
6,700
Machine - For Sale
Wilkes-barre, PA
$ 30.00
Playfield - Other
Lenticular Designs
 
From: $ 45.99
Cabinet - Other
Cento Creations
 
$ 129.95
Playfield - Toys/Add-ons
Hookedonpinball.com
 
From: $ 30.00
From: $ 25.00
Playfield - Toys/Add-ons
ULEKstore
 
$ 14.00
Hey modders!
Your shop name here
There are 8,040 posts in this topic. You are on page 158 of 161.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.