(Topic ID: 208341)

Alice Cooper's Nightmare Castle Club: Enter at own risk!


By Sarge

1 year ago



Topic Stats

  • 822 posts
  • 140 Pinsiders participating
  • Latest reply 19 minutes ago by FawzmaGames
  • Topic is favorited by 77 Pinsiders

You

Linked Games

Topic Gallery

There have been 170 images uploaded to this topic. (View topic image gallery).

AC_Backdrop (resized).jpg
ACNC PST (resized).jpg
20190609_150112 (resized).jpg
IMG_20190415_212656 (resized).jpg
5C427476-EC50-4646-BECE-A50E7C69572F (resized).jpeg
ACNC (resized).jpg
20190603_074634 (resized).jpg
F4FA5933-FA7D-4C1F-9DD5-83274470B8A9.jpeg
09753DA1-2D34-425C-93DB-2907C1C39E87 (resized).jpeg
D75D5A63-76E0-4984-BB50-0421FF8E2C36 (resized).jpeg
A8BBBB65-FFAD-446F-A329-6EB5B4AE67F3 (resized).jpeg
30BC4A5D-B960-436D-8A79-70D1D2684B42 (resized).jpeg
650B4EC4-58C7-4053-BA4C-C0E5F3173F35 (resized).jpeg
4B956CC1-D3F7-409C-B81B-B55A92C346F8 (resized).jpeg
F6722DA6-04D5-4F28-A74E-0A48B40E821A (resized).jpeg
32D5AAEB-66D7-48FC-AE1C-C351BABDC462 (resized).jpeg

There are 822 posts in this topic. You are on page 14 of 17.
#651 18 days ago
Quoted from DJNOEL30:

Great, now I have to wait till my neighbor gets home!

Quoted from 27dnast:

One word: Escalera

Two words - Better Friends

#652 18 days ago

One word - Beer

#653 18 days ago

8 words:

take the backox off, move in parts, reassemble

like i had to do....damn narrow doors!

15
#654 18 days ago

Good to go..

09753DA1-2D34-425C-93DB-2907C1C39E87 (resized).jpeg30BC4A5D-B960-436D-8A79-70D1D2684B42 (resized).jpeg4B956CC1-D3F7-409C-B81B-B55A92C346F8 (resized).jpeg650B4EC4-58C7-4053-BA4C-C0E5F3173F35 (resized).jpegA8BBBB65-FFAD-446F-A329-6EB5B4AE67F3 (resized).jpegD75D5A63-76E0-4984-BB50-0421FF8E2C36 (resized).jpegF6722DA6-04D5-4F28-A74E-0A48B40E821A (resized).jpeg
#655 18 days ago

Looks beautiful! Congrats on getting it upstairs.

#656 18 days ago

I had to put #99 on hold until I moved. Getting really close to giving the green light for production.

#658 18 days ago

By the way, the glow in the dark green rubbers I got from LockWhenLit are a must.. The all green really enhances the look..

#659 18 days ago

I’m #200, got the pick my options email a week ago. Figure I’ll see mine around August. Super excited.

#660 18 days ago

Question for people with shakers. Are you getting any shaking effect? When I go into test mode my counterbalance weights will just rotate once slowly. I don’t seem to have any action from it at all during gameplay. Am I the only one, or is this just a code thing. Doesn’t seem like it’s getting enough power. Sometimes it won’t even respond at all in test mode.

#661 18 days ago
Quoted from pinhacker71:

Question for people with shakers. Are you getting any shaking effect? When I go into test mode my counterbalance weights will just rotate once slowly. I don’t seem to have any action from it at all during gameplay. Am I the only one, or is this just a code thing. Doesn’t seem like it’s getting enough power. Sometimes it won’t even respond at all in test mode.

Mine works normally. Plugged in to the right spot, not the knocker plug?

#662 18 days ago

Nothing on the shaker so far.. It seems like the sub is super sensitive though more so than TNA.

Love everything about the game but the call outs I’m sorry to say are super choppy. The call-outs don’t seem to blend with the music and some of the programmed sounds seem like the levels are just right and some sounds the levels are too low. When blended all together it just doesn’t sound right.

Can anyone confirm if there are code fixes coming in the sound? Also, from a lighting perspective their needs to be more their at the very start. Once the game gets going and you start a mode the light and sound interaction from the play field is great. Unfortunately I only got a handful of games in my 6 year old took up a lot of it and now we are off to Disney, When I come back Thursday I’ll put more plays in and come back with more feedback.

Leigh Macneil

#663 18 days ago
Quoted from DJNOEL30:

Nothing on the shaker so far.. It seems like the sub is super sensitive though more so than TNA.
Love everything about the game but the call outs I’m sorry to say are super choppy. The call-outs don’t seem to blend with the music and some of the programmed sounds seem like the levels are just right and some sounds the levels are too low. When blended all together it just doesn’t sound right.
Can anyone confirm if there are code fixes coming in the sound? Also, from a lighting perspective their needs to be more their at the very start. Once the game gets going and you start a mode the light and sound interaction from the play field is great. Unfortunately I only got a handful of games in my 6 year old took up a lot of it and now we are off to Disney, When I come back Thursday I’ll put more plays in and come back with more feedback.
Leigh Macneil

Have you adjusted the audio with the amp in the cab? Can adjust the sub separately, crossover, and bass/treble. Should be able to fix some of what you're describing. Game sounds good to me, but needed some adjusting upon arrival.

11
#664 18 days ago

OK, I've decided that I can't let the fact that I'm not an Alice Cooper fan keep me away. I have officially added this to my wish list. There's no turning back now.

#665 17 days ago
Quoted from DJNOEL30:

By the way, the glow in the dark green rubbers I got from LockWhenLit are a must.. The all green really enhances the look..

They look killer! I'd love to order these for both ACNC and GBLE. Can you share the size and quantity details?

#666 17 days ago

dnaman : Here is a link to the ring/sleeve set from earlier posts on the topic approx #320s-350s in case it may be of use:

https://www.titanpinball.com/kits/index.php/view/id/1039

#667 17 days ago
Quoted from dnaman:

They look killer! I'd love to order these for both ACNC and GBLE. Can you share the size and quantity details?

I can’t find the link but the guys name is Rob and he had a full kit with extras that he sent over to Spooky and they installed them. Here is the email I have:

mailto:lockwhenlit@gmail.com

#668 17 days ago
Quoted from Medisinyl:

Have you adjusted the audio with the amp in the cab? Can adjust the sub separately, crossover, and bass/treble. Should be able to fix some of what you're describing. Game sounds good to me, but needed some adjusting upon arrival.

I know how to adjust the amp it’s the same as my TNA, it’s definitely not that. It is the individual sounds that are programmed into the game.

#669 17 days ago

Mine sounds pretty good once I messed with the amp settings. At first it was unlistenable. There was SO much bass, you couldn't hear anything but rattles. I find it hard to believe it was playtested with the sound on and they thought "yep, sounds good, ship it!". Minor fix, but out of the box I've had to do a lot of other tweaking to the game. Still isn't 100%, but it's getting there.

#670 17 days ago

Putting the audio adjustments on a separate amplifier is problematic. Hopefully in the future Spooky can simply add bass and treble adjustments in the menu to make it easier. Other manufacturers have this and it works well. I tried to adjust two separate TNA games and the location of the knobs makes it very difficult to see the levels.

#671 17 days ago

After finally adjusting my shooter lane coil to ensure that it is firing the ball straight (as far as I can see), the ball still sometimes 'rattles' and stalls just at the end of the metal launch as it goes into the right orbit (under the upper PF castle wall). The ball even occasionally bounces up onto the wood ball guide and gets stuck there.

I don't have a picture available at the moment but I recall reading this happening to someone else. I may have to try to take slow-motion video to see what is happening but there is something that the ball is hitting to rattle it around there.

Who else experiences this?

#672 16 days ago

I have an issue, and I have a feature request.

The request is to make the ball search better. It seems like it only fires off a couple coils and that's it, until the third attempt, then it tries the drop target. It should also trigger Frankenstein, and also the upper drop target.

My issue is that after locking the first ball in the lab, and then locking the second ball, it just ejects a single ball. I think it should be starting Frankenstein multiball? The other ball sits in the left side of the castle, and never ejects. Once draining the ball, it just sits there, as if it thinks there's another ball in play. Only solution is to reset the game. Maybe it's a faulty switch, but I don't have a clue, since it registers the original ball lock and starts Frankenstein mode correctly.

#673 16 days ago
Quoted from dnaman:

After finally adjusting my shooter lane coil to ensure that it is firing the ball straight (as far as I can see), the ball still sometimes 'rattles' and stalls just at the end of the metal launch as it goes into the right orbit (under the upper PF castle wall). The ball even occasionally bounces up onto the wood ball guide and gets stuck there.

Have you checked the alinement between the shooter rod tip and where it strikes the ball when resting in the lane? Too low or too high or even left or right of center would cause what you are describing. I guess I'm a bit confused with your description use of the coil.

#674 16 days ago

Looks like next code update will have improved light show and CO-OP mode according to Spooky Podcast! Can't wait to fight some monsters as a team with my kids! Thank you in advance, Team Spooky.

#675 16 days ago
Quoted from flashburn:

I have an issue, and I have a feature request.
The request is to make the ball search better. It seems like it only fires off a couple coils and that's it, until the third attempt, then it tries the drop target. It should also trigger Frankenstein, and also the upper drop target.
My issue is that after locking the first ball in the lab, and then locking the second ball, it just ejects a single ball. I think it should be starting Frankenstein multiball? The other ball sits in the left side of the castle, and never ejects. Once draining the ball, it just sits there, as if it thinks there's another ball in play. Only solution is to reset the game. Maybe it's a faulty switch, but I don't have a clue, since it registers the original ball lock and starts Frankenstein mode correctly.

+1, seen the same thing a couple times.

#676 16 days ago
Quoted from Mr68:

Have you checked the alinement between the shooter rod tip and where it strikes the ball when resting in the lane? Too low or too high or even left or right of center would cause what you are describing. I guess I'm a bit confused with your description use of the coil.

I have this issue too, and I know the problem. Service doesn't seem to respond to my emails anymore, so I'll just post it here.

The issue is that the metal rail that the ball rolls across before entering the playfield is loose. I checked TNA and it's completely tight.

Here's a video of it: https://photos.app.goo.gl/aSHfGUqJPXChEsRR7

I'll see if Charlie responds here, if not I'll pester service some more.

I'm also having an issue with the slingshots firing rapidly when a ball hits the switch. It's the same issue that happened in TNA and then was fixed in a later update. Service tried to argue that it's an issue with switch adjustment, but even they said that the two switches ultimately tie to a single switch in the software, so if the first switch is hit, and then a millisecond later the second switch gets hit, it will just fire twice. There needs to be a grace period between the coil firing.

#677 16 days ago

Mine was hitting the side of this castle wall on the launch.

F4FA5933-FA7D-4C1F-9DD5-83274470B8A9.jpeg
#678 16 days ago
Quoted from lodgingdolphin:

Mine was hitting the side of this castle wall on the launch.[quoted image]

Hmm, is that metal plate below it loose like mine? If so, how did you fix the wall issue?

#679 16 days ago
Quoted from flashburn:

Hmm, is that metal plate below it loose like mine? If so, how did you fix the wall issue?

I tried moving the wall mounting screw, but I couldn’t figure a good way to move it as it was just a wood screw through the wood rail. I ended up filing down the castle wall slightly with fine grit sand paper where the ball would hit it. The launch has worked 100% since. I never noticed the metal plate being loose.

It’s an easy check. Just manually run the ball along the wood guide rail past the castle and see if it hits the wall.

#680 16 days ago
Quoted from flashburn:

The request is to make the ball search better. It seems like it only fires off a couple coils and that's it, until the third attempt, then it tries the drop target. It should also trigger Frankenstein, and also the upper drop target.

It will do all of that... but not immediately. Clearing Frank on the 1st go round is frustrating if the ball isn't "lost" there and somewhere simple gets it... same with the Danesi lock. It does the simple stuff first, then on the 3rd pass clears everything. If you don't hit the flippers, it does all of that fairly quickly.

We'll compare the Alice slings to TnA in code, but rapid fire isn't what Scott tweaked. The problem is we can't fix what we don't see here... every game with a machine gunning sling we have fixed with just the standard switch adjustment on the line. If a single ball strike to the rubber is able to activate both switches that fast, then one or both of the switches (tied together like every other pin) is just gapped too close.

We'll look at it again regardless and see if it can be compensated for.

#681 15 days ago
Quoted from dnaman:

After finally adjusting my shooter lane coil to ensure that it is firing the ball straight (as far as I can see), the ball still sometimes 'rattles' and stalls just at the end of the metal launch as it goes into the right orbit (under the upper PF castle wall). The ball even occasionally bounces up onto the wood ball guide and gets stuck there.
I don't have a picture available at the moment but I recall reading this happening to someone else. I may have to try to take slow-motion video to see what is happening but there is something that the ball is hitting to rattle it around there.
Who else experiences this?

I was frustrated to no end with constantly attempting to adjust the coil position...it would work for a while, then the ball would start bouncing off the left metal wall at the end of the lane again. Finally I just bent the metal wall away from the shooter lane with my hand, and that did the trick! Perfect launches every time now.

#682 15 days ago
Quoted from SpookyCharlie:

It will do all of that... but not immediately. Clearing Frank on the 1st go round is frustrating if the ball isn't "lost" there and somewhere simple gets it... same with the Danesi lock. It does the simple stuff first, then on the 3rd pass clears everything. If you don't hit the flippers, it does all of that fairly quickly.
We'll compare the Alice slings to TnA in code, but rapid fire isn't what Scott tweaked. The problem is we can't fix what we don't see here... every game with a machine gunning sling we have fixed with just the standard switch adjustment on the line. If a single ball strike to the rubber is able to activate both switches that fast, then one or both of the switches (tied together like every other pin) is just gapped too close.
We'll look at it again regardless and see if it can be compensated for.

Sorry, but mine doesn't. We waited a few minutes, and many ball searches, NONE of them raised Frank. It wasn't until we went into the menu that Frank raised. We tried it twice.

#683 15 days ago

My frank doesn’t raise during ball search either.

#684 15 days ago
Quoted from flashburn:

Sorry, but mine doesn't. We waited a few minutes, and many ball searches, NONE of them raised Frank. It wasn't until we went into the menu that Frank raised. We tried it twice.

I was mistaken... Frank clears on the 4th search. It builds progressively in the search to try and not screw up the game. We just tested it here again.

It may have been different in older code for sure. It was on the 1st pass originally but that caused more havoc. Changed it to the 3rd later, and now apparently the 4th (drop targets on 3rd).

Make sure you are running the latest code... and there will be another release asap with a ton of goodness!

#685 15 days ago

I just received my Castle mods from Medisinyl Mods. I'm #250 so still have awhile for a full review with them in the game, but the detail on these are amazing! Great job Medisinyl!

20190603_074634 (resized).jpg
#686 15 days ago
Quoted from flashburn:

My issue is that after locking the first ball in the lab, and then locking the second ball, it just ejects a single ball. I think it should be starting Frankenstein multiball? The other ball sits in the left side of the castle, and never ejects. Once draining the ball, it just sits there, as if it thinks there's another ball in play. Only solution is to reset the game. Maybe it's a faulty switch, but I don't have a clue, since it registers the original ball lock and starts Frankenstein mode correctly.

if the left side isn't ejecting, frank riser needs to be set higher in the servo menu. just don't raise him so much that his head hits the bottom part of the backbox.

#687 15 days ago
Quoted from SpookyCharlie:

I was mistaken... Frank clears on the 4th search. It builds progressively in the search to try and not screw up the game. We just tested it here again.
It may have been different in older code for sure. It was on the 1st pass originally but that caused more havoc. Changed it to the 3rd later, and now apparently the 4th (drop targets on 3rd).
Make sure you are running the latest code... and there will be another release asap with a ton of goodness!

I'm running with the latest code. I just tried it again, and can 100% say it NEVER triggers Frank in the ball search.

I also found out what's happening to get into this situation. When Frank starts, the left ball gets stuck and just sits at the top when it should have dropped down the ramp.

Here's a pic of it: https://photos.app.goo.gl/GSmqgVJ5FS51XJcU9

So what happens is, after draining the other ball, Frank lowers back down, then after about a minute, it does a ball search, I let it go through 6 ball searches and none of them triggered Frank. If I go into the menu then Frank rises and ejects the ball.

Any suggestions on how this should be adjusted so the ball properly drops out of Frank? Thanks!

#688 15 days ago
Quoted from FawzmaGames:

if the left side isn't ejecting, frank riser needs to be set higher in the servo menu. just don't raise him so much that his head hits the bottom part of the backbox.

Nice, thanks Fawzma!

#689 15 days ago
Quoted from FawzmaGames:

if the left side isn't ejecting, frank riser needs to be set higher in the servo menu. just don't raise him so much that his head hits the bottom part of the backbox.

Still no luck! I've tried higher and lower, and it doesn't help. What happens is there is so much left/right play, that Frank actually gets tilted to the right, and then the ball on the left is stuck because Frank is still tilted to the right side, so the ball on the left is basically stuck in a gap between Frank and the ramp. I've tried the highest possible setting without hitting his head on the cabinet.

#690 15 days ago
Quoted from flashburn:

Still no luck! I've tried higher and lower, and it doesn't help.

Ok... so it is trying to clear as intended, just not getting there. That's better than 1 odd game not doing what all the others are!

Just email those pics over to me and I'll have the production manager look at them in the morning. He's got a couple of fixes for this they use on the line for an occasional ball hang up.

#691 15 days ago
Quoted from SpookyCharlie:

Ok... so it is trying to clear as intended, just not getting there. That's better than 1 odd game not doing what all the others are!
Just email those pics over to me and I'll have the production manager look at them in the morning. He's got a couple of fixes for this they use on the line for an occasional ball hang up.

Charlie, this is what happened in my game. I will get with him.
John
Magicchiz

#692 15 days ago
Quoted from flashburn:

I'm running with the latest code. I just tried it again, and can 100% say it NEVER triggers Frank in the ball search.
I also found out what's happening to get into this situation. When Frank starts, the left ball gets stuck and just sits at the top when it should have dropped down the ramp.
Here's a pic of it: https://photos.app.goo.gl/GSmqgVJ5FS51XJcU9
So what happens is, after draining the other ball, Frank lowers back down, then after about a minute, it does a ball search, I let it go through 6 ball searches and none of them triggered Frank. If I go into the menu then Frank rises and ejects the ball.
Any suggestions on how this should be adjusted so the ball properly drops out of Frank? Thanks!

Hey mine did the same thing. Pm me for now.
Magicchiz

#693 13 days ago

I just joined the club yesterday. The game is fun and mostly playing great, but I do have a few questions/concerns. For starters, the ball will not fit down the left "X" lane on the upper playfield (see photo). It gets wedged between the two rubbers, and it's not like it is even close. I had to completely remove the post rubber in order to fix the problem. Is this a known issue on early games? I believe my game is #2.

Secondly, I'd say about 25% of the time an auto-launched ball gets hung up and doesn't make it all the way around the orbit. I think it's hitting something right after it goes beneath the castle.

I also have a question about the inner orbit. Even when I nail this shot solidly, the ball does not come screaming around it. It seems to slow down underneath the castle and re-emerges on the right side with a lot less speed than I would expect. Is this normal?

Lastly, I had the machine reboot on me once while I was in the middle of a game. I'm hoping this was just an isolated incident, but I definitely find it a bit worrisome.

Being one of the early games off the line, are there any changes and/or tweaks that I should be aware of? Is there any part I need to upgrade or fix that is being built differently on the games that are currently rolling off the line?

Thanks guys!

ACNC (resized).jpg
#694 13 days ago
Quoted from gweempose:

ball will not fit down the left "X" lane on the upper playfield

Just loosen the screw on the center lane guide a tiny bit and push it to the right, tighten back down.

On the orbit, lower / increase the ball launch power in the menu until you hit a setting that is consistent.

The inner orbit is not meant to exit super fast to the right... gives you a bit more control on that 1 shot. The other 2 orbits are fast enough!

Old code had an occasional re-boot here and there. NEW CODE COMING VERY SOON!!! Big changes.

Welcome to the club! Email us direct with any questions so we don't miss them.

#695 13 days ago
Quoted from SpookyCharlie:

Just loosen the screw on the center lane guide a tiny bit and push it to the right, tighten back down.
On the orbit, lower / increase the ball launch power in the menu until you hit a setting that is consistent.
The inner orbit is not meant to exit super fast to the right... gives you a bit more control on that 1 shot. The other 2 orbits are fast enough!
Old code had an occasional re-boot here and there. NEW CODE COMING VERY SOON!!! Big changes.
Welcome to the club! Email us direct with any questions so we don't miss them.

Thanks for the quick response, Charlie! I'll try adjusting the post and will report back. Also, what is the recommended playfield pitch?

#696 13 days ago
Quoted from gweempose:

Thanks for the quick response, Charlie! I'll try adjusting the post and will report back. Also, what is the recommended playfield pitch?

We keep them around 6.7 here when we playtest them!

#697 12 days ago
Quoted from SpookyKT:

We keep them around 6.7 here when we playtest them!

I just checked, and I'm at about 5.9. I definitely need to extend those rear levelers a bit. I'm also happy to report that I was able to fix the problem with the ball getting stuck on the upper playfield. I moved the posts as much as I could, and I also had to stretch the side rubber to make it a little thinner, but the ball fits through just fine now.

Does anyone have a link to the manual? I couldn't find it on the Spooky site.

14
#698 12 days ago

❤️Well looky here! Welcome home Alice #106

5C427476-EC50-4646-BECE-A50E7C69572F (resized).jpeg
#699 12 days ago

I joined the club! Ordered number #434 today. Supply is getting low. I spoke with KT and she confirmed that only 500 will ever be made plus a few for Alice's Charity but so far only one person has purchased that way. This should be quite collectible once words gets out about this great pinball. Expected delivery date around the September time-frame. I also asked if there have been any modifications to fix issues on the playfield and she said that only change is how some ramps are installed.

#700 12 days ago

I'd like to add the speaker lights to my game. Where can I buy these? I don't see them anywhere on Spooky's site.

Promoted items from the Pinside Marketplace
$ 279.95
$ 69.95
Cabinet - Armor And Blades
Hookedonpinball.com
$ 107.95
Lighting - Other
Hookedonpinball.com
There are 822 posts in this topic. You are on page 14 of 17.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside