(Topic ID: 208341)

Alice Cooper's Nightmare Castle Club: Enter at own risk!


By Sarge

2 years ago



Topic Stats

  • 5,706 posts
  • 318 Pinsiders participating
  • Latest reply 21 hours ago by Stemmy
  • Topic is favorited by 124 Pinsiders

You

Linked Games

Topic Gallery

There have been 987 images uploaded to this topic. (View topic image gallery).

BB87D28E-06EA-42DF-A697-6ED0A3249689 (resized).jpeg
Cooler (resized).jpg
C6AF705E-514C-463C-89DF-3B7DA9C56123 (resized).jpeg
revised-spooky-panel.jpg
spooky-aux (resized).jpg
BF99F02F-EB38-4BA1-A608-EAABFA53FC9D (resized).jpeg
B98DB167-3EE3-4FD5-BE4D-461C68CC828C (resized).jpeg
717CB5DD-EA6E-4251-9AF1-5E5E1BA73172 (resized).jpeg
F1927FD3-4995-434F-8563-0CF722B009F7 (resized).jpeg
Screenshot_20210104-162431_Chrome~2 (resized).jpg
4A31895F-E942-4947-B05A-A881BE5B88D7 (resized).png
20201229_204346 (resized).jpg
20201229_185830 (resized).jpg
20201229_185734 (resized).jpg
20201225_154345 (resized).jpg
02 (resized).jpg

Topic index (key posts)

11 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 5706 posts in this topic. You are on page 111 of 115.
#5501 59 days ago
Quoted from Brog319:

Can someone please tell me which flipper the left ramp should feed to when ball comes down from Frank multi ball? Thanks

Mine just barely makes it to the tip of the left flipper. Or its sdtm but with a little nudge timed with the flipper button I can save it 90% of the time.

#5502 59 days ago

My game really enjoys being broken. I finally got around to replacing the frank gear so now he works good. I had a stuck on left ramp opto and despite cleaning and reflowing is still stuck closed. Now the chop opto and right ramp optos are acting up how they were when I first brought it home. Rapid phantom triggers. And now the crypt drop opto is joining the party random triggers of that opto.

#5503 59 days ago
Quoted from chuckwurt:

Left flipper if you’re lucky. Haha

Thanks Chuckwurt!

#5504 59 days ago
Quoted from ChipScott:

Medisinyls mods are awesome. Im anxiously awaiting his volcano mod for this game.
In the meantime, Ive been working on my game and adding and changing a few things and while I know adding/modding isn't everyones taste, I personally really enjoy it and wanted to share for those who might be interested is seeing.
I painted/textured/toned to all of the castle plastics as well as the skull mountain (also adding some creepy moss here and there), colored and textured the graveyard (and added a couple more gravestones along with some creepy old graveyard fence extending from the graveyard along the right side of the shooter lane). Found and painted a girl zombie figure to look like/represent Cold Ethyl (who partially hides behind the right ramp arch in front of a painted/textured crypt I thought fit well). Added some small gargoyles that sit on the castle plastics in the back right and left and added a small painted Vampire coffin in front of the right ramp exit by the Vampire target. Added a fun little "Zombie Survival Guide" book on the left and just past that a small pile of skulls sitting in between the plastics tower. Added a larger pile of skulls sitting below the left castle tower as if they were spilling out from that tower. Added some small glow in the dark candles here and there (in the left castle tower window, in front of the crypt and along the left castle pillar on the upper playfield, and they really pop visually with the UV/flasher on the Pinstadiums). Added an out of the way, somewhat hidden for its size Warewolf in the back left straddling the left orbit and then, to give that "inside the castle" feeling, a cool small framed picture of a howling werewolf.
haha, anyway, seems like a lot...and guess it is! ...but, all of these items/changes/add-ons are all diffusely placed, create no visual obstructions, add to the flavor of the theme and are all, for the most part, reversible. Funny thing is, now that these items are in place and i'm used to playing with this set up, it seems normal to me and i couldn't imagine it any different
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Modding is fun on this game, for sure. Mine haven't been as extensive, but I feel like they really added some personality to the game: Second Castle Tower, Alice Head in a Basket, and the speaker panel decal. (I'm not counting the Pop Figurines on the top, as they're just goofy)

IMG_9741 (resized).jpgIMG_9923 (resized).jpg
#5505 59 days ago
Quoted from Jmckune:

And now the crypt drop opto is joining the party random triggers of that opto.

This one is driving me nuts, I've had this problem for months now and it's made my game unplayable as the drop target will keep going up and down, rewarding points and sending out multiballs until the game either crashes or loses track of balls/scoring. Spooky sent me a replacement opto for the crypt but it's the wrong one. Zooming in with a camera phone, I think, maybe, possibly, there's a frayed wire from one of the optos touching metal. Maybe. Someone earlier in this thread mentioned something about bending the drop target assembly to get it to align correctly with the opto, but that seems a little vague (or my memory of that post is vague). Reseating connections sometimes works for a ball or two. Doing drop target tests in settings also works for a ball or two. Just waiting for the correct optos before I take stuff off to get in there, although it's a long weekend, maybe I'll mess around anyway. Weird that it's false triggers instead of no triggers, which is what usually seems to happen with dead or dying optos.

*Speaking of the wrong opto, if anyone from Spooky sees this, I sent an email to Morgan early this morning about getting the right opto, but no response. It's a busy week, perhaps people aren't in the office at Spooky today or this week, I'm just checking to make sure Morgan still works there or if I should contact someone else. Thanks.

#5506 59 days ago
Quoted from VALIS666:

*Speaking of the wrong opto, if anyone from Spooky sees this, I sent an email to Morgan early this morning about getting the right opto, but no response. It's a busy week, perhaps people aren't in the office at Spooky today or this week, I'm just checking to make sure Morgan still works there or if I should contact 0someone else. Thanks.

Seeing as Morgan (aka Squirrel) is Chuck's daughter, I'm sure she's still there. I would contact Chris (aka the brother of Eric Menier from JJP) at service@spookypinball.com. He responds fast and knows the game inside and out.

#5507 58 days ago
Quoted from VALIS666:

I've had this problem for months now and it's made my game unplayable as the drop target will keep going up and down, rewarding points and sending out multiballs until the game either crashes or loses track of balls/scoring

Welcome to my hell! The optos are a PITA to replace and it only lasted a few games before it was back to drop target mania with no ball. I think there is something else going on ... but I can relate!!

#5508 58 days ago
Quoted from Dallas_Pin:

Welcome to my hell! The optos are a PITA to replace and it only lasted a few games before it was back to drop target mania with no ball. I think there is something else going on ... but I can relate!!

Oh no. What potential solutions are you looking into now? A ball ejecting into the shooter lane is a common culprit to start the crypt lock misfiring for me. I'm so good at this game I don't even have to launch the ball to get the skill shot and crypt multiball.

#5509 58 days ago

I'm following this convo. I assume you've cleaned the optos with q-tips and isopropyl alcohol first, and checked to make sure they are lined up properly right?

#5510 58 days ago

My drop target was doing this exact thing. It ended up being a cold solder joint on the opto. I re-soldered and it's been 100% since.

3ADBAC46-1F78-4DA1-A141-90C812AB195D.jpeg
#5511 58 days ago
Quoted from VALIS666:

This one is driving me nuts, I've had this problem for months now and it's made my game unplayable as the drop target will keep going up and down, rewarding points and sending out multiballs until the game either crashes or loses track of balls/scoring. Spooky sent me a replacement opto for the crypt but it's the wrong one. Zooming in with a camera phone, I think, maybe, possibly, there's a frayed wire from one of the optos touching metal. Maybe. Someone earlier in this thread mentioned something about bending the drop target assembly to get it to align correctly with the opto, but that seems a little vague (or my memory of that post is vague). Reseating connections sometimes works for a ball or two. Doing drop target tests in settings also works for a ball or two. Just waiting for the correct optos before I take stuff off to get in there, although it's a long weekend, maybe I'll mess around anyway. Weird that it's false triggers instead of no triggers, which is what usually seems to happen with dead or dying optos.
*Speaking of the wrong opto, if anyone from Spooky sees this, I sent an email to Morgan early this morning about getting the right opto, but no response. It's a busy week, perhaps people aren't in the office at Spooky today or this week, I'm just checking to make sure Morgan still works there or if I should contact someone else. Thanks.

I had this problem early in with my game. KT sent me a new opto and as soon as it arrived the game straightened out. It was bizarre. I did use a Q-too and alcohol to clean the optos, but I can’t for the life of me figure out how that fixed it. Still working to this day without replacing the opto.

#5512 57 days ago

It’s been 6 months since the last significant code update. Bummed honestly

#5513 57 days ago
Quoted from scruffypinball:

It’s been 6 months since the last significant code update. Bummed honestly

Did you decide to keep ACNC? If I recall correctly you had yours posted for sell a few months back.

#5514 57 days ago

Double post

#5515 57 days ago
Quoted from GuiitarMan:

Did you decide to keep ACNC? If I recall correctly you had yours posted for sell a few months back.

I have it currently. I’m moving to Chicago however and may need to sell it.

Pretty bummed

#5516 57 days ago
Quoted from scruffypinball:

It’s been 6 months since the last significant code update. Bummed honestly

I think the rumor was December 1st. Not sure why that stuck in my head, but that's what I recall.

#5517 55 days ago

Added a little Christmas spirit to ACNC#250.

20201129_145331 (resized).jpg20201129_145342 (resized).jpg
#5518 54 days ago
Quoted from scruffypinball:

It’s been 6 months since the last significant code update. Bummed honestly

If we don't see one by sometime in January, I think a lot of people will be bummed!

#5519 53 days ago

I am still getting intermittent multiple balls loaded into the shooter lane. I have the last update that was available.
Anything I should check or are other people having the same problem still?

#5520 52 days ago
Quoted from awassig:

I am still getting intermittent multiple balls loaded into the shooter lane. I have the last update that was available.
Anything I should check or are other people having the same problem still?

Shooter lane switch. Verify that as a ball is sitting in the lane, the switch is always closed/active, and that there aren't positions the ball could rest wher ethe switch is open.

#5521 52 days ago

I found with some of my machines with magnets that mirror balls can do all sorts of weird things as they become more magnetized. If you have any old school, non-mirrored balls, trying replacing your current set and see if that helps.

#5522 51 days ago

.

#5523 51 days ago

I looked all around for issues with my optos and I’ve come to the conclusion that the left ramp one is dead somehow. The right ramp, chop opto and crypt optos randomly trigger. Went to check for loose connections and the connectors have been glued to the boards? Is that normal? It was on every connector in the game that had a connection to a board under the playfield.

#5524 51 days ago
Quoted from Jmckune:

I looked all around for issues with my optos and I’ve come to the conclusion that the left ramp one is dead somehow. The right ramp, chop opto and crypt optos randomly trigger. Went to check for loose connections and the connectors have been glued to the boards? Is that normal? It was on every connector in the game that had a connection to a board under the playfield.

Yes. Spooky is in a practice of using some sort of hot glue to keep the molex connectors attached to the boards so that they stay fixated to the boards (more reliably, I suppose) with movement of the playfield.

#5525 51 days ago
Quoted from Jmckune:

I looked all around for issues with my optos and I’ve come to the conclusion that the left ramp one is dead somehow. The right ramp, chop opto and crypt optos randomly trigger. Went to check for loose connections and the connectors have been glued to the boards? Is that normal? It was on every connector in the game that had a connection to a board under the playfield.

My mystery scoop coil is starting to fire randomly. I've checked and cleaned the scoop optos but it still happens. If you figure out how to fix your opto issues please let us know.

#5526 51 days ago
Quoted from Jmckune:

Went to check for loose connections and the connectors have been glued to the boards? Is that normal? It was on every connector in the game that had a connection to a board under the playfield.

It is normal. Yes, opto 33 was bad on mine; if I hit the playfield, it would trigger. There was a screw touching the solder, removed the screw and it went away for a period of time. Issue came back, and had to replace the opto. Huge PITA to get to for replacement. Replace the runners and post sleeves when replacing the optos. Appears to be more common than I thought.

#5527 51 days ago

It’s really odd to me that most of them on my game have either failed or are in the process of failing. They seemed to have been much more reliable in the older games. I wonder if it was just a bad batch around production time?

#5528 50 days ago
Quoted from Jakers:

My mystery scoop coil is starting to fire randomly. I've checked and cleaned the scoop optos but it still happens. If you figure out how to fix your opto issues please let us know.

Mine does this all the time. It seemed to be a loose connection. When it acts up I go under the hood and start checking every possible connection related to that opto and it goes away. For a while.

Could be something else tho. I'm just spitballing here but this is what worked for me.

#5529 48 days ago

Can anyone confirm for me the color of the lights in this location during normal play? I think I may have found the start of my opto problems. The light closest to the collect hurry up target is lighting up yellow while everything else is white.

AEC3F481-DC2A-4F3D-9A3B-28A09C08D915 (resized).jpeg
#5530 48 days ago
Quoted from Jmckune:

Can anyone confirm for me the color of the lights in this location during normal play? I think I may have found the start of my opto problems. The light closest to the collect hurry up target is lighting up yellow while everything else is white.
[quoted image]

I had a sling bulb start going purple really often no matter what color it should have been. Reseating the connector took care of it for me if I remember correctly

#5531 47 days ago

How many of you guys ever got 4 ball multi ball? I remember doing it long ago before the last two code updates. As I remember, if you stack Crypt and Frank the table will auto launch the 4th ball into play for 4 ball multi. Have any of you done this with latest code update? I may pull glass to test this if not. I've never done it by stacking Ethyl and Crypt though.

#5532 47 days ago
Quoted from Mr_Outlane:

How many of you guys ever get 4 ball multi ball? I remember doing it long ago before the last two code updates. As I remember, if you stack Crypt and Frank the table will auto launch the 4th ball into play for 4 ball multi. Have any of you done this with latest code update? I may pull glass to test this if not. I've never done it by stacking Ethyl and Crypt though.

I've played a few thousand games and have only ever had 3 ball MB.

#5533 47 days ago
Quoted from Mr_Outlane:

How many of you guys ever get 4 ball multi ball? I remember doing it long ago before the last two code updates. As I remember, if you stack Crypt and Frank the table will auto launch the 4th ball into play for 4 ball multi. Have any of you done this with latest code update? I may pull glass to test this if not. I've never done it by stacking Ethyl and Crypt though.

I've stacked crypt and frank plenty of times, never had it launch a fourth ball on any code version I remember

#5534 47 days ago
Quoted from Jmckune:

Can anyone confirm for me the color of the lights in this location during normal play? I think I may have found the start of my opto problems. The light closest to the collect hurry up target is lighting up yellow while everything else is white.
[quoted image]

Mine is white during normal play...and in looking I just realized that it looks like they might missed one of my LEDs during assembly.

Can anyone else confirm they have two LEDs at the hurry up target?

Edit: Spooky service says that hole was to be used for different lighting and there isn't suppose to be an additional LED there.

20201207_133928 (resized).jpg

#5535 47 days ago

I've been on the topper list for awhile, Spooky confirmed to me via-email that they no longer have the team to make ACNC toppers, so no more will be made in the future.

Please PM me if you are interested in selling your ACNC topper.

#5536 47 days ago

Oh no this is so sad!!

#5537 47 days ago
Quoted from GuiitarMan:

I've played a few thousand games and have only ever had 3 ball MB.

I could swear this happened to me back on early code? Maybe I dreamt it. But you're right, it doesn't do it now.

#5538 47 days ago
Quoted from GuiitarMan:

Mine is white during normal play...and in looking I just realized that it looks like they might missed one of my LEDs during assembly.
Can anyone else confirm they have two LEDs at the hurry up target?
Edit: Spooky service says that hole was to be used for different lighting and there isn't suppose to be an additional LED there.
[quoted image]

Weird. Maybe they changed their mind during production because I certainly haven’t added any. Mine is game 44.

#5539 44 days ago

Still no new code, sigh.
Hopefully for Christmas

#5540 44 days ago
Quoted from poibug:

Still no new code, sigh.
Hopefully for Christmas

R&M just got an awesome code update, so I'd bet we have the ACNC code before year end.

#5541 42 days ago

Just joined the club today and I have a couple questions.

1st, I have had a few scores end with a 1 or 2. The end of game match always ends in 0. Something seems off. Are you supposed to be able to have your score end with a 1?

2nd, the speaker lights are different brightness, is there a setting to make them the same?

#5542 42 days ago
Quoted from finnflash:

1st, I have had a few scores end with a 1 or 2. The end of game match always ends in 0. Something seems off. Are you supposed to be able to have your score end with a 1?

You get 'one' point for each monster you defeat. The match only checks the tens digit.

#5543 41 days ago

Ok, thanks.

Now what is the fix for the magnet save? I tried bypassing the resistor and every setting. It throws the ball pretty hard, just backwards into the drain. Is the plastic disk the only other option?

#5544 41 days ago
Quoted from finnflash:

Ok, thanks.
Now what is the fix for the magnet save? I tried bypassing the resistor and every setting. It throws the ball pretty hard, just backwards into the drain. Is the plastic disk the only other option?

The plastic disc fixed mine and I have never has the "throw to drain" since. I used to get that drain throw probably 75% of the time prior.

#5545 41 days ago
Quoted from finnflash:

Ok, thanks.
Now what is the fix for the magnet save? I tried bypassing the resistor and every setting. It throws the ball pretty hard, just backwards into the drain. Is the plastic disk the only other option?

Experiment among the 3 different magnet save patterns available in the game settings.

The plastic disk didn't help on my game, but the magnet save is now working 80% of the time on Pattern 2. My game is #435 FWIW and I believe the resistor was no longer being used by the time it was built.

#5546 40 days ago
Quoted from Tuna_Delight:

Experiment among the 3 different magnet save patterns available in the game settings.
The plastic disk didn't help on my game, but the magnet save is now working 80% of the time on Pattern 2. My game is #435 FWIW and I believe the resistor was no longer being used by the time it was built.

Mine is #331 and I don't have the resistor either.

#5547 40 days ago
Quoted from Mr_Outlane:

Mine is #331 and I don't have the resistor either.

#250 - I do have the resistor.

#5548 40 days ago

How do I find out what # of game I have? Is the original box the only way?

#5549 40 days ago
Quoted from Twilight1:

How do I find out what # of game I have? Is the original box the only way?

There is a sticker inside the cabinet that says it if I recall correctly. I'll check when I get home.

#5550 40 days ago
Quoted from Twilight1:

How do I find out what # of game I have? Is the original box the only way?

I’m game 210. It is part of the serial number.
0FBE579D-0184-47AC-AD94-8134471303EF (resized).jpeg

Promoted items from the Pinside Marketplace
From: $ 7.99
Playfield - Toys/Add-ons
Medisinyl Mods
6,700 (Firm)
Machine - For Sale
Sneads Ferry, NC
From: $ 60.00
Cabinet - Decals
Pinball Nerd Decals
From: $ 14.00
$ 107.95
Lighting - Other
Hookedonpinball.com
$ 75.00
There are 5706 posts in this topic. You are on page 111 of 115.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside