(Topic ID: 199269)

Afmr no solenoids working

By Lermods

5 years ago

Topic Stats


Linked Games

#1 5 years ago

Picked up an afmr over the weekend nib and none of the solenoids except the gates, shaker and strobe are working. Fuses on the driver board test good. How are these wired and what might be wrong...has to be something simple.

Tried to send a message to cgc and get a 404 message when I hit send.

#2 5 years ago

Fixed, interlock switch wasn't being pushed in enough by the coindor and adjusted it.

Also had an issue with lockdown bar, wasn't locking properly, adjusted it too and all good.

Minor stuff.

1 year later
#3 3 years ago

Lermods...thanks for your post. Same thing happened with mine, just unboxed today, July 16, 2019...the harness to the coin door was caught between those buttons and the flap.

Promoted items from the Pinside Marketplace
$ 119.99
Cabinet - (Alt) Translites
FlyLand Designs
(Alt) Translites
$ 649.95
Lighting - Led
Pin Stadium Pinball Mods
$ 79.00
Lighting - Under Cabinet
Under cabinet
$ 15.00
Playfield - Protection
Pinhead mods
$ 399.95
Lighting - Led
Pin Stadium Pinball Mods
$ 25.00
Apparel - Men
Pinside Shop


Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!

This page was printed from https://pinside.com/pinball/forum/topic/afmr-no-solenoids-working and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.