(Topic ID: 161751)

AFM Sound Cut off and back on during gameplay


By NPO

4 years ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 4 years ago by NPO
  • No one calls this topic a favorite

You

Linked Games

#1 4 years ago

Hey guys,

Exactly as the title describes, I was just playing AFM in a pretty deep game, and then without warning the sound just stopped. The game was 100% fine, but the sound just totally cut out for about 2 seconds, and then it kicked right back into gear and all was fine the rest of the night.

Is this a precursor of a bigger problem to come, or is this one of those "it happens once in a blue moon" situations?

Thanks!

#2 4 years ago

Quick morning bump as I posted this late last night and bringing it back to the top for visibility.

#3 4 years ago

Man you are having some tough luck lately bro lol hopefully just a loose connection some where. Reseat rom chips and check connections/pins hopefully that clears it up. PS text me some pics of that TAF when it comes in

#4 4 years ago

Well, so far the game is fine. It was an extremely sporadic and quick happening as it only occurred once. I don't mind chalking it up to "it is pinball, weird stuff happens" . I just want to make sure that's all it is.

Had to repair the wires for the martian led eyes on the one to the left of the SOL Both wires had been frayed in half. Dunno how that happens, but it is all better now.

1 month later
#5 4 years ago

Any ideas from anyone? I can't imagine in 21 years of this game being out that I am the only one to experience it.

Promoted items from the Pinside Marketplace
$ 35.00
Cabinet - Other
Arcade Upkeep

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside