(Topic ID: 185851)

Aerosmith toy box issue ? Gets weak and won't open ?


By Phatchit

2 years ago



Topic Stats

  • 57 posts
  • 31 Pinsiders participating
  • Latest reply 4 months ago by Sinistarrett
  • Topic is favorited by 7 Pinsiders

You

Linked Games

Topic poll

“Happing to you”

  • Yes 18 votes
    29%
  • No 23 votes
    37%
  • Don't give a sh*! 22 votes
    35%

(63 votes by 0 Pinsiders)

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

hqdefault (resized).jpg

You're currently viewing posts by Pinsider pin_guy.
Click here to go back to viewing the entire thread.

#54 1 year ago
Quoted from Pinballology:

The shaft head did not solve the issue. So I call Stern tech support again and they are now sending me that spring as well as an SD card with the latest software, which is currently installed on my game. They think the software on there now might be corrupt.

Surely you weren't talking to Chaz on this one...

#55 1 year ago

mine exhibits this exact same behavior only I usually have all 6 balls in the toy box so it skips the ball launching phase and does nothing until the ball search. The worst part is with a six ball toy box dump a large number of balls are lost immediately and the ball save has already timed out before you get a single ball in play

Promoted items from the Pinside Marketplace
4,500
Machine - For Sale
Colgate, WI
$ 25.00
Apparel - Women
The Flipper Room
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 399.95

You're currently viewing posts by Pinsider pin_guy.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside