New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 184386)

Aerosmith owner? Then walk this way!


By TimeBandit

3 years ago



Topic Stats

  • 3,195 posts
  • 310 Pinsiders participating
  • Latest reply 6 days ago by DaveH
  • Topic is favorited by 124 Pinsiders

You

Linked Games

Topic Gallery

There have been 496 images uploaded to this topic. (View topic image gallery).

as3 (resized).jpg
as2 (resized).jpg
20201009_123830 (resized).jpg
20201009_123443 (resized).jpg
daves.not_.here_ (resized).jpg
Unbenannt (resized).PNG
sw1 (resized).jpg
jnjn (resized).jpg
6E2ECE1A-820A-4630-802F-964FA2AD1DC3 (resized).jpeg
21F7AFE8-EA20-486C-91D7-DD9F1C41B034 (resized).jpeg
2922FE70-1E02-4447-A91A-6408A57CB900 (resized).jpeg
F05DDD6A-B59F-4F7A-9FEC-71E75F446C3D (resized).jpeg
20200811_153643 (resized).jpg
20200811_153628 (resized).jpg
20200811_153555 (resized).jpg
8770B84A-63D2-4C3F-AE52-BFA6C29A61AE (resized).jpeg

Topic index (key posts)

4 key posts have been marked in this topic (Show topic index)

There are 3195 posts in this topic. You are on page 64 of 64.
#3151 32 days ago

Holes were drilled 9/10 of the way from the cab bottom.

Player 1 said they have had this problem with other customers.
Claim the motor may be defective.
Warranty will cover node 1

#3152 32 days ago
Quoted from BMHouze:

Holes were drilled 9/10 of the way from the cab bottom.
Player 1 said they have had this problem with other customers.
Claim the motor may be defective.
Warranty will cover node 1

So there wasn't pre-existing t-nuts?

#3153 32 days ago
Quoted from ccbiggsoo7:

looking for a topper. whats the best one out. factory or aftermarket?

In this case, I like the factory one. But I missed out on getting one. Someone sold one a while back for a great price, but I didn’t see the ad for an hour, and it was long gone. I’m not a topper guy, but I like this one.

#3154 32 days ago

The nuts were there.
The holes were not complete from the cab bottom.
Wondering if it may have been that extra piece in the kit the capacitor spacer.

#3155 32 days ago
Quoted from BMHouze:

The nuts were there.
The holes were not complete from the cab bottom.
Wondering if it may have been that extra piece in the kit the capacitor spacer.

Maybe I'm confused, but the neck of the t-nut goes into the hole. If the hole isn't completely drilled the t-nut won't insert...

Scratching my head here

#3156 31 days ago

I drilled them out with a tiny bit and went up to the right size after pilot holes.
As the holes were over half done. I just has to drill a little.

I am way more concerned as to how a plug and play shaker goes all crazy shakey on start-up and cooks node #1

#3157 30 days ago

Must share this:

I want a GoT. Love it. So yesterday i got an offer, but only for trade. AS : GoT . One for the other no money extra for him or me to pay.
What happened?
I said no.
Really.

So, i don´t know why, but i couldn´t do it.

AS is too good to swap.

Miracle? Maybe.

#3158 30 days ago
Quoted from Metengo:

Must share this:
I want a GoT. Love it. So yesterday i got an offer, but only for trade. AS : GoT . One for the other no money extra for him or me to pay.
What happened?
I said no.
Really.
So, i don´t know why, but i couldn´t do it.
AS is too good to swap.
Miracle? Maybe.

You chose... wisely. Just my opinion. I owned a GoT (Pro). Long gone. I have much more fun playing AS.

#3159 30 days ago

pomc any luck with editing videos for the Premium?

#3160 29 days ago

While down for the shaker problem.
I have been installing the Ulek protector set(s).
Hopefully, this will mitigate any problems from the magnet throwing the ball around

Slingshot protectors did need some adjusting to get mounted correctly as the opening for the lcd light board was too small.
Waiting to tackle the plastic to the left of the toybox last. If I have to take it off just to adjust around the lamp post it is going to really suck.

#3161 28 days ago
Quoted from Metengo:

Must share this:
I want a GoT. Love it. So yesterday i got an offer, but only for trade. AS : GoT . One for the other no money extra for him or me to pay.
What happened?
I said no.
Really.
So, i don´t know why, but i couldn´t do it.
AS is too good to swap.
Miracle? Maybe.

AS has a better playfield layout imo with long shots and open areas. Also it's a bright and cheerful game rather than dark and broody. Plus you get some cool songs. And great custom pinball artwork rather than Photoshop stuff.

#3162 28 days ago

It's got the nicest cigarette butts I have ever seen.

#3163 27 days ago

I finished version 1 of the live video replacement project. Gameplay video is below and shows all 9 songs having a new video instead of a Flash animation background of the band.

https://photos.app.goo.gl/j6KGSozYS6ZFE3WP9

Several videos have some stuttering or slowdown during these songs: Rats in the Cellar; Back in the Saddle and Same Old Song and dance
It's because of all the added animations/overlays on those screens - rats walking around; lots of targets shown on the screens.

I'll see if lowering the bit rate on those several videos resolves the stuttering, but I don't want to reduce the video quality much more. Those several songs are already down to 1500kbps bit rate

It's too bad I couldn't complete a version in Pinball Browser by importing all videos without conversion. Without conversion, the videos play smoothly, but I cannot get all videos replaced because the image becomes corrupted before all can be replaced. Been a pain in the ass and extremely time consuming because of that. So I had to just go back to importing and allowing a conversion, which works, but not to my 100% satisfaction. But still, light years better than the original background graphics.

#3164 27 days ago
Quoted from PoMC:

I finished version 1 of the live video replacement project. Gameplay video is below and shows all 9 songs having a new video instead of a Flash animation background of the band.
https://photos.app.goo.gl/j6KGSozYS6ZFE3WP9
Several videos have some stuttering or slowdown during these songs: Rats in the Cellar; Back in the Saddle and Same Old Song and dance
It's because of all the added animations/overlays on those screens - rats walking around; lots of targets shown on the screens.
I'll see if lowering the bit rate on those several videos resolves the stuttering, but I don't want to reduce the video quality much more. Those several songs are already down to 1500kbps bit rate
It's too bad I couldn't complete a version in Pinball Browser by importing all videos without conversion. Without conversion, the videos play smoothly, but I cannot get all videos replaced because the image becomes corrupted before all can be replaced. Been a pain in the ass and extremely time consuming because of that. So I had to just go back to importing and allowing a conversion, which works, but not to my 100% satisfaction. But still, light years better than the original background graphics.

Great work, can't say anything bad about. That's by far better than I could do. The multiball at 14:20 mark looked like how a lot of mine go.

1 week later
#3165 18 days ago

Question here, hoping someone can answer. Does anyone know that exact powdercoat color match used on the LE? I have a dent on the upper right rail that is bugging the hell out of me. Any help would be appreciated. Thanks in advance!

#3166 16 days ago

Can someone with a pro with a shaker post a pic of node board 1.
Kit states to use CN14 which is currently used.
Game did not boot up correctly when I 'followed the instructions provided'.
At least it didn't blow the node.

Pretty sure I know where I am going wrong.
Just want to be doubly sure.
Working fine now.
Not sure if I like it.
Game already shook at the start of multiball a little...
Thanks.

#3167 16 days ago

Note to self - do NOT install a shaker

#3168 16 days ago
Quoted from BMHouze:

Can someone with a pro with a shaker post a pic of node board 1.
Kit states to use CN14 which is currently used.
Game did not boot up correctly when I 'followed the instructions provided'.
At least it didn't blow the node.
Thanks.

I'm not currently home right now, but when I got my shaker from a supplier a few years ago, the instructions were wrong. I looked it up in the AS manual to find the right connections. I sent pictures showing the discrepancy with the manual and they said that the instructions were correct. But they weren't. Follow the AS manual documentation for that board for the shaker input.

#3169 16 days ago

Mine is in CN16 bottom right of Board. The Red and Blue wires that are looping

20201009_123443 (resized).jpg
#3170 16 days ago

Here you can see CN16. If you zoom in.

20201009_123830 (resized).jpg
#3171 16 days ago

Looking for a like new Stern Shooter Knob for an Aerosmith. I’ll pay $300 shipped.

#3172 16 days ago
Quoted from TUFLYF:

Looking for a like new Stern Shooter Knob for an Aerosmith. I’ll pay $300 shipped.

I might be your bunny if you don't get one closer. I have an LE and hate the shooter knob. For $300US you'll get the plate and all.

as2 (resized).jpg

as3 (resized).jpg

#3173 15 days ago

Capacitor kit for c14 is a pain to 'dress' correctly and not be flapping out everywhere.

Otherwise fine.
Now lets get that next pin built and in the house...

#3174 10 days ago

Hello,
New to the club, just got a pro. Is there any reason not to install 1.7 code? game has 1.6 and a trusted guy, just wanted to make ure before i update.
thanks

#3175 10 days ago

Install 1.07.

#3176 10 days ago

Anyone ever experience a failure of the kicker that tosses the balls at the toy box during multiball? On more than one occasion during multiball I will get two or three balls piled up in the lane there and the sound effect keeps playing but the coil doesn’t fire. If no other balls are in play the game will go into ball search and launch the first ball and then launch the others out. What would cause this? Only happens intermittently during multiball

#3177 10 days ago
Quoted from Dkjimbo:

Anyone ever experience a failure of the kicker that tosses the balls at the toy box during multiball? On more than one occasion during multiball I will get two or three balls piled up in the lane there and the sound effect keeps playing but the coil doesn’t fire. If no other balls are in play the game will go into ball search and launch the first ball and then launch the others out. What would cause this? Only happens intermittently during multiball

Have you adjustment the strength of the coil in settings? I had that happen when I increased the strength, but never had it happen otherwise. Wondering if you found the same issue I did?

#3178 10 days ago
Quoted from Fortytwo:

Hello,
New to the club, just got a pro. Is there any reason not to install 1.7 code? game has 1.6 and a trusted guy, just wanted to make ure before i update.
thanks

Congrats and welcome to the club, it's a fun game!

^^ This. ^^

On 1.07 "Sweet Emotion" keeps mode progress after timeout (all prior AS code made you start over when re-starting "SE") and they also got rid of the funky mode behaviors of two or three other song modes to make them consistent with how the other modes work.

#3179 9 days ago

Thanks guys. Now to choose a new t moulding color. I want it to pop in the lineup. Thinking light blue? I have purple but that’s going on ghostbusters.

#3180 9 days ago

Bought a shaker for MMr yesterday and almost ordered one for Aerosmith. Then I said, screw that, don’t wanna break a node board.

#3181 9 days ago

The shaker is more of an afterthought.
Go for the art blades and a shitload of plastic protectors.
Still thinking about stern glass, cut some reflection down.

Weird that the shaker capacitor is just for spike 2 games, looks like spike 1 is ok.
Stern warrantied the node board no problem. So plus plus to them. I just had the down time waiting for it to arrive.

#3182 9 days ago
Quoted from SonicZone:

Congrats and welcome to the club, it's a fun game!

^^ This. ^^
On 1.07 "Sweet Emotion" keeps mode progress after timeout (all prior AS code made you start over when re-starting "SE") and they also got rid of the funky mode behaviors of two or three other song modes to make them consistent with how the other modes work.

Any other changes with 1.07?

I thought there was a bunch of discussion a while back where several thought 1.06 was better.

#3183 9 days ago
Quoted from PoMC:

Have you adjustment the strength of the coil in settings? I had that happen when I increased the strength, but never had it happen otherwise. Wondering if you found the same issue I did?

I have not, but I am the second owner so I will check the settings and see if the settings are anything other than default.

Its so strange because its not a mechanical problem (the kicker and its coil, etc all work fine under all other circumstances outside multiball) as does the switch. The audio effect that plays when that kicker fires also plays repeatedly which tells me that the switch is working during multiball but the kicker for some reason isn't firing - and again this is all intermittent.

It seems like a code issue or something...

#3184 9 days ago
Quoted from Dkjimbo:

I have not, but I am the second owner so I will check the settings and see if the settings are anything other than default.
Its so strange because its not a mechanical problem (the kicker and its coil, etc all work fine under all other circumstances outside multiball) as does the switch. The audio effect that plays when that kicker fires also plays repeatedly which tells me that the switch is working during multiball but the kicker for some reason isn't firing - and again this is all intermittent.
It seems like a code issue or something...

Set it back to factory default - Feature Adjustment #8, Right Eject Power. 220 is the factory default. I tried increasing it when a few balls would come up short of the toybox and that's when I had the issue you are experiencing. Could be a code issue, that is what I was thinking.

#3185 9 days ago
Quoted from PoMC:

Set it back to factory default - Feature Adjustment #8, Right Eject Power. 220 is the factory default. I tried increasing it when a few balls would come up short of the toybox and that's when I had the issue you are experiencing. Could be a code issue, that is what I was thinking.

HA! You were right! Previous owner had adjusted this to 225. put it back to 220. symptoms gone.

Thank you sir!!!!

#3186 9 days ago

Yeah all those misses and balls in the face had me invest in a replacement toy box (3 main bits).
I have a feeling they may become scarce down the road.

#3187 9 days ago
Quoted from Dkjimbo:

HA! You were right! Previous owner had adjusted this to 225. put it back to 220. symptoms gone.
Thank you sir!!!!

Awesome! I was wondering if I was having the issue because of my custom code running music videos. So def an actual code issue. I'm experimenting with higher settings to see if the problem ceases at a certain point.

#3188 9 days ago
Quoted from Psw757:

Any other changes with 1.07?
I thought there was a bunch of discussion a while back where several thought 1.06 was better.

https://sternpinball.com/wp-content/uploads/2020/10/AEROSMITH_PRO_1_07_0-README.txt

#3190 9 days ago
Quoted from Psw757:

I just updated, nothing really jumping out at me as different.

I think now it shows in game play "Life Time" total games played.

#3191 7 days ago

Question:

When you feed the toy box with 5 balls (i had the effect i descripe with 5 balls) and you start Elevator Multiball, you don´t get 2 balls extra from the shooterlane to play multiball with 3 balls, no, the toy box spits out all balls, so you have mutliball with 6 balls.

Is this normal? Is this a hidden multimultiball trick? Is this rule-knowledge?

Thank you.

#3192 7 days ago

If the game doesn't have all 3 balls it gets the third from the toybox.
I guess it is hidden, just like playing 4 player and loading up the box on the early players to take 3 ball + any extras with the late players.

#3193 7 days ago

Right. The game needs to get the balls from somewhere. If the balls needed are in the toy box, then the toy box is emptied. Toy box cannot spit out only the required balls, dumps out the entire box.

#3194 7 days ago

Thank you for the answers.

#3195 6 days ago

When the game does that (dumps the toybox to have enough balls in play), it also tweaks the ball save, so if you lose 3 balls quickly, I don't think you get those back because the game knows it is supposed to be 3 balls in play.

Promoted items from the Pinside Marketplace
$ 53.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 19.95
Cabinet - Other
Pin Monk
$ 7.95
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Jacksonville, FL
$ 65.00
Lighting - Backbox
Arcade Upkeep
There are 3195 posts in this topic. You are on page 64 of 64.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside