(Topic ID: 247635)

Addams family left magnet blow


By JIMAKOST

7 months ago



Topic Stats

  • 1 post
  • 1 Pinsider participating
  • Topic is favorited by 2 Pinsiders

You

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

image (resized).jpg

#1 7 months ago

Hello all Addams family owners wanted to share my experience with my left magnet on my TAFG.
All of you have noticed the burn mark on your playfield under and especially with the left magnet, one thing for course is to use a fuse kit to protect your magnets and your transistors but if you also remove diode (just cut the banded side of D17 you will save your Q1 transistor on the Hi power board .
My q1 was shorted after a big game and my 2.5a sb fuse.
This is happening because it has a tie back diode to protect a coil from reverse spikes but the other two transistors(Tip36c)Q2 and Q3 don’t have a tie back diode to 50v,that’s why the don’t fail that often.
Just keep in mind to put a note on your driver board that d17 is cut in case you use it in another game.
Looks like a factory mistake since when programming was occurring they neglected or not noticed that in the long run it would cause and issue on the playfield with the burn mark and also burning more often the q1 because or the reverse voltage and spike on the transistor.
Found this info and cross check by doing it on my own game from a 3-4 year old post on pinside from the user Zaza that suggested it.
Have great day
Jimmyimage (resized).jpgimage (resized).jpgimage (resized).jpg

Promoted items from the Pinside Marketplace
From: $ 175.00
Gameroom - Decorations
Pinball Photos
$ 11.00
From: $ 18.00
Apparel - Men
Pinside Shop

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside