(Topic ID: 297115)

ACDC occasionally auto-launches

By JohnS

3 months ago


Topic Heartbeat

Topic Stats

  • 13 posts
  • 5 Pinsiders participating
  • Latest reply 87 days ago by JohnS
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

Lower Playfield Target Splints (resized).jpg

#1 3 months ago

ACDC Premium. This game is on location in a local league, so I don't have direct access to it, but I am friends with the techs that work on it.

Occasionally (maybe once in eight 4-player games), the ball will auto-launch before the next player steps up to the game. It is not set to auto-launch after a certain amount of time.

There 5+ times I've seen it happen over a couple years it always seems to be on ball 1 for 2nd, 3rd or 4th player in a 4 player game. It will lock in TNT as the song selection then auto-launch, so I thought maybe it had something to do with the TNT targets resetting after the previous player's ball and maybe a switch issue there, but I wasn't able to reproduce the problem simply by dropping the targets with glass off and ball still in the shooter lane.

I guess a more general question is what could cause the ball to auto-launch? If certain switches are hit on the playfield when the ball is still in the shooter lane will it auto-launch, or is it possibly the action button activating? The action button doesn't ever activate incorrectly.

There is a recurring problem with the lower playfield standup targets by the "eyes" where the targets get bent to be behind the post to the side of it, and I'm not sure if that is related.

Has anyone else had a similar issue and/or what is the best way to reproduce the problem or figure out what is causing the auto-launch?

Thanks for your help.

#2 3 months ago

You sure it's not on auto launch? How about flipper launch? Could def be the action button. If it's 5 times in several years on a location machine, iI wouldn't worry about it.

As far as the lower playfield, if those targets get caught behind the post, the auto launching on the lower pf is in consistent. The lower out hole and the targets are on the same switch column. There is a a standup bracket you can buy to keep them upright and that corrects the problem. I've never seen it be related to anything else.

I know this isn't your machine, but included that anyway for future reference.

#3 3 months ago
Quoted from Black_Knight:

There is a a standup bracket you can buy to keep them upright and that corrects the problem.

I got some target splints from Mezelmods to keep the targets in the lower playfield set correctly.
They seem to work great on my machine.
There are not too expensive, but it took me quite some time and a lot of work to install them properly.
https://mezelmods.com/collections/acdc-pinball-mods/products/stern-target-splints?variant=923513721

Lower Playfield Target Splints (resized).jpg
#4 3 months ago
Quoted from Black_Knight:

You sure it's not on auto launch? How about flipper launch? Could def be the action button. If it's 5 times in several years on a location machine, iI wouldn't worry about it.

I've only seen it when I'm either a player on the game during the tournament or I'm nearby, so I'm sure it has happened more and I haven't seen it. It happens often enough that the tournament director sometimes doesn't use the game during league if there are enough other working games.

It's not a flipper launch because it will happen when the next player hasn't made it over to the game yet. The ruling is that player gets a compensation ball unless they are close enough to play the ball before it drains. The problem is the player gets locked into the the song (which I think is always TNT for some reason).

I've heard of those target splints, but haven't got them to install them yet. I will suggest it again, so they don't have to keep adjusting the targets when they get bent.

I am going to go help check on the games at the location this evening for when our league starts up again in a couple weeks, so I will try to see if I can reproduce this problem.

Thanks for the responses.

#5 3 months ago

Put your game in active switch test mode and see what’s registering. If the ball is auto launching, the game things a ball is in play, likely a switch is out of alignment.

#6 3 months ago

i bet the lockdown bar button is launching. I bet it's flaky.

#7 3 months ago
Quoted from Dent00:I got some target splints from Mezelmods to keep the targets in the lower playfield set correctly.
They seem to work great on my machine.
There are not too expensive, but it took me quite some time and a lot of work to install them properly.
https://mezelmods.com/collections/acdc-pinball-mods/products/stern-target-splints?variant=923513721[quoted image]

Did you use the 1 piece splints? Is it that the 2 piece splints are just easier to install without having to resolder the switch? Seems like the 1 piece is better, but more work to install? The Mezel Mod website says to use the 2 piece splints here. Will the 1 piece fit? Thanks.

Quoted from Lermods:

Put your game in active switch test mode and see what’s registering. If the ball is auto launching, the game things a ball is in play, likely a switch is out of alignment.

This could be the case. I did try activating various switches and drop targets with the ball in the shooter lane and it never auto-launched. I didn't try the lower playfield switches, so maybe it's just those that will cause it. Perhaps the jolt of the TNT targets resetting activates one of those lower playfield switches. I'll try these ideas tonight.

I'll check the action button, but it doesn't seem to randomly activate a VIP pass ever, so I'm leaning against this being the problem.

#8 3 months ago
Quoted from JohnS:

Did you use the 1 piece splints? Is it that the 2 piece splints are just easier to install without having to resolder the switch? Seems like the 1 piece is better, but more work to install? The Mezel Mod website says to use the 2 piece splints here. Will the 1 piece fit? Thanks.

I used the one piece splints, like in the photo on the website and in my picture.
I am not familiar with the 2 piece splints.
I did have to resolder the target wires, but I also installed new targets and new decals for those targets on my machine.
The rubber behind the old targets was worn and I wanted those replaced also, during this process.
I can tell that once they were installed, the one piece splints made the targets in alignment and they are never moving again with these splints, in my opinion.
Other people might have other methods, but this worked great for me, so I just thought I would pass that on.

#9 3 months ago

We looked at it the other night. One of the lower playfield eye switches was moved to the side, so it wasn't contacting the other leaf. The guy I was working on it with said he finds when those switches move to the side it's because the screws are loose, so he didn't think those splints were necessary, but we'll see. (He has an ACDC at his main location, but was helping out here.) Anyway, with the switch removed and dangling, we started a game and reached inside and activated that switch and it didn't auto-launch.

The shooter lane has 2 switches. If the ball moves far enough up to activate the second switch then rolls back down to the first switch the game will then auto-launch. Maybe that second switch is sometimes getting stuck down, but it wasn't happening now.

We also noticed that the short outer spring on the plunger was compressed because the washer was stuck on the plunger rod, so the plunger tip was sitting too far up. This means that the ball in the shooter lane was barely sitting on the first switch. The guy I was with thought that this was causing the auto-launch issues, but I'm not convinced this completely explains it. It may be a combination of the ball not initially sitting on the shooter lane switch along with a playfield switch activating then the ball activating the shooting lane switch, then it auto-launches. We tried replicating this scenario, but I don't think it caused an auto-launch (and my memory is failing me now). This is why I'm not sure if this will solve the problem. I also don't think the spring had been like this all this time, so it wouldn't explain the auto-launches over several years.

We didn't try holding the ball off the first shooting lane switch for a period of time, then little it roll back onto it. Maybe the software would auto-launch in this case.

I guess we'll just have to wait and see if it ever happens again, and I'll report back.

#10 3 months ago

I understand why the owner would not want to install these splints. It was a lot of work to install them and a major pain to be honest. I did this on my own personal machine, because I never wanted to have these targets out of alignment again.

#11 3 months ago

Yes this machine needs splints on the lower play field. No amount of screw torque will keep them aligned.

#12 3 months ago

It happened again in a 4 player game on Friday night. Player 4 ball 1 stepped up and it selected his song for him. He immediately says, "It selected my song! There's no way I would pick this song!" (One of the hell songs). Then within a few seconds it auto-launched. Then on the same game, Player 1 ball 3 the ball auto-launched.

So earlier today on Saturday I was looking in the manual at the switch matrix and realized the second switch in the shooter lane (which Stern calls #48 SKILL SHOT) might be getting activated, like when the ball is loaded into the shooter lane. I won't be able to check this particular game until Tuesday, but a friend took the glass off his ACDC and activated the SKILL SHOT switch with ball 1 in the shooter lane and sure enough it selected the song then auto-launched a few seconds later. On Tuesday I'll check to see if this switch is set too sensitive or there is some other problem like it getting stuck closed.

#13 87 days ago

Update. Shortly after taking the glass off and checking that 2nd shooter lane switch we noticed the right return lane switch was rubbing and getting caught on the playfield cutout. It turns out with the ball in the shooter lane if you activate one of the return lane switches it will immediately start the ball save timer (ball save light starts blinking), and if it's ball 1 it will select the song. Once the ball save time runs out the ball will auto-launch. The return lane switch will also award some odd amount of points like 2,840.

We believe this was the problem and fixed it by slightly bending the switch arm to be centered in the cutout. If the auto-launch happens again for another reason I'll update this thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside