(Topic ID: 50742)

Pinball-Browser : Customize your game !

By oga83

9 years ago


Topic Heartbeat

Topic Stats

  • 5,164 posts
  • 715 Pinsiders participating
  • Latest reply 2 days ago by jonnyqtrek
  • Topic is favorited by 822 Pinsiders
  • Topic is sticky in its sub-forum

You

Linked Games

Topic Gallery

View topic image gallery

pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
Screen Shot 2022-10-28 at 6.23.46 AM (resized).png
IMG_20220313_162212 (resized).jpg
IMG_20221008_134017 (resized).jpg
IMG_20221008_133940 (resized).jpg
00B48D73-CE2C-437D-9775-AD92EBE81818 (resized).png
Screen Shot 2022-09-05 at 2.22.57 PM (resized).png
pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png
20220807_225246 (resized).jpg
Screenshot 2022-08-04 212644 (resized).jpg
pasted_image (resized).png

Topic index (key posts)

16 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 5,164 posts in this topic. You are on page 103 of 104.
#5101 83 days ago
Quoted from Jason_Jehosaphat:

Oh, no!
It seems I have my answer!
Are there any Godzilla owners out there with old cold that *are* able to adjust sounds using PB? How can I get my hands on Godzilla gamecode that is "compatible" with PB? Stern only posts the latest code for download.

I have some old Premium code that has the sounds button available. If that is the version you need?

#5102 83 days ago

Having an issue where I open the code in PB and click play button to hear sound requests and not playing the sound.

Any suggestions?

#5103 83 days ago
Quoted from Psw757:

Having an issue where I open the code in PB and click play button to hear sound requests and not playing the sound.
Any suggestions?

Try to change the sound engine (in the Config tab)
For a mac, select "Mac OS"

#5104 82 days ago
Quoted from oga83:

Try to change the sound engine (in the Config tab)
For a mac, select "Mac OS"

Tried this made no difference. If I view images and hit play that function works and runs through all the animations. So really a sound only issue.

Anyone else have suggestions?

#5105 81 days ago

I'm following to see when/if this software will support my AIQ v1.05 code.

#5106 80 days ago
Quoted from drgary:

Any news about modifiying videos? I would like to modify 20+ videos of my EHOH.
1) It's quite complicated to find the matching soundfiles
2) After replacing 3-5 videos the machine keeps crashing (reset) when playing specific videos during games.
So we need to have some kind of understanding, why it crashes and how to avoid that.
I guess it must have something to do with filesize and -length..

On Led Zepplin and Rush it seems the images are nearly filling up the sd-cards. And there may be trouble with changing big files when they would fill up over the limits. Elvira seems to be only filling up the image half. Image is 16GB but only contains about 8GB Data as i remember. So this should not be the issue.

What writing software do you use and what sd-card device?
Some people hat trouble with balena etcher, for others it worked quite fine.
Did you use different ways to write the sd-cards? Like win32diskimager or the internal function in Pinball Browser. Or if you used this maybe to try out the balena etcher?

Is the sd-card new? maybe try another one.
Or if you have the possibility change the sd-card device too? a differnt stick, maybe an internal device.

When chaning the videos do you use the the function to have them converted on import or do you use the direct import function?

and yes finding the sound files is a pain, sorting the sound files by time did sometimes make it easier, like when you know it's a very long or very short clip
but i guess there is no good aproach to it. but Bookmarking helps, even the ones you do not like you can bookmark in a way to not look double on it.

#5107 79 days ago
Quoted from drgary:

Any news about modifiying videos? I would like to modify 20+ videos of my EHOH.
1) It's quite complicated to find the matching soundfiles
2) After replacing 3-5 videos the machine keeps crashing (reset) when playing specific videos during games.
So we need to have some kind of understanding, why it crashes and how to avoid that.
I guess it must have something to do with filesize and -length..

Maybe try an older version of the code. Rush will crash in PB once you try to change more than one video. Sounds, no issues, just multiple videos is causing issues.

#5108 78 days ago
Quoted from robx46:

I'm following to see when/if this software will support my AIQ v1.05 code.

I'm interested in 1.05v mod too. I had updated my AiQ premium to 1.05v but then later installed 1.03v mod with avengers movie clips. Thankfully it was easy SD card swap with node boards updating at bootup then I turned off auto updates afterwards. Happy to report 1.03v mod Works 100% on my machine that was updated 1.05v. still hopeful 1.05v mod will release so I have best of both worlds.

#5109 75 days ago
Quoted from cabal:

On Led Zepplin and Rush it seems the images are nearly filling up the sd-cards. And there may be trouble with changing big files when they would fill up over the limits. Elvira seems to be only filling up the image half. Image is 16GB but only contains about 8GB Data as i remember. So this should not be the issue.
What writing software do you use and what sd-card device?
Some people hat trouble with balena etcher, for others it worked quite fine.
Did you use different ways to write the sd-cards? Like win32diskimager or the internal function in Pinball Browser. Or if you used this maybe to try out the balena etcher?
Is the sd-card new? maybe try another one.
Or if you have the possibility change the sd-card device too? a differnt stick, maybe an internal device.
When chaning the videos do you use the the function to have them converted on import or do you use the direct import function?
and yes finding the sound files is a pain, sorting the sound files by time did sometimes make it easier, like when you know it's a very long or very short clip
but i guess there is no good aproach to it. but Bookmarking helps, even the ones you do not like you can bookmark in a way to not look double on it.

Quoted from pinballjah:

Maybe try an older version of the code. Rush will crash in PB once you try to change more than one video. Sounds, no issues, just multiple videos is causing issues.

Thanks for all these ideas. Seems like i've to do quite some tests first, before starting the project. Did someone ever succesfully change 20+ videos in a stern image?

#5110 74 days ago
Quoted from drgary:

Thanks for all these ideas. Seems like i've to do quite some tests first, before starting the project. Did someone ever succesfully change 20+ videos in a stern image?

TMNT 1987, there are almost all videos changed

#5111 71 days ago
Quoted from drgary:

Thanks for all these ideas. Seems like i've to do quite some tests first, before starting the project. Did someone ever succesfully change 20+ videos in a stern image?

I did about 4 on Aerosmith. Some were choppy and seemed to work better with certain songs.

#5112 70 days ago

Anyone seen this error message when trying to burn the sd card with PB? Thanks.

00B48D73-CE2C-437D-9775-AD92EBE81818 (resized).png
#5113 70 days ago
Quoted from pinballjah:

Anyone seen this error message when trying to burn the sd card with PB? Thanks.
[quoted image]

with win32diskimager there are a several possible fixes (i think this is embedded in pinball browser):
try a new sd-card
disable automount
try another sd-card device
delete all partitions on the sd-card before starting
try another usb-port

https://bugs.launchpad.net/win32-image-writer/+bug/1478406

in the end you could try another software like balena etcher for testing too.

#5114 70 days ago
Quoted from cabal:

with win32diskimager there are a several possible fixes (i think this is embedded in pinball browser):
try a new sd-card
disable automount
try another sd-card device
delete all partitions on the sd-card before starting
try another usb-port
https://bugs.launchpad.net/win32-image-writer/+bug/1478406
in the end you could try another software like balena etcher for testing too.

Ok, thanks. This was an error using PB not win32diskimager. Not sure if that changes the response? Thanks for the help.

#5115 66 days ago

hi guys im looking for avengers IQ v1.03.0 sd card image, where can i download that?

#5116 63 days ago

I broke out my old Pb browser. I made a donation y several years ago. I can’t seem to update it (like it has a dead link). The website also doesn’t help.

I’m happy to pay again for the latest version.

Advice or help anyone on where I can do that?

#5117 63 days ago
Quoted from Nevus:

I broke out my old Pb browser. I made a donation y several years ago. I can’t seem to update it (like it has a dead link). The website also doesn’t help.
I’m happy to pay again for the latest version.
Advice or help anyone on where I can do that?

did you try the download link on the 1st page?
http://download.pinballbrowser.com/

i just checked and was able to download. Maybe try a different browser.

#5118 63 days ago
Quoted from Nevus:

I broke out my old Pb browser. I made a donation y several years ago. I can’t seem to update it (like it has a dead link). The website also doesn’t help.
I’m happy to pay again for the latest version.
Advice or help anyone on where I can do that?

You have to donate annually now. If you bought an old version a couple years ago, you have to buy the latest version.

#5119 63 days ago

I had to use Microsoft edge browser. It worked fine after that. Thanks all.

#5120 62 days ago

Yeah I also tried the link and it seems to be dead!

#5121 62 days ago
Quoted from PinBalt:

Yeah I also tried the link and it seems to be dead!

The link is working. It points directly to the download. Check your download folder. If you don't see it there try all the standard computer troubleshooting stuff- different browser, turning it off and back on, rebooting again, different computer, retrying the exact same steps but while eating a ranch flavored Dorito this time...

#5122 57 days ago

Is it me, but where have all links pointing to IMG code gone on Stern site ? I can only find SPK files now.

#5123 57 days ago
Quoted from Ashram56:

Is it me, but where have all links pointing to IMG code gone on Stern site ? I can only find SPK files now.

maybe a server hickup oder something on your side, i can see and download:
https://sternpinball.com/support/sd-cards/

#5124 55 days ago

Hello, just donated for the software through PayPal, am I supposed to receive some kind of key to activate the software? Etienne

#5125 55 days ago
Quoted from etien:

Hello, just donated for the software through PayPal, am I supposed to receive some kind of key to activate the software? Etienne

I've just sent you an email

#5126 53 days ago
Quoted from aWitchNamedMags:

Hi, so as it turns out Pinball Explorer doesn't have a Sounds button when loading EHOH, and the videos it finds don't have audio. I assume this is because I'm working with the 1.04 code while PE has support for 1.03, is there any way to get the audio out regardless of this?
[quoted image]

Was this the case? I am seeing no audio tab as well trying to work on the Black Knight

#5127 50 days ago

Wanted: Stern Jurassic Park PRO v1.05.0 Gamecode

Only 1.07.0 is available from Stern, and that version isn't compatible (sounds-wise, at least) with PB.

If you have a copy of the older version, I would love to hear from you.

Thanks!

Added 48 days ago:

Gosh.
No one?
A very nice respondent offered me v1.05.0 of the custom/movie code, but I’m hoping to corral the stock code if possible.

#5128 45 days ago
Quoted from Jason_Jehosaphat:

Wanted: Stern Jurassic Park PRO v1.05.0 Gamecode
Only 1.07.0 is available from Stern, and that version isn't compatible (sounds-wise, at least) with PB.
If you have a copy of the older version, I would love to hear from you.
Thanks!

Added 3 days ago: Gosh.
No one?
A very nice respondent offered me v1.05.0 of the custom/movie code, but I’m hoping to corral the stock code if possible.

Stock Pro 1.05 code for Jurassic Park.

magnet:?xt=urn:btih:41b8955161571ea26719423dbb60c0440754327a&dn=jurassic_park_pro-1_05_0.Release.8G.sdcard.raw.zip

#5129 42 days ago

So LZ is up to 1.17 and Rush is up to 1.01 - any hope of being able to alter sound files on versions newer that 4 or 5 .releases ago? Could you help us locate the audio in the raw images so we could have a go at finding the right codecs? I am ok with an old version the hell with not having custom audio but would be nice to be able to keep up with code. Please tell me you havent given up on these newer revisions to customize audio? Thank you regardless for your amazing work. Loving my 'Dad Band' basement. Even the covers have to be customized.

IMG_20220313_162212 (resized).jpgIMG_20221008_133940 (resized).jpgIMG_20221008_134017 (resized).jpg
#5130 41 days ago

At this point, just play the stereo while playing pinball for custom soundtracks. I'm betting stuff is being worked on behind the scenes and why release any fix just for Stern to patch it in the following release? Wait until Stern has shown their cards.

#5131 36 days ago

Anyone had board issues if you go back from say code 1.12 to 1.07? Thought I read somewhere this could cause a potential problem with boards when updating to an older code. Thanks for the help.

#5132 34 days ago
Quoted from pinballjah:

Anyone had board issues if you go back from say code 1.12 to 1.07? Thought I read somewhere this could cause a potential problem with boards when updating to an older code. Thanks for the help.

Green nodes are the new boards and blue nodes are the old. If you have Blue be very careful in loading older versions, or avoid completely. I have personally helped two friends who bricked boards, it's a real thing.
Screen Shot 2022-10-28 at 6.23.46 AM (resized).png

Added 32 days ago:

UPDATE: it is the new boards (green) you need to avoid loading old code to, I had that reversed in the original post and am unable to edit that now.

#5133 34 days ago
Quoted from PinballHaven:

Green nodes are the new boards and blue nodes are the old. If you have Blue be very careful in loading older versions, or avoid completely. I have personally helped two friends who bricked boards, it's a real thing.
[quoted image]

Thanks for the info! Would you suggest changing out to green boards where applicable? Thanks.

#5134 34 days ago
Quoted from PinballHaven:

Green nodes are the new boards and blue nodes are the old. If you have Blue be very careful in loading older versions, or avoid completely. I have personally helped two friends who bricked boards, it's a real thing.
[quoted image]

Where does it say that there’s a problem with loading older code back onto a board?

#5135 34 days ago
Quoted from tktlwyr:

Where does it say that there’s a problem with loading older code back onto a board?

https://sternpinball.com/wp-content/uploads/2022/09/GUARDIANS_PRO_1.11-README.txt

PRO V1.08 - July 27, 2021
=====================

* NOTE: The current production of Guardians of the Galaxy (GOTG) uses core nodes
(address 8 and 9) with a new electronics component. These core nodes require
firmware version 0.51.0 or later. The GOTG software has been updated to V1.08
with this support. The previous version V1.07 (from 6/28/19) does NOT support
the new node board. If someone DOWNGRADES their new game from 1.08 to 1.07
these newer node boards will no longer work.

So basically, people with older node boards can install whatever version they want. People with the newer node boards can't go back farther than 1.08 for guardians without bricking them. The real question though is what about the other machines?

#5136 32 days ago

It is the green boards that you need to be careful of loading too old software on.

#5137 31 days ago
Quoted from mjannusch:

It is the green boards that you need to be careful of loading too old software on.

Yes sorry my mistake. Loading new code on old boards is NOT the issue, old code on NEW boards is the issue

Quoted from pinballjah:

Thanks for the info! Would you suggest changing out to green boards where applicable? Thanks.

Not necessary, the blue work just fine when used as intended with the code the came installed with or newer versions from Stern.

#5138 31 days ago
Quoted from PinballHaven:

Yes sorry my mistake. Loading new code on old boards is the issue,

Not necessary, the blue work just fine when used as intended with the code the came installed with or newer versions from Stern.

The issue as explained to me by Stern is trying to use OLD CODE on NEW BOARDS, not the other way around. (New code on old boards works fine). The issue is the new component Stern is using on new node boards. It must be initialized and needs a newer version of microcode which is embedded in the gamecode image. (Yes, the GAMECODE image actually has a version of microcode inside of it). GOTG V1.08 game code includes the newer version of the microcode which will successfully initialize the older *AND* newer node boards. However, if you try to load V1.07 or earlier GAMECODE on a machine with the new node boards, the older microcode will be used to initialize those boards, and once initalized will no longer be able to communicate to the outside world, and hence won't even be able to be fixed by trying to load new software. The communication path is no longer working in this 'bricked' condition with the new chips initialized incorrectly.

#5139 31 days ago
Quoted from Markharris2000:

The issue as explained to me by Stern is trying to use OLD CODE on NEW BOARDS, not the other way around. (New code on old boards works fine). The issue is the new component Stern is using on new node boards. It must be initialized and needs a newer version of microcode which is embedded in the gamecode image. (Yes, the GAMECODE image actually has a version of microcode inside of it). GOTG V1.08 game code includes the newer version of the microcode which will successfully initialize the older *AND* newer node boards. However, if you try to load V1.07 or earlier GAMECODE on a machine with the new node boards, the older microcode will be used to initialize those boards, and once initalized will no longer be able to communicate to the outside world, and hence won't even be able to be fixed by trying to load new software. The communication path is no longer working in this 'bricked' condition with the new chips initialized incorrectly.

Now fixed on both posts. Monday brain wasn't working.

#5140 25 days ago

I know I'm tempting fate by posting this, but what the hell.

I spent some time searching thru this thread and saw some conflicting opinions. I picked up a DP Premium on the secondary market. It is running v1.05 with much better music than stock. I'd like to burn a v1.08 SD card so I can hook up an insider connect.

My question is, can I put the v1.05 SD card back in after I'm done collecting achievements, or will this cause issues with the nodes?

If it'll cause issues, I'll leave it on v1.05 and enjoy the better music package. Being able to collect the achievements would be nice, but not enough to lose the music package.

What's the general consensus?

#5141 25 days ago
Quoted from MadPole:

I know I'm tempting fate by posting this, but what the hell.
I spent some time searching thru this thread and saw some conflicting opinions. I picked up a DP Premium on the secondary market. It is running v1.05 with much better music than stock. I'd like to burn a v1.08 SD card so I can hook up an insider connect.
My question is, can I put the v1.05 SD card back in after I'm done collecting achievements, or will this cause issues with the nodes?
If it'll cause issues, I'll leave it on v1.05 and enjoy the better music package. Being able to collect the achievements would be nice, but not enough to lose the music package.
What's the general consensus?

I be worried having my game connected to Insider Connect (i.e. w Stern site) and running a modified code with PB.

#5142 25 days ago
Quoted from pinballjah:

I be worried having my game connected to Insider Connect (i.e. w Stern site) and running a modified code with PB.

That's not what I'm asking.

Can I put fresh, unadulterated v1.08 code on and use connect... Then put in an SD card with modified v1.05 code and no connect?

Will putting v1.05 after upgrading to v1.08 cause any issues?

#5143 24 days ago
Quoted from PinballHaven:

Yes sorry my mistake. Loading new code on old boards is NOT the issue, old code on NEW boards is the issue

Not necessary, the blue work just fine when used as intended with the code the came installed with or newer versions from Stern.

Sorry, what are the newer boards to be worried about green or blue? Is this only for usb updates but not sd card updates? Thanks.

#5144 24 days ago
Quoted from MadPole:

That's not what I'm asking.
Can I put fresh, unadulterated v1.08 code on and use connect... Then put in an SD card with modified v1.05 code and no connect?
Will putting v1.05 after upgrading to v1.08 cause any issues?

Yes, you can do that. No, it will not cause problems. It will be slow to boot up the first time you swap the cards though, as it has to downgrade the firmware on the node boards.

#5145 24 days ago
Quoted from MadPole:

Can I put fresh, unadulterated v1.08 code on and use connect... Then put in an SD card with modified v1.05 code and no connect?

Will putting v1.05 after upgrading to v1.08 cause any issues?

Quoted from mattosborn:

Yes, you can do that. No, it will not cause problems.

Matt, can you clarify please? Deadpool (Premium) with v1.08 code uses node board firmware v1.00.0
v1.05 code uses node board firmware v0.65.0 (per the readme file- https://sternpinball.com/wp-content/uploads/2022/09/DEADPOOL_LE_1.08-README.txt )

According to Markharris2000 if you use old microcode on new boards they can't communicate anymore. So if MadPole has a 'new' (whatever definition Stern uses for new) node board (maybe one failed and had to be replaced?). If he writes the new v1.00.0 microcode using v1.08 are you certain the v0.65.0 microcode will still work when he rolls back?

Quoted from Markharris2000:

The issue as explained to me by Stern is trying to use OLD CODE on NEW BOARDS, not the other way around. (New code on old boards works fine). The issue is the new component Stern is using on new node boards. It must be initialized and needs a newer version of microcode which is embedded in the gamecode image. (Yes, the GAMECODE image actually has a version of microcode inside of it). GOTG V1.08 game code includes the newer version of the microcode which will successfully initialize the older *AND* newer node boards. However, if you try to load V1.07 or earlier GAMECODE on a machine with the new node boards, the older microcode will be used to initialize those boards, and once initalized will no longer be able to communicate to the outside world, and hence won't even be able to be fixed by trying to load new software. The communication path is no longer working in this 'bricked' condition with the new chips initialized incorrectly.

#5146 24 days ago
Quoted from YeOldPinPlayer:

Matt, can you clarify please? Deadpool (Premium) with v1.08 code uses node board firmware v1.00.0
v1.05 code uses node board firmware v0.65.0 (per the readme file- https://sternpinball.com/wp-content/uploads/2022/09/DEADPOOL_LE_1.08-README.txt )
According to Markharris2000 if you use old microcode on new boards they can't communicate anymore. So if MadPole has a 'new' (whatever definition Stern uses for new) node board (maybe one failed and had to be replaced?). If he writes the new v1.00.0 microcode using v1.08 are you certain the v0.65.0 microcode will still work when he rolls back?

He’s running the old v1.05 code now, so I think it’s safe to assume he doesn’t have any new (green) node boards.

#5147 23 days ago
Quoted from mattosborn:

He’s running the old v1.05 code now, so I think it’s safe to assume he doesn’t have any new (green) node boards.

If it were my game I'd want clarification from Stern rather than an assumption from a helpful Pinsider with no skin in the game.
If he did brick a node board or three would you be willing to pay for new ones and get them to him?

#5148 23 days ago
Quoted from YeOldPinPlayer:

If it were my game I'd want clarification from Stern rather than an assumption from a helpful Pinsider with no skin in the game.
If he did brick a node board or three would you be willing to pay for new ones and get them to him?

Ummmm. no.. Asking Stern if it's ok to install older code to get custom assets is already covered in the EULA as being illegal. Helpful Pinsiders is the only option OP has.

#5149 23 days ago
Quoted from MrMikeman:

Asking Stern if it's ok to install older code to get custom assets is already covered in the EULA as being illegal.

The issue in question has nothing to do with custom code. If the microcode downgrade causes an issue it causes that issue on the stock code too based on Stern's information so far.

#5150 23 days ago
Quoted from YeOldPinPlayer:

The issue in question has nothing to do with custom code. If the microcode downgrade causes an issue it causes that issue on the stock code too based on Stern's information so far.

Downgrading code is not "allowed" or officially supported, hence the unavailability of older code once updated. Stern isn't stupid BTW. The only real reason to downgrade code is to allow custom code. Remember those bugs with machines rebooting because they didn't have IC installed? Downgrading was not an official solution. Stern published updated fixed code within a few weeks.

Nobody wants to be "that guy" that calls Stern with some BS excuse/story to try and validate downgrading of code. They just don't support it.

Promoted items from the Pinside Marketplace
6,400 (OBO)
Machine - For Sale
Summit, MS
There are 5,164 posts in this topic. You are on page 103 of 104.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!