(Topic ID: 196613)

!974 Star Pool 10 Point Relay Holding


By Gerty

1 year ago



Topic Stats

  • 12 posts
  • 4 Pinsiders participating
  • Latest reply 1 year ago by HowardR
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

Pinball (resized).png
Pinball (resized).png
Pinball (resized).png

#1 1 year ago

Hi All-
Just got a Star Pool. I was told "works great". LOL! I discovered any time the 10 point relay is activated either by (2) kicker switches, spinner relay, and the 50 point relay. it stays pulled in and on. This also holds the medium chime coil on as well.(bad) The 10 point coil will also stay pulled when I just activate the relay in the backbox separately. When this is pulsed on and holds, it does not pulse the 10 point score reel on any of the 4 players for some reason. When it is open, I can get the chime to pulse and the pulse to the 100 point reel by jumping those contacts in the relay (when the 9th position switch on the 10 point drum unit is in que). However I can't get the 10 point score wheel relay to pulse by jumping the contacts

Also a similar issue happens when the spinner relay pulls in. It stays in. As an aside this relay pulses the 10 point as well causing the aforementioned issue too.
I have looked at everything closely and am stumped at the moment. I understand the pulse from the 10 point relay goes through the player unit. That seems to look OK. But we all know looks are deceiving!.
Any direction you folks can point me would help. I do have the schematics as well as the instruction manual.

#2 1 year ago

Take a look at this previous thread, this will help.

https://pinside.com/pinball/forum/topic/tech-em-coil-stuck

#3 1 year ago
Quoted from Gerty:

The 10 point coil will also stay pulled when I just activate the relay in the backbox separately. When this is pulsed on and holds, it does not pulse the 10 point score reel on any of the 4 players

In that case this is the circuit to start looking at.

Pinball (resized).png

Pinball (resized).png

#4 1 year ago

Thanks for the link, good read. I will re-examine the score reels. Howard, I started to chase that circuit already but I will say I did not look at the tilt relay. I'll follow that as well. I'll keep you posted!

#5 1 year ago

I seem to have progress sort of. I went back looked at (cleaned & gaped) the 1st player score reel EOS et al. Did the same with the tilt relay make/break switch. Now I can activate the 10 point relay manually and the coil won't stick. In addition when I score a 10 point on a slingshot it pulses the 10 point relay and does not stick. In each event however I still get nothing at the 10 point score reel on any player. I checked continuity through the player unit and it appears to be ok. The area I need to look at now I believe is the spinner relay. When I activate that relay either by hand or by the spinner switch, it holds on as well. Since it pulses the 10 point relay, it too holds in and of course no score and a medium chime holding on too.

#6 1 year ago
Quoted from Gerty:

In each event however I still get nothing at the 10 point score reel on any player.

See https://pinside.com/pinball/forum/topic/974-star-pool-10-point-relay-holding#post-3934967

Quoted from Gerty:

When I activate that relay either by hand or by the spinner switch, it holds on as well.

Check the end of stroke switch on the Spinner unit.

Pinball (resized).png

#7 1 year ago

Thanks Howard. I'm assuming that EOS switch is on the advance unit. I'm having trouble finding it anywhere else. I did clean and gap that one. I discovered the coil was also missing a screw and was lose. I was able to get the spinner to work intermittently however still not perfect. I'll double check gaps and clean again. Still nothing on the 10 point issue. I need to look some more at the 10 point relay and closely examine I gather.

#8 1 year ago
Quoted from Gerty:

I'm assuming that EOS switch is on the advance unit.

It's on the Spinner Advance unit. Are the wire colors correct?

Quoted from Gerty:

I'll double check gaps and clean again. Still nothing on the 10 point issue. I need to look some more at the 10 point relay and closely examine I gather.

The best way to diagnose these kinds of problems is using a jumper wire with alligator clips. That way you don't risk knocking something that's not relevant to a problem out of adustment. See http://www.pinrepair.com/em/index3.htm#features

#9 1 year ago

After that relat sticks in, if you unplug the power does it go back to its normal state?
I had a similar problem with the 10 point relay on my ice revue but it wouldn't go back to its normal position when the power was off. I ended up taking apart that 10 point relay, cleaning it and polishing it and now it works 100%. I had like 5 problems with the machine and fixing that single relay fixed everything else.

#10 1 year ago

Howard- I did locate the EOS on the spinner Advance unit, cleaned and adjusted. The wire color was correct. Interestingly though one of the wires had a piece of black tape over it as a new insulator suggesting some issue prior. I will say I do have the 10 point score working on the other players now it seems. Clearly need to look at first player again. I just rubbered up and waxed so I'm actually testing things by game play. I am seeing several playfield switches that are sporadic and in need of cleaning and adjusting. It shows me this game has not been serviced in forever. I'm used to my games- played and maintained.

Briehl, when I power down, everything returns to the at rest position. I'm smoking a pork tenderloin today so I have the time to pull the 10 point reel and see what's up. I'll keep you folks posted. Thanks so much.

2 weeks later
#11 1 year ago

An update: I went over the entire machine. The issue with the 10 point score was related to the EOS on both the score reel and the advance unit. I have played about 50 games or so and all is good. It is a fun game. And boy with a rebuilt chime box it sings! LOL

For the $130 I paid for the game the playfield is an A- the backglass a B+. The cabinet was repainted correctly just not perfectly, it's a decent players machine. I'm going to give it to my young nephews so they can get the "bug" like the rest of us.

My next issue is what machine to tackle next? Pioneer, Space Mission , or my King Kool? LOL All are in great shape just need shopping and someone to play them.

#12 1 year ago
Quoted from Gerty:

My next issue is what machine to tackle next? Pioneer, Space Mission , or my King Kool? LOL All are in great shape just need shopping and someone to play them.

You'll get more help with Space Mission because the schematic is available here
http://mirror2.ipdb.org/files/2253/Williams_1976_Space_Mission_Schematic_Diagram_continuous.pdf

Promoted items from the Pinside Marketplace
$ 399.95
From: $ 19.95
Playfield - Toys/Add-ons
PinBoss Mods
$ 10.00
Apparel - Unisex
Lee's Parts
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 999.00
Flipper Parts
Mircoplayfields
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 24.95
Cabinet - Shooter Rods
The MOD Couple
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 149.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 21.00
$ 87.00
Playfield - Toys/Add-ons
Lermods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 10.00
Cabinet - Other
Docquest Pinball Mods
$ 29.95
Gameroom - Decorations
ULEKstore
$ 17.95
Playfield - Toys/Add-ons
ULEKstore
$ 15.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside