(Topic ID: 244576)

63V at TP5 (Bally Kiss)


By schmoo

4 months ago



Topic Stats

  • 2 posts
  • 2 Pinsiders participating
  • Latest reply 4 months ago by CanadianPinball
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    #1 4 months ago

    A friend's KISS machine is not booting up. TP5 on the rectifier is showing 63V instead of 43V. Disconnecting the sound board did not work.

    Does anyone have a good second or third place to look ?

    Thanks.

    #2 4 months ago

    Try it without J3, J2 and J2/J3 plugged into the rectifier

    Promoted items from the Pinside Marketplace
    $ 45.00
    Cabinet - Shooter Rods
    LightAndTimeArt
    $ 12.00
    Cabinet - Other
    Siegecraft Electronics
    From: $ 175.00
    Gameroom - Decorations
    Pinball Photos
    $ 76.95
    Cabinet - Shooter Rods
    Super Skill Shot Shop
    $ 154.00
    Cabinet - Toppers
    Id Rather Play Pinball
    $ 69.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 27.99
    Eproms
    Matt's Basement Arcade
    $ 23.25
    Cabinet - Shooter Rods
    The MOD Couple
    $ 12.99
    From: $ 220.00
    $ 128.00
    Playfield - Other
    ModFather Pinball Mods
    $ 10.00
    Cabinet - Sound/Speakers
    Gweem's Mods
    $ 25.00
    Cabinet - Other
    Filament Printing
    $ 35.00
    Cabinet - Decals
    Pinball Haus
    $ 6.00
    $ 369.00
    Cabinet - Decals
    Mircoplayfields
    $ 18.99
    Eproms
    Matt's Basement Arcade
    $ 125.00
    Cabinet - Toppers
    Sparky Pinball
    $ 109.99
    $ 39.95
    Playfield - Toys/Add-ons
    ULEKstore
    $ 18.99
    Eproms
    Matt's Basement Arcade
    $ 7,199.00
    Pinball Machine
    Operation Pinball
    From: $ 10.00
    Electronics
    Third Coast Pinball

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside