(Topic ID: 235553)

300 will not advance from 1st ball

By AtomicCafe

3 years ago



Topic Stats

  • 8 posts
  • 3 Pinsiders participating
  • Latest reply 3 years ago by shaundburch
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

View topic image gallery

Pinball (resized).png
IMG_1638 (resized).JPG

#1 3 years ago

Hello PinSide People

I have a 1975 Gottlieb 300. It wasn't working when I got it. I manage to go through it and get it working up to this point. The game will not advance past 1st ball.

I checked the stepper unit in the score board. It moves with out much fuss. If I manually move the solenoid, it will advance to player 2, 1st ball and go through all players, all the way up to the 5th ball. All the blades seem to be in perfect order.

I have checked the Reset Control relay (AX) and the 1st Ball (U) and the Add Player relay (P). They all seem to be fine.

I was thinking of looking at the switches in the motor. But before I possibly make things worse, I thought I'd ask everyone here for help.

Sean (hooked on em games)

IMG_1638 (resized).JPG
#2 3 years ago

Hi Sean,

Does this happen on a single player game or just when you have more than one player (or both)? I'm trying to remember an issue I was having with one a while back, and I think it was because the player unit in the back box was not advancing when I had multiple players loaded.

If the Player Unit is advancing, then take a look at the DX,EX, and FX relays. From what I can tell on the schematic, EX would need to be closed for the ball 2 light to come on (assuming PU is in the correct position)

#3 3 years ago
Quoted from AtomicCafe:

The game will not advance past 1st ball.

If the Add Player Unit (P) relay activates but the Add Player Unit itself doesnt, Inspect and diagnose this circuit with Alligator clip jumper wires
http://www.planetimming.com/Pinball/troubleshooting/EM%20Troubleshooting.pdf
http://www.pinrepair.com/em/index3.htm#features

Pinball (resized).png
#4 3 years ago

HOWARD!!! It work! So the problem is somewhere between Player Unit and the Add Player (P) relay? I'll double check the Z1, Z2 and BX relay. But I think the problem is with the Motor 1A setting.

I almost want to leave the alligator clips on the P relay and Player Unit and start playing! But I'll figure out the problem first...

And thank you for your help.

Shaundburch thank you for your help too. But yeah on 1 player or all 4, the 1st ball would not advance...

#5 3 years ago

For a switch to work 3 things are necessary
1) When open, there should be a small space between the contact points (duh)
2) When closing, the long blade's contact point should push the short blade's contact point enough to move the short blade
3) The contact points should be clean, which they usually will be if #2 is happening

#6 3 years ago

Well I went over the Z1, Z2 and BX. They all seem to be fine. I check the 1A position on the motor. There are 5 "1A"s on the motor. I tried matching the color wire and haven't really seen anything that matches black, white, red to white, gray... And I can't really see all the "1A" setting, with out taking the motor unit apart...

I the bi-pass wires in connecting the P relay to the Player Unit and... try to play a game. I set it up for 1 player. The ball changed as well as players... Haha it's all over the place.

Guess I need to open up the motor...

#7 3 years ago
Quoted from AtomicCafe:

Guess I need to open up the motor...

Maybe but I'm not so sure. If you'd like to try a phone call, send me your # in a private message.

#8 3 years ago
Quoted from AtomicCafe:

HOWARD!!! It work! So the problem is somewhere between Player Unit and the Add Player (P) relay? I'll double check the Z1, Z2 and BX relay. But I think the problem is with the Motor 1A setting.
I almost want to leave the alligator clips on the P relay and Player Unit and start playing! But I'll figure out the problem first...
And thank you for your help.
Shaundburch thank you for your help too. But yeah on 1 player or all 4, the 1st ball would not advance...

Not much help from me LOL! I went back to read your first post closer and noticed you already covered my questions. Sorry!

Just glad someone could help you out!

Promoted items from the Pinside Marketplace
1,300 (OBO)
Machine - For Sale
Whitehouse Station, NJ
From: $ 18.00
Apparel - Men
Pinside Shop
$ 5.95
Playfield - Protection
The Pinball Scientist
$ 3.00
Playfield - Other
Rocket City Pinball
From: $ 19.99
Cabinet - Other
The Pinball Scientist
1,000 (OBO)
Machine - For Sale
Saint Clairsville , OH

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!